




	

	

 
 
 
 

Workplace Software     
and Skills 
 
 
 
 
 
 
 
 
 
SENIOR CONTRIBUTING AUTHORS 
ANGELA MITCHELL, WILMINGTON COLLEGE 
NYROBI WHEELER, BELLEVUE UNIVERSITY 
TAMMIE BOLLING, ATHENS STATE UNIVERSITY 
TANYA SCOTT, SOUTHERN NEW HAMPSHIRE UNIVERSITY/UNIVERSITY 
OF ARIZONA GLOBAL CAMPUS 
 
  

Draft Content - Not Final



	

	

OpenStax 
Rice University 
6100 Main Street MS-375 
Houston, Texas 77005 
 
To learn more about OpenStax, visit https://openstax.org. 
Individual print copies and bulk orders can be purchased through our website. 
 
©2023 Rice University. Textbook content produced by OpenStax is licensed under a Creative Commons 
Attribution 4.0 International License (CC BY 4.0). Under this license, any user of this textbook or the textbook 
contents herein must provide proper attribution as follows:  
 

- If you redistribute this textbook in a digital format (including but not limited to PDF and HTML), then you 
must retain on every page the following attribution:  
“Access for free at openstax.org.” 

- If you redistribute this textbook in a print format, then you must include on every physical page the 
following attribution: 
“Access for free at openstax.org.” 

- If you redistribute part of this textbook, then you must retain in every digital format page view (including 
but not limited to PDF and HTML) and on every physical printed page the following attribution:  
“Access for free at openstax.org.” 

- If you use this textbook as a bibliographic reference, please include 
https://openstax.org/details/books/workplace-software-skills in your citation. 

 
For questions regarding this licensing, please contact support@openstax.org. 
 
Trademarks 
The OpenStax name, OpenStax logo, OpenStax book covers, OpenStax CNX name, OpenStax CNX logo, 
OpenStax Tutor name, Openstax Tutor logo, Connexions name, Connexions logo, Rice University name, and 
Rice University logo are not subject to the license and may not be reproduced without the prior and express 
written consent of Rice University. 
 
HARDCOVER BOOK ISBN-13 978-1-711470-81-8 
B&W PAPERBACK BOOK ISBN-13 978-1-711470-80-1 
DIGITAL VERSION ISBN-13 978-1-961584-31-0 
ORIGINAL PUBLICATION YEAR 2023 
1 2 3 4 5 6 7 8 9 10 CJP 23  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Draft Content - Not Final



	

	

OPENSTAX 
 
OpenStax provides free, peer-reviewed, openly licensed textbooks for introductory college and Advanced 
Placement® courses and low-cost, personalized courseware that helps students learn. A nonprofit ed tech 
initiative based at Rice University, we’re committed to helping students access the tools they need to complete 
their courses and meet their educational goals. 
 
RICE UNIVERSITY 
 
OpenStax is an initiative of Rice University. As a leading research university with a distinctive commitment to 
undergraduate education, Rice University aspires to path-breaking research, unsurpassed teaching, and 
contributions to the betterment of our world. It seeks to fulfill this mission by cultivating a diverse community 
of learning and discovery that produces leaders across the spectrum of human endeavor. 
 

 

 
PHILANTHROPIC SUPPORT 
 
OpenStax is grateful for the generous philanthropic partners who advance our mission to improve educational 

access and learning for everyone. To see the impact of our supporter community and our most updated list of 

partners, please visit openstax.org/impact. 

 

Arnold Ventures 

Chan Zuckerberg Initiative 

Chegg, Inc. 

Arthur and Carlyse Ciocca Charitable Foundation 

Digital Promise 

Ann and John Doerr 

Bill & Melinda Gates Foundation 

Girard Foundation 

Google Inc. 

The William and Flora Hewlett Foundation 

The Hewlett-Packard Company 

Intel Inc. 

Rusty and John Jaggers 

The Calvin K. Kazanjian Economics Foundation 

Charles Koch Foundation 

Leon Lowenstein Foundation, Inc. 

The Maxfield Foundation 

Burt and Deedee McMurtry 

Michelson 20MM Foundation 

National Science Foundation 

The Open Society Foundations 

Jumee Yhu and David E. Park III 

Brian D. Patterson USA-International Foundation 

The Bill and Stephanie Sick Fund 

Steven L. Smith & Diana T. Go 

Stand Together 

Robin and Sandy Stuart Foundation 

The Stuart Family Foundation 

Tammy and Guillermo Treviño 

Valhalla Charitable Foundation 

White Star Education Foundation 

Schmidt Futures 

William Marsh Rice University

 
 

Draft Content - Not Final

http://openstax.org/impact


Study where you want, what 
you want, when you want. 

Access. The future of education.
openstax.org          

When you access your book in our web view, you can use our new online
highlighting and note-taking features to create your own study guides.

Our books are free and flexible, forever. 
Get started at openstax.org/details/books/workplace-software-skills

Draft Content - Not Final



CONTENTS

Technology in Everyday Life and Business 51

Chapter Scenario 5
1.1 Computing from Inception to Today 6
1.2 Computer Hardware and Networks 26
1.3 The Internet, Cloud Computing, and the Internet of Things 30
1.4 Safety, Security, Privacy, and the Ethical Use of Technology 45
Chapter Review 50

Essentials of Software Applications for Business 592

Chapter Scenario 59
2.1 Software Basics 60
2.2 Files and Folders 64
2.3 Communication and Calendar Applications 74
2.4 Essentials of Microsoft Office 87
2.5 Essentials of Google Workspace 107
2.6 Collaboration 124
Chapter Review 132

Creating and Working in Documents 1413

Chapter Scenario 141
3.1 Navigating Microsoft Word 142
3.2 Formatting Document Layout in Microsoft Word 148
3.3 Formatting Document Content in Microsoft Word 155
3.4 Collaborative Editing and Reviewing in Microsoft Word 164
3.5 Document Design 170
3.6 Navigating Google Docs 175
3.7 Formatting Layout and Content in Google Docs 181
3.8 Collaborative Editing and Reviewing in Google Docs 194
3.9 Versions and Version History 202
Chapter Review 215

Document Preparation 2234

Chapter Scenario 223
4.1 Microsoft Word: Advanced Formatting Features 224
4.2 Working with Graphics and Text Tools in Microsoft Word 240
4.3 Managing Long Documents in Microsoft Word 262
4.4 Google Docs: Enhanced Formatting Features 280
4.5 Working with Graphics and Text Tools in Google Docs 290
4.6 Managing Long Documents in Google Docs 309
Chapter Review 319

Draft Content - Not Final



Advanced Document Preparation 3275

Chapter Scenario 327
5.1 Creating Different Document Types in Microsoft Word 328
5.2 Mail Merge in Microsoft Word 344
5.3 Creating Forms in Microsoft Word 351
5.4 Creating Different Document Types in Google Docs 362
5.5 Creating Forms in Google Docs 371
5.6 Advanced Collaboration in Google Docs 385
Chapter Review 395

Access for free at openstax.org

OpenStax is pleased to provide near-final versions of the first five chapters of Workplace Software and 
Skills ahead of the book's full publication. All remaining chapters and the book Index will be available 
in PDF and accessible web view format by December 2023. All updated content will be available on the 
book page on https://openstax.org/details/books/workplace-software-skills.

Draft Content - Not Final



Figure 1.1 Today’s workspaces represent decades of advances in technology. Portable personal computers, cellular communications,

tablets, and advances in artificial intelligence have changed the way people do their jobs. (credit: modification of "Home office,

Computer, Desk" by Pexels/Pixabay, CC0)

Chapter Outline
1.1 Computing from Inception to Today
1.2 Computer Hardware and Networks
1.3 The Internet, Cloud Computing, and the Internet of Things
1.4 Safety, Security, Privacy, and the Ethical Use of Technology

Chapter Scenario
WorldCorp welcomes you to your new position within the company, a multinational corporation where the jobs
are plentiful, and the future is bright. To be successful at WorldCorp, you will need to know a little bit about the
computing past and a lot about the computing present. You’ll also need to have a sense of the computing
future, especially as it pertains to business. That’s what this chapter is about. You will also need to know how to
perform basic functions at WorldCorp using two major computer programs you’ve probably heard
of—Microsoft Office 365, or more commonly known as Office, and Google Workspace. The next chapter in this
textbook, Essentials of Software Applications for Business, covers the basics of these programs.

WorldCorp activities presented in other chapters will lay out specific computing tasks, such as formatting
documents, creating spreadsheets, designing online slide presentations, posting on social media, and
conducting virtual meetings. Even though the online environment changes rapidly, these are fundamental
computing skills that workers need regardless of their level of employment. As you move forward in the text,
you will learn more about WorldCorp, its structure, products, customers, and strategies.

Technology in Everyday Life and Business
1

1 • Chapter Scenario 5

Draft Content - Not Final



1.1 Computing from Inception to Today

Learning Objectives
By the end of this section, you will be able to:

• Explain the evolution of computing in the workplace
• Explain the rise of computing for personal use
• Discuss the use of technology in today’s workplace
• Describe key technologies in mobile devices, digital imaging, and gaming
• Discuss recent advances in technology and related career opportunities

Today’s workplace looks very different from the workplace of even a decade ago. Much has changed in the
field of computer science and computing in general, reshaping the use of technology at both individual and
professional levels. From the early uses of massive, room-size computers to perform large, complex
calculations to today’s much smaller, more advanced computers—even one so small it can fit in the palm of
your hand like the Raspberry Pi 4 shown in Figure 1.2—computing has secured a solid foothold in our everyday
lives.

Figure 1.2 The Raspberry Pi 4 contains the basic components and power of a computer. It can power a robot, smart products, and
basic PCs. At 3.4 inches by 2.2 inches and only .6 inches high, it fits in the palm of your hand. (credit: “Raspberry pi” by kritsadaj/
Pixabay, CC0)

Workers today need to know how to use computers to perform basic (and advanced) tasks that employers
need. Those tasks could be preparing documents, creating spreadsheets for financial calculations, designing
slide presentations for meetings, constructing databases, and even navigating social media and virtual
meeting spaces that help companies communicate internally and externally. This text explores the basic
software applications that perform these tasks, mostly through Microsoft Office and Google Workspace.

But, first, this chapter looks at the evolution of computing to provide some context and appreciation for the
field itself and to show its importance not just for today’s workplace, but also to give you a sense of where
computing is heading.

Computing in the Workplace
The rise of computers for work came out of a need to manage a massive quantity of numbers. The early
computers essentially were developed to be “data crunchers.” Their origins date back to the 1800s in France.
Joseph Marie Jacquard, a textile merchant, developed a machine to automatically weave designs in fabric using
a punch card system, as you can see in Figure 1.3. This punch card system laid the foundation for more
advances in number calculations, including those developed by Herman Hollerith for the 1880 U.S. census.

6 1 • Technology in Everyday Life and Business

Access for free at openstax.org

Draft Content - Not Final



Hollerith went on to improve the initial punch card system and eventually founded IBM, one of the first major
computing companies.

Figure 1.3 (a) Jacquard’s loom, which performed calculations using a punch card system, was an early development in computing, as
was (b) Herman Hollerith’s punch-card tabulating machine, for which he was awarded a patent in 1889. (c) Each hole in a punch card
equals a piece of data (called a “bit” today) that the machines read. (credit a: modification of work “Jacquard.loom.cards” by George
H. Williams/Wikimedia Commons, Public Domain; credit b: modification of work “Holerith395782Figures1-6” by Herman Hollerith/
Wikimedia Commons, Public Domain; credit c: modification of work “2punchCards” by José Antonio González Nieto/Wikimedia
Commons, CC BY 3.0)

The first computer (in the modern sense of the term) was the Z1, designed and built in the late 1930s by
Konrad Zuse of Germany. This machine was motor-driven, programmable, and weighed over 2,000 pounds,
about 400 times the average laptop today. The Z1 contained many of the internal components still used in
today’s computers, paving the way for other inventors to evolve the technology.

Bill Hewlett and David Packard, two Stanford University engineering students, began working out of a garage
in California, initially developing equipment for engineers and major companies. They founded their company,
Hewlett Packard (HP), in 1939, but it wasn’t until a few decades later that it would become a titan in the
computer manufacturing industry.

Meanwhile, the 1940s and 1950s saw major advances in computing technology. Most notable was the 1943
invention of the ENIAC (Electronic Numerical Integrator and Calculator). This massive unit, built by two
professors at the University of Pennsylvania, is considered the forerunner of today’s digital computers because
it was the first machine to run calculations electronically. Other innovations included solving equations
simultaneously and the invention of the transistor, which allowed for much smaller computers to be built.

The development of computer language is another major milestone in computing history. By using words
rather than symbols, computer coding became easier to learn and write, especially for those in the business
world who did not have mathematics or engineering degrees. It is thanks, in large part, to mathematician and
U.S. Navy Admiral Grace Hopper (Figure 1.4). Hopper’s PhD in mathematics from Yale, along with her naval
career working on technology to aid the war effort during World War II, positioned her to make some
remarkable contributions, and in a male-dominated field.

1.1 • Computing from Inception to Today 7
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Figure 1.4 Grace Hopper, shown here in 1960 with a UNIVAC computer, earned her PhD in mathematics and went on to an illustrious
career in computer science. (credit: “Grace Hopper and UNIVAC” by Public.Resource.Org/Flickr, CC BY 2.0)

SPOTLIGHT ON ETHICS

Grace Hopper: A Pioneer in Computer Science

Historically, science, technology, engineering, and mathematics (known as the STEM fields) were seldom
viewed as appropriate fields for females, and the same was true for careers in the military. Although
women today make up half of the U.S. workforce, less than 30 percent of employees in STEM fields are
women. As a reflection of this gender bias, in 1950, fewer than 5 percent of doctoral degrees awarded in
chemistry, math, and physics were granted to females, and even today, that number has only risen to just
under 20 percent.

Grace Hopper was a pioneer in the computer science field and in the military as a woman working in STEM.
She was also a member of the first group of women to be granted a PhD in mathematics from Yale
University. Hopper’s work in computer science had a profound impact on the future of computer
programming, especially through her creation of an English-language-based programming language,
which eventually became COBOL (still in use today).

There are many organizations centered on narrowing the gender gap in STEM fields. One of these is the
American Association of University Women (AAUW). Founded in 1881, it has been tirelessly focused on
investing in education, especially in STEM fields, and on promoting these fields to females through tech
camps and other initiatives.

Computers entered the workplace in the 1950s. Their use at that time was for scientific and engineering
applications, mostly as calculating machines to facilitate data analysis. In 1964, the Programma 101, an Italian
desktop-sized programmable calculator, was the first commercially viable workplace computer to hit the
market. It was heavy and expensive—its $3,200 price tag in 1964 dollars was the equivalent of nearly $30,000
today. As a result, only large corporations and research institutions had the space and resources to use the
computers that were commercially available. This remained the status quo into the 1970s, when the
development of the microcomputer changed the face of the industry. The first personal computer, the
Kenbak-1, came on the market in 1971. Microcomputer is the technical name for the personal computers that
operated with a single processing unit and were much smaller than the machines used in corporations or
industrial institutions. Intel’s 1970 invention of the microchip (a group of small circuits that work together to
make a computer operational) was quickly followed by the floppy disk (which allowed for data to be stored and
moved easily), developed by IBM engineers, and ethernet connection capability, developed by Xerox. Ethernet
connects computers and devices such as printers through hard cables. With advances in technology, the
market for computers expanded rapidly in the 1970s. That’s when Paul Allen and Bill Gates founded Microsoft
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Access for free at openstax.org

Draft Content - Not Final



to focus on developing software and an operating system for the new computers. It is also when Steve Jobs
and Steve Wozniak founded Apple, creating the Apple I computer with a single circuit board.

Xerox’s revolutionary Alto computer, shown in Figure 1.5, introduced in 1973, included a screen resembling
those we use today, plus a mouse and keyboard. The screen included, for the first time, elements such as
folders, buttons, and icons controllable through the mouse. The Alto not only had the ability to act as a
calculator but also could print documents and send electronic mail, anticipating the email we know today.

Figure 1.5 Xerox’s Alto computer has a similar look to today’s computers, even including the mouse. (credit: “Xerox Alto Computer)
by Joho345/Wikimedia Commons, Public Domain)

Early personal computers like the Programma and the Alto set the stage for the rapid expansion of computing
in the workplace. By 1980, there were several microcomputers on the market that made computing more
accessible to small businesses and even individuals. Computing capabilities had expanded to include color
graphics, spreadsheets, and word processing programs. The market competition between Microsoft, HP, IBM,
Apple, and others shaped the industry and our society. In fact, in 1983, Time magazine’s cover recognized the
computer as “Machine of the Year,” replacing its traditional “Man of the Year.” These early computers have
evolved into today’s laptops, cell phones, tablets, and wearables.

These innovations in computing technology have had a profound impact on the workplace. Figure 1.6 shows
just how different today’s “workplace” has become. From the automation of manual processes, to the ways we
store and analyze information, to how and where we communicate with colleagues and customers—all have
changed dramatically. Resulting improvements include improved efficiency and productivity, reduction of
errors, improved database management and analytics, advanced communication capabilities, telecommuting,
enhanced graphics and marketing, the need for new organizational structures and departments (such as
information technology, or IT, departments), and the development of technology privacy policies and legal
regulations. Computing machines, along with the emergence and subsequent explosion of the internet, have
forever transformed both our work and our personal lives.

1.1 • Computing from Inception to Today 9
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Figure 1.6 Computing technology has transformed the modern workspace. People no longer have to be “in the office.” (credit: “left”:
modification of work by Cory Zanker; credit “center”: modification of work by “@Saigon”/Flickr; credit “right”: modification of work by
Daniel Lobo)

Computing for Personal Use
By the 1970s, new workplace technology filtered into homes in the form of entertainment devices. With
technological improvements and more accessible prices, the value of a computer in the home—to help
manage everything from household finances to children’s homework assignments—was becoming evident.
The advertisement for the Apple II computer shown in Figure 1.7 shows what this early technology looked like.

Figure 1.7 This December 1977 advertisement for the Apple II computer touts its uses around the home, such as organizing
finances, storing recipes, and gaming. (credit: modification of “Apple II advertisement Dec 1977 page 2” by Apple Computer
Inc./Wikimedia Commons, Public Domain)

10 1 • Technology in Everyday Life and Business
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In the early 1980s, personal computers were made available to the average consumer through retailers such
as Sears and Radio Shack. In 1981, IBM introduced a personal computer—first known by the code name
“Acorn” and subsequently renamed the IBM PC—that included the Microsoft operating system and Office
software, as well as an Intel microchip. Soon to follow was Apple’s Macintosh computer, launched in January
1984, running Apple’s own operating system and officially establishing Apple as competitors to Microsoft and
the PC. Many of these new designs were streamlined and user-friendly for the whole family. Moreover, the
price point made them more attainable for the consumer, though still expensive for that time.

Initially, home computers were focused on gaming and entertainment. Figure 1.8 shows what that primitive
technology looked like in the 1980s. Classic games such as chess and solitaire were translated into the
computer environment, a trend that quickly caught on even with rudimentary graphics and text-based games.
These games allowed the user to experience the computer’s capabilities in settings far beyond the workplace
and established the personal computer as a technology to support not only work, but pleasure and
entertainment, too.

Figure 1.8 (a) The Apple II and (b) the Commodore PET offered video games that popularized the use of computers at home. (credit
a: modification of “Living Computers – Apple” by Michael Dunn/Wikimedia Commons, CC BY 2.0; credit b: modification of
“Commodore PET Exhibit at American Museum of Science and Energy Oak Ridge Tennessee” by Frank Hoffman/Wikimedia
Commons, Public Domain)

With developments such as disk storage and programming capabilities, the market for personal computers
continued to grow. Manufacturing costs decreased with innovations in the industry and as many producers
shifted manufacturing overseas. Although computers evolved into home workstations with capabilities beyond
gaming, the home computing trend was slow to catch on. Many potential home users simply did not see the
value in owning a personal computer; in the late 1980s, fewer than 20 percent of households owned one. This
changed in the late 1990s and early 2000s, when the home computer industry exploded with the expansion of
the internet, improved interfaces that were less technically challenging for the average user, and customizable
products and features such as color schemes. Increasingly, home workstations became the place to maintain
family finances, store recipes, and write school research reports. Email, followed quickly by instant messaging,
offered a new way to connect and communicate. Then came a way to connect to the internet without wires,
using high-frequency radio signals.

Since 2000, the warp speed of innovation has brought to market lightweight laptops that can be easily carried
from workplace to workplace. The computing power of the computers that first took astronauts to the moon
was similar to that of a couple of today’s gaming consoles. Many modern home computing devices are laptops
less than one inch thick, equipped with high-speed connectivity, high-quality graphics, and touchscreen
capabilities. Computing power today has increased nearly 1 trillion percent since the 1960s.

1.1 • Computing from Inception to Today 11
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Technology Today
The rapid trajectory of innovations in computing has forever changed today’s workplace, where computing
power is at our fingertips. It is difficult to imagine any industry that doesn’t depend on computing technology
as an integral part of its business. Some of the more basic technologies that are present in businesses may
include:

• direct deposit of paychecks
• key card building access
• shared company computer drives for document storage
• paperless documentation systems for recordkeeping
• high-speed printers/copiers
• automated inventory systems

Industries that are traditionally considered nontechnical have also embraced improvements that depend on
computing technology—for example, farmers can control irrigation and monitor field conditions. Computing
technologies have also enabled individuals to embark on entrepreneurial ventures that once only seemed like
a dream and have launched some of them into marketplace leadership. From manufacturing to health care to
the service sector, we can see the impact of computing and how technological innovations continue to shape
the future of many industries.

For example, consider the auto industry, where advances in technology continue to pave the way for changes
in how we drive, safety improvements, and new ways to purchase vehicles. Recent innovations include the
introduction of self-driving vehicles (see Google’s self-driving car, Waymo in Figure 1.9) and of vehicle-to-vehicle
communication—cross-communication that allows cars to wirelessly share information such as speed, spatial
proximity to other cars or objects, and traffic status, with the potential to reduce vehicle crashes and
congestion on roadways. Technology has also created a space for nontraditional car dealers, such as Carvana,
that offer an online purchase experience and home delivery. The use of technology in the auto industry can be
seen at all stages of the business cycle.

Figure 1.9 Google’s Waymo, a self-driving car, can navigate roads, maintain safe speeds, and see obstacles in time to apply the
brakes. (credit: “Google Self-Driving Car” by R Boed/Flickr, CC BY 2.0)

Computing technology has also brought substantial changes to the health-care industry. Most medical
practices and hospitals utilize electronic medical records. These records and the ability to share them across
providers have increased the efficiency and accuracy of record management and have also increased the
transparency of information provided to patients and their families and care providers. Performance of
surgical procedures has been advanced through the use of visualization technology and robotics. Figure 1.10a
shows a robotic arm used in surgery.

More recently, telehealth and virtual health-care options have grown. Figure 1.10b shows a virtual telehealth
appointment. These options have reduced many barriers (including some financial barriers and transportation
issues) for those seeking care for a variety of needs, including mental health issues, child illness, or support for
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the elderly. This virtual option has not only added convenience, but has also improved communication
between patient and provider, increased speed of care, and allowed patients to take a better informed and
more active role in addressing their own health-care needs. And, of course, the use of virtual technology for
health-care needs was a lifesaver during the COVID-19 pandemic, when in-person appointments were too
risky.

Figure 1.10 (a) Robotic surgery and telehealth services are two health-care industry-changing technologies. (credit a: modification of
“Laproscopic Surgery Robot” by GPA Photo Archive/Flickr, CC BY 2.0; credit b: modification of “People on a Video Call” by Anna Shvets/
Pexels, CC BY 2.0)

With today’s available technologies, organizations and individuals alike are continuing to rethink the traditional
business model. Many organizations have come to see the value of giving employees the freedom afforded by
working from home, and even many industries that had resisted telecommuting learned to incorporate it as a
necessary response to the COVID-19 pandemic. Some companies have found that organizational efficiencies
can be realized in terms of cost savings, improved employee satisfaction, and enhanced productivity. Other
businesses, such as smaller retailers, have shifted more resources to e-commerce. Banks have found
innovative ways to connect with their customers using technology rather than through in-person transactions.
Still others, such as restaurants, have used technology to deliver their products to consumers in new ways. In
Figure 1.11, customers can order directly through the internet à la Uber Eats or even have their food delivered
by robot.

Figure 1.11 (a) Uber Eats is a popular food delivery service that is becoming more widely available because of technological
advances. (b) Autonomous delivery robots are becoming a more common sight on campuses. (credit a: modification of “Uber Eats
bicycle” by Yuya Tamai/Flickr, CC BY 2.0; credit b: modification of “Starship food delivery robot” by bikesharedude/Flickr, Public
Domain)

1.1 • Computing from Inception to Today 13
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REAL-WORLD APPLICATION

Technology and Food Trucks

Food trucks have been growing in popularity in the early decades of the twenty-first century. In fact, the
food truck industry has grown at a faster rate than traditional restaurants. The availability of technology has
helped foster this growth, especially in two areas: point-of-sale (POS) systems and social media marketing.
It used to be that food trucks could accept only cash because the registers that could take credit cards did
not work on the road. A POS system does even more than exchange money. A food truck can use a POS
product—for example, a product called Square—to track inventory and sales, and can even use social media
to post messages and to make sales.

Our interactions with computing, both at home and in the workplace, rely on interfaces and communications
like those you will likely use in this course. Tools for documenting information, analyzing and exporting data,
and communicating with others form the foundation of business computer applications.

Mobile Devices, Digital Imaging, and Gaming
It might be hard to imagine a world without access to information at our fingertips—or, for that matter, a
world without Xbox or PlayStation. Today, many households no longer have a traditional landline phone,
instead relying on mobile devices. It is estimated that less than 10 percent of homes in the United States have
a traditional landline phone. Think about how advances in digital imaging technology over the past half
century have forever changed the way we capture and preserve life’s notable moments—our days are now
routinely filled with screens and images. The rise of the computing industry has brought along changes in
companion industries that have impacted most of our lives in one way or another.

In this section, you will learn about the origins of the mobile phone industry and its evolution into today’s
diverse handheld computing devices. The rise of the computing industry also led to a new industry, gaming.
You will look at how the gaming industry not only changed the face of family entertainment but also created
additional industries and shaped cultures across the world. Finally, you will explore the digital imaging
industry, the impact on other fields, and recent technological developments in imaging.

Mobile Devices
The concept of a mobile phone has been around a lot longer than you might imagine—since the early 1900s,
in fact. In 1908, a patent was issued for a wireless telephone in Kentucky, but the idea was considered so far-
fetched that its inventors were accused of fraud. (The case was later dropped, and the invention was never
produced.) Not long after, during World War I, Germany was testing radio-based wireless telephones
(essentially two-way radios) on trains traveling from Berlin. By 1940, this technology had improved, and
handheld receivers were widely available and used in World War II, prompting the private sector to use this
emerging technology (Figure 1.12a).

Bell Laboratories, founded in the late nineteenth century by Alexander Graham Bell, was a key player in
bringing mobile phones to the public. In 1946, Bell Labs developed a system to offer a mobile phone service in
cars. Because of the limited number of channels available, the system quickly reached capacity, and was
mostly used by taxi drivers and emergency vehicles localized in urban areas. From the 1950s to the 1980s, the
technology continued to develop, built mostly around radio frequencies.

The first cellular technology using automated cellular networks, called 1G or first generation, was introduced
in Tokyo in 1979. It was deployed to other countries soon after and, in 1981, reached North America, where it
was known as the Advanced Mobile Phone System (AMPS). This led to the launch of the first truly mobile cell
phone, Motorola’s DynaTAC, in 1983 (Figure 1.12b). With a price point of just under $4,000, the unit was not
designed for the everyday consumer. Motorola believed the phone’s customers would include realtors and
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large-company executives who could afford the purchase price as well as the $50-per-month plan to use the
device. But they underestimated the appeal of the cell phone. Sales far exceeded projections, and the concept
of the cell phone quickly replaced the unwieldy mobile car phones of the past.

The overwhelming demand, along with advances in digital technology, prompted the migration of the old
AMPS networks to a digital format, an effort that began in 1990 and was completed in the early 2000s. The
popularity of the cell phone also prompted competition between European and American networks. 2G cellular
networks emerged, providing basic short message service (SMS) text messaging capabilities. The first text
message was sent in 1993 in Finland. The 2G network had better security than 1G and was also much faster.
These changes in network capabilities influenced the development of phone technologies.

Although smartphones are seen as a rather new technology, the first smartphone was actually introduced by
IBM in 1993. The Simon Personal Communicator (Figure 1.12c) looked very different from modern
smartphones. Its features included a calendar, address book, and email service. The phone even had a
touchscreen. The price point, around $1,000, was high at the time, equivalent to about $2,000 in today’s
dollars. The device was well received in the United States, where consumers viewed it primarily as a digital
personal assistant that just happened to have phone capabilities. Though popular with business executives,
the Simon stayed on the market for less than a year and sold only around 50,000 units, but it did pave the way
for the smartphones of today. Other notable phone introductions soon to follow were the first flip phone (the
Motorola StarTAC in 1997) and the first BlackBerry device in 1999.

Figure 1.12 (a) This two-way wireless communication device was used during World War II to communicate critical information
among troops. (b) Motorola’s DynaTAC was the first mobile phone to use cellular technologies rather than radio frequencies.
DynaTAC was marketed toward wealthy business professionals at a price point of nearly $4,000. (c) The first smartphone, a personal
assistant device, was a precursor to today’s cell phones. (credit a: modification of “Bärbar radio” by Flygvapenmuseum, CC BY; credit
b: modification of “MF013: Figure 2.8” by Rosenfeld Media/Flickr, CC BY 2.0; credit c: modification of “Simon FIRST Smart Phone” by
Mike Mozart/Flickr, CC BY 2.0)

As the technology rapidly advanced, 3G and then 4G networks soon followed. This allowed faster speeds as
well as streaming services—4G networks were nearly 10 times faster than their 3G counterparts. With this
expanded network accessibility, phones rapidly came to be seen less as a luxury and more as a need.

Apple’s introduction of the iPhone in 2008 had a major impact on the market. With this introduction came the
iPhone operating system (iOS), exclusive to Apple. An operating system is one of the most important
components of a computing device. It runs the interactions between the device’s hardware and software
components (more on these later in the chapter). The second most popular operating system to emerge
during this time was the Android operating system, first developed in 2005 and later acquired by Google.
These two operating systems, each of which has advantages and disadvantages, are engaged in an ongoing
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battle for market share. At the end of 2022, the Android operating system had a majority share of the market
worldwide (nearly 72 percent). Today, nearly 90 percent of Americans own a cell phone; of those, nearly 60
percent are smartphones.

LINK TO LEARNING

It seems that people are either iPhone users or Android device users, with an unwillingness to shift
platforms. Although the two operating systems that run iPhones and Android devices (such as Samsung’s
Galaxy phones), respectively, have similar performance capabilities, they vary dramatically in terms of the
user experience. The proprietary software working behind the scenes also limits the apps, or programs,
that are compatible with each device. Read this article on the differences between Android and iOS
(https://openstax.org/r/78AndroidiOS) to learn more. Which operating system do you prefer? Why?

The adoption of mobile phone technology has had a large economic impact in the United States and
worldwide, giving rise to new products (cell phone cases, pop sockets, wireless earbuds, screen protectors)
that did not exist before mobile phones hit the market. Other industries such as clothing and handbags have
also been impacted: It’s now commonplace for a jacket to have a specific phone pocket, and many handbags
and backpacks have slots designed to accommodate most cell phones. The creation of mobile phone apps has
developed into an entirely new industry that has created many jobs worldwide. And beyond these tangible
effects of the cell phone boom, there have been some significant changes in how we operate in our business
and professional lives. About 40 percent of all business transactions are conducted on a mobile phone device.
Companies rely on mobile technology to conduct essential correspondence with their employees and their
customers.

Gains in efficiency and collaboration across geographic boundaries are now easier than ever. Consumer
product companies use mobile devices to advertise in new ways and to expand their market reach. We may
use the technology to stay in contact with out-of-town family members, to connect to our bank or our health-
care provider, and to make everyday purchases. Many children growing up today have never had a home
landline phone ring or not even heard a dial tone. The dial tone is a sound that indicates that a landline is
active. It can be difficult to imagine a world before cell phones, even though it was not all that long ago they
first emerged on the market.

LINK TO LEARNING

Listen to this video on vintage telephone network sounds (https://openstax.org/r/78Telephone) to hear
what a dial tone sounds like, as well as sounds from telephone technology through the ages.

Digital Image, Video, and Audio Capture Devices
Image, video, and audio capture are another area of technological growth that many people now use daily.
Photography was invented in the mid-1800s, and it took a century and a half for digital imagery to emerge, in
1957. Using binary digits, Richard Kirsch was able to convert a photograph of his son into a digital image
using the only programmable computer available in the United States at the time. The photograph was
scanned electronically in small squares of the image, now called pixels, and reconfigured using white and
black, as Figure 1.13 shows. The binary data for the image could then be stored on the computer. This
development, along with the invention of the microchip, laid the foundation for future work in digital imaging.
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Figure 1.13 Kirsch took a photo of his son Walden and was able to capture the image digitally using binary digits. Part (a) shows the
digital scan of Walden Kirsch from (b), the original photo. (credit a: modification of “NBSFirstScanImage” by Russell A. Kirsch/
Wikimedia Commons, Public Domain; credit b: modification of “Walden Kirsch” by Russell A. Kirsch/ Portland Art Museum, Public
Domain)

The scientific community, government, and the military soon took notice of the advantages of using the digital
approach to capturing images. Beginning in the 1960s, NASA used the technology to transmit images back
from space through television receivers. Tech companies created new storage methods, such as saving images
to tape. RCA built the photo-dielectric tape camera for NASA, which was able to store about 120 images on
tape—a huge improvement over the long processing times needed for previous digital images.

This technology continued to grow over the decades, and soon combined with mobile phone technology. In
1997, the first image was taken using a camera phone. Cell phone manufacturers quickly launched new phone
models that included cameras, and most of today’s devices include a digital camera. The 2004 emergence of
Flickr, a popular photo-sharing site, as well as the launch of Facebook that same year, provided new ways for
people to share and connect via digital photographs.

The digital camera revolution transformed how we conduct business and stay in touch with family and friends.
The use of webcams and videoconferencing technology has enabled many to conduct business across
geographic boundaries and to telecommute from home to their job. This has changed the face of the
traditional office environment for all industries and parts of the marketplace, such as government agencies,
corporations, small businesses, and service organizations. And in many ways, digital cameras have changed
our everyday lives. The use of digital cameras has revolutionized many medical procedures and how we
interact with our health-care providers. Digital cameras have enabled us to see space beyond the earth and
moon. Consumer products can be test marketed and brought into consumers lives’ virtually. Parents have the
capability to monitor their babies sleeping in cribs. Doorbell cameras have increased our sense of security in
our homes. The cameras we have at our fingertips today have far surpassed the imaginations of the early
inventors of this technology.

REAL-WORLD APPLICATION

Virtual Reality and Marketing

Virtual reality (VR) refers to a simulated environment that is computer-generated. Through the use of
devices such as a helmet or glasses, the user sees a simulated world and is able to move about it visually.
Instead of simply viewing the scene from an outsider’s point of view, the user is immersed in the actual
scene. Companies such as Nike, Wendy’s, McDonald’s, and Gucci have used VR to creatively demonstrate
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new products to consumers and to allow consumers to interact with a new product concept. Even small
businesses have capitalized on the technology, which enables them to bring ideas in front of consumers
quickly without the expense of creating an actual prototype of the product. This concept has application
across a wide range of industries, from restaurants to real estate to consumer products.

Games and Gaming Devices
Computerized games for entertainment existed long before today’s gaming consoles. When computers were
starting to gain a foothold in the American household, their primary use was for entertainment. The initial
concept of computerized games was centered on taking existing, often traditional games, such as checkers
and chess, and moving those to the computerized platform.

The first video game was developed by an American physicist. William Higinbotham developed the game
Tennis for Two in 1958 using an analog computer with an oscilloscope display. This simple invention laid the
groundwork for one of the most profitable industries in the world. It is estimated that over 60 percent of U.S.
households today have members who regularly play video games. Technology progressed to the first gaming
console, 1967’s Brown Box, and then to 1972’s Atari, with its popular game, Pong. In 1978, Space Invaders hit
the arcade market—a game venue marketed heavily to bowling alleys and retail locations. The arcade craze
became a huge commercial success for the game makers as well as the businesses that purchased the games
(Figure 1.14). Motivated by getting to the top of the scoring list, players were readily putting their quarters into
the machines. Over the next decade, nearly two dozen companies developed arcade games, including the well-
known game Pac-Man, which was introduced to the U.S. market in 1981.

Figure 1.14 The arcade of the 1980s changed how teenagers spent their time and their money. (credit: “the Luna City Arcade” by
Blake Patterson/Flickr, CC BY 2.0)

The decades that followed saw the leap from Intellivision to the Nintendo Entertainment System (NES) and
Nintendo’s handheld Game Boy device. At the end of the 1980s, Sega emerged as a major competitor to
Nintendo. Their gaming system had better graphics and new creative energy, bringing on what would become
some of the most popular games of our time, like Sonic the Hedgehog. As new game concepts emerged,
controversy over violence in games and other questionable content prompted a government response and the
creation of an industry rating system for games.

SPOTLIGHT ON ETHICS

Video Games and Violence

Early video games were based on traditional board games such as chess and checkers. But over time, with
increases in graphic capabilities and new companies coming into the market purely as game developers,
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new game concepts were developed. At times, these new game concepts contained what some considered
to be inappropriate language and situations. The American Psychological Association even considers the
playing of violent video games as a risk factor for aggression. The violence in video games prompted a
congressional hearing on the matter in 1993. The hearing focused on three controversial games: Doom,
Night Trap, and Mortal Kombat, the first video game to include realistic depictions of violence. Despite this,
the game was allowed to be sold, but a new rating board emerged from the hearings called the
Entertainment Software Ratings Board (ESRB). It is a voluntary, self-regulated entity run by the
Entertainment Software Association, which rates games according to their level of violence and
recommends appropriate age levels for users. Some stores will not sell video games without an ESRB
rating.

As the trajectory of advances in games and consoles continues, today it seems that a new and improved
system hits the market every year. Many people also have games downloaded on their phones. And the
concept of e-sports has reached colleges and universities, both as an academic program and as an NCAA-
recognized collegiate sport. The future of video games seems to be moving in the direction of artificial
intelligence (AI) and virtual reality simulations, with both Apple and Google making company acquisitions in
that arena.

REAL-WORLD APPLICATION

E-sports in Colleges and Universities

The term e-sports refers to a sports competition using video games. Like professional football, baseball,
and other sports, e-sports events have a large following, including both spectators at the actual events and
others who join to watch the action virtually. E-sports became a large player in the gaming industry around
2010 and has since exploded worldwide to such an extent that colleges and universities are taking notice.
The impact on the academic environment can be seen in three key areas: academic programs such as game
developing, student groups focused on gaming, and collegiate sports. Some institutions are even offering
scholarships for e-sports similar to traditional athletic scholarships.

Mobile technology, digital imaging, and gaming capabilities today are inherently intertwined. Often, all three
coexist on a single device. As just one example, consider how we use Google Photos on our phones to share
family memories. Extending this capability, in a video game app on a mobile phone, a user can create a
character using their photo and then have this virtual character interact with other players across the world. In
the business world, many of us now use Zoom or other videoconferencing tools to connect with colleagues
remotely. Outside of work, users of gaming consoles can chat with other players through their phones or
through the console. Many games today are designed from the start to be played on multiple platforms.
Microsoft is even offering mobile phone plans for customers. Each technology has changed our lives, but
together their impact has been remarkable.

Advances in Technology
Technology is advancing faster than what was previously believed to be possible. In just a short period of time,
we have gone from having no computers to today where nearly 90 percent of people in the United States have
some access to a computing device. What’s also impressive is that 90 percent of data in the world today was
generated in just the last two years. Today’s 5G technology is 100 times faster than 4G, and the rate of
adoption of new technologies has diminished from years to mere months in some cases. As you can see in
Figure 1.15, older technologies such as refrigerators and landlines took decades to reach widespread adoption
with a majority of Americans buying them, while today’s smartphones and tablets achieve broad adoption as
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soon as they enter the market.

Figure 1.15 (a) Historically, the rate of adoption for new technologies has taken decades. (b) Now, new products to the market reach
more than a 50 percent adoption rate in just a few years. (credit a and b: modification of work by Our World in Data, CC BY 4.0)

Computers today typically double their capabilities in less than two years. With this in mind, we can expect
computing capabilities to continue to increase at a similar rate. The rate of change is increasing exponentially
because companies are building on existing technologies. Researchers can take what has worked well to
rapidly refine and enhance technologies for innovations and improvements. Additionally, resources from
across the world—both financial resources and human capital—are being pumped into supporting these
technological advances. To put the popularity of computer technology into perspective, consider how long it
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takes to get fifty million users for a product. Radio took thirty-eight years after its invention to become that
popular, while the hit game Angry Birds needed only about thirty-eight days to reach that milestone. Figure
1.16 shows some common products and how long each of them took to reach the same milestone.

Figure 1.16 Products are being adopted at a faster rate than ever before. The advent of social media has exponentially increased the
spread of some of these later innovations. (data source: Interactive Schools, https://blog.interactiveschools.com/blog/50-million-
users-how-long-does-it-take-tech-to-reach-this-milestone)

AR/VR Simulations
Using digital objects in a real-life picture or scene is called augmented reality (AR). For example, think about
the overlays or filters you can put on photos in some social media apps. A mostly simulated, 3-D environment
in which the user can move about visually and interact is called virtual reality (VR). Both technologies have
applications in many industries. For example, if you want to try a new style of glasses, you could use AR to see
what those glasses might look like on your face. You might use a VR simulation to offer your insight on a yet-
to-be-developed product concept. Other applications could be in manufacturing, real estate, medicine, and
education.

One recent example of the use of VR was seen when the NBA had to cancel games because of the COVID
pandemic. To keep fans engaged, the league offered VR passes that enabled ticket holders to attend past
games in a VR environment and nearly be courtside for the action. The only equipment they needed was the
app and a VR headset. (VR headsets are widely available for purchase, typically for under $200.) This was a
unique use of the technology to keep the audience’s attention during a difficult time.

Robotics and Automation
Robotics should be distinguished from automation, which refers to using computers or machines to do tasks
that could be completed by a person. Automation can be quite technical, using computerized technology, or it
can be a mechanical process using machines. For example, processing retail transactions, which was once
handled by people using pen and paper, is now well automated through the use of a computer.

On the other hand, robotics is centered on robotic machines, which are now used in nearly every industry.
These machines can automate some tasks that were previously performed by humans, but they can also be
programmed to perform tasks that no human could perform. Consider some medical procedures that can now
be carried out using robotic machines but that simply were not possible in the past, such as certain procedures
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on the brain. The use of robots in the workplace can reduce errors, increase safety, enhance productivity, and
reduce time spent on routine tasks for employees.

Robotics has been a part of the manufacturing environment for some time. But today we see increasingly
unique applications of robotics in the workplace. For example, the University of California is testing a robotic
pharmacist, which will perform many of the functions of a traditional pharmacist, such as choosing the correct
prescription and dosage. Robots are also being used to keep areas clean and sanitized; in some cases, robots
can be used to clean up spills that might otherwise be hazardous to humans. Giant Food Stores is piloting a
program that uses robot assistants throughout the store to monitor for spills and potential hazards in the
aisle. Drones (a kind of robot) are used in some military applications, and the use of drones is being tested for
package delivery. Finally, robots can be used to find and rescue victims in disaster situations where it might be
too dangerous to send in typical emergency personnel.

Nanotechnology
Another advancement in technology is nanotechnology, which entails changing individual molecules to
produce different properties or attributes. It can be applied to a wide variety of fields, including engineering
and chemistry, as well as to medicine and consumer products. The U.S. National Nanotechnology Initiative was
launched in 2000 to manage research and development in the field, and the first academic program centered
on nanotechnology emerged by 2004. At that time, the technology was being heavily tested with consumer
products. Nanotechnology has been used to make golf balls go straighter, make car bumpers more dent
resistant, and give cosmetics and lotions deep skin-penetrating properties. With nanotechnology, drug
delivery to patients can be better targeted and controlled. Filters made using nanotechnology have been used
to filter drinking water sources in countries such as India. In agriculture, nanotechnology has improved yields
with the use of soil analysis and targeted fertilizer applications. Nanotechnology can also be used to better
combat air and water pollution through increased filtration efforts. Research into nanotechnology possibilities
continues to expand.

Wearables
A wearable is a device that uses computing technology to collect and receive data via the internet. You may
already be using a wearable technology device—for example, a smartwatch. Using similar technology to a
smartwatch, Motiv has developed a ring that can track fitness goals and sleep cycles. As Figure 1.17 shows, you
would never know it was a smart ring from its outward appearance. Other wearables include heart rate
monitors and a medical alert device. These devices can be worn, incorporated into apparel, or even embedded
into the skin. The military is even considering using embedded wearables to keep track of troops. Some
cutting-edge wearables are centered in the medical industry; for example, a wearable has been developed that
can detect early signs of breast cancer.

Figure 1.17 The Motiv ring is a new take on the fitness tracker. It can track activity and sleep cycles and send the information to your
smartphone. (credit: “Left hand with Oura smart ring on finger, right hand shows phone with the Oura app´s energy and activity

22 1 • Technology in Everyday Life and Business

Access for free at openstax.org

Draft Content - Not Final



statistics” by Marco Verch/Flickr, CC BY 2.0)

Some professional athletes use wearables to improve performance and track incidences of concussions.
Wearables for children are becoming more popular for location tracking. The possibilities are endless. It is
estimated that there are nearly a billion wearable devices active globally, over 50 percent of which are
smartwatches. And about a quarter of wearable users wear the device while sleeping. Revenues in the industry
are nearly $10 billion in the United States. Wearables are now also being used for ticketing purposes at
concerts and amusement parks.

LINK TO LEARNING

You may have a smartwatch or use a fitness tracker when working out. These are commonplace wearables
in today’s society. But where is the industry headed? Wearables have been identified as an area of growth in
the economy. Many tech companies are focusing on innovative ways to incorporate internet-connected
devices in different settings, as illustrated in this article on the wearable tech of the future
(https://openstax.org/r/78WearTech) in Time. You may be surprised to discover just how futuristic they are
becoming.

Smart Spaces
An internet-connected space—office, home, car, or building that incorporates technologies that can be
controlled from the internet—is called a smart space. In homes, we see products centered on convenience,
security, and comfort. The goal is to improve your life without interfering and creating a nuisance. For
example, you can have a thermostat that enables you to control the temperature in your home from your
phone, even when you are not at home. You can have a device that switches on the lights or the TV when you
verbally ask it to do so, or home security lights that come on for your safety as you approach the front door.
With products such as Google Home Smart, shown in Figure 1.18—a virtual assistant that is connected to the
internet—all members of the family can control many devices. If you have your devices synced to one another,
you can even have Google Home tell you your calendar appointments for the day or set reminders and alarms.

Figure 1.18 Devices such as Google Home Smart are creating "smart" spaces that are able to be managed from remote locations,
such as the workplace. (credit: “Home Automation22” by mikemacmarketing/Wikimedia Commons, CC BY 2.0)

Similar technologies can be employed in the workplace. Smart offices/buildings can be equipped with many of
the same technologies—a good strategy for managing utility costs and adding convenience for employees.
Smart offices can make employees more productive by giving them more time to focus on creative and
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strategic tasks as opposed to more routine and mundane responsibilities such as sending invoices or even
turning on the office lights. Job satisfaction can be increased by giving employees more control over their
workspaces.

A unique application of the technology is its use in schools, which is being piloted in Texas with a partnership
between two private companies and Microsoft. They are equipping schools with a variety of connected devices
centered on security and communication in an emergency. These devices can communicate internally during
an emergency, such as a fire, and can also communicate externally with first responders and police.

There are some challenges in the smart space industry. Many concerns arise about the invasive nature of
some of the connected devices, including concerns about recording personal information, governmental
monitoring of the information, and the usage/security of the data collected. Another challenge is educating
consumers on how to use the equipment and its capabilities. Finally, the price point is high for some of these
devices because many are still rather new to the market.

AI and Machine Learning
Using computers, robots, and machines to mimic the human brain is called artificial intelligence (AI). From
problem solving to perception to learning, the goal is to reduce errors and minimize human biases and
emotions in the process. In machine learning, a subset of AI, an AI device learns on its own, gathering data
and using that data to continuously refine and “learn” about the system and its usage. Speech and image
recognition are two examples of AI. Another example is a robot vacuum cleaner, where the AI system uses a
computer and the data it collects to know where to clean in the home. Figure 1.19 shows the popular Roomba
vacuum. Still another example is seen when websites show recommended products for you based on your
prior searches. The device learns your likes and dislikes based on your clicks and other related data.

Figure 1.19 AI in the home can take over inconvenient or repetitive tasks such as cleaning. (credit: “iRobot Roomba 870” by Kārlis
Dambrāns/Flickr, CC BY 2.0)

In a more large-scale use of AI, for quite some time airlines have made use of autopilot features, including
robotics, image recognition, and GPS, to fly and navigate an aircraft. In the retail industry, the use of AI is
expected to grow about 30 percent by 2028, a strong increase, to include applications centered on
personalizing the customer experience as well as managing distribution and inventories. Today, AI technology
has evolved to create stories in the style of famous writers or even write detailed research papers when
prompted.

Workplace and Career Implications
Technology in the workplace has made processes faster and more reliable, increased collaboration, made it
possible to work from anywhere, and, overall, changed the typical office culture. The adoption of new
technologies in the workplace has some distinct career implications for individuals, while organizations need
to figure out the best mix of humans and technology to allow the business to thrive.

The idea that technology eliminates jobs is a myth: Technology introduced into the workplace is intended to
help employees do their jobs better, not to replace jobs. But this does mean that employees may need to shift
from more traditional tasks to tasks that are more technology-driven. For example, an employee in the human
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resources field may have spent hours sifting through résumés for contact information to schedule interviews.
With technology, this process can be automated, freeing up time for the employee to focus on more
meaningful tasks such as interviewing candidates and decision making. In a manufacturing environment,
technology can enable employees to focus on process improvements and problem solving rather than working
with repetitive tasks on a production line.

These changes affect our future educational and training needs. Some jobs that require a lower skill base have
been replaced with technology. Additional training may be necessary in areas such as troubleshooting
technology in the workplace. The shift for employees today is toward capitalizing on brain power, reserving
human capital for the complex, multifaceted tasks that technological advances cannot tackle. Therefore,
training and education in critical thinking, communication, problem solving, and teamwork skills are a
necessity. These skills are of value at all levels within an organization. Jobs in the technological fields are
expected to grow; however, an emphasis will be placed on the essential skills of communication, fostering
cross-functional collaborations, and creative problem solving that cannot be replicated by technology.

REAL-WORLD APPLICATION

Changing Careers

Facing a career change (whether voluntary or not) can be a scary proposition, especially if you have been in
your current position for some time. With changes in technology, many people will face decisions regarding
their career direction, either needing to change focus within their current industry or, in some cases,
pivoting to an entirely different industry. Here are some tips to consider when you are facing a career
change:

• Identify areas where you can further develop your technological skills.
• Use your network to find out about job opportunities.
• Take a certification course for a particular computer program or a class on enhancing your public

speaking skills.
• Reach out to your network, either social media or sites such as LinkedIn, to make people aware that

you are interested in a new opportunity.

It is important to take the time to find the right opportunity and then to take small steps to get where you
want to be. Think about your long-term goal. Do your research by interviewing those in the industry you
want to be in or utilize a job coach/mentor to assist in your journey. Would you consider a career change?
Why or why not? If so, what strategies will you use to make the transition easier?

Importance of Lifelong Learning
To protect your job security in the workplace of the future, you will want to demonstrate to your employer that
you are committed to lifelong learning. With the rapid acceleration of technological change, some employers
today are actively seeking employees with a lifelong learning mind-set. Lifelong learning requires continuous
self-improvement and education—the motivation to be a continual student. It often occurs outside a
traditional educational system and includes both informal channels and formal ones such as corporate
training programs. Employee development is a core part of many human resources departments within
organizations. Mandatory training or education may be required for your position, or voluntary opportunities
may be offered to employees. Taking the initiative to learn and adopt new workplace technologies can be both
professionally and personally fulfilling.

There are some strategies you can use to help further a lifelong learning mind-set. First, understand your
personal interests and set some goals that align with them. Lifelong learning does not always have to
incorporate building skills or knowledge applicable to the workplace. It might be centered on something you
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enjoy in your personal life. For example, suppose you really enjoy genealogy and local history. Perhaps you
decide you want to learn more about the history of your hometown. For local history, you might visit the local
historical society or find internet resources about the history of your hometown. Then, you can determine how
you might incorporate this desire for learning into your life. Will you do something related to your personal
learning goals once a week? Will you share your new knowledge with coworkers, friends, or family? Or maybe
you can find a way to utilize the new information in the workplace or the community.

There are many ways to incorporate a lifelong learning mind-set into your life. Regardless of your approach,
the lifelong learning mind-set can be advantageous from both a personal and a professional standpoint.

1.2 Computer Hardware and Networks

Learning Objectives
By the end of this section, you will be able to:

• Explain the components that make up a computer
• Describe how computers process and store data
• Discuss what networks are and how they function
• Understand how to maintain and clean computer components

You do not need to know how to build a computer from scratch to effectively use a mobile device or other
computing technology. However, a basic understanding of how computers operate can help you troubleshoot
problems, and with some knowledge of computer terminology, you will be a more informed consumer when
you are making technology purchases. Although there are technological and programming differences
between computers, tablets, gaming consoles, and mobile devices, all are built around the same basic
technology. This technology has evolved through innovations in the field to offer users enhanced features,
reduced costs, and increased operating speeds.

This section will cover some basic aspects of computing. These concepts will give you a broader understanding
of the technology you are using beyond simply operating the computer or tablet for personal or work tasks.

What Is a Computer?
Although today’s computers look and behave differently from early efforts, they include the same core
features. A computer is simply a programmable machine that can execute predefined lists of instructions and
respond to new instructions. A very large computers called a mainframe is capable of great processing speed
and data storage. Mainframe computers today typically function as servers. Servers are powerful computers
that act as a central hub of the technology needs for the organization. Servers support data storage, sharing of
computer programs, and hosting websites. Another name for a computer program (language) or set of
programs with the end goal of converting data into processes and actions is software. Software, such as
Microsoft Word, allows the user to interface with the computer. Accessories such as a keyboard, mouse,
printer, and monitor are called hardware. These input and output devices allow us to communicate with the
computer and to extract information from it.

There are many different types of computer systems, including workstations, microcomputers, and
supercomputers. A workstation is a powerful single-user computer that is similar to a personal computer but
more powerful. They are typically used to manage business operations such as invoicing customers, managing
online sales, or ordering inventory for the company. A minicomputer is similar in power to mainframe
computers but, as the name implies, is much smaller in size and can be used in midsize organizations that
need more power than what a typical personal computer might provide. A supercomputer is extremely
powerful and has the fastest processor available. These computers can be used to process highly complex
scientific data at fast speeds.

Computers are hard to get away from—they’re in all kinds of everyday devices. Appliances, cars, watches, and
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even the heating and cooling systems in our homes incorporate computer technology that enables us to send
and receive information from these devices. Today’s smartphones are essentially minicomputers.

How Computers Work
Most computers consist of a few basic elements. The motherboard is the hardware that runs communications
for the computer system (Figure 1.20a). It sits within the system unit, which is the container that houses most
of the computer’s electronic components. The central processing unit (CPU) contains a single chip called a
microprocessor (the “brains” of a computer system). A microprocessor (Figure 1.20b) consists of a control and
what is known as an arithmetic-logic unit, which performs math and logical operations within the computer
system.

Figure 1.20 Two essential components of a computer’s inner workings are (a) the motherboard and (b) the CPU’s microprocessor.
(credit a: modification of “Green Motherboard” by Pixabay/Pexels, CC0; credit b: modification of “Intel Core 2 Duo E6750” by Nao
Iizuka/Flickr, CC BY 2.0)

Personal Computers and Devices
Numerous types of computers and devices are available for business or personal use today. A personal
computer (PC) is a microcomputer that is suitable for individual use, including a desktop computer, laptop,
tablet, smartphone, and wearable device such as a smartwatch. Desktop computers are personal workstations
that you set up at a fixed location, such as a desk. They are typically equipped with a tower (where components
such as the motherboard are housed), a monitor, and other peripheral accessories, such as a keyboard,
mouse, and printer. Laptops are portable and lightweight—small enough to fit into most briefcases. The
computer and monitor are combined, and peripheral accessories are optional. Tablets, such as the Kindle, are
smaller than laptops and have less functionality but are still very powerful, with many features that support
everyday personal use. They are even more portable than laptops, and their touch screens, which don’t require
a mouse, are their distinguishing feature.

Operating Systems
As stated earlier, a computer’s operating system is software that is essential to all functionality and use of the
computer. It controls the computer’s activities, from memory to processes, and ensures that hardware and
software components can “speak” to each other. It provides the interface necessary for humans to
communicate with the computer and all its components. Here is where the big players enter the computing
scene: Microsoft Windows, Apple macOS, and Google’s Android OS, to name a few. You will typically interact
with Windows and Apple macOS on a laptop or tablet. The programs that we discuss in this text, such as
Google Sheets and Microsoft Word, use their respective operating system. The Android and iOS operating
systems are used for mobile devices. You are likely to see these operating systems in use daily, both in the
workplace and in your personal life.

Information Processing, Storage, and Memory
Businesses take great care in procuring computers that can handle the work that needs to get done. Before
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selecting computers, they’ll investigate some basic functions that have to do with how fast the devices process
information and how well they store data. The information processing cycle is the sequence of events
involved in processing information—input, processing, storage, and output:

• Input consists of entering the data and information into the computer system.
• Processing involves a series of operations performed by the computer to organize, interpret, or otherwise

make use of the information input into the computer.
• Output entails viewing this processed information in a way that makes sense to the user, either through

the monitor or as a printout.
• Finally, storage is the process of saving information into the computer for future use.

There are two types of storage, primary storage and secondary storage. Primary storage refers to temporary
files that are available only when the computer is on. Primary storage is also known as short-term memory, or
random access memory (RAM). This type of memory is not meant to save information for future use but
allows the computer to operate and process information quickly as it is being used. Secondary storage is
considered permanent storage on a computer system or removable device, such as the old floppy disks. You
may also be familiar with another type of memory—cache. The computer’s cache holds data that can be
retrieved quickly, often including downloads from websites or other information that can be used to load
websites faster. The cache operates in the background to help the computer operate more quickly.

A hard disk is considered secondary storage where users can save files and retrieve data and programs. There
are two types of hard disks, internal and external. An internal disk drive is housed within the computer unit,
and users update and produce copies of all files they need. Figure 1.21 shows a few types of external disk
drive. These are portable, allowing the user to save information outside of the computer unit for use
elsewhere.

Before an operating system loads and is ready to use, the computer needs hardwired instructions, called read-
only memory (ROM). Businesses should be sure to procure computers with sufficient RAM and to make sure
that data storage solutions are in place to handle their needs. The amount of RAM impacts the speed at which
programs run. Computers with less RAM are slower and can hinder work productivity in the workplace. Often
businesses will begin with less RAM and eventually upgrade to higher levels as their business and needs
expand.

Figure 1.21 Different types of storage devices used over the years include (a) floppy disks, which are no longer used, (b) CD-ROM
disks, and (c) flash drives. (credit a: modification of “Floppy Disk Data” by OpenClipart-Vectors/Pixabay, CC0; credit b: modification of
“Dvd Cd-Rom Compact Disk” by OpenClipart-Vectors/Pixabay, CC0; credit c: modification of “Usb Disk Disc” by Clker-Free-Vector-
Images/Pixabay, CC0)

Networks
Talk about networks is common in the workplace. You will hear that the network “has gone down” or “is
running slow.” What does this mean? What is a network, anyway? A network is a connection of two or more
computer systems, as well as devices, by either a cable or a wireless connection. Networks may be simple or
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complex, self-contained within a small area like your home or dispersed over a large geographic area.

These different types of networks are called personal area networks (PANs), local area networks (LANs), and
wide area networks (WANs). Personal area networks typically connect personal computers and devices within a
small area. Local area networks (LANs) are primarily used by colleges and universities as a way of linking
computers and sharing printers and other resources. Wide area networks (WANs) allow access to regional
service providers and span distances greater than 100 miles. The internet is a wide area network.

Network Hardware
In order to function properly, networks depend on a router. These devices perform two functions: they direct
the data traffic, so to speak, from one network to another, and they allow multiple computers to use the same
internet connection. Routers can vary in shape and size and also by performance. Switches coordinate direct
flow of data between components. Gateways are devices that allow one local area network to be linked to
other LANs or larger networks. The purpose of a hub is to send a received message to all connected devices
rather than just the intended ones.

Network Servers
A client is a device that requests and uses resources available from other devices on the same network. For
example, if you use a computer at your local library or a computer located on your campus, you are using a
client device. In the workplace, the computers that employees have at their workstations are often connected
through the network and are clients to that network. A server connects devices and allows for resource
sharing across the network. Servers may have different functions. Examples are application servers,
communication servers, database servers, file servers, print servers, and web servers.

Network adapter cards connect computers and devices to a network, enabling the sharing of hardware,
software, and data across the network. The network adapter card connects the system unit to the network via
a network cable. These cards used to be purchased separately in the early days of personal computers, but
most computers today come with integrated cards embedded in their motherboard. The devices sending and
receiving data are identified by transmission control protocol/internet protocol (TCP/IP), which organizes
the information into small packets for transmission through the network and across the internet. One of the
most widely used internet protocols, used for web traffic, is hypertext transfer protocol (HTTP). HTTPS is a
more secure protocol than HTTP, for users and website owners alike, because users’ information is protected
with a “pass” safety inspector embedded within the protocol. Before exchanging confidential information, such
as credit card information, online, users should always verify if the website begins with https. And even with
this safer and more secure connection, you should always be cautious when sharing information.

Secure File Transfer Protocol (SFTP) is a secure version of file transfer protocol; it provides a secure connection
for transferring files. User datagram protocol (UDP) is a communication protocol that works across the
internet for time-sensitive transmissions such as video playback. Its main goal is to speed up communication
by establishing connection before data is transferred. Another security protocol that uses encryption to help
ensure privacy of information and communications across the internet is secure sockets layer (SSL).
Cybersecurity is a major concern of computer users, both personally and professionally. As encryption
technology has progressed, there have been several iterations of SSL protocols. Today, the encryption is
referred to as TLS (transport layer security), but the intent is the same—providing protection of data that is
shared via the internet.

SPOTLIGHT ON ETHICS

Secure Information Transfers

One of the most common types of cybercrimes is identity theft, which occurs when a hacker steals an
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individual’s identity for economic gain. The increase of hackers, individuals who gain unauthorized access to
computer systems in an attempt to steal someone’s information, has become a major issue and has led to
the development of such software programs as Norton Antivirus and LifeLock to protect consumers’
identities.

Another major safety concern when using computers is the existence of malware and viruses—software
that can damage or slow down a computer system by opening an insecure portal into your computer.
Malware can also damage files and allow hackers access to files and information stored on your computer.
Depending on how these programs are written, they may only damage the computer that initiated the
virus/malware, or the malware may flow throughout networks by attaching itself to other files that are
exchanged across the network.

Users should be very careful when opening files sent to them in email or when clicking links to unfamiliar
websites. Phishing scams are very common. These are attempts by hackers to gain access to your personal
information, such as the credentials you may use to access financial and other sensitive accounts. Phishing
most often occurs through email that appears to come from a reputable source, or via social media. It is
always best to avoid logging into accounts through links sent in email, clicking on links that are not secure
or recognizable, or opening files unless you know who the sender is and what is being sent.

1.3 The Internet, Cloud Computing, and the Internet of Things

Learning Objectives
By the end of this section, you will be able to:

• Explain how the internet has evolved and how it functions in today’s world
• Describe how to conduct an effective internet search
• Conduct business research on the internet
• Explain the use of cloud computing for business
• Define the Internet of Things

The internet has dramatically transformed how we access and manage information, both at home and in the
business world. For many people, it’s almost impossible to go about your day without needing access to the
internet. It’s in your home—from smart doorbells to TVs, thermostats, and personal assistants. It’s on your
wrist, in your car, and, of course, on your phone. It’s big business and it is integral to just about every business
out there.

Established businesses have taken advantage of the ability to reach new customers by selling their products
online, while would-be entrepreneurs use the internet to open online storefronts. The internet also enables us
to conduct both personal and professional transactions more efficiently—from accessing important health-
care documents to filing our tax returns, transferring money between bank accounts, and making payments to
individuals online. Many of us practically run our lives through our phones.

LINK TO LEARNING

Read this article on the invention of the internet (https://openstax.org/r/78InternetInv) to learn more. When
was the internet first developed and for what purpose? How did it evolve into the internet we use today?

The Internet: From Inception to Today
The internet as we know it today originated in the 1960s with the idea of using a traditional telephone
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switching circuit to wirelessly connect computers in a network. The telephone system would allow these
computers to communicate with one another, exchange data, and run shared programs. Researchers and
engineers from both the public and the private sector came together to form the Advanced Research Projects
Agency (ARPA) to investigate ways the U.S. military could improve communications, with the goal of protecting
the country from unexpected enemy attacks.

In 1969, a new digital packet switching technology was introduced to enable two computers to communicate
with each other, replacing the telephone circuit technology. Packet switching happens when computers break
down data or information into smaller groups (packets) and transmit several of those packets over the
network. When the packets reach the destination computer, they are put back together in their original form.
The communication occurred through the traditional phone line system but was transformed into digital data
during transmission. The packet technology did not require a dedicated telephone line to network the
computers together. This was the origin of the ARPA Network, or ARPANET, and is the same technology used
today for the internet. The networked computers were also able to send simple messages to one another,
setting the stage for email as we know it today. Figure 1.22 shows an early iteration of the ARPA network.

Figure 1.22 In the 1970s, ARPA’s network consisted of a series of nodes (connectors) and lines that stretched across the continental
United States. (credit: modification of “Arpanet 1974” by Yngvar/Wikimedia Commons, Public Domain)

In less than five years, the network expanded to include thirty different organizations and institutions across
the world, and by 1975, ARPA determined that it needed to establish standards for consistency. These rules
helped ensure that the interconnected network, or internet, was secure and efficient. The transmission control
protocol/internet protocol (TCP/IP) was established to standardize the computer language used between the
computers in the network. With these rules, a unique internet protocol address (IP address) allowed users to
determine the geographic location of any computer on the network. The IP address was also used to direct the
transmitted information to the appropriate destination. Because the IP address is a series of numbers and
decimal points that can be hard to remember, the domain name system (DNS) was developed in 1983 to
convert IP addresses into simple names. The DNS thus became the phone book for the internet, enabling
users to send a message using their name, the symbol @, and the location of the computer as identified by its

1.3 • The Internet, Cloud Computing, and the Internet of Things 31

Draft Content - Not Final



domain name. With the DNS, the foundation of the World Wide Web (WWW) was put into place. The term
internet simply refers to the interconnected computers, a network that now extends across the world. The
WWW is the content that has been collected over the internet and is available online. By 1981, the network had
grown to over 200 hosts. The first domain name was registered in 1985 to a computer manufacturer.

By the mid-1980s, scientists and researchers across the world were working on computer networking
technology. With the success of the ARPANET, the ARPA group was charged with working on other, more
cutting-edge projects. The ARPANET-connected organizations were predominantly government entities or
educational research centers; the system was not available for commercial or personal use. Consequently, the
project was moved to the U.S. Department of Defense, where the network continued to expand through
various branches, including NASA and the National Science Foundation (NSF). In 1985, the NSF created the
structure for a supercomputing center to connect colleges and universities, research centers, and regional
networks. By the end of the 1980s, this network had grown to over 30,000 hosts. As a result, ARPANET was
decommissioned in 1990.

In 1989, the first dial-up internet service provider (ISP) was established, allowing commercial access to the
internet. The term dial-up internet emerged to describe how users would use existing telephone technology to
“dial up” internet access through a specific provider. Because the internet was established primarily for military
use, access to the technology was highly restricted, limited to specific uses such as research. By 1992,
Congress had allowed the NSF to grant some access to the network for uses beyond education and research.
Then, in 1995, all restrictions on noncommercial uses of the internet were lifted.

In these early days, a good deal of computer knowledge was needed in order to use the network, so the
internet was not yet part of mainstream life. But that was about to change. In 1990, hypertext transfer
protocol (HTTP), hypertext markup language (HTML), and the uniform resource locator (URL) were developed
to give the average person access to the web of information. This really was the birth of the World Wide Web.
HTML provides the structure on which web pages are based; it is a series of commands that describe attributes
such as the font size and background colors of the displayed page. The uniform resource locator (URL) is an
address—similar to a postal address—that directs the user to a unique location or page on the World Wide
Web. These two developments, along with the milestones shown in Figure 1.23 made the web less technically
complex and easier for the average person to navigate.

People soon began to see the ease with which web pages could be created. In 1993, the first user-friendly web
browser, Mosaic, came on the scene. A web browser provides the interface that you can use to search for the
information stored on the WWW. Marc Andreessen, a student at the University of Illinois, developed it. One key
feature of Mosaic was the ability to include images as well as text on a web page. Other features included
buttons to select for navigating the page, the ability to include video clips, and hyperlinks. A hyperlink is a link
that can take the user from one web page to another just by clicking the highlighted link. Initially available as a
free download, Mosaic quickly caught on and evolved as more users came on board. Prior to Mosaic, fewer
than 200 web pages were available, but in just a few short years by the late 1990s, that number grew to more
than 100,000. After graduating, Andreessen formed Netscape Communications and would eventually launch
Netscape Navigator, which would grow to over 10 million users globally in just two years. Microsoft was quick
to respond with its browser, Internet Explorer, which was bundled with the Windows operating system.
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Figure 1.23 Major milestones in the creation of the internet came in layers.

LINK TO LEARNING

HTML is used to create web pages. The information is contained behind the scenes and is used to format
text and the layout of the page. Read this article about HTML and the process used (https://openstax.org/r/
78HTMLProcess) to learn more. Watch this video on how HTML is used to build websites
(https://openstax.org/r/78HTMLBuild) to learn more.

By 1998, some big tech names established themselves as internet-based businesses—Hotmail, Amazon,
Google, eBay, and Yahoo!, to name a few. The rise of the internet led to what became known as the dot-com
bubble, a period when investors poured money into many internet-based ventures that promised high returns.
Of course, many of these ventures failed, and their investors lost a good deal of capital. But, despite this, new
ideas continued to emerge, and the internet continued to grow. Here are a few internet ventures that came
out of the dot-com bubble and are still around today:

• Wikipedia—2001
• Facebook—2004
• YouTube—2005
• Twitter—2006
• Hulu—2007

SPOTLIGHT ON ETHICS

Inequities in Internet Access

Having access to the internet is almost essential to fully participate in society today. In some instances,
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without the internet, even routine tasks can seem impossible. For example, some companies can be
contacted only via the internet, so you may need internet access to even apply for a job. Because of the
global nature of the internet, it might be assumed that everyone has access in some way. But even in the
United States, there are large disparities in access to reliable internet connections. In today’s electronic
world, this is furthering the gap between economic, racial, and ethnic groups; age groups; and
socioeconomic groups. It is estimated that on average, nearly 15 percent of households in the United States
with school-age children lack access to the internet. But in rural or low-income areas, this percentage could
be much higher.

Governments are introducing initiatives to make the internet more accessible to all, often through
partnerships with technology firms. For example, in a partnership with Google, the city of Austin, Texas, has
been able to provide free internet services for nearly 2,000 lower-income residents. As early as 2006, India
established internet access in its rural communities through the use of kiosks. These are just a couple of
examples of the efforts worldwide to make the internet more accessible for all.

Using the Internet
Using the internet today is much simpler than it was even as recently as five years ago. It simply entails going
to the web browser of our choice and clicking the mouse to launch it. Common browsers in use today include
Google Chrome, Apple Safari, Microsoft Edge, and Firefox. The browser, once opened, will take you to where
you want to go online. You can go directly to a web page by typing its URL in the navigation bar at the top of
the browser. However, many browsers have a default search engine that will automatically launch when you
open the browser and will allow you to search the internet for content you want to locate or research. Chrome,
for example, will automatically navigate to the Google search engine when you open the Chrome program.
Most browsers include a bookmark feature, and it may be helpful to bookmark/favorite pages that you visit
frequently or want to remember for quick access later. With Chrome, you will see a star on the right-hand side
of the URL to select to bookmark/favorite the page. Figure 1.24 shows these buttons.

Figure 1.24 To use a browser, type the website URL address into the navigation bar. Here, we’ve typed www.google.com to get to
Google’s famous search page. You can also bookmark/favorite websites that you frequent for quick access by selecting the star
button. (Google Search is a trademark of Google LLC.)
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Conducting Effective Searches
Conducting searches on the internet is straightforward, but there are some techniques that will make your
searches more effective. Because of the vast amount of information available on the internet, incorporating
some simple changes to your search strategies can make a huge difference. You might, for example, want to
narrow the number of results that you get from a search to those that are most relevant. When you begin to
type in a search term, most engines will display a list of suggested searches. This list of suggestions will give
you similar, related searches using the terms that you have begun to type into the search bar. This is often
helpful as you try to narrow your search to obtain the desired results, as Figure 1.25 shows.

Figure 1.25 When you begin typing into a search engine, not just Google’s, most will offer suggested searches based on what you
typed, as you can see in the list under the “flower arrangements” entry. (Google Search is a trademark of Google LLC.)

As you conduct your search, it is often helpful to keep a list of search terms that you have successfully used. It
is easy to forget that you have already used a particular phrase or word, so a simple list will make it easier to
avoid replicating something you have already searched.

For example, suppose your boss at WorldCorp has asked you to search for a local nonprofit organization
centered on children to support this year during the holidays. You might choose to search using the word or
phrase children, kids, not for profit, nonprofit, or children in need, as just a few examples.

Search engines also offer the capability to search with an image or with voice instead of text. Once you have
entered a search term or phrase, you have some additional options. For example, you can restrict the search
to a certain date range or a certain location, or you can change the search to focus only on shopping related to
your search term. See Figure 1.26. Keep in mind that once you reach a website, you will often find a search bar
within the website itself. This will enable you to search within that specific website instead of conducting a
search of the entire internet. A little trick for searching on a page is to use the control (Ctrl) key and the F key at
the same time (Ctrl+F). When you press these two keys at the same time, a search window will appear that
allows you to search on that specific webpage.
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MAC TIP

To search within a web page on a Mac, type Command+F.

Figure 1.26 Using the advanced search features, you can restrict your search to a location or date range. You can also search using
voice or search with an image. (Google Search is a trademark of Google LLC.)

To conduct an internet search, it is best to use specific and unique terms whenever possible. For example,
when searching for contact information for a nonprofit organization in your hometown, rather than simply
using the term “food bank,” you should use the actual name of the food bank you are searching. Or, if you are
unsure of the name of the organization, you might limit the search by combining “food bank” with the name of
your town or city. You can add a phrase as well. Being more specific in your searches will lead to more refined
results.

In defining your search, avoid using common words such as “a” and “the,” as well as punctuation marks. Also
note that most search engines are not case sensitive, so proper capitalization is unimportant. Finally, to get the
most results, it may be helpful to focus on the base or root word. For example, instead of searching on
“running gear for women,” you might get more results by using “run gear women,” leaving the search open to
words such as “runner” in addition to “running.”

Your internet searches can be further refined by adding “+” or “–” in front of a word to either add to the search
term or exclude something from the term. If, for example, you are searching for theaters but do not want
movie theaters, you can type “theater–movie” to get search results that do not include movie theaters. This
same approach can be used with “+” to add more terms to your searches. (Note: Some search engines may use
NOT or AND instead of the mathematical sign.)

To search for an exact phrase or string of words, enclose the phrase in quotation marks. For example, if you
are looking for information about historic theaters, you can search by typing “historic theaters” and then
perhaps add a location (city or state) at the end, also in quotation marks, so your search would be “historic
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theaters” “Atlanta.”

Use the tilde (~) to search for synonyms for the word you type. For example, searching “~coat” might return
search results including jackets and sweatshirts. The asterisk (*) can be used to search partial words. This can
be very helpful if you want to search for a specific person or location but are not sure of the correct spelling or
the complete term. If you are researching nonprofit organizations and want to capture information that might
just say “nonprofits” instead of the complete phrase, you can search using “nonprofit*.” Finally, the “|” or OR
operator can search on two terms at the same time, giving you results for either of the two terms. Searching
“black shoes for sale” | “brown shoes for sale” will return results that satisfy both search phrases. These
operators can be combined in various ways to make your searches much more directed. Be careful not to be
too restrictive, however, as you might filter out some relevant results. Table 1.1 summarizes the key internet
search operators.

Operator Description

+ , AND Include a word in the search

–, NOT Exclude a word from the search

“ ” Search for the exact words contained between the quotation marks

* Search partial words

~ Search for synonyms

|, OR Search two words at the same time

Table 1.1 Internet Search Operators Using these operators can make your search more effective.

Conducting Business Research
Conducting business research via the internet enables you to access information quickly at little or no cost.
The internet gives you access to a large body of data from a variety of sources across the world. There are both
free and fee-based services available on the internet to gather data. In addition, you can access many
academic, peer-reviewed research using specialized databases. The first step is to narrow your search by
determining what information you need and making a list of the data needed. As you work through your
search, be sure to record relevant search terms, the website URL, and other pertinent information for you to
access later if needed. A good strategy might be to keep a notepad by the computer or keep an electronic
record in Microsoft Word or Google Docs.

Some common sources of information for business research can be readily accessed:

• Google Scholar is a search engine for peer-reviewed academic research. Here, you will find journal articles
(often full-text .pdf files) for nearly all disciplines. This source can be handy if you are looking for targeted
information based on a specific academic discipline.

• Microsoft has a similar search engine called Microsoft Academic.
• Science.gov is a website that provides access to data from nearly twenty U.S. federal agencies.
• Census.gov is an excellent source of demographic information.
• If you are searching for financial information for companies, Yahoo! Finance or Google Finance is a great

place to start.
• More detailed information about specific industries and sectors is available at CSImarket.com.
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When conducting research on the internet, there always will be some question of the credibility of the
information you find. Because virtually anyone can create a website or post information on the internet, you
should read with a critical eye. There is a wealth of quality information available, but it is just as easy to
stumble upon unreliable data. Wikipedia is a commonly searched source for information. Wikipedia is an
online encyclopedia built organically by users (it isn’t owned by a person or organization). It was founded in
2001 as a nonprofit organization with the goal of giving free access to information for everyone. Wikipedia is
the fifth most visited site on the internet. Users submit content to pages and check one another for accuracy.
They are given guidelines to follow for fact checking and editorial changes. In most cases, however, using
Wikipedia as the primary source for research is frowned upon because of the lack of authentic reliability checks
for the information.

With any research, it is good practice to use triangulation: To verify the credibility of a piece of research, you
should find at least three sources that are in agreement. By using multiple sources, you are minimizing the risk
of uncertainty of the information found. It is also good practice to follow additional guidelines when evaluating
the credibility of information found on the internet. By looking a little deeper into the research, you may
uncover some hidden biases or questionable conclusions that were not readily apparent.

• Who is the author and what is their affiliation?
• Who paid for the research?
• What is the date of the information?
• Has the website been updated recently, and do the hyperlinks work?
• Are any clear biases or opinions expressed?
• Is there a way to contact the author or request more information?

By taking the time to dive a little deeper into the information retrieved, you can better ensure the data is
credible and suitable for your needs.

Globalization
The internet has broken down many geographic barriers. Business transactions can easily happen from points
across the globe, products can be ordered and efficiently shipped to destinations thousands of miles away,
and individuals can readily access information related to current events in other countries. The global nature
of the internet has opened up the world, but there is little consistency between countries in their management
of this technology. There are distinct differences from country to country in the laws and regulations
governing internet use. For example, Facebook and Google are banned in some countries, such as Iran and
North Korea, because these sites are seen as contradictory to local traditions and customs. In China, the
government plays a major role in monitoring what citizens can access and view on the internet. There are
nearly 100 regulations specifically centered on the internet and its use in China.

Internet regulations across the world generally fall into one of four categories:

• Encouragement of self-regulation and voluntary use of filters for illegal material
• Punitive actions for making material available online that is unsuitable for children
• Required blocking of government-selected materials
• Prohibition on public access to the internet

Many countries have enacted some type of legislation, policy, or governmental oversight with the goal of
managing internet content. This governmental involvement began as early as 1996 and continues to be
amended today. As you enter the workplace, you should be aware of the specific legislation that might impact
the industry that you are working in. This could include protecting user information through specific privacy
controls to managing content on a social media site for appropriateness. You do not have to be a legal expert,
but having a general awareness of governmental involvement in the information shared over the internet is
important.
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Communication, Collaboration, and Social Media
Through the internet and the software programs available today, we can stay connected to colleagues and
family across great distances. Email, the Google Workspace of programs, Microsoft Office 365, and social
media sites have all had a significant impact on business and personal productivity. Email first became a reality
with the ARPANET. Today, we have many options when it comes to our email service. Gmail from Google and
Outlook by Microsoft led the email market. These programs are directly integrated into their other products to
aid in communication and collaboration between users. The enhanced capabilities of email programs today
allow easy sharing of photos, documents, video, and large files. Just the ability to connect to colleagues who
are outside of your general geographic area on a regular basis greatly improves productivity and connectivity.

We also now have several options for videoconferencing. Many people use these tools outside the workplace
to spend time with out-of-town family and friends. The traditional telephone conference call where several
people sit around a conference table while another colleague calls in on a speaker phone is a rare sight in
today’s office. Now, we can gather around a virtual table and use a videoconferencing program to conduct an
important business meeting (Figure 1.27). We can use the same program to have a virtual meal with a family
member who lives miles away. Some of the leading videoconferencing tools today include Zoom, Microsoft
Teams, Skype, WebEx, and Google Meet. All have basically the same functionality, with features such as
recording the meeting and providing a transcript of the discussion. These features have been valuable as part
of a widespread shift to remote working conditions for many companies. The shift to greater use of remote
working environments occurs for various reasons, ranging from global issues such as a public health
emergency to more localized reasons like increasing employee satisfaction by assisting in work/life balance.

Figure 1.27 Videoconferencing tools such as Zoom make telecommuting easier than ever before. Forbes credited Zoom’s quick rise
in use to its ease in navigation. (credit: modification of “VFRÖ - Zoom Meeting 3/2020” by Radiofabrik/Flickr, CC BY 2.0)

Another tool people use to connect and collaborate with others is social media. Social media is digital
technology that allows users (individuals and organizations) to share information about themselves such as
posts, photos, or videos. More than 40 percent of the global population use social media. Social media sites
had their origin in connecting friends and families. However, as the number of users increased, businesses
started to see the value in connecting with their customers via these social media sites. Many businesses have
a distinct presence on social media as active users, not simply advertising through the site. Today, about 70
percent of businesses have a social media presence. The line between personal and business has blurred
significantly. Very few people use social media solely for connecting and sharing with friends and family. Most
will interact with businesses such as retail outlets and even banks on their social media sites. Many people
follow a specific brand or company that they like. Personal and business social media sites are intertwined and
connected across sites.

This phenomenon has shifted how businesses manage relationships with their customers. Many banks, for
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example, have a social media site where they share financial tips and banking products/promotions available
to their customers. Consumer products companies can use the sites to get feedback on product attributes or
advertising strategies. Small businesses can use social media sites to offer promotions to bring more foot
traffic into the store—whether online or brick-and-mortar.

The leading social media sites vary by age to some extent, with older generations leaning more toward
Facebook and LinkedIn while younger people tend to gravitate to platforms such as TikTok, Instagram,
Snapchat, and Twitter. Other popular social media sites include Pinterest and Reddit.

Privacy is a concern when dealing with any interaction on the internet, but especially with social media sites,
where individuals often share personal information and pictures that could open them up to cyberattacks. You
should regularly check and update the privacy settings on the social media sites you use. You might consider
changing your password routinely to prevent hackers from accessing your information. Never share personal
information through the site or through messages within the site. You should be wary of friend/follower
requests from people who are unknown to you or your other connections. Avoid being controversial or posting
overly personal content. Employers now are checking applicants’ social media profiles and, in some cases,
monitoring employees’ activity.

Finally, as a user, it is easy to get pulled into clicking on advertisements that either show up in the margins or
in the social media feed. Clicking leaves a virtual footprint of your activity that both legitimate advertisers and
spammers can use to target advertisements and compel you to visit their sites. Often, you can limit your
exposure through the site privacy settings, but the risk of exposure of personal information probably cannot
be totally mitigated unless you avoid using social media sites altogether.

Personally identifiable information (PII) may include items that directly reveal your identity, such as your
address or Social Security number. But other identifiable information can also be gathered, such as race,
gender, or religion. You should be cautious when sharing information on the internet via social media and
other websites. Useful precautions include regularly changing your passwords, not using the same passwords
for multiple sites, providing limited personal information on social media sites or putting privacy settings at a
high level, and, finally, being cautious about clicking links or advertisements from unknown sources.

Libraries and Media
The internet has changed the way that libraries operate and store/share information. Many libraries still house
extensive collections of books, reference materials, magazines, and the like. In fact, you may be surprised to
learn that reading print books still outpaces reading electronic books. Some college students have reaped the
benefits of e-books by purchasing their textbooks in (often cheaper) electronic formats. Unlike a traditional
print copy of the same material, these textbooks are interactive, enabling the publisher to include updated
information and links to relevant extra materials that cannot be included in the print edition. With the
availability of the internet and today’s technology, students can also rent electronic textbooks, which can save
a good deal of money over time. Currently, electronic textbooks hold about 30 percent of the total market.

Many libraries now have online services that allow users to place a hold on materials. When the item becomes
available, the patron is notified via text or email. Libraries are also moving some of their resources to a digital
format. For example, some of the historical archives housed in libraries have been cataloged digitally to
provide broader access. Libraries will still have a good supply of DVDs or books on CD for patrons to check out,
but many resources can now be accessed electronically by using your library card.

Many states have library systems that allow patrons in one city to utilize materials owned by another library in
a different city. With apps such as OneDrive and Hoopla, users can gain access to thousands of digital
materials, including books and media. These apps are typically compatible with the leading e-reader apps,
such as Kindle, Kobo, and Libby. Also, libraries have become a central access point and technology hub for
those lacking these resources at home, as Figure 1.28 shows. Nearly 96 percent of all rural public libraries offer
free access to the internet for their cardholders. In all these ways, the digital revolution has altered the way
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libraries think about the services they provide.

Figure 1.28 Many libraries today have computer workstations where users can access the internet and conduct research. (credit:
modification of “Vancouver Public Central Library” by GoToVan/Flickr, CC BY 2.0)

Libraries can be a source of research that might otherwise be unavailable to you. For example, the popular
genealogy site Ancestry.com has agreements with libraries to provide some of its exclusive material free of
charge to users of the site’s library edition. Libraries also provide free access to other databases that are
centered on business research, including LexisNexis, BizMiner, Business Source Complete, and IbisWorld.
These databases provide a wealth of information that is not readily obtained with a simple internet search.

Web Applications
A web application is a software program that is not installed directly onto the user’s computer. Instead, the
program and data associated with it are stored on the internet, and the application is accessed through a
browser or app rather than through an installed program on the computer. In the past, users had to purchase
a license key to install programs directly onto their computer. This takes up memory and storage space on the
computer and presents limitations on updates to the program. The user would generally have to purchase the
program on a regular basis to get the most updated version or purchase an upgrade. Web-based applications
give users access to the most up-to-date version of the software while sometimes freeing up essential storage
on the networks and allowing seamless collaboration between users in real time. Companies pay monthly or
annual subscription fees for these programs, often based on the number of user licenses they want to
purchase. Throughout this text, you will become familiar with the Google Workspace of products and Microsoft
Office 365, so that you can develop basic computing skills for the work world.

E-commerce
Electronic commerce, or e-commerce, refers to conducting business transactions online—buying and selling
goods or services in an online environment rather than in a traditional brick-and-mortar storefront. The first e-
commerce transaction was in 1994, but it is helpful to think of e-commerce as a modern-day version of the
catalog sales (Sears, JCPenney, Montgomery Ward) of times past, except that the ordering is done over a
computer rather than over a telephone or by filling out a form and mailing it through the post office.

E-commerce transactions can occur between all customers in the marketing mix. In a business-to-business
transaction, one business might purchase office supplies from another business. In a business-to-customer
transaction, an individual purchases a product from a retailer online and has it delivered to their home.
Consumer-to-consumer purchases can also be made through e-commerce—for example, when an individual
purchases a product directly from another individual through a resale website.

E-commerce does not necessarily involve shipping the purchased items; for instance, you may purchase and
download an electronic product, such as an e-book or music. E-commerce simply means that the purchase
transaction occurs online rather than in person. Today, virtually all products or services can be purchased
online. Some entrepreneurs have started exclusively online businesses with virtual storefronts and no physical
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inventory. Today, e-commerce makes up about 15 percent of all retail sales across the world, with over twenty
million e-commerce sites worldwide, representing nearly $4 trillion in sales. E-commerce jobs are expected to
reach nearly 500,000 by the end of the 2020s; it is predicted that by 2040, 95 percent of purchases will be
through e-commerce.

REAL-WORLD APPLICATION

A New Kind of Entrepreneurship

Crowdfunding is a concept wherein many people contribute to fund a particular product launch or cause.
Kickstarter is one such online platform where entrepreneurs can post their business idea and ask for
contributions to make it happen. Some products have raised millions of dollars to fund their ideas.
Pebbletime Smartwatch and the Coolertime Cooler garnered $20 million, $13.3 million respectively from
Kickstarter donations.

The Cloud and Cloud Computing
Technological advances have made working remotely, or telecommuting, a possibility for many employees. In
fact, one recent survey estimated that nearly 90 percent of U.S. employees would like to work remotely. Today,
there are almost five million workers in the United States (nearly 40 percent of the U.S. workforce) who
telecommute. Since 2015, the number of businesses that have allowed telecommuting has increased over 40
percent. Even for those who do not telecommute full time, access to the internet and such technologies as
cloud computing in the workplace enable many employees to work from home at least once per month, with
nearly 50 percent doing so once a week.

With cloud computing many of the resources that were traditionally stored on individual computers, including
software programs, data management and storage systems, and networking tools, are moved to internet
servers. This technological advance was prompted by the need to store large amounts of information and data
and to enable collaboration by individuals across the world. The resources and their associated data are stored
in a data center that is managed by a cloud service provider (CSP). The benefits of cloud computing are that it
can handle larger amounts of data than any physical storage device can, and it also allows users to access their
data from any computer, no matter the location, and from any device, as Figure 1.29 illustrates.
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Figure 1.29 Cloud computing enables you to store much more data than can be kept on any physical computing device. (credit:
“Cloud-Computing” by Learntek/Flickr, Public Domain)

The cloud is the term used to describe servers that are located at different locations and that are accessed via
the internet. These servers are housed in data centers to provide storage and computer processing
operations. The term cloud was first used in 1996 by a researcher at Compaq, and the first cloud computing
service was Amazon Web Services (AWS), which launched in 2002 as a public cloud system. The cloud offers
some distinct cost advantages to businesses. Companies can save money by not having to constantly upgrade
individual users’ storage capacity, and they can lower their IT costs because the subscription fee for use of the
cloud service includes many troubleshooting and technical assistance functions. When we use the cloud for
storage, we no longer need to store and maintain CDs with backups of the system or flash drives to transport
documents from one computer to another. Cloud computing increases the speed of computing and gives all
users real-time access to information stored in the cloud. Use of the cloud allows greater security for
information storage as well as speedy distribution of new software and software upgrades. Finally, the cloud
offers flexibility that enables businesses to operate more efficiently.

The security of information stored in the cloud can be of concern, but due diligence by individual users and the
company can mitigate these risks. Here are some basic steps for ensuring the security of information:

1. Select a CSP that encrypts its data. Computers use the process of encryption to rewrite readable
information into a code that can be deciphered only by using the key to the code, similar to solving a word
puzzle that uses a secret code (see Figure 1.30). Encryption is an important step in ensuring the security of
the information transmitted and stored in the cloud.

Figure 1.30 Each key has the code to the secret (encrypted) information, allowing messages to be sent safely.

2. Back up information regularly. Most CSPs will include this with the services they provide.
3. Use strong passwords and change the passwords regularly. Some businesses will set up a system that

requires a password change at set time intervals.
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4. Use two-factor authentication. This means that to access the system, you will need two pieces of
identification, typically your username and password as well as one additional means of identification,
such as an email to verify your identity, a code sent to your cell phone, or an answer to a personal
question.

5. Make sure your system is protected by antivirus/antimalware software. These programs prevent
unauthorized attempts to gain access to the system.

6. Avoid using public Wi-Fi access points to conduct critical business or personal transactions. Using public
Wi-Fi exposes users to the potential for personal information to be compromised.

Cloud Computing in Business
Some companies set up a cloud-based intranet—a private network for internal company use. Unlike the
internet, it is not available to the public and typically requires authorized users to enter a username and
password. Many companies also require employees to make use of a virtual private network (VPN) to gain
access to the company’s intranet when they are off-site.

LINK TO LEARNING

The use of virtual private networks enables businesses to control who gains access to their computer
network. Using cloud services can offer some of the same security advantages for business. Read this
article on VPN and cloud computing (https://openstax.org/r/78VPNCloud) to learn how the two are related
and some differences between the two.

Many businesses today use cloud computing to manage their information technology needs. Through the
cloud, businesses can more efficiently analyze, manage, and store data. They are able to deliver software to
their employees on demand and make updates to programs more rapidly. Finally, cloud computing enables
seamless collaboration between business units that may be located miles apart.

Three types of clouds are involved in cloud computing:

1. The public cloud is managed by a CSP. All of their services are delivered via the internet, and they charge
for their service. The resources are owned and maintained by the CSP. Microsoft Azure and IBM Cloud
Services are examples of public cloud service providers.

2. A private cloud is used within a single business or organization. Its resources, which are owned by the
business and maintained within the organization, are stored on a private network, or the company can
pay a third party to host the private cloud. With a private cloud, there are often restrictions on who can
use it and what permissions are given to the users. Businesses that use sensitive information, such as
financial institutions or health-care providers, prefer private clouds because they offer more security than
a public cloud system.

3. The final type of cloud system is a hybrid cloud—a blend of public and private. Some resources are utilized
through a public cloud and others are secured through a private cloud.

Cloud Computing for Personal Use
You are probably using the cloud already in your professional or personal life, even if you are unaware that you
are doing so. For example, cloud computing is used behind the scenes for Google and Microsoft programs, so
if you are using Gmail or Outlook, you are using the cloud. Likewise, if you use Google Photos to store family
memories, you are using the cloud. And if your family members play video games, stream movies, or listen to
music on the internet, they are more than likely using the cloud. The cloud is working behind the scenes with
much of the work we do both personally and professionally. This is a natural outgrowth of advances in internet
capabilities and computing power to enable us to manage information more efficiently, conveniently, and cost-
effectively.
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Internet of Things (IoT): Integration and Collaboration
The Internet of Things (IoT) refers to the extension of internet connectivity beyond computers, to enable the
transfer of information between machines and other objects, people, and animals by connecting them to the
internet in some way. With the IoT, the physical connects to the virtual. Today, many consumers seek out
products that connect to the internet, and some simple adjustments enable many nontechnical, inanimate
objects, from light bulbs to dishwashers, to be part of the IoT.

As businesses see the value of the additional data that is gathered through IoT, many companies are
marketing these technologies to consumers to make their lives easier and to save money. Having a reminder
to put the laundry in the dryer or having the house thermostat adjust automatically based on outside
temperature is more than a novelty—these features can save time and money, allowing consumers to feel
more secure, better equipped to handle life’s demands, and able to focus more on their pleasures in life.
Businesses, too, can realize distinct improvements using real-time data and analytics, performance tracking,
inventory/cost controls, and the automation of simple tasks. These capabilities can also allow businesses to
adapt to challenging times.

REAL-WORLD APPLICATION

Pivoting during the Pandemic

COVID-19 drastically affected in-person business and services, many of whose owners found themselves
struggling just to keep their businesses afloat. Some businesses chose to start offering their products or
services online while some began or greatly enhanced their delivery operations. Others decided to close
their business in the short term. Some businesses, such as Spotify and Netflix, put more resources into
creating original content (podcasts, movies, series shows) rather than relying primarily on the sale of ads as
a major revenue stream. Small restaurants offered delivery services and meal subscription services to keep
their business thriving even during the pandemic. And larger corporations found that remote work allowed
their employees to stay healthy while still meeting the needs of the business.

1.4 Safety, Security, Privacy, and the Ethical Use of Technology

Learning Objectives
By the end of this section, you will be able to:

• Describe the importance of practicing responsible computer safety and security
• Identify common computer security issues
• List measures to prevent computer security breaches
• Describe the importance of privacy in a digital world

At WorldCorp, you’ve realized how the evolution of computing has led to your present-day status as a new
employee. You’re getting the hang of how computers are put together, how they have changed the business
landscape, and how you need to understand their basic components to thrive in your industry. Another part of
that understanding is learning how to safely navigate the computer world, both in the company’s internal
systems and in external systems on the internet and the World Wide Web.

The Importance of Computer Safety and Security
The protection of computer systems and information that prevents unauthorized use is referred to as
computer security. Computer ethics are guidelines for the morally acceptable use of computers in society.
Any criminal offense that involves a computer and a network is referred to as cybercrime. One of the most
common types of cybercrimes is identity theft, which occurs when an unauthorized user steals an individual’s
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personal information, such as a Social Security number or credit card information for economic gain. An
increase in the number of hackers—individuals who gain unauthorized access to computer systems in an
attempt to steal someone’s information—has prompted the development of software programs designed to
protect consumers’ identities, such as LifeLock.

There are strategies you can employ that will keep your computer, and the information you have saved on it,
safe and secure from theft and hacking. These include:

• using security suites that can protect user privacy and security while on the internet
• using a firewall, which is a barrier between a network that is secured and one that is not secured, to

provide additional security
• setting up password-protected network access
• avoiding logging in to accounts on an open network (one that is not password protected)
• using encryption to make it impossible for unauthorized individuals to gain access

Data and Identity Theft
In addition to hackers who target individual users, corporate espionage (also known as industrial, economic,
or corporate spying) is conducted for commercial or financial gain by targeting businesses, government
agencies, energy companies, and even schools. Corporate espionage can take the form of unethical or illegal
acquisition of intellectual property (such as customer data, pricing, or research and development information)
or trade secrets through theft, bribery, or blackmail. Examples of corporate espionage include:

• trespassing on a competitor’s property and/or gaining unauthorized access to files
• wiretapping—the secret interception of electronic communications
• domain hacking, which occurs when another entity steals the original party’s domain name
• phishing to lure competitors’ employees to open emails, thereby exposing information

Attempts to get users to interact with an email or website that appears to be legitimate but is actually fake is
called phishing. Phishing lures users to provide their personal information and login credentials through
these hoax sites and emails. This is usually through the use of spoofing. Spoofing is communication (usually
an email) that on the surface looks to be legitimate from a trusted source. These emails have become much
more sophisticated and are designed to look more and more like real correspondence from a company or even
a government agency such as the IRS. Something that has grown increasingly common is ransomware,
malicious software that encrypts computer data, rendering it useless and inaccessible, and forcing the owner
to pay a ransom to regain access. Software that is designed with the purpose of damaging a user’s computer
system once it has access to that system is called malware.

Password Management and Biometrics
For all of these threats to online security, there are protective steps you can take. A set of principles and best
practices for storing and managing passwords in a manner that is likely to prevent unauthorized access is
called password management. You may password protect your computer, as well as various accounts you
may access through your computer and the internet. Having a strong password will ensure that hackers
cannot figure out your password easily. Many organizations today use multifactor authentication to provide an
additional layer of security. For example, when accessing your bank account on your phone or your laptop, you
may be asked to enter a specific code that is sent via email or text. This now provides two layers of
security—first, entering the correct password, then correctly entering the code that was sent to you.
Multifactor authentication can also be used by businesses when accessing the company software or computer
network.
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REAL-WORLD APPLICATION

Please Pass the Password

Some tips for creating a strong password include:

• Avoid using a real name (either your own or the company’s) as your password.
• Use a combination of letters and numbers with at least eight characters.
• Do not use a complete word such as “password.”
• Do not reuse passwords.
• Use a combination of uppercase and lowercase letters.
• Incorporate special symbols instead of letters or numbers (such as an exclamation point or dollar sign

instead of a numeral).

In addition to passwords, you can also use biometrics to protect your computer and information. Unique
physical markers of an individual that can be used to restrict access to only those who match these physical
characteristics, such as retinal scans and fingerprints, are called biometrics. Biometrics are much harder to
hack as they cannot be guessed or stolen.

Internet and Web Privacy
The internet is pervasive and omnipresent. It is part of all you do in business and in your everyday life. How
people conduct themselves online, what they share, and what they visit—all this information is captured and
saved in various places, from internet providers’ servers to browser companies such as Google to different
social media sites. This information is captured and saved even if deleted from your computer or account. It is
important to consider how to represent yourself and what to share to maintain your privacy.

Cookies
After you have searched for a product on the internet, do you notice that you suddenly start receiving
advertisements for that product, or that a store website now displays that product on its front page? For that,
you can thank cookies. Small data files that are deposited on user hard disks from websites you visit are called
cookies. They keep track of your browsing and search history, collecting information about your potential
interests to tailor advertisements and product placement on websites. These cookies can be either blocked or
accepted, depending on a company’s privacy policy. The potential risk of cookies is that they can store
information about the user, user preferences, and user browsing habits. That said, they can also save time by
storing users’ login information and browsing preferences, allowing internet pages to load faster than if you
had loaded them the first time. Regardless of convenience, it is a good idea to clear cookies from time to time
and to restrict cookies on certain sites depending on your own preferences.

Browsing History
Your browsing history includes all websites you may have visited, as well as any actions you may have taken on
those websites. It is typically saved locally on your computer within the browser application, as well as with the
company that provides the browser. Your internet or data provider may also keep track of your browsing
history. While this information is handy to have for future reference, consider clearing your browsing history
from your personal computer on a regular basis. Be aware that your employer may also collect this
information; while using a work computer, you should avoid visiting websites that do not support your work
function. Both Google analytics and your company can theoretically store browsing data for a long time, even
after you delete it.

Temporary Files
As the name implies, temporary files are created by a program to allow it to complete a task or tasks. These

1.4 • Safety, Security, Privacy, and the Ethical Use of Technology 47

Draft Content - Not Final



files are handy to have in case of a sudden shutdown, as they may help to recover a file that might otherwise
be lost. Many temporary files are automatically deleted once the task is complete or the file is saved
permanently. But others may stick around; these files are saved in your temp folder. On a Windows computer,
you can access your temp folder by typing %temp% in the Windows search bar at the bottom left of your
screen.

MAC TIP

On a Mac, open the Finder and select Go ≫ Go to Folder. In the search bar, type ~/Library/Caches/ and then
tap Go to run the command. A window will open with a list of all the generated temp files saved on your
Mac. You can easily select and delete these files.

Posting on Social Media
According to Pew Research, “seven-in-ten Americans use social media to connect with one another, engage
with news content, share information and entertain themselves.” Some of the most popular platforms today
are TikTok, Facebook, YouTube, Instagram, and WhatsApp. Figure 1.31 shows the sites adults in the United
States use most. The United States and China have the most social media users of all countries worldwide.
Social media has exploded in popularity and is used widely for both personal and business purposes.
Businesses and individuals must be mindful of what they post on social media. Even the most private accounts
can have data breaches, allowing others to save and/or share private content. It is important to consider what
you post, as well as any potential unintended consequences that might arise from social media use. You must
also be aware of spoof accounts that present as a reputable person, when in fact they are attempting to con or
mislead an individual. Similarly, AI and bots may interact with users, posing as real people when in fact they
are nothing more than a computer algorithm.

Figure 1.31 YouTube, Facebook, and Instagram were the top three social media sites among U.S. adults in 2021 for both personal
and professional use. (data source: PEW Research Center, https://www.pewresearch.org/internet/2021/04/07/social-media-use-
in-2021/)

Ultimately, you should be sure to present a positive self-image on the internet, particularly on networking
social media platforms such as LinkedIn. When considering how you want to represent yourself online, answer
these questions: (1) Is this information accurate? (2) Will this post be potentially detrimental to my schooling
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and/or career? (3) Is the information hurtful or detrimental to someone else?

Ensuring Privacy
Privacy involves practices related to the collection and use of data about an individual. Many companies will
have privacy policies when you sign up as a customer or purveyor of their content. It is important to read
these policies to ensure you are not inadvertently providing permission to use your data and information in a
way that you do not actually approve of. In addition, many companies will disclose they sell your information
to other companies seeking similar customers. It is important to decline these permissions to avoid circulation
of your contact information.

Minimal Data Collection from Customers
Collecting data from customers allows organizations to determine their needs and identify niche markets.
Companies must ensure they are collecting the most minimal amount of data necessary from their customers
to achieve these goals. Collecting too much data places both the company and the customer at risk. The
company is responsible for ensuring that information is used responsibly and within the parameters of its
privacy agreement; any data breach puts the company at risk of liability. Similarly, customers have the right to
know how their information is used by the company and may request compensation if it is used
inappropriately. Therefore, companies must ensure that they collect only the most minimal amount of data
required to meet their business needs.

Data Security
Data security involves protecting digital information (data) from being accessed or used by parties who should
not have access, or for purposes it should not be used for. Just as individuals must ensure they protect their
information from hackers and malicious intent, companies are responsible for ensuring they use the most up-
to-date data security measures to protect both customer information and proprietary company information
and data.

Companies must ensure both internal and external security. Internally, a company should establish policies
and protocols to ensure employees are abiding by data security measures. A company should also limit
employee access to certain information. Keeping technologies up to date, with the most current security
software, is also important. Depending on the size of the company, it may be worthwhile to establish a
cybersecurity branch that employs qualified professionals dedicated to data security.

There are a number of strategies a company can use to keep data secure. Encrypting the data will render
information unreadable to unauthorized users. Without the access key, encrypted information presents as
nothing more than a meaningless string of characters. Companies, like individuals, can also take steps to
delete files, software, and data that is no longer of use. And they can take it a step further by practicing data
erasure, wherein the information is not only deleted but overwritten as well. In another approach, data
masking, personally identifiable information is removed from the data, allowing the company to make
decisions about its customers without associating the data with an individual’s personal information. By taking
these steps, companies ensure they can recover from a data breach quickly, reinforcing their data resiliency.
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Chapter Review
Key Terms
Android operating system Google software operating system used to run non-iPhone mobile phones such

as Samsung’s Galaxy
artificial intelligence (AI) use of computers, robots, and machines to behave “intelligently,” engaging in

autonomous decision making and behaviors
augmented reality (AR) use of digital objects or elements in a real-life picture or scene
automation use of computers or machines to do tasks that could be completed by a person
binary digits sequences of the numbers 0 and 1 used in computer programming
biometrics authentication that uses a person’s physical characteristics as a form of digital security
cache type of storage in a computer that operates in the background, holding data that can be quickly

retrieved
central processing unit (CPU) unit that contains the microprocessor, or “brains” of a computer system
client device that requests and uses resources from other devices on the network
cloud servers housed in data centers to facilitate remote storage and computer operations
cloud computing delivering computer resources such as programs and data storage through the internet

rather than storing resources directly on a computer
computer programmable machine that can execute predetermined lists of instructions and respond to new

instructions
computer security protection of computer systems and information that prevents unauthorized use
cookies small data files that are deposited on user hard disks and internet sites visited
cybercrime criminal offense that involves a computer and a network
data erasure process by which information is not only deleted but overwritten as well
data masking process by which personally identifiable information is removed from data, allowing a

company to make decisions without violating customer privacy
data resiliency ability to recover quickly from a data breach
domain name system (DNS) phone book for the internet, enabling a user to send a message using their

name, the symbol @, and the location of the computer as identified by its domain name
e-commerce conducting business transactions online
encryption process of taking information transmitted through the internet and converting it into an

unrecognizable code to prevent unauthorized access
ethernet protocols used to connect computers in a local area network or LAN
external disk drive hard disk for information storage such as USBs, CDs, DVDs, and flash memory cards
firewall barrier between a network that is secured and one that is not secured
hackers individuals who gain unauthorized access to a computer system to steal someone’s information
hard disk secondary storage areas where users can save files and retrieve data and programs
hardware computer accessories such as keyboard, mouse, printer, and computer monitor
HTTPS communication protocol that is more secure than HTTP
hub device that sends and receives messages to and from all network connections
hyperlink link on a page or document that, when clicked, navigates the user to that location; a connection

between two web pages or documents
hypertext transfer protocol (HTTP) rules that allow users to access information on the internet and protect

confidential data such as credit card numbers
information processing cycle sequence of events involved in processing information
internal disk drive storage space within the computer that updates and produces copies of files
Internet of Things (IoT) extension of internet connectivity beyond computers, enabling the transfer of

information between machines and other objects, people, and animals by connecting them to the internet
in some way
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internet protocol address (IP address) unique combination of characters used to identify the location of a
host computer

internet service provider (ISP) company that provides individuals or organizations with access to the
internet

intranet private network for internal company use; can be combined with cloud technology
iPhone operating system (iOS) Apple’s software operating system, used to run iPhones, iPads, and other

mobile devices
machine learning use of software applications to make computations and decisions that can inform

predictions without human intervention
mainframe computer that is capable of great processing speed and data storage for large organizations
malware software designed to damage the victim’s computer system once it gains access to it
microchip small microprocessor unit used for programming and computer memory storage
microcomputer personal computer that was much smaller than earlier computers and operated with

microprocessors
microprocessor consists of a control and an arithmetic-logic unit, which performs math and logical

operations within a computer system
minicomputer computer that is similar in power to a mainframe computer, but much smaller in size; used in

mid-size organizations
motherboard controls communications for an entire computer system
nanotechnology technology that focuses on changing individual molecules to produce different properties

or attributes
network connection of two or more computer systems or devices, either by a cable or through a wireless

connection
operating system connection between a device’s hardware and its software
packet switching technology that enabled the development of the internet; computer files are broken up

into segments, which are transmitted over the network and reordered into a single file at their destination
password management set of principles and best practices for storing and managing passwords to prevent

unauthorized access to the computer
personal computer (PC) microcomputer suitable for individual use
phishing attempts to get users to interact with an email or website that appears to be legitimate but is fake
random access memory (RAM) computer’s primary, short-term memory
ransomware malicious software that encrypts computer data, rendering it useless and inaccessible, forcing

the owner to exchange something of value to regain access
read-only memory (ROM) memory not meant for storage but to process information as the computer is

being used
robotics use of robotic machines to perform tasks that no human could perform
router device that directs data traffic and allows for multiple devices to run on a network
secure sockets layer (SSL) security protocol that uses encryption to help ensure privacy of information and

communications across the internet
server connects devices and allows for resource sharing across networks
short message service (SMS) technology for sending text messages through mobile phones
smart space physical space that incorporates technologies that can be controlled through the internet
social media digital technology that allows users (individuals and organizations) to share information about

themselves such as posts, photos, and videos
software computer program or set of programs with the end goal of converting data into processes or

actions
spoofing correspondence such as email that appears legitimate but instead is used to obtain your personal

information
supercomputer extremely powerful computer that has the fastest processors available
transmission control protocol/internet protocol (TCP/IP) communication standard that allows data to be
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sent and received over a network, most notably the internet
triangulation research technique whereby information is verified and validated through multiple sources
virtual reality (VR) simulated environment in which users can interact as if they were physically present
wearable device that uses computing technology to collect and receive data via the internet
web browser a program used to find content stored on the WWW
workstation powerful single-user computer, similar to a personal computer but with more powerful

microprocessors
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Summary
1.1 Computing from Inception to Today

• Early computers were used predominantly by engineers and scientists to handle large amounts of data.
Key companies in the evolution of computing include IBM, Hewlett Packard, Xerox, Apple, and Microsoft.

• With the invention of the microprocessor, computers became available to the average consumer.
• Computing technology has increased efficiencies, decreased errors, opened new opportunities, and

enhanced business–customer relationships.
• Key technologies in computing include mobile devices, digital imaging, and machine learning.
• Advances in technology are applicable to nearly every industry. The rapid pace of technological change

has distinct career implications.

1.2 Computer Hardware and Networks
• Hardware components that make up a computer are the motherboard, CPU, microprocessor, and memory,

as well as the keyboard, mouse, and other peripheral devices.
• Computers process and store data through the information processing cycle.
• Networks are connections of two or more computer systems, such as LANs and WANs. Routers, switches,

and firewalls are basic components of networks.

1.3 The Internet, Cloud Computing, and the Internet of Things
• The internet was initially rooted in government and military applications.
• Advances in technology such as HTML, URL, and DNS made the internet more accessible to the average

user.
• Programs such as Zoom, Google Docs, and Twitter foster new types of interactions between businesses

and their customers.
• Through sites such as eBay and Amazon, e-commerce has become an efficient way to purchase products

and services, not just from companies but also from individuals.
• Cloud computing refers to storing IT resources on a virtual server rather than on the actual computers

where the resources are used.
• The use of cloud computing in the workplace has increased productivity and saved money for many

businesses.
• Cloud computing enables individuals to access a wide variety of resources such as media files, documents,

and photos without the need for computers with massive storage capacities.
• The Internet of Things (IoT) connects the physical to the virtual; with simple changes to product designs,

many products can be connected to the internet.

1.4 Safety, Security, Privacy, and the Ethical Use of Technology
• Computer safety and security are paramount considerations for a company’s effective operations.
• Privacy in the digital world has become a major focus of corporate efforts to maintain the trust of

employees, the public, and stakeholders.
• Common security issues include data and identity theft, cybercrime, phishing, and hacking.
• Measures that prevent computer security breaches include encryption, firewalls, password management,

data erasure, and data masking.

Review Questions
1. What nineteenth-century invention laid the foundation for future developments in computing?

a. Jacquard’s loom
b. Apple’s Macintosh computer
c. Programma 101
d. TRS-80
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2. What is the main operating system for iPhone mobile devices?
a. Android
b. Google
c. iOS
d. SMS

3. What are direct deposit, high-speed printers/copiers, and automated inventory systems all examples of?
a. outdated technology
b. future developments in technology
c. early-stage developments in technology
d. advances in technology

4. What is VR?
a. a mostly live, real environment with some digital elements embedded
b. a computerized game for trying out a new product
c. a robot that can perform mundane tasks
d. a mostly simulated environment that allows the user to interact in the space

5. The autopilot features on an airplane are an example of ________.
a. VR
b. AI
c. AR
d. machine learning

6. ________ is referred to as "the brains of the computer system."
a. Printer
b. Mainframe
c. Microprocessor
d. Router

7. ________ allows the computer to operate and process information quickly.
a. ROM
b. RAM
c. HTTP
d. WAN

8. What is a network adapter card that organizes information into small packets for movement in the
network or over the internet?
a. TCP (transmission control protocol)
b. HTTP (hypertext transfer protocol)
c. UDP (user datagram protocol)
d. STP (standard transfer protocol)

9. Office 365 is an example of ________.
a. HTTP
b. LAN
c. a Web application
d. an e-commerce site

10. ________ is the language used behind the scenes for website formatting.
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a. HTTP
b. HTML
c. URL
d. IP address

11. What is Wikipedia?
a. an internet service provider
b. a web browser on mobile phones
c. a domain name
d. a free source of information

12. ________ is the protocol used to connect computers together in a LAN.
a. HTML
b. Ethernet
c. IP address
d. Web application

13. Which operator is used to search partial words on the internet?
a. *
b. |
c. +
d. –

14. ________ refers to a private network meant for internal company use.
a. Cloud
b. Cloud computing
c. Internet
d. Intranet

15. Cloud computing was first introduced in what year?
a. 1982
b. 2002
c. 1996
d. 2016

16. ________ is a set of principles and best practices designed to prevent unauthorized access to a system.
a. Two-factor authentication
b. Biometrics
c. Data masking
d. Password management

17. Corporate espionage refers to ________.
a. trespassing on a competitor’s property
b. wiretapping a competitor’s office
c. domain hacking
d. all of the above

18. Cookies are defined as ________.
a. the practice of protecting digital information from unauthorized access, corruption, or theft
b. small data files from websites that are deposited on a user’s hard disk
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c. a list of web pages a user visits, stored on a computer’s browser
d. ads that entice users to click on them

19. ________ encrypts information on your computer, making it inaccessible until you give the hacker
something valuable.
a. Phishing
b. Data masking
c. Spoofing
d. Ransomware

Practice Exercises
20. Conduct research to show how mobile, imaging, and gaming devices have contributed to the U.S.

economy and the global economy.

21. Using some of the internet search strategies discussed earlier in the chapter, choose an industry and
research some leading technologies in that industry.

22. Think about the concept of lifelong learning. Using the strategies outlined in the chapter, discuss how
lifelong learning can be incorporated into your life.

23. A computer’s memory capacity and speed have an impact on its price. Perform a Google search to
compare the prices of at least three laptops and three desktop computers with various speeds and
memory capacities. Which is more expensive, and why? What factor has the greatest impact on the price
of the computers?

24. Go to census.gov (https://www.census.gov/). Select the Explore Data section. Find your county and identify
a variable of interest to you, such as education or poverty. List some key findings you discovered about
your county from the data on the site.

25. You want to find out about music festivals happening this summer close to your home. First, follow your
typical procedure for conducting an internet search. Then, conduct another internet search for the same
information, this time using some of the techniques discussed in the chapter. What differences do you
notice in the results?

26. Conduct an internet search for a topic that interests you. Then, navigate to a website devoted to that
topic. Using the strategies discussed in this chapter, evaluate the credibility of the information contained
on the site.

27. View your social media account (or someone else’s, if you don’t have one). From the perspective of an
outsider, what do you see? Is everything that is viewable acceptable? Would you want your employer to
view this social media account?

28. Discuss how you would protect your personal computer, including access restriction and prevention of
data loss.

Written Questions
29. Discuss how today’s technology has improved the workplace.

30. How was computing in the workplace instrumental in the development of computing for personal use?

31. How are mobile devices, imaging, and gaming interconnected?

32. Discuss the key differences between AR and VR.

33. What are some advantages to using VR in business?

56 1 • Chapter Review

Access for free at openstax.org

Draft Content - Not Final

https://www.census.gov/


34. What are some advantages of using smart spaces in business today?

35. What is the information processing cycle and why is it important?

36. Why is it important to understand the basic components of a computer?

37. Which network would you likely have in your home? At your place of business?

38. What capabilities must a device have to be called a computer?

39. If you were setting up a computer network in your small business, what security measures would you take
to guard against cybercrime and security breaches?

40. Explain some criteria you should use in evaluating the credibility of sources for business research.

41. Outline some tips for conducting effective online searches.

42. Discuss some of the key advances with the internet that have increased business productivity.

43. Discuss some advantages and disadvantages of using cloud computing for business and for personal use.

44. Discuss some of the advantages of using the Internet of Things in business and for personal use.

45. Describe some ways that companies can protect their systems from cybercrime.

46. Define ransomware, malware, and phishing.

47. What are cookies? How are cookies used in business?

Case Exercises
48. Suppose you want to set up a computer network for a small business you are launching. The business will

provide bookkeeping services for other businesses. You will maintain an office for yourself and one other
employee. Your employees will also sometimes work remotely, either at their homes or at the clients’
locations. Do some research on the process of setting up a computer network for a small business. What
types of equipment might you need? What types of security precautions should you take to protect your
clients’ financial information?

49. You are working with a local entrepreneur who wants to open an organic food store in your town and is
asking you for help in finding relevant demographic information to help determine appropriate pricing for
some of their products.

A. What internet sources might be appropriate for this research?
B. Where would you begin your search?
C. How would you determine the key competitors for the business?
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Figure 2.1 Software applications are what allow us to interact with our computer’s hardware. It is essential to learn how to use

programs like calendars, word processors, and email clients to communicate with others and create documents in the workplace.

(credit: "wocintech (microsoft) - 241" by WOCinTech Chat/Flickr, CC BY 2.0)

Chapter Outline
2.1 Software Basics
2.2 Files and Folders
2.3 Communication and Calendar Applications
2.4 Essentials of Microsoft Office
2.5 Essentials of Google Workspace
2.6 Collaboration

Chapter Scenario
WorldCorp is a multinational conglomerate that produces and works in consumer goods, health care, and
technology. Its functional service areas include research and development, strategy, operations, production
and distribution, human resources, information technology and equipment, marketing and sales, finance and
accounting, and customer service.

The corporation has a strong commitment to social responsibility and environmental protection. Employees
are encouraged to participate in company-wide and individual charity initiatives, with paid time off to
participate in each once a month.

With employees located across the globe, WorldCorp understands a successful workplace is supported by a
commitment to equity, diversity, and inclusion (EDI). It has a strong ethics policy that is enforced throughout
the company hierarchy, with senior leaders and management expected to serve as models in all actions and
interactions.

You have just been hired as a management trainee at the company and will be exposed to all functional areas.
In this chapter, you have just been hired and are tasked with learning the basics of the software programs
WorldCorp uses to run its operations, most notably Microsoft 365—or more commonly known as its longtime
former name, Microsoft Office—and Google Workspace.

Essentials of Software Applications for Business
2
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2.1 Software Basics

Learning Objectives
By the end of this section, you will be able to:

• Explain what software is and what it does
• Describe each of the main software types used in business
• Understand how to install and maintain software

You learned about the history of computers and basic hardware in the Technology in Everyday Life and
Business chapter. While hardware is the backbone of a computer, and knowledge of it and what can go wrong
with it helps you to keep vital devices working properly, software is the lifeblood that gets work done
personally and in the business world.

This chapter examines the basics of software programs. It also covers the terminology and functions common
to most programs. Refer to this chapter as you work through the rest of the material in the textbook,
especially when you encounter more advanced concepts.

One final note: Before beginning this chapter, be sure you know how to use your mouse to click and hover.
Clicking (sometimes called pressing or tapping) the left side of the mouse tells it you want to activate a
command directly on the screen. It is the most direct use of the mouse. Clicking the right side (called “right-
clicking”) of the mouse will reveal a little screen with a menu of options. Don’t worry about those yet. And,
finally, hovering over portions of the screen such as icons will give you a short descriptor of that tool or menu.
When you hover, you do not click the mouse at all but rather direct it over the tool icon.

MAC TIP

You will need to hold the Control (Ctrl) key when clicking the mouse to reveal the menu of options, and then
hold Command when clicking the mouse to activate a command directly on screen.

What Is Software?
When using a computer, we often hear the terms programs, software, and applications. Sometimes these
terms are used interchangeably. However, there are some distinctions. Programs are the instructions that tell
the computer how to operate and run specific tasks. Whereas software consists of the step-by-step
instructions that tell a computer how to operate with its hardware. Software is essentially a collection of
interlinked programs. More specifically, the instructions enable the program to perform specific actions such
as printing, saving, or formatting text. These step-by-step instructions are written in computer language or
code. Different types of programs include the Microsoft Office suite, educational software, and antivirus
software.

There are two major categories of software: system-related software and application software. System
software is related to the functioning of the computer. Examples include the computer’s operating system and
the software needed to run items such as printers, the keyboard, and antivirus software. Applications are
programs that are task-oriented, including those we will cover in this text such as word processing programs
and presentation software. Internet browsers are also considered application programs. They are used to
search for content on the internet.

There are several facets of programs that are consistent regardless of the type of program. The programs use
computer programming to add the functionality for the software or application. For example, there is a
specific computer programming language (or code) that is used to simply print a document. This language is
the foundation for making the program work. The basic elements of programs are shown in Figure 2.2. They
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are:

• The graphical user interface (GUI) is the portion of a program that allows the user to interact with it.
Commands in Office are organized in groupings called tabs, while in Google Workspace, these groupings
are called menus.

• A menu bar, or ribbon, typically at the top of the screen, contains an array of general commands that the
user can choose, such as changing the font, printing the file, or adding elements such as pictures or
shapes. In Office, this is referred to as the Ribbon.

• A toolbar, typically located below the menu bar, contains icons or graphical representations for commonly
used commands such as Copy or Save that are more specific than those contained in the menu bar.

• A dialog box provides information or requests inputs. These boxes pop up when you hover your mouse
over them. For example, see Figure 2.2, which shows more options for changing the font color or size.

• The status bar is located at the bottom of the program window. Its main function is to show the status of
the program, such as the number of pages.

Figure 2.2 The common format for software includes a series of menus or toolbars at the top of the screen that are specific to the
functionality of the program. (attribution: Used with permission from Microsoft)
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Common Applications in Business
Task-oriented applications include word processing, spreadsheet, presentation, and database management
programs. Figure 2.3 shows the icons for the popular applications in Google Workspace.

Specialized applications include programs used only for certain disciplines or occupations, such as
QuickBooks, which is used for accounting. Mobile applications such as E-reader applications are programs
designed primarily for smartphones and tablets.

A word processing application creates text-based documents such as memos, letters, and reports. Just about
every organization uses word processing software, especially businesses, colleges, and universities. Microsoft
Word is the most widely used word processing application, along with Google Docs and Open Office Writer.

A spreadsheet application organizes, analyzes, and uses numeric data. These applications are common in
just about every profession today for compiling data in a table and creating visual displays (graphs and charts)
of the information. Sales data from WorldCorp can be analyzed using the tools in a spreadsheet application.
The most widely used spreadsheet applications are Microsoft Excel and Google Sheets.

A presentation application combines graphics and text to create attractive slide shows. These applications
are used by students in colleges and universities as well as in the business world. The most common
presentation applications are Microsoft PowerPoint and Google Slides. Employees at WorldCorp can use
presentation applications to prepare sales summaries to present to key executives at the company.

A database application is designed to organize and store large amounts of data. The information in a
database program often includes both text and numeric information. Microsoft Access is a database
application that can be used to compile and filter a large dataset. WorldCorp can use Access to store customer
data in one file that includes information such as the customer address, historical purchase information, key
contacts, and other related information.

Figure 2.3 Google Workspace includes applications for emailing, managing files, and creating spreadsheets. These are the common
icons you will see most as you start to learn this suite. (Google Workspace is a trademark of Google LLC.)

Specialized applications include programs that are used only in certain disciplines or occupations, such as a
design application used in the engineering profession. Another example would be tax software programs that
accounting professionals use to prepare taxes for their clients. Desktop publishing enables users to mix text
and graphics to create page designs and layouts for brochures, newsletters, and textbooks. Popular types of
desktop publishing software include Adobe InDesign and Microsoft Publisher.

Finally, businesses might also use social media applications. Social media applications are used to create
virtual networks or communities through which users connect and share information, messages, and/or
content such as images and videos. These applications are accessed either through the internet or by
downloading the application to your device. These applications are geared to connecting with others in a
variety of different scenarios. For example, LinkedIn is a professional networking application that can help you
connect with others in your career field. Social media applications will be covered in detail in [link]Content
Management Systems and Social Media in Business[/link].

One of the first social media platforms was Myspace, which was used to connect individuals with family and
friends, as well as for networking. Then came Facebook (which became more popular than Myspace),
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Instagram, LinkedIn, TikTok, and Twitter. At WorldCorp, you would most likely use LinkedIn, which is a site
tailored to the business world. Companies and workers share news, their résumés, and network through it.
Social media also allows virtual collaboration, which plays a role in work life, as individuals can use Zoom or
Microsoft Teams for business meetings, a feature that became crucial during the COVID pandemic. Many
organizations also use social media for marketing purposes.

In addition to interacting with others, social media users can watch movies and play games on many different
types of devices, including tablets, computers, and even cell phones through social media sites. The chapter
[link]Content Management Systems and Social Media in Business[/link] covers this topic in more depth.

Installing and Maintaining Software
Installing software is an automated process for the most part. Although there are some differences based on
both the software and the operating systems (Windows or macOS), software installation follows a basic
process. Acquisition of the software often begins with visiting the software website and purchasing the
software download. Not all software requires a purchase. Some programs are freely available. Also, not all
programs are directly downloaded onto your computer. With today’s cloud-based technologies, some software
exists in the cloud and instead you are downloading an app on your device to get access to the software.

Once you have identified the software you would like to install, generally you will find a link (or button) on the
website that says Download. By clicking on the download, you agree to allow the software components to be
added to your computer’s hard drive. Also, although not as common today, software programs can be installed
via a CD-ROM. If you have a CD-ROM to install the software, often the installation process will begin once the
CD is inserted in the CD drive. You will be prompted with similar dialog windows whether installing from a
download or a CD-ROM.

Keep in mind that you need to do your research and use caution when choosing software from the internet to
download. There are fake sites that exist for downloading software that could harm your computer.
Additionally, sometimes there are options to download other software or additional features to install. These
are generally not necessary and could again be potentially harmful to your computer. Take the time to make
sure you are downloading software from trusted sites.

The installation begins with downloading a folder that contains the necessary files to install the software
program on your computer. Two key files in the folder are the README file and the actual install file, which will
have a .exe extension (the execute file). It is a good idea to read the README file. This file is a text file that
contains the steps needed to install the program. It will also contain the system requirements information to
determine if your computer is suitable for the program. The programs differ based on the computer space
needed to store the software files and the version of the operating system needed for the software to function.
The download prompter screens will often indicate the amount of space required for the installation.

Installation starts when you click on the .exe file. You will be prompted with a series of approvals at the
beginning of the installation. These approvals could include the consent to make changes (add files) to your
computer, closing all other open programs, and usage of the software. Some software programs will have
options to customize the installation based on the elements you want installed or where you want to place the
installation files. You may be prompted with a dialog box asking you the type of installation, which could
include options such as basic installation or customized. Often, the software developers will recommend the
basic installation for most applications. Unless you have a reason not to complete the installation as
recommended, there is usually no reason to choose a customized installation.

MAC TIP

.exe files are only for Windows computers and cannot be installed on macOS operating systems. The Mac
operating system uses .dmg files.
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Maintenance of software is simple. Developers of the programs will regularly check the programs for issues. At
times, there may be a need to update the software. You might already be familiar with the concept with your
cell phone. These updates improve security and functionality of the programs when issues arise. Installation of
the updates can be set to be automatic, or you can manually and regularly check for updates of the software
programs. Many programs will notify users when the program is opened if an update is available. Updating
the software is a necessary part of keeping the program functional.

Troubleshooting issues in a program is another key component of being a software user. Most software has a
Help function or menu available to assist the user with questions about the program. The items in the Help
function are generally centered on issues of using the program itself. Items could include how to perform a
certain task such as printing or other related items. If your issue is not solved with this type of assistance, most
programs have a way to connect with the software company for more assistance through registering the
software. This could be in the form of sending an email, contacting customer service by phone, or through a
chat function in the program. Most problems with the functionality of a program can be resolved through one
of these methods.

2.2 Files and Folders

Learning Objectives
By the end of this section, you will be able to:

• Describe the purpose and use of files and folders
• Identify different file formats and their common uses
• Apply best practices in file and folder organization, including saving
• Understand the differences between Google Drive, SharePoint, and OneDrive

Being organized is a key skill in the business world. Disorganized workspaces, whether real or virtual, can lead
to a host of negative outcomes: lost productivity, wasted money and resources, and a poor worker reputation.
A study by professional staffing company Express Employment Professionals revealed that approximately six
hours per week can be lost to poor organizational skills, and that employees earning $50,000 a year can cost
their employers upward of $10,000 annually in lost time. You don’t want to be one of those employees. So,
here, we will learn how to organize your computer software files. This is a basic, key skill.

Right now, as a student, you need a way to organize the items from your classes such as the syllabus,
homework papers, and class notes. Some students choose to use a physical binder to organize all the material
needed for a class. You may have one binder to hold the information for all your courses, or multiple binders,
one for each course. Just as you would organize class material in a binder, a computer needs a way to organize
the information stored in the hard drive. Through computer coding and programming, the computer uses a
system of files and folders to organize the information and run its programs correctly.

Most people will never use many of the files and folders stored on the hard drive. For example, you probably
will not access the information in the Windows folder or the Program Files folder. Those files that are needed
for operating the computer are generally not necessary for the average computer user to access. You will use
files and folders for specific software programs for information you have created. Understanding how to
navigate the files and folders on the computer is crucial.

Using and Organizing Folders and Files
A file is a collection of data, such as a document or a program. Files are stored within a folder, which can
contain subfolders as well as individual files. Files contain information, unlike folders, which are used to
organize the files. For example, you might organize the photos on your phone into folders labeled by year or
by type of photo (family, friends, events). In addition to those folders of photos, your phone contains other
folders, each named based on its contents.

64 2 • Essentials of Software Applications for Business

Access for free at openstax.org

Draft Content - Not Final



In this course, you will work frequently with four types of files:

1. Document files are used in word processing applications to save documents such as school assignments,
communications, and lists. Microsoft Word and Google Docs are two of the programs businesses use
most. WorldCorp would use document files for company memos to employees or to write up contracts
with new vendors.

2. Spreadsheet files are produced by spreadsheet applications, such as Microsoft Excel and Google Sheets.
This type of file is often used to analyze data and for numerical recordkeeping and calculations. Worksheet
files could be particularly useful for WorldCorp when summarizing sales data for the last quarter or to
create charts to show sales trends in different regions.

3. Database files are created by database management applications. Many companies have high-level,
specialized databases that store information about customers or specific products they sell. In this course,
you will learn about Microsoft Access.

4. Presentation files consist of pages that may be used as slides or handouts. Google Slides and Microsoft
PowerPoint are popular presentation applications.

What Is a Folder?
A folder is a defined area of a computer or drive that stores subfolders and files (Figure 2.4). Organizing files
into folders and subfolders makes it easier to locate a specific file and to keep files organized for the long
term. Folders and subfolders are a hierarchical way of organizing your files.

Figure 2.4 A computer stores files in the same way you might store files in a filing cabinet (although maybe a little neater). (credit:
“document file, folders, carton, paper” by PPD/Pixnio, CC0)

Using and Organizing Files
As you create and use files, you will develop a system of organization that works for your needs. In some
cases, the entity that you work for will have a system that is used for all employees. The goal is to gather files
in such a way that facilitates finding and using those files. You could organize files by type (all Word documents
in one folder), by date, or even by project. Your system will depend on how you interact with your computer
and how you plan to use the files you create or download. There is no one standard way to organize files, but
here are a few tips to get you started:
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1. Decide on an organizational system that works for you.
2. Use descriptive folder names and be consistent with naming.
3. Make use of subfolders within the main folder.
4. When files are created, place them in the appropriate folder.
5. Regularly delete or archive files or folders that you no longer need.

Opening a File
To open an existing file, locate the file wherever it is saved. It may be saved on your computer hard drive, in
the cloud, or on an external drive such as a flash drive. The easiest method for locating an existing file is by
using the File Explorer folder (see Figure 2.5).

MAC TIP

Folders can be found in the Finder or the Documents tab.

To access File Explorer, either double-click the manila folder icon on the desktop or access File Explorer
through the Windows menu. You can also search for a specific filename using the search bar at the bottom of
the screen or the search bar at the upper-right side of File Explorer. As you can see, there are several ways to
find the file you are looking for.

Figure 2.5 File Explorer shows the folders on your hard drive and the devices that are connected to your computer. The Search This
PC search bar finds specific files on your local hard drive. (attribution: Used with permission from Microsoft)

Once you have located your file, you can either right-click or double-click on the file to open it.

Creating a File
To create a file, you will likely begin in the application program itself. For example, to create a new presentation
file, open PowerPoint or Slides. Or you can create a new file directly from the desktop: Simply right-click on the
desktop screen itself, select New, and choose the file type you want, as Figure 2.6 shows.

MAC TIP

For Mac users, the procedure to create a file is the same, except you would use Finder.

The new file will be created when the application program opens. Once a new file opens, you can add text,
images, and other items to your file as needed.
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Figure 2.6 The various application programs are listed for you to select when creating a new file. (attribution: Used with permission
from Microsoft)

Saving a File
Saving files might seem like a mundane task, but it is one of the most basic skills to master in computer work.
In general, there are three broad categories of saving files: Save, Save As, and AutoSave. Save and Save As
both give you the option to choose the file type and the name of the file. You would use Save if you are saving
a file for the first time and also, as you go along if you are saving the file to your computer, rather than to the
cloud. You can use Save As to save an existing file under a different name. This can be useful if you are keeping
track of different versions or revisions of the same file. You would also use Save As to save the file in a different
location on your computer. Finally, AutoSave does just what it implies—saves continuously as you make
changes to the file. This is a nice feature in both Microsoft and Google applications, making it easier to retain
changes in a file without having to constantly remember to save the file you are working with.

Moving and Deleting a File
From time to time, you will need to move and delete files as part of good computer housekeeping practices. To
delete a file, right-click on the file you want to delete and choose Delete. Once deletion is confirmed, select OK.
You can select multiple files by using either the Shift or Ctrl keys. Use Shift to select files that are listed
together. You would click the first file and then hold Shift and click the last file in the list you want to move or
delete. To select files that are not listed together, use the Ctrl key. Click on the first file, and then, to select
additional files, hold the Ctrl key and then click on each filename.

MAC TIP

You can delete the file, which will move it to the trash bin, or you can simply drag the file to the trash bin. To

2.2 • Files and Folders 67

Draft Content - Not Final



completely delete the file, you must empty the trash bin.

To move a file, you can use one of two methods. You can click and drag the file to the new location. This is
particularly useful if you have saved a file on the desktop and now want to move that file to a designated
folder. Alternatively, you can Cut the file from its current location (see the Home tab) and then Paste the file to
the new folder or location. This can be tricky if you do not immediately paste the file in another spot. Use
caution when totally deleting files.

Recovering a File
After you have deleted a file, you may still be able to recover it. This is not always possible, but in some cases,
you can recover files that have been deleted or, at least, locate a previous version that may be saved on your
computer. First, check the Recycle Bin. Generally, you will find it on the desktop. Open the Recycle Bin by
double-clicking on the Recycle Bin icon on the computer desktop. When you see the file that you deleted and
now want to retrieve, select it by double-clicking on the filename. Then, choose Restore from the dialog box.
You can also right-click on the filename and choose Restore from there. Another strategy is to simply search
for the file on your computer in File Explorer. In the search bar, type in the name of the file (even a partial
name will work). You may be able to locate the file or a version of the file through the search tool.

MAC TIP

A file that is in the Trash can be restored. If the file has been removed from the Trash, and you use Time
Machine, Apple’s backup program, you can recover an earlier version of the file even after it has been
removed from the Trash.

Windows systems have another option for retrieving deleted files, which involves restoring files from the file
history. This is in the Systems and Security area of your computer’s Control Panel. The easiest way to access
this tool is to type File History in the search bar by the Start menu (see Figure 2.7). If you have File History
enabled on your computer, you can choose Restore your files with File History to search for the file you have
deleted.
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Figure 2.7 File History can also be accessed through your computer’s Control Panel. (attribution: Used with permission from
Microsoft)

As a final option, there are apps that you can download to help you search and recover deleted files. Several
apps that serve this purpose are free and can be helpful when searching for a deleted file.

Compressing and Extracting Files
Sometimes you’ll be working with a file that is too big to send as an email attachment. In that case, you can
shrink the file down. It’s analogous to letting the air out of a raft so you can store it in a tight spot and then
reinflating it later for use. The process of reducing the size of one or more files by removing unnecessary data
is called file compression. Compression also allows larger files to be sent faster and more efficiently. Large
files usually contain lots of dense graphics or video clips or photos. With compression, no content in the file is
lost; the file is simply compressed in size by the computer to make it more manageable. These compressed
files are often referred to as zipped files. But be aware that in some instances, email recipients may not be set
up to receive zipped files. This is a setting that is managed by their information technology (IT) administrator.
In this case, you may have to send the uncompressed file or share the file with the recipient in another way.

How to Compress and Extract Files
Locate the file or files that need to be zipped. Press and hold or right-click the file to select it, click Send To, and
then select the compressed folder. Locate the zipped file that needs to have files extracted from it. You can
extract a single file, open it, and then drag it from the extracted folder to a new location. Or, to extract all
contents of the zipped folder, you can press and hold or right-click the folder and select Extract All.

MAC TIP

To compress a file on a Mac, select the file you want to compress and then hold Control and click on the
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mouse and choose Compress.

File Types
Information in computers is stored in a system of files. Each file will have a unique filename followed by an
extension, using the filename.extension format. The file format depends on the usage of the file, the program
in which the file was created, and/or the size of the file. The computer will store the data in a particular file
format, which is the way the data is encoded, depending on the type of data and the application the computer
will use to read it. There are many different file formats. You may be familiar with some of them, such as .doc
or .txt. The .txt file format is a general format for a text file that can be recognized by almost any word
processing application. The text contained in a .txt file does not contain any formatting such as underlines,
special spacing, and other related items.

There are many other file types within the computer filing system that you will probably never see. These file
types are necessary instructions created to make the computer function. Those operating file types are beyond
the scope of this text and are not essential for you to understand how to use a computer and the software
programs on your computer effectively.

Table 2.1 lists some common software program file extensions that you may already be familiar with. You can
choose the file type in the Save dialog box so that you do not have to type the file extension as part of the
filename. Generally, the application you are using will have the file extension already chosen in the Save dialog
box as a default. In general, an “x” is added to the end of a file extension for newer versions of the application.
For example, when documents are created in Word in versions 2007 or newer, the file will have the .docx
extension rather than .doc only.

Application File Extensions

Microsoft Word .doc, .docx

Google Docs .gdoc, .gdocx

Microsoft Excel .xls, .xlsm, .xlsx

Google Sheets .gsheet

Microsoft PowerPoint .ppt, .pptx

Google Slides .gslides

Table 2.1 Types Computer application files are
saved with the filename and an extension that
identifies the type of file it is.

Rich Text Format (RTF)
Microsoft developed Rich Text Format (RTF), or .rtf, files in 1987 to enable other Microsoft applications to
read Word output more easily. Today, the .rtf format can be used to make your .docx file more compatible so
that other software can use the information in the file more readily. For example, information from a Word
document that is saved as an .rtf file type can be fed into a database program. Text in .rtf appears fairly
“plain”—that is, with minimal formatting. .rtf files have stayed more or less the same as when they were first
released, but Word .docx files are frequently updated. To put it another way, an .rtf is less sophisticated than a
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.docx file and may not support all the features of a newer .docx. To save a file as an .rtf, go to the File tab, click
on Export, hover over Rich Text Format, and then click Save As.

MAC TIP

To open .rtf files on a Mac:

1. In the TextEdit app on your Mac, choose TextEdit > Settings, and then click Open and Save.
2. Select Display RTF files as RTF code instead of formatted text.
3. Open the .rtf file.

Portable Document Format (PDF)
In the business setting, you will see many documents in Portable Document Format (PDF), or .pdf. Unlike
.docx format, the .pdf format is designed as a publishing platform, so .pdf documents are not easily editable.
This is an advantage because it means that everyone who opens the .pdf document will see the same format,
alignment of objects, font style and size, images, tables, graphs, and so on. The appearance of the document
will not change across any computer, phone, tablet, or other device. The Word file format, by contrast, is
designed to be fully editable, so if you use Word 2019 or Word 365 (part of Microsoft 365), for example, to
open a .docx created in Word 2013 or Word 2016, you may see unintended and unwelcome changes, such as a
shifted object.

Countless companies and other institutions typically release their annual reports and other public documents
in .pdf format. WorldCorp publishes its annual report using the .pdf format. Local townships, public schools,
and community agencies also are likely to distribute their newsletters and other information as .pdf
documents. Further, many job seekers produce a .pdf version of their résumé, as Figure 2.8 shows, to prevent
style or alignment changes when the prospective employer opens the file.

Figure 2.8 Saving as a .pdf file can preserve formatting and spacing in documents such as résumés and newsletters when they are
shared with others and opened in other programs. (attribution: Used with permission from Microsoft)
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Web Page/Hypertext Markup Language (HTML)
Many professionals have their own web page, featuring their professional experience, skills, contact
information, and samples of work or testimonials. The content of such a website can be created in Word. For
more than a decade, Word has doubled as a What You See Is What You Get (WYSIWYG) HTML editor—a web
page design application that lets users make their own web pages without needing to know hypertext markup
language (HTML). HTML is one of the major programming languages that web designers use to make
websites. Essentially, Word lets you write the content of your web page as if you were writing any document in
Word; you can add images, objects, and graphs, then Save As an .html file. However, there are better ways to
create content for websites rather than using Word. We will discuss more about this later in the book.

Today, many people use packaged services such as WordPress or Squarespace to create their own websites.
You may still find some people who prefer to use Word to create their website or at least to design the initial
content and layout of the site. Also, note that just creating a website doesn’t make it available on the web. The
website will need to be published, a domain name purchased (e.g., www.yourwebsite.com), and it hosted
through a paid service such as GoDaddy.

Graphics
Graphics file formats are for pictures and moving images. In general, graphics can mean any program that
allows a computer to display these types of images. But for our purposes here, it means a file format. Without
going into detail that is beyond the scope of this text, these graphics file formats organize their information in
different ways. You just need to be able to recognize what they are in the workplace.

1. JPEG, which stands for Joint Photographic Experts Group, is the most common of the formats. Its benefit is
that the files can be quickly uploaded to any platform, even if the images are large. However, if the files are
compressed and decompressed multiple times when sending, the images can lose quality.

2. PNG files (.png) are higher quality than JPEGs. PNG stands for portable network graphics. This file type is
best for images with sophisticated backgrounds, making them denser and therefore needing more
storage space on the hard drive, and more time to load on your computer.

3. GIF (.gif) stands for graphics interchange format. It is a file format that works well for graphics with few
colors.

4. PDF stands for portable document format. It is a common file format that works best for online
documents that you don’t want altered. They print well, too. A PDF (.pdf) file format is not only used for
text, but for images such as photos, as well as audio and video. Adobe Photoshop, InDesign, Word, and
Docs are some of the applications that allow you to create PDFs.

5. SVG (Scalable Vector Graphics) file formats support digital illustrations made up of geometric shapes. SVG
(.svg) file formats retain the highest quality even when resized, but they are not applicable to social media
platforms.

6. MP4 (Moving Picture Experts Group) is a multimedia format that stores internet videos. MP4 (.mp4) files
can contain audio and subtitles. They take up a manageable amount of computer storage space and you
can easily upload them on a social media channel or a website.

Best Practices in Using and Organizing Folders and Files
Remember that Word allows users to save documents in different file formats and in multiple versions within a
single format, designated by changing the filename—for example, from “version1” to “version2.” Word also
lets you choose between different file formats depending on how you want to use the file. You may also want
to publish your document on the web, using a file format that allows it to be read correctly by web browsers.

72 2 • Essentials of Software Applications for Business

Access for free at openstax.org

Draft Content - Not Final



REAL-WORLD APPLICATION

Tips for Organizing and Maintaining Files

Imagine you have been asked by your professor to resubmit a homework assignment that you originally
turned in at the beginning of the semester. The professor cannot find your submitted assignment, so you
currently have received zero credit in the gradebook. Having a well-organized system for keeping track of
your school notes and assignments will help you quickly find this assignment.

This scenario can also be applied to the workplace. Suppose you need to quickly locate a document for a
customer or a coworker. A good organizational system makes this task much easier. Here are some tips for
effective file management:

• After creating and naming a file, place it in the appropriate folder based on your organization system. If
you want quick access to a file, you can store it on the desktop. But if you store too many files on the
desktop, it can be hard to locate a specific file. It is generally preferable to store files within folders and
to reserve the desktop for icons to access particular apps. Ultimately, this is a matter of personal
preference.

• Group files by category. For example, your categories might be Business Plans, Résumé Services,
Memos, Letters, and Meeting Notes.

• Create subfolders for all files and give them descriptive names. For example, you might want to label a
subfolder Business Plan – Client 2 – June 2023.

• Use effective filename conventions for folders. Specific, informative file names like Resumes – 2022 and
Employee Files – A–M will save you the time of having to search within a folder with a more generic
name.

It is important to keep your files current. In many cases, you may have files that you no longer use or that have
been updated. In that case, delete the previous versions of the file. Unless you need to refer to a previous
version of a document or think you might need the information in the future, generally there is no need to
keep older files that you no longer use. You can save multiple versions of a file and rename them in such a way
that they identify the version of the original file referencing the version or even the date of the version of the
file.

To make this process effective, be consistent in naming versions of files. Always use the same approach. For
example, you could have the filename with the version number and the date (filenameV2Mar212023). What is
more important is having a consistent approach that is used by everyone who uses the files.

If you are hesitant to delete the files entirely, consider backing them up to an external drive such as a flash
drive or a cloud-based storage option. This will free up space on your computer’s hard drive, while still
reassuring you that your files are secure. As a best practice, regularly back up all your files/folders on your
computer, not just the items you are no longer using.

Create a folder organization system that works for your needs. For example, you might want to create folders
by software program, by date, or by client. Establishing an organization system for your folders will save you
time when searching for specific files. Consider writing out the system on paper first to get an idea of what it
will look like. Just the process of writing out how your folders will be organized may give you additional ideas
on how to structure your system. For example, if you have a few larger folders organized by client, you may
want to have several subfolders within each of them that house specific files for that client by software
program or usage.

Suppose WorldCorp asks you to keep track of correspondence with four of its clients. You can create four main
folders (Clients 1–4) and then, within each of those folders, subfolders labeled Invoices, Email Correspondence,
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and Work Tasks. It is often easier to have the folders and the files within those folders sorted alphabetically so
that you can easily find information.

It is better to use full names and words rather than abbreviations in your folder names. This makes using the
search function more effective in locating the folders you need. This is especially important if files are shared
and may need to be accessed in your absence. Most computers have the capability to mark or flag certain
folders or files for quick access so that you can readily find them. Generally, this capability is found in the File
Explorer feature in your computer, which looks like a manila folder and is located on your desktop. You could
also place those files or folders that you use daily on the desktop for quick access to them when you need
them. Finally, organize your files as you create them rather than saving that task for later. When you create a
new file in a software program, determine the folder where the file will be placed, and save the information
there.

Google Drive, SharePoint, and OneDrive
Both Microsoft and Google have applications to help you manage, organize, and share your computer files.
Drive is the online, cloud-based file storage system in Google. Drive is free and allows you to store, organize,
manage, and create files online through the Google platform. Drive also has the capabilities to sync with
multiple devices and has convenient sharing tools to share files and images with others. You will get your Drive
when you create a Google account. There are limits to the storage capacity on Drive, but you can pay for more
storage if needed.

Microsoft’s versions of Drive are OneDrive and SharePoint. Like Drive, both are cloud-based systems. However,
each serves a different purpose. OneDrive is most similar to Drive in its intended use. It is a storage system for
files in the cloud, which enables you to access files on a variety of platforms and to share documents with
others. You can also store and manage documents through SharePoint, but it has many more capabilities,
designed for business and team communication. SharePoint helps build a shared library of resources to be
used company-wide, such as links to employee documents or forms common to the organization. You can also
use it to distribute comments or announcements company-wide and to create content and web pages to
share. Within a company, you may have both OneDrive and SharePoint. For personal use, when you create a
Microsoft account, you will be given a OneDrive account. SharePoint is more of an enterprise system for
company teams.

2.3 Communication and Calendar Applications

Learning Objectives
By the end of this section, you will be able to:

• Identify common communication applications for email and messaging
• Apply best practices to crafting an email
• Describe features and uses of calendar applications

Effective communication is a key component of any organization. Today’s technologies enable us to
communicate nearly seamlessly across thousands of miles, so that organizations can operate more efficiently
and respond quickly to their customers’ changing needs.

Communication technologies fall into three broad categories: email, instant chat/messaging, and
videoconferencing programs. Some companies might also conduct communication by placing calls over the
internet. Email is electronic mail. It is like writing a letter and delivering it via the internet rather than through
the postal service. Instant chat/messaging is designed for brief, typed messages that are delivered in real time
as if you were chatting with someone face-to-face. Finally, videoconferencing programs use video to mimic a
face-to-face meeting where you can see and hear the other participants, but in a virtual environment (rather
than in the same physical location).
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There are advantages and disadvantages to each type of communication technology. Email is not ideal for
conveying emotion clearly. Instant chat/messaging, though quick, as its name implies, may not preserve the
entire conversation for later reference. (This may depend on the messaging service used.) Many email and
instant messaging applications include a video chatting/meeting option as well.

With video communication programs, engagement from participants could be limited, especially if participants
keep their video cameras turned off or if there are a large number of participants. It may be difficult to
interject to speak in such a setting. But video communication software has made it possible to hold
departmental meetings where all members do not have to be gathered in the same location. This technology
has transformed communication on a large scale as well, especially on the world stage, as Figure 2.9 shows.

Figure 2.9 Technical Cooperation Members of the COP26 Climate Change Conference hold a virtual meeting in 2021 in Glasgow,
Scotland, enabling stakeholders from 200 countries to come together whether in person or over the internet. (credit: “IAEA Staff
Behind the Scenes at COP26” by IAEA Imagebank/Flickr, CC BY 2.0)

Communication in the Digitized Office
Effective communication is essential for enhancing organizational performance. Communication is needed
from upper management to effectively convey the strategic goals of the organization. Communication among
colleagues is needed to ensure that work tasks are being completed in a timely manner. And, finally, external
communication of an organization to key stakeholders such as customers or vendors is necessary to increase
the customer base or garner additional funding if needed. External communication is essential when
marketing your company. WorldCorp can use external communication via a variety of ways (such as a website
and emails to potential customers) to raise awareness about a new product line they are offering. With
technology today, business can be conducted without the individuals being in the same physical space. It is
likely that you will encounter a digitized office environment in your career.

Challenges of Digitized Collaboration
Some challenges of collaboration via technology include:

• Building trust
• Scheduling
• Addressing communication issues
• Overcoming cultural differences

Regular video calls with teams can be an effective way to build trust in an organization. In a digitized business
environment, scheduling will need to account for time zone differences and this can be facilitated with the
technologies today. Figure 2.10 shows one map of the world time zones that most video conferencing
programs will automatically account for when scheduling meetings in multiple countries and continents.
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Figure 2.10 An understanding of time zones is important in running video meetings in multinational corporations. (credit: “Standard
World Time Zones map (as of August 2015)” by UnaitxuGV/Wikimedia Commons, Public Domain)

Communications issues such as language barriers can be addressed using translation capabilities within some
applications. This can allow businesses to recognize cultural differences that may exist within their
organization or customer base. Organizations that operate remotely should consider offering training to help
overcome some of these cultural differences so that they do not become barriers to effective teamwork. The
training could include cultural awareness training or even language classes to assist employees working across
borders.

Essentials of Business Communication
Communication in the workplace is an essential part of the day-to-day functions for any employee. Keep in
mind that communication conducted using company equipment (even if private) can be recorded and is the
property of the company that can be accessed at any time. So keep this in mind when you are communicating
while at work. This includes chats, instant messages, emails, video calls, and computer files.

Although the exact content of the communication will vary, there are some best practices to follow to make the
communication more effective. First, one of the most important aspects of communicating is to know your
audience. The way you communicate with your coworker could be completely different than how you would
communicate with a senior level manager in the company. The communication style, needs, and method can
vary widely based on the audience. Next, you need to understand your communication objectives: Is the intent
to inform or persuade? What are you hoping to achieve with the communication? Knowing the answer to these
questions can help you format the content of your communication and clearly articulate the message.

Determining the audience and the purpose of the communication leads to creating the content of the
communication. First, consider the level of formality needed in the message. Communicating lunch plans with
your coworkers is a different level of formality than communicating quarterly sales results with a manager. You
might also consider the timing of communication in your thought process. Sending critical information via
email at 5:15 p.m. on a Friday afternoon may not be the best timing for the message to go out. Some
applications might give you the ability to schedule delivery of emails at a more appropriate time. Timing is
especially important when communicating across time zones. Be sure to spell-check your content and read it
out loud for professionalism when appropriate. This is also applicable to all attachments to the
communications that you might send.
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Communication Applications
WorldCorp uses email, instant messaging, and video applications because it has several employees who work
remotely. Technologies of this kind are called communication applications, or software that facilitates
communication between individuals or groups.

Email has become its primary means to communicate. Instant messaging also plays a role in the company as a
fast way to communicate with coworkers who might not be located in the same office space as you are. Finally,
video communication applications work well when not everyone can be in the same place to meet face-to-face.
Within each communication type, there are several applications available, and many are integrated into one
program. Most of the software for the communication type will have similar functionality. For example, many
email applications offer similar tools and capabilities for communicating.

Email
Email is a digital means to send messages, ranging from a short memo to a longer narrative, which can be
sent to a single recipient or to thousands (or more). You’ve most likely used or at least heard of popular email
programs such as Outlook, Gmail, Apple Mail, and Yahoo! mail. Emails can also include attachments, such as
Word or Excel documents.

Regardless of which email program you use, all emails have certain common elements. The main components
of an email include: To, Cc, Bcc, subject, body of the email, and attachments, as shown in Figure 2.11. The To
field is where you enter the address of the primary intended recipient(s). You can include multiple recipients
for the email; their email addresses will be separated either by a “,” or a “;” depending on which program you
are using. All carbon copy (Cc) recipients will get the identical email and all recipients will know all that have
received the email, but they are merely “copied” on the message to be informed of it. There is no action
required by Cc’d recipients. A blind carbon copy (Bcc) means that the recipients in the To and Cc fields will not
know the Bcc individual has received the email. This function serves to inform someone else confidentially and
usually means there is a crucial need for it. It’s not a function to use lightly or liberally.
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Figure 2.11 When composing a professional email, format the email in a similar manner to a business letter. (attribution: Used with
permission from Microsoft)

The subject line of the email is a brief description of the content or purpose of the email. The body of the email
is composed in the large space. Composing an email in an email application is similar to using word processing
software such as Google Docs.

The final component of most emails is attachments. Not all emails have to include attachments, but you may
want to include an attachment such as a document to review or an image you want to share. To attach a file to
an email, you will usually find a tool or icon that looks like a paper clip. Attachments are just as they
sound—additional information that is saved in a computer file outside of the actual email, such as
spreadsheets, pictures, and PDFs. These digital files can then be saved by the recipient on their computer for
future use.

When responding to an email you have received, you have several options. You can choose Reply, Reply All, or
Forward, as Figure 2.12 shows. Reply will allow you to compose a response, which will go to the sender of the
email only. When you choose Reply All, everyone who received the original email from the sender will also get
your reply. Use caution when choosing Reply All. Make sure you are comfortable with all on the email
distribution list reading your response.

78 2 • Essentials of Software Applications for Business

Access for free at openstax.org

Draft Content - Not Final



Figure 2.12 When responding to an email, be careful to choose the appropriate option. As an example, you may not want to choose
Reply All when responding to an email that was sent to all employees. (attribution: Used with permission from Microsoft)

For example, the human resources (HR) director at WorldCorp has just sent a company-wide email about the
upcoming holiday schedule. If you had a question about the schedule and chose Reply All, everyone in the
company would get your email with the question. You really intended only to ask the question of the HR
director, so you should have used Reply.

Finally, Forward allows you to forward the original email to someone else. You might choose this option if you
want to get some input on a topic before responding. Sales personnel at WorldCorp might use the Forward
option to send accounts payable receipts for products they have purchased.

Generally, email is not the best communication channel for long discussions that require input from multiple
people, because you will get multiple replies that clog your email inbox (more on that later). In general, a
business email should take a formal tone. Like a business letter, it should be clear and concise. Emails should
include a descriptive subject line that conveys the topic of the message. In fact, some email programs have a
security feature that will flag any message without a subject line and will ask you to write one before clicking
Send.

Professional business emails should start with a greeting or salutation—something like Dear Mr. Jones, Mr.
Jones, or simply Jim, depending on the level of formality you desire.

The body of the email should be brief and concise. Anything longer than a few paragraphs should be put into
an attachment file instead. Pay attention to spelling and grammar as you are constructing the email. Finally,
end with a closing and your signature. The closing may be a sentence such as “Thank you for your time” or “I
look forward to hearing your thoughts.” Some email programs have a built-in feature that allows you to
include a preformatted signature on all emails, perhaps including your name, company, position, and contact
information.

Common Email Applications
There are many email applications on the market. Your company will have chosen one, but that doesn’t mean
you can’t have your own email addresses to use at home. Just be sure to keep those email accounts separate.
It is not a good idea to use company email for personal matters because you have no privacy and it is the
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company’s property first and foremost. Because this text covers Microsoft and Google products, you will learn
these email applications, Outlook and Gmail, respectively.

MAC TIP

Visit this Apple mail support page (https://openstax.org/r/78AppleMail) for information about Apple Mail.

Microsoft Outlook

Outlook is part of the Microsoft suite of applications. It contains many of the same features that you might find
in Word or Excel. You can format the email text as you are composing the email. Figure 2.13 shows you the
email composition screen in the application. You will notice there are common features in Outlook that you will
find in most email applications. You have options to reply to the message, include attachments, and add
signatures to your emails. Another handy feature in Outlook is setting a priority for your email. This allows you
to give an email that needs immediate attention a high priority label. It can alert the recipient that the email is
a “High Priority” email and needs to be addressed quickly.

Other features that you will see in Outlook and many other email applications are identifying emails as spam
or junk. You can mark an email as junk and emails from that sender will no longer appear in your inbox. They
will instead be immediately sent to the spam or junk folders. When you no longer need an email, you can
choose to delete it. When you delete an email, it goes to the Trash folder. You can still access it in the Trash
folder for some time based on the settings of Outlook to delete the content of the Trash folder. Finally, you
have the ability to add folders to help keep your emails organized. Just as you would for folders on your
computer, you can use an organization system that works for your needs. For example, a sales agent at
WorldCorp might set up an email folder for each of its customers.

Figure 2.13 If you set the priority to High, recipients can quickly see emails that need immediate attention. (attribution: Used with
permission from Microsoft)

Gmail

Gmail (see Figure 2.14) is part of the Google suite of applications. You may have experience already using
Gmail as many schools will assign Gmail email addresses to their students for use while they are enrolled. In
Gmail, you have some ability to format text, but not to the extent that you have with Outlook. The basic setup
of the email composition is similar. The functionality of Gmail is similar to that of most email programs. You
can add attachments, organize emails into folders, and identify emails as junk or spam.
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Figure 2.14 Gmail places the Send button at the bottom of the email composition screen. (Gmail is a trademark of Google LLC.)

LINK TO LEARNING

Email was invented in 1971 by Ray Tomlinson, a computer engineer who worked for Bolt Beranek and
Newman in Massachusetts. Tomlinson developed a system that could send messages between computers
using the @ symbol. The first organization to use email was the Department of Defense. Read this article on
the history of email (https://openstax.org/r/78HistoryEmail) to learn more about how email has evolved
since 1971.

• How has email changed the way organizations function?
• How has email changed the way individuals stay connected?

Instant Chat/Messaging (IM) Applications
Instant chat/messaging applications offer users a quick way to send messages in real time, meaning the back
and forth is directly on the screen rather than in an email you have to open first to read. Often, these
applications are more text based and do not offer some of the same formatting features that you might find in
email programs. Many do offer the ability to send files through the instant messaging application. However,
the size of the file may be limited. Usually, communicating through instant messaging is less formal than
communication in email. Also, you would not expect to format a message in instant messaging applications
like a business email. You might also find that users will abbreviate words more when using instant messaging
applications. This is like texting via your cell phone.

Some companies offer internal programs for instant messaging. Others use commercially available tools to
facilitate communication in the workplace. For example, if you had a quick question to your manager about
the format needed for a presentation you are preparing, using an instant messaging application might be a
good tool. You could send the message to your manager in a short, concise question and the manager would
receive the message directly. Think about instant messaging like having a face-to-face conversation with your
manager, but just electronically—an online chat. Instant chat/messaging applications give users the ability to
send to multiple people or to create a “chat room.” Most programs also have an indication if a user is online.
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This will allow you to know whether your message will be viewed when you send it.

Using instant chat/messaging in the workplace can facilitate real-time communication between employees
who are not in the same physical location. This can foster team building and foster trust among the
employees. It can also reduce the number of emails an employee receives on a daily basis. Instant messaging
can be a secure form of communication that can be archived by the information technology department.
However, overuse of instant messaging can provide a distraction in the workplace. With instant messaging, we
often do not place the same attention to proofreading and making sure we are conveying the message we
intend. You might inadvertently send a message in error or with incorrect information. Because of the
immediate nature of instant messages, take care to make sure the message is correct before sending.

Also, instant chat/messaging is not appropriate for critical discussions such as hiring decisions, strategic
company decisions, or contract discussions. Instant messaging should be viewed as a means to facilitate quick
conversations, not as a replacement for company meetings and other such discussions. Instant messaging,
although similar in ways to a face-to-face conversation, cannot take the place of those human interactions.
Emotions and body language are not conveyed through messages. Here are the major instant message
programs.

Microsoft Teams

Microsoft Teams is a useful tool in business for instant messaging. It is included in the Microsoft suite of
programs. Teams also offers video chat capability as well as file sharing. Many organizations today use Teams
to conduct team meetings. Teams provides much more than just a chat function. You can take calls, schedule
meetings through the calendar function, and much more in the Teams environment. Figure 2.15 shows what
the Teams interface looks like with the chat function selected.
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Figure 2.15 The Teams window will display your picture in the upper-right corner with a green check mark to show you are available.
(attribution: Used with permission from Microsoft)

Slack

Another instant messaging platform, Slack, is a free program with some extra features available for a fee. For
example, with the free version, users are limited to view and access only the most recent 10,000 instant
messages. This will work for many uses but may be limiting if you try to use the free version for workplace
communications, where you may need to recall a conversation that goes back further. Slack is similar in many
ways to Teams (see Figure 2.16). It was designed specifically for use in the workplace. Slack allows users to add
emojis to messages and to create workspaces for team collaboration. Files can be shared via Slack as they are
in Teams. Private and public messages can be exchanged through Slack. Slack integrates well with other
programs such as the Google suite of products, including Google Calendar.
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Figure 2.16 Notice that Slack uses the term “channels” to refer to different chats. (Copyright 2023 Slack Technologies, LLC.)

Calendar Applications
There are several applications that can help you keep organized. One such category of applications is
calendars. Suites such as Microsoft and Google include calendar applications. One key feature of calendar
applications is the ability to have both your personal and business schedules in one place that can be accessed
from virtually anywhere. You can integrate the apps with your phone so that you no longer have to carry a
separate day planner or schedule book with you. With the sophistication of the calendar apps today, you can
enter appointment information into one place and it can be updated across many different programs and even
shared to other people.

Calendar Features and Functions
With the availability of various technologies today, many people have moved their calendar to an online
format, rather than a more traditional paper planner. Many prefer the convenience of storing their work and
personal appointments in a single place. These calendar apps allow users to bring together multiple calendars
as well as scheduling meetings and blocking out time when you might be unavailable. Many calendar
applications will permit users to determine which items are visible to others or to share your calendar with
coworkers and family. You can also use calendar software to allow your customers to set up meetings with you
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during your available time. If you want to keep your personal appointments hidden from your coworkers, you
can easily set this up in the program. The settings in the application also allow users to permit others to add
appointments to their calendars.

Calendar applications can also be useful for managing work tasks for project management and setting
reminders for key activities. Calendar items can be color coded and/or flagged based on their importance of
due date. Calendars are used frequently in organizations to make scheduling easier when including multiple
people for a meeting. Using a calendar application can also increase productivity because you can manage
your time more efficiently. Many of the calendar apps also integrate well with cell phones so that you can
receive notifications of upcoming appointments if you are not at your computer. You may also find when
scheduling family or personal appointments such as dentist appointments, those appointments can be directly
added to your calendar by the doctor’s office. While some may still prefer the traditional paper planner for
keeping their schedule, the convenience of calendar applications has prompted many businesses to adopt
them for use in their organization.

SPOTLIGHT ON ETHICS

Adjusting Privacy Settings in Your Electronic Calendar

While electronic calendars are incredibly useful and convenient, we must also recognize that these
calendars may be viewed by others, especially if we are using our employer’s software. Google Calendar
and Outlook/Calendar can be viewed by others easily, requiring us to use privacy options such as adjusting
viewing permissions for different individuals. You may want to prevent some people from viewing your
calendar entirely, provide only limited information (such as availability) to others, and allow full access to
your calendar to some. You can also control what information you can make available on a calendar
appointment. For instance, you can make an appointment private and not viewable by anyone; this slot will
show up as private with no further details. This is helpful for keeping private appointments or sensitive
appointments.

Calendar Integration and Syncing
Syncing calendars stored in other applications is an essential component of getting the best use of a calendar
application. You could have a calendar on your phone for personal appointments and reminders, a calendar
for your work tasks on your work computer, and then perhaps another calendar to keep track of your
extended family birthdays. Through calendar integration, these calendars can be synced into one place. This
often involves simple changes to the settings in the software to link all the calendars together. In fact, when
you first install a calendar application on your device, you might be prompted to integrate existing calendars
during the setup process.

Common Calendar Applications
Figure 2.17 shows the calendar feature in Microsoft Outlook. The calendar function and email are integrated in
the program. You cannot delete the calendar application, but you can choose not to use it. There are no preset
events in the calendar application. You can set the program to give you notifications of meetings and tasks
when you are in the email program. The Outlook Calendar also has a meeting scheduler to assist with
scheduling meetings and can even be used to determine if specific meeting spaces are available in the
organization. Outlook Calendar has a useful feature to set up recurring meetings that happen at some
frequency. For example, if your company has a set meeting each week for sales force updates, you can set this
up in Outlook once and it will be added to all attendees’ calendars for the time frame you desire.
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Figure 2.17 To switch back to Outlook Mail, just choose the envelope in the lower-left corner of the screen. (attribution: Used with
permission from Microsoft)

If you already have a Google account, you have access to Google Calendar. Google Calendar is easy to use and
integrates well with a wide variety of platforms. With Google Calendar, you create multiple calendars to
manage different events. You can then manage the settings for each of the calendars independently. All the
created calendars are integrated into an overall calendar interface. You can use color coding to differentiate
the different calendars when viewing in the main calendar view, as Figure 2.18 shows. You access Google
Calendar by logging in to your Google account.

Figure 2.18 To create a new calendar appointment, choose Create. All calendars displayed in the main calendar view are listed in the
lower left of the screen. (Google Calendar is a trademark of Google LLC.)
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2.4 Essentials of Microsoft Office

Learning Objectives
By the end of this section, you will be able to:

• Know how to access Microsoft applications
• Describe the key functions within Microsoft’s standard menus
• Create, save, and open a document

Both personal and business productivity have increased as the result of technological advances. Computer
technology has facilitated communication, information sharing, and data analytics. Although there have been
several software programs developed over the years in these areas, two main leaders have emerged:
Microsoft and Google are most common in organizations today and are suitable for a variety of purposes.
Google and Microsoft have dominated the market for productivity software programs because they have
adapted to the changing needs of businesses. Their success continues because of their forward-thinking and
response to market needs.

Overview of Microsoft Office
Microsoft launched Microsoft Office in 1990. This suite of applications included three main programs: Word,
Excel, and PowerPoint. These programs are bundled as a package to give the user the full range of productivity
tools to meet a wide variety of needs. Office applications offer the flexibility to appeal to various preferences
with the many ways to perform tasks within the software.

Office applications are compatible across a wide variety of platforms, including mobile devices and Apple/Mac
operating systems. The applications also integrate well with other software. You may be aware of older
versions of Office, such as Office 2016 or 2019, but the latest product (Microsoft 365) moves beyond these
static versions, instead offering a subscription that updates automatically. With the introduction of Microsoft
365, the programs use a cloud-based technology that can be accessed anywhere. Microsoft 365 also enhanced
the collaborative features of the programs.

Accessing and Maintaining Microsoft Products
When you register for a Microsoft 365 account, you are given access to OneDrive, which is its product that
provides online storage in the cloud. This offers many advantages. When you save a file to your OneDrive, you
will be able to access it from any computer as long as you have an internet connection. There are different
versions of Microsoft 365 available for purchase, but most software today uses this subscription-based model
for a fee. The software programs are installed on your devices as “apps,” but can also be accessed through the
web-based versions with some limitations to functionality. Updates to the programs are provided regularly by
Microsoft and should be performed when prompted. Sometimes the information technology department (IT)
will take care of these software maintenance issues with your company or school equipment. There are
student editions of most versions of Office that can be purchased at a reduced cost or even for free. The
student editions might also have some limitations to the functionality of the programs.

Applications
The Office suite includes software for many of the most common computer needs in today’s workplace, as well
as for personal use, including word processing, spreadsheets, presentations, database management, an email
and calendar interface, and a collaboration tool. Table 2.2 provides an overview of the applications within the
Office suite. Other chapters in this text will cover these programs in detail. What comes next in this chapter is a
breakdown of commands that are common to all the Office applications, so you can get a basic understanding
of how to navigate.
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Application Type Description

Word
Word
processing

Create documents such as reports, memos, agendas, résumés, flyers, and
mailings.

Excel Spreadsheet
Create data-based sheets and workbooks for gathering data, performing
functions, and analysis.

PowerPoint Presentations
Create slide presentations for use in workplace meetings or client
showcases.

Access Database Create and maintain databases of information.

Outlook Email Manage email communications and calendars.

Teams
Collaboration
tool

Set up workspaces for collaboration, such as a team might use on a specific
project.

Table 2.2 Office Applications

Overview: Ribbons, Tabs, and Commands Menu
Since its initial release, Microsoft’s suite of office products has been a driver of change, introducing new
features in each subsequent version. Since the 2007 version, the apps have used the Ribbon—an interactive
bar of commands at the top of the application—as their user interface. With the Ribbon, all the functions are
clearly organized and user-friendly.

The Ribbon is organized into tabs, each of which houses a collection of thematically grouped commands. The
default tabs are File, Home, Insert, Design, Layout, References, Mailings, Review, View, and Help. As you hover
your mouse over the Ribbon, you will notice many small icons (pictures) that have a command over them. A
command directs the program to complete a process, such as Save. When you select the Save icon, the
command will start.

As you can see in Figure 2.19, the commands in the Ribbon are organized into a command group of similar or
related buttons, which appear together on the Ribbon tabs.
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Figure 2.19 The Home tab contains the command groups Font, Paragraph, and Styles, which are used for formatting text.

Each tab generates a different Ribbon with the appropriate commands and command groups. This section
introduces the most used tabs. You will learn more details about them and practice using them in each specific
application as the book goes on. Figure 2.20 shows the tabs available in Word and Excel, and Figure 2.21 shows
the tabs available in PowerPoint and Access.

Figure 2.20 The main menu bars for (a) Word and (b) Excel share common tabs (File, Home, Insert, Help, for instance), but also
contain tabs that are in character with their main functions (such as References in Word and Formulas in Excel). (attribution: Used
with permission from Microsoft)
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Figure 2.21 The main menu bars for (a) PowerPoint and (b) Access also share common tabs with one another and with Word and
Excel (File, Home, Insert, Help, for instance). They also contain tabs that are in character with their main functions (such as
Animations in PowerPoint and Database Tools in Access). (attribution: Used with permission from Microsoft)

File Tab
If you open a Microsoft product without opening any specific file, you will see the welcome screen, which
provides a Backstage view. The Backstage view is located in an application for managing most tasks related
to the documents. In Backstage view, you can open, close, rename, print, and control the settings for the
application. There will be many commonalities within the Office programs for the tabs. When you have opened
a file in an application such as Word or Excel, the Backstage view gives you information about that file you are
working with. As you can see in Figure 2.22, the file properties are shown on the right pane of the Backstage
view, which displays critical metrics about your document, such as its size, number of pages, number of words,
filename, last saved time, and when it was printed. Backstage view also includes important commands such as
file protection, inspecting the document, and managing the document, which will be discussed later in this
chapter.
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Figure 2.22 Backstage view shows file properties, which are the statistics and technical details of your file. (attribution: Used with
permission from Microsoft)

MAC TIP

The Backstage view is not included in the Mac Version of Office, but you can get the properties of a file by
going to the File tab and choosing Properties.

Creating a New File
As you open an Office application, you will be introduced to the welcome screen, which shows your recent files
on the left and your options on the right. See Figure 2.23. Because you are in Word, you can choose Blank
document to start a new document, or you can select a template from the default template list. A template is
a document with many fields already filled and formatted, ready for the user to work on.
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Figure 2.23 The welcome screen gives you three choices: Start from scratch with a new file, create a file from a template, or open a
recent file you have already saved. (attribution: Used with permission from Microsoft)

MAC TIP

The Mac version does not have the same welcome screen. To create a new file, go to the File tab and choose
New Document or New Document from Template.

To create a new document without using a template, simply select Blank document. A new document will be
opened with a blank screen for you to create your file. This new document will be opened in a new window.
You can then add the content to the document and save the document if desired. More about document
creation will be covered in later chapters in the book.

Saving a File
The Save command is located at the upper-left corner of the window. Using the Save command saves your
document in its same location, with its same filename. It is a way of making sure your work does not get lost in
case your computer crashes or the application closes suddenly. A good best practice is to save your document
occasionally, by either pressing on the Save icon or using Ctrl+S. You can also set up automatic saving at
specified time intervals.

The Save as command, located on the File tab, allows you to not only save the file with a different name but
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also to change its location and its type. When you save the file to a new type (for instance, Save As PDF), the
file opens in the new file format. The previous file type remains open. When you click on the Save As
command, a dialog box will appear, asking you to select the location where you want to save the new version
and what you want to name it.

Large companies like WorldCorp will typically give their employees a schema or convention to follow when
naming files so that the company will have a unified system that all employees can easily identify and
understand. This also allows people within the organization to be able to keep track of different information
about the file, such as its version and the project or department it is associated with. For example, if the name
of your market trends report is “market_report_v1.docx,” the next version could be “market_report_v2.docx.”
This gives you a version history of the file, which enables you to keep track of older and newer versions. Figure
2.24 shows the current folder and the name of the file you want to change.

Figure 2.24 When you Save As, you can change the filename, the file format, or both. (attribution: Used with permission from
Microsoft)

Save As can also be helpful in other situations. For example, you may want to save your file in a different
format so that it can be opened by a different application. You would also use the Save As command to save
the file in a different folder, with a different name for categorization purposes. The default Word file format is
.docx, but you could also save it as a .pdf or .rtf.

Microsoft also offers the option to save to a different location—for example, your local computer, a shared
private location (such as a company drive), or the cloud OneDrive. This allows you to save your work easily
even if the device you are working on does not have saving capacity, and also gives you the ability to share
your work with others. (You will learn more about collaboration later.) To share a file with others, first save your
presentation to OneDrive. Choose File, then Share, and then Share with People.

Opening an Existing File
With the desktop version of Microsoft 365, your recent file list will be readily available in Backstage view. If the
file you want does not appear in your recent file list, click on File and then Open. Locate the file, select it, and
click Open. If you want a file to always appear in your recent file list, you can “pin” it: Go back to File, and the
file that is now open will have a pushpin icon next to its name. Click on the pushpin, and the file will be pinned.

To access a file in Microsoft 365 online, you must set up an account with Microsoft if you do not already have
one. Then, you can go to the program you are working in and you will find your recent file list. OneDrive also
gives you access to files not listed in your recent file list. Locate the file you want and click Open. Your
document should appear.
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Printing a File
To print a file, choose the File tab. In the list of options on the left, you will see Print. When you click on Print,
you will be shown a preview of your document along with print options. See Figure 2.25. The print options
include a variety of settings, such as number of copies, printer selection, and paper size. You can also print on
both sides of the paper or select only certain sheets to print. When you have chosen the desired settings,
choose Print on the upper-left side of the screen.

Figure 2.25 You can also choose to have your document stapled if that option is available on your printer. (attribution: Used with
permission from Microsoft)

MAC TIP

Print screen on a Mac displays the options that are included with the user’s installed printer.

Options
The Options command at the bottom of the File tab contains a multitude of choices that control the way your
workspace appears, determine the way the text is corrected, and allow changes to many aspects of the
program. A summary of the options available is shown in Table 2.3.
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General Provides options that affect the user interface

Display Changes how the content is shown on the screen and when it is printed

Proofing Sets the way spelling and grammar are checked

Save Sets up AutoSave to save a copy of your work at scheduled intervals

Language Chooses the language in which menus and controls appear

Accessibility Checks your documents for accessibility to people with visual or other challenges

Advanced Sets how words are edited, replaced, or cut and pasted

Customize Ribbon Allows users to choose which commands are shown on the Ribbon

Quick Access
Toolbar

Allows users to choose what is displayed on the Quick Access Toolbar above the
Ribbon

Add-ins Manages the available Office add-ins

Trust Center Sets security settings, most of which should remain as set

Table 2.3 Summary of the Options Dialog Box The Options command appears in all Office applications and provides helpful
settings.

The Options command, present in all Office applications, opens an Options dialog box, as shown in Figure
2.26. Before you start working, it’s advisable to click on each of the Options items to see what each covers.

An Options item that is critical to your work is a Save option called AutoRecover. Just ask yourself, “Has my
computer ever frozen in the middle of a sentence?” This happens to everyone, but AutoRecover can prevent a
catastrophe by allowing you to set the program to automatically save your work every two minutes, five
minutes, or whatever interval you choose.

Another helpful option is proofing, which allows Microsoft to check your spelling as you type.

You will find some options that you may never need to change. In the future, however, you will be glad to know
where to locate these hidden settings.
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Figure 2.26 The Options command, present in all Office applications, opens an Options dialog box with many available options or
settings that can be changed. (attribution: Used with permission from Microsoft)

Customize Ribbon and the Quick Access Toolbar are useful features. Because you are likely to use both
functions on a regular basis, you want their commands to always be visible. This is most easily done by
customizing the Ribbon or the Quick Access Toolbar.

There are probably some other commands that you wish you had immediate access to but did not know this
was possible. For example, did you know that you can add an email command to either the Ribbon or the
Quick Access Toolbar? Suppose you want to email someone and add a presentation to your email as an
attachment. If you add Email to your Ribbon or Quick Access Toolbar, you can just click on the Email command,
which will open your regular email program with access to your address book and add an attachment of the
presentation to the email. No more need to open the email program independently, then search for the file on
your computer, and finally attach it.
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As another example, suppose you work with a lot of graphics. There are numerous commands associated with
drawing and inserting graphics that are generally hidden. You may not even be aware that these functions
exist, but when you change the scope to All Commands and look through the choices, you will find many
commands that can save you a lot of time if you set them up for immediate access.

There are two ways to customize the Quick Access Toolbar. First, from the Options dialog box, select the Quick
Access Toolbar, shown in Figure 2.27.

Figure 2.27 To customize the Quick Access Toolbar, add commands from the selections on the left to the list on the right. (attribution:
Used with permission from Microsoft)

For example, to add a Quick Print option, scroll down to Quick Print in the list of commands on the left.
Highlight Quick Print, click the Add button, and Quick Print will appear on the Quick Access Toolbar, as seen in
Figure 2.28, which shows the result of customizing the Quick Access Toolbar.

2.4 • Essentials of Microsoft Office 97

Draft Content - Not Final



Figure 2.28 Items added to the Quick Access Toolbar will appear at the top of the screen when you open the program. (attribution:
Used with permission from Microsoft)

The second way to customize is to right-click on the Quick Access Toolbar, which opens a context menu.
Choose Quick Print from the menu items, as shown in Figure 2.29. The Quick Print option should appear on
the Quick Access Toolbar.
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Figure 2.29 Using the context menu, you can easily add the Quick Print option to the Quick Access Toolbar. (attribution: Used with
permission from Microsoft)

MAC TIP

The Quick Access Toolbar is found on the Preferences tab on the app main page.

Customizing the Ribbon is a similar process. Start at the Customize the Ribbon command from Options in
Backstage view. To add a command to the Ribbon, you first have to create a new group, as follows:

1. Choose the tab on the right where you want to add the new command. (For the purposes of this
demonstration, choose the Draw group, making sure there is a check mark next to the Draw box.)

2. Click on New Group, which will be listed when you click on the plus sign next to Draw.
3. In the box at the top left, select Commands Not in the Ribbon (see Figure 2.30).
4. Scroll down to Borders and Shading and click Add.
5. Then, select another command, Brightness, and click Add.

When you return to the application, you will see your New Group with the options selected. Using this method,
you can select any command from the left and add it to the Ribbon commands on the right. This works for all
the Office programs.
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Figure 2.30 Customizing the Ribbon can facilitate your productivity by including items you use frequently for quicker access.
(attribution: Used with permission from Microsoft)

LINK TO LEARNING

Microsoft products offer hundreds of keyboard shortcuts (such as holding down the Ctrl button and S at the
same time saves a document) that can help you work more quickly and efficiently. The Microsoft support
page on keyboard shortcuts in Word (https://openstax.org/r/78KeyShortWord) provides a long list of these
shortcuts, categorized by activity type.

Home Tab
The Home tab is where you begin to create your document, spreadsheet, or presentation. The Ribbon for the
Home tab in Word is shown in Figure 2.31. You can view the Ribbon as command central for the application: It
is a collection of commands and command groups that govern the basics of the program you are working
with. Each group of commands is separated by a thin vertical line (see arrow in Figure 2.31).
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Figure 2.31 The Home tab contains items such as formatting the font size and determining the line spacing. (attribution: Used with
permission from Microsoft)

First is the Clipboard group, which contains the commands for all the cut-and-paste functions. As in all the
Office applications, an arrow next to or below a label means that there are other possible choices for that
function. Notice that the Paste command has an arrow below it. Clicking on the arrow gives you several Paste
options; if you hover over them, you will see helpful descriptions and previews.

The Font command group is similar across applications. You can choose Bold, Italic, Underline, Strikethrough,
and Highlight. You can also regulate character spacing and add a superscript or subscript. Primarily, however,
you will change the font face, color, and size.

Sticking with Word to get an idea of how the Home tab operates, the Paragraph command group contains the
commands for indentation and for aligning text to the right or to the left, centered, or justified. You can create
columns, change the direction of the text by rotating 90, 180, or 270 degrees, or stack the letters on top of one
another. The Paragraph command group also contains the commands for creating bulleted and numbered
lists and for adding SmartArt graphics to text. Notice that there is an arrow associated with most of these
commands, indicating that each one offers still more choices for formatting a paragraph.

Table 2.4 lists common keyboard shortcuts. To use each action, press the Ctrl button, and while holding it
down, press the next key. You may find these shortcuts useful so that you do not have to take your hands from
the keyboard to use the mouse. It might be helpful to bookmark this table for future reference as you work
through the rest of the book.

Action Keyboard
Shortcut

Action Keyboard
Shortcut

Action Keyboard
Shortcut

Copy Ctrl+C Italic Ctrl+I Help F1

Cut Ctrl+X Center Ctrl+E Open a file Ctrl+O

Paste Ctrl+V Justify Ctrl+J
Create a new
file

Ctrl+N

Undo Ctrl+Z Underline Ctrl+U Save a file Ctrl+S

Redo Ctrl+Y Align left Ctrl+L Print a file Ctrl+P

Bold Ctrl+B Find Ctrl+F Close a file Ctrl+W

Table 2.4 Common Keyboard Shortcuts in Office
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MAC TIP

On a Mac, Control is replaced with Command.

Format Painter
Format Painter, represented with a paintbrush icon, is a shortcut tool that is available in Word, Excel, and
PowerPoint. This tool lets you copy the formatting of a section of text, a cell, or whatever you choose to
another place on a document, spreadsheet, or slide, respectively. It is especially useful when you need to
reformat large amounts of text.

First, select the text that has been formatted in the way you want. Then, click on Format Painter, and the cursor
will turn into a little paintbrush, as Figure 2.32 shows. Brush over the text you want to change, let go of the
mouse, and the text will now be formatted in the desired style.

Note that if you want to use Format Painter again, you will have to repeat the steps outlined above. To format
a lot of text, double-click on the Format Painter icon, and it will last until you click on it one more time.

Figure 2.32 Format Painter is a handy tool to brush, so to speak, over text and format it as you like. (attribution: Used with
permission from Microsoft)

Insert Tab
The Insert tab allows you to insert a variety of items into your file, including visual images such as pictures or
diagrams, tables, links, and equations or special symbols. The Insert tab will differ a bit by program. Figure
2.33 shows what the Insert tab looks like for Word, Excel, and PowerPoint. For example, in Word and
PowerPoint, you have options to insert Smart Art. Excel has many options to insert charts and graphs. More
details about the specific insert options will appear in the chapters to follow on each of the programs.
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Figure 2.33 (a) Insert tab for Word, (b) Excel, and (c) PowerPoint. Different tabs appear for each program depending on the
program’s purpose. (attribution: Used with permission from Microsoft)

Design Tab
The Design tab is found on the Ribbon in Word and in PowerPoint. See Figure 2.34. The tab includes options to
customize the look of the document or presentation. There are preset themes that you can use to enhance the
document or slide, or you can create your own theme. The options on the Design tab are covered in more
depth in Creating and Working in Documents and [link]Preparing Presentations[/link].

Figure 2.34 (a) The Design tab in Word allows you to choose preset themes for formatting text or you can create your own design
choices. (b) PowerPoint’s Design tab functions similarly. (attribution: Used with permission from Microsoft)

Layout and Page Layout Tabs
The Layout (Word) and Page Layout (Excel) tabs control items such as spacing and margins in your file. You can
use the options on the tabs to insert page breaks, change the orientation, and define the print area. In Page
Layout in Excel, you can also apply a theme to your spreadsheet to enhance the visual appeal. This is similar to
what you would find on the Design tab for Word and PowerPoint. Figure 2.35 shows the tabs for Word and
Excel. The chapters on Word and Excel will cover these tabs in depth.
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Figure 2.35 (a) The Layout tab in Word and (b) Page Layout tab in Excel allow you to set up your document or spreadsheet for easier
reading and visual appeal. (attribution: Used with permission from Microsoft)

Review Tab
The Review tab is found in three Office programs (Access does not have a Review tab). In Word, the Review tab
is useful to check spelling, track changes within a document, and compare previous versions of documents to
each other. The Review tab in Excel also contains a spell-check feature, but also allows you to add comments
and to protect the worksheet from editing by others. Finally, the Review tab options in PowerPoint are very
similar to those in Excel. The Review tab is a great place to reference to make sure your file is ready to share
with others and to collaborate by adding comments. Figure 2.36 shows the Review tabs for Excel, Word, and
PowerPoint.

Figure 2.36 The Review tab in (a) Word, (b) Excel, and (c) PowerPoint all share common functions, such as creating and managing
comments from multiple users. (attribution: Used with permission from Microsoft)

View Tab
The View tab is also seen in Office applications, except Access. It can customize what you see on the screen.
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You can change the options to show you what the file will look like when printed by choosing the Print Layout
view. You can use the options to zoom in to make the screen larger. Finally, there are options to view files open
in the same program side by side or to switch between the open windows when working with multiple files at
a time. Notice the slight differences in options between the three applications in Figure 2.37.

Figure 2.37 The (a) View tab in Word, (b) Excel, and (c) PowerPoint sets how your document, spreadsheet, or presentation will appear
on-screen. (attribution: Used with permission from Microsoft)

Help Tab
The Help tab looks the same in all the Office applications. The Help tab gives you options to seek help on an
issue with the application you are working with. Through the tab, you can use the Help search by clicking on
the question mark or you can contact support directly. The Show Training is a good place to start if you have
not used the program at all before. It gives you a collection of help tutorials to walk you through many of the
more common features used in the program. When you select any of the options on the Help tab, a window
will open at the right to assist you further (see Figure 2.38).
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Figure 2.38 When you select the general help search with the question mark, you can type the topic or question you need help with
into the search bar. (attribution: Used with permission from Microsoft)

Other Tabs
Based on the application you are using, there are different tabs that are included in the Ribbon specific to that
program. These tabs offer options that relate to the functionality of the program. For example, in Word, you
have a Mailings tab that can send a document to a large database of individuals. In PowerPoint, you have the
Slide Show tab that contains options for developing your presentation. Table 2.5 gives you the default tabs for
each program. Remember, using the Customized Ribbon option, you can change which tabs you have
displayed in the programs.

Word Home, Insert, Layout, References, Mailings, Review, View, and Help

Excel Home, Insert, Page Layout, Formulas, Data, Review, View, and Help

PowerPoint Home, Insert, Design, Transitions, Animations, Slide Show, Review, View, and Help

Access Home, Create, External Data, Database Tools, Help, Table Fields, and Table

Table 2.5 Default Tabs by Office Program Each program has a Ribbon of default tabs.
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2.5 Essentials of Google Workspace

Learning Objectives
By the end of this section, you will be able to:

• Access Google Workspace’s applications
• Describe the key functions within Google’s standard menus
• Create, open, and save a document

The Google group of programs, called Google Workspace, includes applications similar to those of Microsoft
Office. But a key difference between Google and Microsoft programs is that Google is a cloud-based platform
only. That means the programs are accessed through the cloud and not installed on your computer or device.
Google first launched its platform in 2006 as Google Apps for your Domain. The collection of applications has
been rebranded by Google, first as Google Suite and then as Google Workspace, as it is called today. Many of
the programs in Google Workspace are free, but there are some additional programs and features that are
available to businesses for a fee. You can also pay to have additional cloud storage through Google. Many
schools and colleges use an educational version of Google called Google Classroom.

In your role at WorldCorp, you work closely with a team of six colleagues in the marketing department. The
team leader has decided that for internal teamwork, you will use the Google suite of products because of their
advanced capabilities for collaborating with others. Also, the user-friendly nature of Google products makes
them appropriate for working with others in your small marketing team.

Overview of Google Workspace
Google Workspace consists of several applications that are useful in the workplace. You may be most familiar
with its communication and scheduling tools (Gmail and Google Calendar, discussed in Communication and
Calendar Applications). Google also offers a suite of applications similar to those in Office, including software
for word processing (Google Docs), spreadsheets (Google Sheets), and presentations (Google Slides).

One distinctive feature of Google’s Docs, Sheets, and Slides applications is that your work is automatically
saved to the cloud. This automatic save function helps prevent accidental file loss. Google also maintains a
history of all versions of the file, so if you need to restore to an earlier version or check on the history of an edit
formatting change, you can view that information in the Version history, which will be covered later in this
section.

Although each application has specific purposes and performs different tasks, some features are shared
across the entire Google suite of products. These include essential functions like opening and saving a file,
formatting fonts and spacing, inserting objects like a visual image, and accessing help to learn new skills
within the software.

Accessing and Maintaining Google Products
To access Google’s products, you must first create an account with Google and acquire the free email program
Gmail. You get to that through google.com. Once you have set up a Gmail account, you will have access to all
the Google apps.

Since the software resides online rather than downloaded onto your device, maintenance is automated:
Google regularly provides updates as new features and improvements are introduced. Whenever updates are
rolled out, you will typically receive a notice along with a summary and walk-through of changes. It is a best
practice to take the time to view these explanations, as they will allow you to take advantage of new features
as they are released.
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Applications
Once you have a Gmail account set up, you can access Google’s applications by opening the Google Chrome
browser or any other browser by going to google.com and signing into your account. In the upper-right
corner, you will see nine dots arranged in a 3 × 3 array, as shown in Figure 2.39. Clicking on the dots opens a
menu of all the Google apps.

Figure 2.39 Click on the dots in the upper-right corner to open the menu of apps. (Gmail is a trademark of Google LLC.)

You will see two sections of offerings. In the first, shown in Figure 2.40a, you can access your Google account
settings and can use common tools such as the Google search engine for internet searches, Maps for locating
places and navigating trips, Play for accessing apps for your mobile device, Meet for online meetings, Drive for
storing your files, Gmail for email, and Calendar for scheduling.

The second section includes the offerings that are the focus of this course. You will see various applications,
including Docs and Sheets. If you wanted to work on a presentation, you would select the Google Slides
option, as shown in Figure 2.40b.
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Figure 2.40 (a) Google’s Gmail account includes many apps. (b) Slides, which is similar to PowerPoint, is one of them. (Gmail is a
trademark of Google LLC.)

Like most application suites, Google continually expands and changes its offerings. Older applications may be
phased out over time, while the most popular applications undergo regular updates. Table 2.6 provides a
summary of Google offerings. In this course, we will focus mostly on Google Docs, Sheets, and Slides.

Application Type Description

Docs
Word
processing

Create documents such as reports, memos, and agendas

Sheets Spreadsheet Create data-based spreadsheets for storing and analyzing data

Slides Presentations
Create slide presentations such as for a workplace meeting or client
showcase

Gmail Email Send and receive emails

Calendar Calendar Schedule individual events and collaborative meetings

Search
Internet
search

Search the internet based on search terms

Table 2.6 Common Google Applications The Google Workspace includes applications for all the tools you need in the workplace
from communicating with colleagues to creating documents and presentations.
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Application Type Description

Maps
Maps and
navigation

Provide navigation directions based on location or address

Play
Application
store

List apps on android devices that are available for download

Meet
Online
meetings

Video Conference with others

Drive File storage Store files; similar to OneDrive; the cloud-based storage for files in Google

Contacts
Contact
information

Organize and store contact information such as email addresses and
phone numbers for people

Classroom
Educational
interface

Create a classroom interface to share files, turn in assignments, and have
class discussions virtually

Table 2.6 Common Google Applications The Google Workspace includes applications for all the tools you need in the workplace
from communicating with colleagues to creating documents and presentations.

Menu Overview
As you’ve learned, all the applications in the Google Workspace share some general features and functions,
which are found in the menus. Although there are slight differences between the apps, they all contain these
essential menus: File, Edit, View, Insert, Format, Tools, Add-ons or Extensions, and Help, as Figure 2.41 shows.
These menus are similar to the tabs in Office, but in Google they are called menus.

Figure 2.41 The main menu bars for (a) Docs, (b) Sheets, and (c) Slides are similar—from File to Help. (Google Workspace is a
trademark of Google LLC.)

Not only are there similarities between the various Google applications, but many of the menu options are
also similar to those you learned about in Essentials of Microsoft Office). As you progress through the course,
you will learn and practice most of the specific features within each menu. Here, our focus is on the essential
shared functions.
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File Menu
The File menu is used to open files in Drive, to create new files, and to print materials. In addition, the Make
Available Offline option lets you work on files when you do not have internet access. (See Figure 2.42.)

Figure 2.42 The File menu is mainly used for opening and saving documents. (Google Docs is a trademark of Google LLC.)

The File menu also has tools for saving and exporting files in different formats. Docs and Sheets are
compatible with their Microsoft counterparts, so users have the option of either working on a Word or Excel
file in Docs or converting the file into a Google file. This appears in the menu as the Save as Google Docs
command. Google files can be opened and edited in only a browser window, from your Drive.

Recall that Google automatically saves your work for you in the cloud. If you want to save files locally or to
other locations, you will need to use the Download command, which enables you to export the current version
of the document onto your own computer as a Word document, Excel spreadsheet, PDF, or some other file
format.

LINK TO LEARNING

If you own a smartphone, you likely already use the cloud to capture your text messages and other
activities performed on your cell phone. The cloud has become increasingly important in the business
world, and it is helpful to understand how it works. To learn more, watch this video on what the cloud is and
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how it pervades our lives (https://openstax.org/r/78WhatIsCloud) from Scientific American.

The Download command brings up the menu shown in Figure 2.43. Using Slides as an example, one of the
download options enables you to download your presentation as a PowerPoint file.

Figure 2.43 Download your presentation to one of seven other formats, including a PowerPoint file. (Google Slides is a trademark of
Google LLC.)

The File menu also allows you to explore your document settings. You can use the Email command to send the
file to one or more collaborators. The Document Details option contains the file’s statistics and technical data.
The Page Setup command can modify paper size or format; as in Word, you can make your document’s
orientation either portrait (vertical) or landscape (horizontal).

The two most critical tools in the File menu are Version history and Share. Version history is a feature unique
to Docs. Every time you make a change in a file, Google autosaves your document, keeping many versions of
the file. Version history allows you to revert to a previous version of a file or simply to look back at previous
versions for reference.

The Share command enables a document’s owner to invite others to work on it. It is used to tag or add
collaborators who can read, comment, develop, or edit the file.

If you want to create a copy of an existing file, you can use the Save a Copy command. As Figure 2.44 shows,
this command allows you to make a copy of your Doc and save the document under another name. You can
save it to the Drive, which uses the cloud, as discussed. Or you can save the file to your hard drive, but your
files are safer in the cloud, and using cloud storage allows you to free up storage on your local device.
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Figure 2.44 Creating a copy of an existing file by using the Save Copy command. (Google Docs is a trademark of Google LLC.)

Opening an Existing File
To open an existing presentation in Slides, first, go to Drive (called My Drive on your computer). You will see
your recently saved presentations listed across the top. Even if you are working offline, you will still have
access to your files. If you do not see your presentation file, click on Recent under My Drive in the left pane, or
scroll down.

Figure 2.45 shows a typical Drive page. Your most recent presentations will be shown across the top, and
below you will find all the files you created using one of the Google apps. Click on your presentation to open it.
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Figure 2.45 This is a typical Drive page showing recent presentations and other recent work. (Google Drive is a trademark of Google
LLC.)

Creating a New File
In the File menu, selecting New opens a menu, as shown in Figure 2.46. You can select a new Presentation
From template, new Document, new Spreadsheet, new Form, or new Drawing.

Figure 2.46 Select New Presentation, New Document, New Spreadsheet, New Form, or New Drawing. (Google Drive is a trademark of
Google LLC.)

After you have chosen the file type you want to create, a blank file of that type will appear on the screen. The
document will open with a default name based on the program. For example, a new Doc will have the default
name of “Untitled Document” and this will be listed at the top of the screen (see Figure 2.47). To change this
name to something more meaningful, double-click on the current title at the top of the screen. This will
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highlight the words “Untitled Document” so that you can delete that and rename the file. You can also access
the Rename command in the File menu. The process is the same for Sheets and Slides.

Figure 2.47 You can also rename the file you just created by using the Rename command in the File menu. (Google Docs is a
trademark of Google LLC.)

Google also has a wide variety of templates to choose from. You can create a new file using a template in a
similar manner to how you use templates in Office. Templates can be a great place to start if you are designing
a specialized document or file such as an invoice or a budget worksheet. They can also be useful when doing
more creative work such as designing flyers. The templates can provide a starting point for you and you can
customize to meet your needs. To access the templates in Google for each of the programs, use the expanded
menu to the side of the program name when you choose New (see Figure 2.48).

Figure 2.48 When creating a new file in Google, you can either create a file from scratch or start with a template. (Google Drive is a
trademark of Google LLC.)

Printing a File
The Print command in Google is found in the File menu. There are also two shortcuts to printing a file: Ctrl+P
or the printer icon on the toolbar. When you select print, a window will open with similar settings that you
might see in Office (Figure 2.49). You can manage the various settings related to printing such as the number
of copies, orientation, and paper size. Like with Office, you will also be able to see a preview of the file you are
printing.
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Figure 2.49 When you have changed the appropriate settings, click Next to print the file. (Google Docs is a trademark of Google LLC.)

Edit Menu
The Edit menu contains the expected choices: Undo, Redo, Cut, Copy, Paste, Delete, Duplicate, Select All, and
Find and Replace. Clicking on Find and Replace brings up the window shown in Figure 2.50. You type in a word
from your file. For each occurrence, you confirm whether you want to replace it with another word. Although
most misspelled words will be caught by the spell-check function, if, for example, you have misspelled a title or
name throughout the file, using Find and Replace is an efficient way to make sure you catch all the errors.
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Figure 2.50 You can use Find and Replace to find specific text in a file and replace it with other text. (Google Docs is a trademark of
Google LLC.)

The Edit menu for each of the apps looks similar. Figure 2.51 shows the Edit menu.

Figure 2.51 The Edit menu will look the same in Docs, Sheets, and Slides. (Google Docs is a trademark of Google LLC.)

View Menu
The View menu controls the way your document or file appears on your screen, allows you to show certain
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components to others, and lets you set three different modes in Docs: Editing, Suggesting, and Viewing. The
default mode is Editing, which allows the user to edit the document directly. The Suggesting mode is similar to
Track Changes in Word, as shown in Figure 2.52. In this mode, the changes you type into the document
become suggestions rather than actual edits. You can then either accept each change by clicking on the check
mark or reject it by choosing the X. You can also add comments to the edits, which is especially useful when
you are collaborating with others on a document.

Figure 2.52 Notice that when you are in Suggesting mode, changes are not saved until you first either accept or reject the edits, as
represented by the check mark or X in the comment box. (Google Docs is a trademark of Google LLC.)

In Sheets, you can use the View menu to display the gridlines or not, or to display a ruler at the top. In Slides,
you use the View menu to view the slideshow, zoom in if needed, or show the speaker notes for the
presentation. Figure 2.53 shows the different View menus for each application.
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Figure 2.53 The View menus for (a) Docs, (b) Sheets, and (c) Slides will become more familiar to you as you navigate the programs.
(Google Docs, Google Sheets, and Google Slides are trademarks of Google LLC.)

Insert Menu
The Insert menu is used to insert a variety of items into a file. The different apps may offer different items that
are best suited to the purposes and uses of that app (see Figure 2.54). In Docs, the Insert menu includes items
such as inserting images, footnotes, headers, and page numbers. Sheets insert options include inserting
columns/rows, charts, and formulas. Finally, Slides includes options for inserting tables, drawings, text boxes,
and WordArt. Other chapters will cover the Insert menu in more detail.

2.5 • Essentials of Google Workspace 119

Draft Content - Not Final



Figure 2.54 The Insert menu in (a) Docs, (b) Sheets, and (c) Slides differ slightly from one another depending on the function of each
program. (Google Docs, Google Sheets, and Google Slides are trademarks of Google LLC.)

Format Menu
The Format menu enables you to alter the visual appearance of most elements within your document,
spreadsheet, or slide. Most frequently, you will be formatting text, paragraph setting, spacing, and layout in
Docs. In Sheets, you will be formatting the information in the cells and adding conditional formatting based on
specific rules. For Slides, the Format menu is much like that of Docs. To see the differences between the
Format menus, see Figure 2.55.
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Figure 2.55 The Format menu in (a) Docs, (b) Sheets, and (c) Slides. While the options in Docs and Slides focus on formatting text,
Sheets’s options allow you to format numerical information in the cells. (Google Docs, Google Sheets, and Google Slides are
trademarks of Google LLC.)

Tools Menu
The Tools menu is where you’ll find the tools you need to help ensure the quality of your document, sheet, or
slide. Let’s examine some of the Docs offerings, shown in Figure 2.56. “Spelling and grammar” allows you to
check for misspelled words, to ensure phrasing and sentences are grammatically correct, and to create a
personal dictionary to which you can add frequently used names or words that are not in a standard
dictionary. There are also tools for quickly checking editorial matters, such as counting the number of words in
your document or seeing a list of linked objects. Notice how the menu also includes keyboard shortcuts. The
Tools menu also offers the option of typing by voice recognition, and it includes accessibility settings such as
the ability to use a screen reader to read the text on a page aloud and a magnifier to see content at a very
large scale. The Tools menu among the three Google apps is very similar.
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Figure 2.56 The Tools menu contains some of the most useful features of the Google Workspace. (Google Workspace is a trademark
of Google LLC.)

The Tools menu is also where you can set standard preferences for your Google app. The General options
allow for automatically capitalizing initial words, automatically applying certain quotation mark styles, and
having spell-check running in the background, among other functions. In the Substitutions section, you can
set certain manually entered items to be automatically formatted, such as fractions. See Figure 2.57.
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Figure 2.57 The list in (a) shows the general preferences; (b) shows the substitutions. (Google Workspace is a trademark of Google
LLC.)

Add-ons or Extensions Menu
The Add-ons menu is where you will find accessory programs that can be used for additional features
compatible with Google. For example, in Docs, if you need to work on a document with lots of mathematical
formulas and equations, you can install an add-on like MathType, which has offerings that go beyond Docs’s
equation feature. Or you might install Box, a cloud-based, file sharing, and storage app, to share files with
colleagues or clients.

Help Menu
The Help menu is self-explanatory: It contains the body of available knowledge concerning each Google
application, as well as all the fine print of the terms of use for the consumer or business. You can search for
content related to your question and you can access training materials in the Help menu (see Figure 2.58).
Conveniently, Docs also offers the user a dialog box with a list of all the keyboard shortcuts. The Help menu in
each of the Google apps is similar to the one shown for Docs.
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Figure 2.58 Using keyboard shortcuts can be a time-saver. (Google Docs is a trademark of Google LLC.)

Other Menus
Some Google products have menus specific to the application. For example, Sheets contains a Data menu to
help format and organize data. Slides has both a Slides tab, with a variety of options specific to the
presentation page, and an Arrange menu for organizing the various slides within a presentation. You will learn
how to use these specific menu features as you practice using the software later in the course.

2.6 Collaboration

Learning Objectives
By the end of this section, you will be able to:

• Discuss the benefits and challenges of collaborating with technology
• Describe professional behavior in collaborative meetings
• Outline how to attend and host a meeting
• Share and collaborate on documents via editing and commenting

Businesses in nearly all industries have benefited from advances in technology that have presented the need
for collaboration among workers who are not located in the same geographic area, maybe not even on the
same continent. Collaboration is essential in today’s business environment and occurs at all levels within an
organization. For example, the marketing department uses collaboration to make sure that company products
are meeting customer needs. This could include working with product developers in the company to convey
key customer preferences. It could also mean working with the accounting and finance departments to make
sure that the products have the correct price point and that profit margins are being met for the company’s
strategic goals.

Collaboration and teamwork are often used to mean the same thing, but there is a key difference. Both terms
are centered on a group of people working toward a shared goal. With teamwork, however, the group will have

124 2 • Essentials of Software Applications for Business

Access for free at openstax.org

Draft Content - Not Final



a defined leader, whereas with collaboration, there is no leader, and the group is more self-managed.
Collaboration and teamwork have become a core part of most business structures. In fact, being a “team
player” and being comfortable working with others have become key metrics in job performance evaluations.
Also, hiring managers seek out these skills in potential candidates. Effective collaboration takes practice. It
requires trust, information sharing, listening, an ability to accept feedback, and strong leadership to work well.

Collaboration in the Digitized Workplace
Reasons for collaboration are numerous. Collaboration provides innovative solutions to problems through the
sharing of ideas and ways to solve the issue at hand. But some results of collaboration can be more concrete.
For example, through shared resources, cost savings can be realized. Goals can be attained sometimes at a
faster pace with collaboration. Collaboration can contribute to enhanced job satisfaction as well as develop
employees’ skills.

Collaboration does not just happen spontaneously in organizations. Management will need to make an effort
to develop the structure and establish the culture of collaboration within the organization. This could mean
that management will set up teams or develop other such strategies to encourage the practice of
collaboration.

Collaborative Meetings
Meetings are necessary in nearly all types of organizations. Business meetings may be more discussion-based
or more centered on making specific decisions. Meetings are used to make decisions, exchange information,
announce changes, convey organizational goals, solve a specific problem, meet with stakeholders outside the
organization, or celebrate successes. Historically, meetings have occurred face-to-face, either in a traditional
conference room setup or in an individual’s office. But today’s technology enables us to conduct meetings
virtually, and this is where collaborative software programs come in handy.

Videoconferencing allows users to have a face-to-face meeting without being in the same room or even the
same part of the world. Videoconferencing tools include Google Meet, Zoom, and FaceTime. You can do
videoconferencing on a laptop, desktop, phone, or iPad. Meet, as shown in Figure 2.59 is part of the
Workspace. If you have a Google account, you have access to Meet.

Figure 2.59 Today’s technology enables us to meet with coworkers from across the world in a virtual meeting room. Depending on
meeting rules and norms, participants have the option of participating without having to turn on their cameras. (credit: “7.12.2020 -
Reunião GT – Retomada” by Ministério Público de Pernambuco/Flickr, CC BY 2.0)
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Zoom has recently become a leader in videoconferencing. Zoom offers both individual and corporate-level
subscriptions. The program has also been used for educational purposes in many schools and colleges.

Skype is a Microsoft product that has been around since 2003. However, it is not as popular as it once was, and
Microsoft Teams has taken over much of the functionality that Skype has to offer.

Finally, FaceTime is a video calling interface. FaceTime is an Apple product and is used for personal
communication rather than for conducting meetings in a business environment. To use videoconferencing to
its full capability, be sure your computer has either an internal camera or a webcam.

Professional Meeting Etiquette
Meeting etiquette for a videoconference should be given the same attention as preparing for an in-person
meeting. Although expectations may vary by organizational culture and the context of the meeting, there are
some general expectations to keep in mind. First and foremost, be sure to check your technology to make sure
you can access the link and that your internet connection is stable. Make sure you are familiar with the
software that is being used and know how to use some of the features within the program. Some key items to
understand prior to the meeting are:

• How to mute/unmute yourself
• How to turn your camera on/off
• How to participate in the group chat during the meeting if applicable
• How to enter comments
• How to use screen sharing options
• How to share files
• How to use emojis (if available and appropriate) during the meeting

During the meeting, unless you are the speaker, be sure to mute yourself. Also, be sure to be in a quiet place
without distractions such as pets and children. Consider what might be on the wall behind you. Some
programs offer the ability to customize the background that other participants see behind you.

Be on time for the meeting just as you would be expected to do for a face-to-face meeting. And finally, dress
appropriately for being on camera. In business meetings where you are an active participant, you should have
your camera on. If instead, it is a large group presentation, it might be appropriate to turn off the camera. It is
a good idea to check with the meeting organizer ahead of time to understand the expectations. For best
practices in videoconferencing:

• Make passwords mandatory for all participants to prevent uninvited guests from attending.
• Check meeting links to ensure they are accurate and are sent to the appropriate participants.
• Review security settings on participants’ computers to prevent identity theft.

SPOTLIGHT ON ETHICS

Ethical Considerations for Recording

Use of videoconferencing has grown exponentially due to its convenience and fairly straightforward
technology. It is quite easy to use, and most conferencing programs come with useful features and tools to
augment the experience. One of these conveniences is the ability to record. Recording meetings can be
incredibly useful; we can capture what was said for later reference or we can share the recording with those
unable to attend. That said, there are considerations to keep in mind when using the record feature. For
instance, some videoconferencing tools may record silently, with no indicator that the conversation is being
recorded. In most business settings, however, we want to avoid recording without the express approval of
all parties. Some applications will request participants accept the recording; failure to accept the recording
will usually take you out of the session. In addition, different states have different rules about recording
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audio, video, or both. It would be wise to inform yourself of your state’s laws, as well as the company policy
for recording meetings and conversations.

Collaborative Work
One of the biggest differences between Word and Docs is Google’s capacity for sharing. Workspace was first in
the market for use in offices based on sharing and collaboration. Its biggest advantage is that it allows many
people to work on the same document at the same time, with all participants having the document open at
once and seamlessly writing and editing different parts of it. Microsoft 365 incorporates some of these
capabilities now, but Google has secured a strong market share since its introduction in 2006. Because both
Microsoft 365 and Workspace are widely used, it’s necessary to learn to use and collaborate in both systems,
especially in the file sharing and editing functions.

File Sharing and Transferring
The most popular types of file sharing software are Drive, Microsoft SharePoint and OneDrive, and Dropbox.
When sharing and transferring files, you need to have a system. Develop a system that is simple and easy to
understand. This might mean that you limit the number of folders or develop a file/folder naming system that
is used for all content in the shared drive. You might consider grouping files together by software program or
by business function. For example, you could have a folder that contains all relevant marketing PowerPoint
presentations or a folder in the drive for Marketing, for Accounting, for Management, and so on.

Consider creating a manual or at least a list of expectations and rules associated with the shared information.
This could include the file naming process, where to store specific file types, and how to obtain permission to
add files or folders. When a new person joins the team, make sure they get training on using the shared drive
space. Finally, you should also control access to certain files and/or folders in the shared drive. Not everyone
will need access to all documents in the drive. These permissions can be easily managed based on the shared
software platform you are using.

Collaborative Writing and Editing
Because Workspace is web-based, all documents are in the cloud, making it easy to collaborate with
coworkers. Multiple users can have the same file open at the same time and can make changes together. As
one example, this functionality is useful in a small business accounting system that generates many invoices.
Sales associates in different locations can update their sales amounts online, all using the same workbook.
This type of collaboration was not possible in Office until Microsoft released its online version of Office. Office
365 (now called Microsoft 365) was the first version that allowed collaboration and sharing similar to that in
Workspace. The Excel 2016 and 2019 desktop versions now permit collaboration and sharing in real time on
files that are saved to OneDrive.

Sharing a Document
In Google, you can choose to send your file to individuals by simply typing in their emails, as shown in Figure
2.60. There are various restrictions and modifications you can add to your sharing invite. By clicking the drop-
down menu next to the person’s name, you can choose to make this person a Viewer, Commenter, or Editor.
This is the most basic level of adjusting the sharing settings by person. You can also select the gear icon at the
upper right of the sharing window and uncheck the options you don’t want, as shown in Figure 2.60 The first
choice allows for collaborators to edit and share the Google file; keep it checked if you want them to be able to
edit, or unchecked if you don’t want the recipients to edit. If you want recipients to just read, uncheck the first
option and keep the second option. But if you don’t want readers to be able to edit, print, download, or copy
the file, you should uncheck both options.
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Figure 2.60 (a) To share a file, simply type in the recipient's email address to send the invitation. (b) Clicking the gear icon will allow
you to manage what collaborators can do with the file. (Google Docs is a trademark of Google LLC.)

You can send people a link to the file without adding them as collaborators. There are more sharing
restrictions and options available in the Get Link box, as shown in Figure 2.61 You can set your link sharing up
as a public link or a restricted link. The public link can be configured further, as you can see in Figure 2.61:
Readers will be able to just view, comment, or edit. Or, you could choose Restricted, in which only certain
people can open the link. Whichever you choose—public link or sharing to groups or individuals—any changes
done by collaborators will be recorded, as mentioned earlier in the Version history feature from Docs. Adding
people as collaborators by sharing the file with them means that they get an email notification, and the file is
added to their “Shared with me” section of their Drive. This means that those collaborators have a Drive
account, whether through Gmail or through Workspace. When you send someone a link only, it’s not added to
their “Shared with me” and may be accessed by someone without a Google account, or without logging in to
their Google account if they have access to the link to the file.

128 2 • Essentials of Software Applications for Business

Access for free at openstax.org

Draft Content - Not Final



Figure 2.61 (a) You can set up a public link for people to access a file, whether they have a Google account or not. (b) You can also
place some restrictions on access to the file. (Google Docs is a trademark of Google LLC.)

Accessing a Saved Document with Drive
Your options for sharing and viewing files will depend on how you save files in Drive. Drive is the main location
from which you will create and save your Docs. However, Drive can also act as simple data storage, where you
can keep your Word documents, pictures, PDFs, and many other types of files. Word documents are
compatible with Docs to some extent; you can even open a Word document directly from Drive and edit it in
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your browser. However, you may notice some differences between your original Word file and the way it opens
in Docs. For example, some formatting may not seamlessly transfer to the Docs version of your file. Be aware
that you may need to make adjustments to clean up any incompatibilities. (Some other file types, like PDFs,
may need a separate application to edit.)

There are two ways to access files on your Drive. One is directly through your browser: Simply log in to your
Google account and navigate to the Drive app or go to drive.google.com and log in from there. This method
requires only an internet connection and an internet browser. When you select a .gdoc file, it will open directly
in your browser and you edit it from there. If you select a different type of file, you may want to edit it in-
browser or download it to your computer to use with another application.

The other way to access files is to sync your Drive with your computer. If you install Drive on your computer as
a network drive, you can access your files from your Windows File Explorer or macOS Finder window, as you
would your pictures or other documents. You can create folders or rename files all from File Explorer or Finder.
The advantage of this method is that you can open non-Google files, such as Word documents or PDFs, in their
native applications. That is, if you open a .docx file from FileStream, it will open in Word, instead of opening the
Google-compatible version in your browser. However, if you open a Docs file from FileStream, it will
automatically prompt your computer to open your internet browser and open the file there, as .gdoc files do
not have a native computer application.

The advantage of the in-browser method of accessing files on Drive is that it offers the user different options
for sharing and viewing files. In Figure 2.62, you can see on the right the available options: My Drive, Shared
with me, Recent, Starred, and Trash. My Drive contains your personal files: ones that you either created
yourself, uploaded from your computer, or copied to your Drive from people who shared files with you. Shared
with me contains shared files sent to you for collaboration. Recent contains the most recently opened or
edited files. “Starred” is a special category that contains only files that you have deliberately added to it by
selecting the “Add to Starred” command. These may be important files that you want to see later or files that
have high-priority issues needing to be solved. Trash, like the Windows Recycle Bin, is simply a place where you
send files to be deleted. Below these categories, you will see the amount of space you have left in Drive.

There are added benefits of using Drive. The most obvious one is that you can access your files from anywhere
in the world, with any device. A second advantage is the online drive’s interactive sharing ability: You can send
your file to anyone, either an individual or a select group. Finding and opening a file is as easy as signing into
your Google account, going to Drive, and locating your file.
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Figure 2.62 Drive is the storage space that customers get on Google’s servers. As you pay fees, your storage capacity is increased.
(Google Drive is a trademark of Google LLC.)

The one potential drawback of Drive is its reliance on internet access. All files are accessed and saved through
the internet.
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Chapter Review
Key Terms
AutoSave a function that saves continuously as you make changes to a file
Backstage view welcome screen and the File tab, where you can open or save a document, create a new

document, or configure settings for the application
blind carbon copy (Bcc) recipient in email; the recipient will receive the same email as recipients in the Cc

and To fields but will not be known to those recipients
carbon copy (Cc) recipient in email; the recipient who is Cc’d on the email will receive the same email as the

recipient in the To field, but the Cc recipient will be known to all other recipients
command process the user selects; located on the toolbar, on the Ribbon, or in a menu
command group group of related commands that are placed together in one area of the Ribbon
communication applications software that facilitates communication between individuals or groups
database applications software that organizes and manages large amounts of data, which could be textual

or numeric
dialog box window that appears within a software program prompting the user to choose or enter

information for a task
Download command in Google Docs that lets the user Save As their .gdocx file by exporting the file in

another file extension
email mail sent and received electronically
file electronic system used to store data and programs
file compression process of reducing the size of one or more files by removing unnecessary data
file format way data is encoded based on the application that the computer will use to read the file
folder defined area of a computer that stores files and subfolders
graphical user interface (GUI) portion of an application that allows the user to interact with the program
instant chat/messaging chat application that allows messages to be sent and received in real time
menu bar screen display of software commands that can be arranged in tabs and often at the top of the

screen; also called a ribbon
Portable Document Format (PDF) file format designed for publishing documents; maintains the same text

and object alignment when read in different software versions of .pdf readers
presentation application software used to create slides that combines text and visuals to be shared in a

presentation
Ribbon area at the top of the application window where all commands are housed; organized into tabs
Rich Text Format (RTF) older text file format that is plainer and less sophisticated than .docx
Save way of saving a document that resaves the file with its existing name
Save a Copy command that creates a duplicate version of an existing file
Save As way of saving a document that enables you to rename the file or save it in another format
Share command that enables a document’s owner to invite others to work on it
software programs that are created using computer coding to perform tasks or a group of tasks
spreadsheet application software that is used to work with data, especially numerical data
status bar feature that shows the computer’s progress in loading a website and is often found at the bottom

of the software screen
tabs sections of the Ribbon that refer to related processes, organized by labels
template preformatted file, designed to save the user time in document formatting
toolbar bar of icons that are used in the program to perform functions; often found below the menus in the

program
Version history Google Drive feature that allows users to access past versions of the same document,

created using AutoSave
videoconferencing allows you to communicate with individuals over the internet using sound and video
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word processing application software that is used to create text-based documents such as memos, letters,
and reports
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Summary
2.1 Software Basics

• Software is the lifeblood of a computer system that gets work done personally and in the business world.
• Word processing applications are used to create text-based documents such as memos, letters, and

reports.
• Spreadsheet applications are used to work with data, especially numerical data.
• Presentation applications are used to create slides that combine text and visuals to be shared in a

presentation.
• Specialized applications include programs that are used only in certain disciplines or occupations.
• Installing and maintaining software is an important skill to have in today’s business world and beyond.

2.2 Files and Folders
• Some best practices for organizing and cleaning your files include never storing files on your desktop,

removing files from the download folder, and using descriptive folder names.
• The different types of files include document, worksheet, presentation, and graphics files.
• Files can be managed, shared, organized, and stored in the cloud using the applications provided by

Google or Microsoft.

2.3 Communication and Calendar Applications
• Communication in organizations today is facilitated with technology.
• Many applications include features to facilitate communication across time zones and borders.
• Email applications such as Outlook and Gmail make it possible to communicate and to send files via the

internet.
• Instant chat/messaging platforms such as Microsoft Teams and Slack have been used to create virtual

workspaces for teams in organizations.
• Productivity in teams can be enhanced by using calendar applications to manage team meetings and

project tasks.

2.4 Essentials of Microsoft Office
• Applications in the Office suite have generally the same layout.
• The options to customize files are arranged on the Ribbon by tabs based on the usage.
• The Save, Save As, Open, and Print options are common among all applications.
• By using the settings options in the applications, you can customize the view and the Ribbon to meet your

needs.

2.5 Essentials of Google Workspace
• Apps in Workspace include Docs, Sheets, and Slides. These apps are similar in many ways to their

Microsoft counterparts.
• Google has some of the same functionality that you will find in Microsoft, but items may use different

terminology.
• A unique feature of creating files in Google is that the files are automatically saved in your Drive in the

cloud.
• Commands and settings in Google are arranged in menus, with the more frequently used commands

appearing as icons on the toolbar.

2.6 Collaboration
• Collaboration and teamwork are essential aspects of today’s workplace. Both can be fostered through

technology. Sharing platforms such as OneDrive and Drive make it possible to collaborate and track
teamwork across a wide variety of applications.
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• Today’s companies expect workers to treat videoconferencing with the same level of professionalism as in-
office meetings.

• Companies use popular software programs such as Zoom and Microsoft Teams to run videoconferences.
• You can share and collaborate on documents through editing and commenting functions.

Review Questions
1. Which program is focused on numerical information?

a. LinkedIn
b. Google Slides
c. Microsoft Excel
d. Adobe InDesign

2. ________ is software used primarily for developing slides.
a. A word processing application
b. A spreadsheet application
c. A presentation application
d. Adobe InDesign

3. ________ show(s) the computer’s progress in loading a website.
a. Menus
b. The status bar
c. The toolbar
d. A dialog box

4. What are the advantages of saving your file as a .pdf?
a. The document will have a higher resolution.
b. The document will be editable and ready for sharing.
c. The document will not easily alter its font or change the position of objects across any device that

opens the file.
d. The document will not be able to be viewed by a web browser.

5. ________ is a programming language used for designing websites.
a. PDF
b. HTML
c. JPEG
d. RTF

6. If you want to save your file in a different format or in a different location, you would choose the ________
command.
a. Restore
b. New
c. Save
d. Save As

7. The file extension .xls is associated with which software program?
a. Google Sheets
b. Adobe InDesign
c. Microsoft Excel
d. Microsoft Word
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8. Slack is a(n) ________ application.
a. calendar
b. email
c. meeting scheduler
d. instant messaging

9. ________ is used to send a copy of an email to a recipient without others on the email being able to see that
recipient's address.
a. Bcc
b. To
c. Attachment
d. RTF

10. When multiple calendars are centralized in a single calendar, this is called ________.
a. calendar creation
b. calendar color coding
c. calendar attachment
d. calendar integration

11. What type of Word file lets you start with a preformatted new document?
a. .pdf
b. Open
c. themes
d. templates

12. Where would you find the AutoRecover command?
a. on the Home tab
b. on the Review tab
c. on the Slides tab
d. in the Options dialog box

13. Which tab contains the command group for paragraphs?
a. the Home tab
b. the Review tab
c. the Transitions tab
d. the Insert tab

14. Name three items that are found in the Options dialog box.
a. Save, Save As, Text
b. Save As, Font, Insert
c. Save, Proofing, Customize the Quick Access Toolbar
d. Insert, Proofing, Customize the Ribbon

15. What is the method of saving in Docs that lets you save a document to your own computer in a different
format?
a. Download
b. Save a Copy
c. Save As
d. Export
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16. Where will you find the settings to automatically capitalize words at the beginning of sentences?
a. Backstage view, Options
b. Home tab, Styles command group
c. in the Paragraph command group
d. Backstage view, Info

17. ________ is an example of a feature that is automatic in Google but not in Office products.
a. File sharing capability
b. File storage
c. Find and Replace
d. Autosave

18. Which videoconferencing application is used more for social interactions rather than business meetings?
a. Skype
b. Google Meet
c. Zoom
d. FaceTime

19. What is one potential drawback of Drive?
a. It lacks the ability to share links with others.
b. It is a cloud storage platform.
c. It is incompatible with Microsoft products.
d. The organization of files is not predetermined.

Practice Exercises
20. Provide an image of a user interface (UI) and label the menu, toolbar, and dialog box.

21. Describe an application you use regularly. Have you ever needed to upgrade the program? How did the
upgrade change the application?

22. Choose a file that you are comfortable deleting that is saved on your computer. Open that file and create a
backup of that file by saving it in another location with a different name. Then, delete the original file. Go
to the Recycle Bin and choose the file you just deleted and choose Restore. What did you notice about the
Restore process and the restored file?

23. Using your classes this semester, create a folder organization system for your electronic class files using
the best practices covered in this section. Explain how you can use this framework for future semesters.

24. Using either Outlook or Gmail, create a business email following up on a recent interview you had for a
job opportunity. Apply the best practices discussed in this section.

25. Establish a Google account if you do not already have one. Access the Google Calendar function and
create a calendar for one of your classes. Enter a few assignments as calendar appointments into the class
calendar.

26. Go into the Backstage view of Word and customize the Quick Access Toolbar to include cut, paste, and
another command of your choice. Remove the Redo command from the Quick Access Toolbar.

27. Go to the Backstage view in PowerPoint. Examine the options for additional ribbon tabs you can add.
Choose two to add to the Ribbon that you think might be helpful when creating a presentation in
PowerPoint.

28. Go to the appropriate menu in Docs. Find the MathType add-on and install it. Use the add-on to create a
couple of mathematical equations in a blank document.
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29. Create a new Slides file using a template. Go to the appropriate menu in Google, choose a presentation
template that appeals to you, and create a new Slides file from that template. Examine the menus that are
available in Slides and the tools found in those menus.

30. Create a meeting in Meet and invite participants. Create a document that will be shared with the
participants for collaboration. Use comments as appropriate in the collaboration document.

Written Questions
31. Why is the user interface important?

32. Why is software important?

33. You have been asked to prepare a presentation to introduce yourself to the other participants in the
management trainee program. Which program(s) could you use and why?

34. Describe the different types of Microsoft files that are commonly used and how each one can be used
both by a user and by a business.

35. What is the difference between a file and a folder?

36. Why would you compress a file?

37. Examine your own files and folders. How do you typically name your files and folders? Does your system
work for you? How might you improve your file/folder structure and protocol?

38. Describe an instance where you needed to work or learn remotely. What tools did you use? How did the
experience differ from an in-person meeting? What were the challenges? What were the benefits?

39. Why is email still so widely used in businesses today?

40. Discuss the benefits and challenges of communicating electronically in a global business world.

41. What is the purpose of being able to see document properties in Backstage view?

42. How does a command group differ from a ribbon tab?

43. What is the advantage of using AutoRecover?

44. What are the Workspace apps, and how do they compare with those in Office?

45. Explain the difference between Download and Save a Copy in Docs.

46. Why would you choose to create a new file using a template instead of starting with a blank document?

47. Why do we use videoconferencing?

48. Discuss how you see collaboration and teamwork in organizations. What are the challenges? What are the
benefits? What are the differences?

Case Exercises
49. Imagine you are working for a realtor in your hometown. You are asked to organize the files on the

realtor’s computer to make it easier for them to keep up with the properties they are selling and their
clients who are looking for homes. The realtor also deals with several rental properties. Design a folder
structure that is logical and that will be easy for your boss to manage when new clients or new properties
are added.

50. Aquent is a staffing agency for marketing professionals (Aquent: Global Work Solutions Company
(https://openstax.org/r/78Aquent)). As a result of the pandemic and their business needs, they have
converted to a permanently remote workforce. They have kept some office space for meetings and other
needs that necessitate meeting in person. What communication tools could they use to facilitate a remote
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work policy? What are some challenges they might face?

51. Go back through Essentials of Microsoft Office and find a command that you would like to add to your
Ribbon. Then, follow the directions in the chapter to do so. Once you have added your command to your
Ribbon, answer the following questions: Why did you choose to add what you did? Which Ribbon did you
add it to? Why there?

52. Discuss the value of specific Office applications (Word, Excel, PowerPoint, etc.) in a business context, giving
examples of why Office has become so dominant.

53. Read this article about conducting a hybrid meeting (https://openstax.org/r/78HybridMeeting) in the
workplace. Describe at least three key takeaways from the article that will help you plan a meeting where
some participants attend in person and others participate virtually. What are some challenges posed by
setting up such a meeting?
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Figure 3.1 Many people use word processing software for a variety of purposes, such as writing a paper for an assignment, or

creating a report for a manager. Companies often use both Microsoft Word and Google Docs in the workplace. (credit: modification

of "WOCinTechChat" by wocintech (microsoft) - 175/Flickr, CC BY 2.0)

Chapter Outline
3.1 Navigating Microsoft Word
3.2 Formatting Document Layout in Microsoft Word
3.3 Formatting Document Content in Microsoft Word
3.4 Collaborative Editing and Reviewing in Microsoft Word
3.5 Document Design
3.6 Navigating Google Docs
3.7 Formatting Layout and Content in Google Docs
3.8 Collaborative Editing and Reviewing in Google Docs
3.9 Versions and Version History

Chapter Scenario
You have been tasked with writing a market trends report on the manufacturing division of WorldCorp’s
consumer goods company, which produces products such as televisions and computer monitors. A market
trends report summarizes the current status of an industry, details the major competitors and their market
share, and provides some information on where the industry is moving. You are the main document editor, but
you need to get information from other WorldCorp employees in different departments, such as the
manufacturing and the accounting departments, as well as from international business statistics databases.
Creating this report will require a considerable amount of collaboration and sharing of information, as well as
layout and design skills, to make the final report look good. The process of creating this market trends report
will require a thorough, working knowledge of the program you are using to generate it.

Microsoft Word and Google Docs are two of the more popular document preparation and editing software
programs. Both programs have a distinct look and feel, as well as their own advantages. Word is full of
powerful tools that can be used across different fields, from education to accounting. In contrast, Docs, a free
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application, has more user-friendly and collaborative features. Offices around the world use both tools for
different purposes. First, you will learn about Word, and then Docs, building on the basics from the chapter on
the Essentials of Software Applications for Business.

3.1 Navigating Microsoft Word

Learning Objectives
By the end of this section, you will be able to:

• Identify the most commonly used tabs in Microsoft Word
• Use the Navigation pane

Microsoft Word is a sophisticated word processing application. It completely transformed the document-
creation process, replacing typewriters and existing word processing programs, such as WordPerfect and
WordStar, with a user-friendly digital interface and hundreds of options for formatting. The comprehensive
features allow users to easily adjust fonts and page layouts, insert graphics, track revisions, communicate
collaboratively via comments, check spelling, search for text, and much more.

Let’s get started on our market trends report. As you learned in the chapter on Essentials of Software
Applications for Business, you should first open a new, blank document in Word. Using the default settings,
type the following into the document:

Industry and Market Analysis

The laptop industry is growing at a rather slow rate with sales expected to grow around 1% annually.
Sales in the industry currently are over $20 billion. A large part of sales comes from consumer
demand. There are several key players in the laptop industry. The largest companies in the industry in
terms of consumer laptop ownership in the United States (market share) are HP, Dell, Apple, Acer, and
Lenovo. Individuals can purchase a laptop at various price points based on the features, speed, and
storage capabilities of the laptop. These companies also compete in the tablet industry and some
consumers might make the decision to choose a tablet over a laptop. There are also laptops that are
considered “convertible,” meaning that they can be more like a tablet or a laptop with the screen
feature that allows full rotation.

You will use this text to build the framework for the market trends report as you move through the sections in
this chapter and in subsequent chapters.

Tabs
Word comes with a set of default tabs (or menus), which are the interface for most of the functions and
features you will use. Those tabs are File, Home, Insert, Draw, Design, Layout, References, Mailings, Review,
View, and Help.

MAC TIP

These same tabs are on the Mac Menu Bar, but the menu bar varies when you are in Word. There is no File
tab on Word’s toolbar in Mac. The default tabs you see depend on the settings you have selected. They
usually are Home, Insert, Draw, Design, Layout, References, Mailings, Review, View, and Tell Me. You can
access Word preferences and settings via the taskbar at the top of the screen.

Many of the features that are common among the tabs in Office were covered in the Essentials of Software
Applications for Business chapter. In this chapter, you will learn more about how the tabs work in Word.

You can customize your menu bar by adding or hiding tabs, and by modifying the tools that appear on each
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tab. There are hundreds of commands you can choose from; the Word interface is highly customizable.
Customization of the tabs was covered in the chapter on Essentials of Software Applications for Business. The
next sections introduce some of the most important default tabs and their overall function, as well as the
most-used commands, as Figure 3.2 shows.

Figure 3.2 Notice there are several tabs, such as Home and Insert, that are common to all Office programs, as covered in Chapter 2.
(attribution: Used with permission from Microsoft)

Home Tab
The Home tab is where you will spend most of your time, as it contains the formatting of fonts, alignment,
headings, numbering, and lists, as well as the Find commands. It is also the default tab that displays when you
open your document. We will go over the Home tab commands in detail in Formatting Document Layout in
Microsoft Word.

Insert Tab
The Insert tab is useful for adding certain material into your document. The Insert tab also allows the user to
include elements such as headers and footers, page numbers, page breaks, and bookmarks. We will review
using these features in more detail in the chapter on Document Preparation.

Knowing how to use the Insert tab is particularly important for designing business documents, such as your
WorldCorp market trends report. Your report will contain many pages and sections, as well as a table of
contents and page numbers. It will also likely contain charts, graphs, and images, all of which need to be
inserted into the document. For example, you could insert a chart of the top-selling TV screens (by using the
Charts drop-down menu), then add a callout or label explaining the chart (by using the Shapes drop-down
menu).

Layout Tab
The Layout tab is where you will configure your page setup. It includes commands for adjusting margins and
the paper size, as well as options for shaping the text on the page with columns. The Paragraph command
group is for adjusting the alignment of lists, body text, and objects such as pictures in your document. This tab
also gives the user options for adding page breaks and line numbers.

Review Tab
If you are working with a team on your documents, you’ll likely use the Review tab. This tab has a commenting
function that allows users to add comments to a file, and to respond to each other’s comments, as also
discussed in the Essentials of Software Applications for Business chapter. As Figure 3.3 shows, the Review tab
contains the Track Changes feature, which is helpful when many people are taking turns reviewing and
contributing to a document. When Track Changes is turned on, edits to the document appear underlined and
in colored text. Each user’s edits will be colored differently to easily distinguish input from multiple people. This
is particularly helpful when documents go through several revisions and are reviewed by many people. The

3.1 • Navigating Microsoft Word 143

Draft Content - Not Final



market trends report for WorldCorp is a team effort, requiring several people to contribute to the final
product. You can expect that as the document is created and revised, comments will be used to help reach the
final version of the report.

The Track Changes process might feel familiar to you, as it is designed to mimic the act of marking up a paper
document with a pen. You might have had someone work on your résumé or mark up a homework
assignment of yours, using a red pen to make suggestions and revisions on the document itself. In a Word
document, comments and Track Changes serve the same purpose as using a red pen on a paper document.
This process will be covered in more detail later in the chapter.

The Review tab also has many commands that allow commenting and suggesting changes in documents that
are used and edited by multiple people. Figure 3.3 shows two comments that users made by choosing the New
Comment function. As people work on the document, they can read and respond to those comments, or
remove them by clicking on them and selecting Delete in the Comments menu. There are also options in the
Show Markup button found in the Tracking command group to display (or not display) formatting changes
such as boldfacing or underlining.
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Figure 3.3 The Review tab in Word is helpful when multiple people are working on a document. It allows them to add comments and
track revisions. The second comment is the lower one and is the reply to the one above it. (attribution: Used with permission from
Microsoft)

Also on the Review tab, the Proofing command group contains helpful tools that you will use often when
writing and editing a document. You can check your spelling and grammar, look up words in a dictionary or
thesaurus, and keep track of your word count.

You will learn more about the Review tab and its features in Formatting Document Layout in Microsoft Word.

View Tab
The View tab is useful for changing how you see your document. For instance, it gives you the option of
looking at your document one or two pages at time. You can also activate the zoom option from here, as well
as add rulers and gridlines, which are helpful when placing objects, such as a table or picture, in the report you
may be writing. You can also access the Navigation pane in the View tab. You may also use the read, print, or
web viewing modes when typing, which give you different ways of seeing your document, as Figure 3.4 shows.
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Figure 3.4 The View tab allows users to view documents in a variety of ways. The multiple pages selection, shown here, lets you see
several pages at once. (attribution: Used with permission from Microsoft)

Navigation Pane
The Navigation pane serves various purposes. The Navigation pane is accessed directly by checking the box
on the View tab in the Show command group. You can also get the Navigation pane by selecting Find from the
Home tab. With either of these options, a pane will open on the left side of the screen. There are three tabs in
the Navigation pane: Headings, Pages, and Results. The first tab, Headings, is the first thing you will see when
you open the Navigation pane. This tab shows the outline of your document, but only if you have placed
headings for each section and subsection (which you will learn more about in the section on Formatting
Document Content in Microsoft Word). The Pages tab shows a thumbnail representation of the pages of the
document. The Results tab is used for searching for a particular word, phrase, or number throughout the
document, as Figure 3.5 shows. You can always activate the Find function with the Ctrl+F keyboard shortcut.

MAC TIP

To activate the Find function on a Mac, press Command+F.
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Figure 3.5 The Navigation pane is a sidebar that helps you move quickly from one section of your document to another, or locate a
specific term or phrase through its search feature. (attribution: Used with permission from Microsoft)

REAL-WORLD APPLICATION

What Is a Document?

You will likely work in creating, editing, and consuming documents throughout your personal life and
professional career. But what exactly is a document? Generally, a document is any type of file that contains
information or transferred thoughts/ideas. While historically these documents were transferred to some
type of paper or physical presentation on a chalkboard or displayed with an overhead projector, nowadays
these are largely found in electronic format. However, when we are referring to a document with respect to
Word, we are referring to a very specific type of file. This document file will contain primarily text and
images that have been formatted and processed electronically. Hence, Word is a word processor, a type of
program that contains a number of different text formatting capabilities for producing primarily text-based
files and documents. This is an important distinction, as you can create any number of different text-based
files in several different programs.

There will be times when you may not have access to Word or another word processing program. Many
computers, and even some portable devices, will come with a preinstalled basic text processing as part of

3.1 • Navigating Microsoft Word 147

Draft Content - Not Final



their operating system. Notepad is one example. While you will not be able to format the text (not even
bold, italic, or underline), you can capture basic text information and save it as a basic text file (.txt) to your
computer. This can be useful for jotting down quick notes—hence the name Notepad. Then, later, when you
have access to Word, you can copy and paste the text from Notepad into Word, where you can format it and
incorporate it into other documents if needed.

3.2 Formatting Document Layout in Microsoft Word

Learning Objectives
By the end of this section, you will be able to:

• Format page setup and margins
• Create different types of sections and modify section formatting

At WorldCorp, each major division represents a product line. All these divisions have their own functional
departments, such as finance, marketing, manufacturing, research and development (R&D), and logistics. To
write your report on market trends, you will need to get information on the products from these different
departments. For example, the marketing department might provide sales data for a particular product, while
the finance department can provide the profit made for each product sold. Practically speaking, this means
creating a document that is readable and easy to use for everyone.

Setting the page layout for your document in Microsoft Word allows you to present material in a way that
maximizes ease of use. Page layout includes setting margins and page size, choosing the page orientation,
introducing features like columns, and breaking up a document into sections so that different parts can have
different formats applied. These functions can be accessed using the tools on the Layout tab (see Figure 3.6).

Figure 3.6 The Layout tab has clearly defined drop-down menus and buttons for its page layout tools. (attribution: Used with
permission from Microsoft)

Page Setup
The Layout tab contains commands and tools for adjusting the overall page setup of your document, located
within the Page Setup command group. Page setup typically includes adjusting the paper size, margins, and
orientation, as well as adding features like section breaks and columns. There are accepted standards for
document formatting, but these can vary by target audience and by industry. For business reports, such as
your market trends report, a 12-point font for body text (Calibri, Times New Roman, and Cambria are some
popular fonts), and one-inch margins on all sides (top, bottom, left, right) are typically standard. Most reports
also have sections and section headings to help break up and organize the content. The line spacing in the
reports can vary, but the most common spacing will be either single-spacing, 1.5-spacing, or double-spacing.

Each of these elements has an important role to play in presenting the document to its audience (e.g.,
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business professionals), as well as an impact on readability. Some fonts are easier to read than others, or are
more appropriate for a specific genre of document. You may use a style guide (a manual for consistent styling
and editorial treatment) like the Chicago Manual of Style or the Modern Language Association (MLA) style for
published corporate reports, but many businesses do not strictly follow a manual of style for internal reports.
For reports like your market trends report, it is usually left up to the employee or the supervisor to determine
the best formatting and style for the report. For reports that will be distributed externally, such as at a
conference, you should ask colleagues in charge of these events if they have formatting and style
requirements for documents. It is important to keep the intended audience in mind when setting up the
document.

REAL-WORLD APPLICATION

Style Guides

Different industries will establish certain expectations around the types of documents that are typical of
their field, as well as how these documents are formatted and presented. For instance, newspapers will use
a certain type of font and use only certain types of formatting options. They will also define the paper size,
margins, and how the content is laid out on the page. If you review a handful of different printed
newspapers, you will find that each has a very specific style and that no two really look alike, although we
recognize that they are newspapers because they share a subset of agreed-upon standards (such as page
size). So too, will you find that your industry has a specific style, and in your studies, you will be asked to
adopt different writing and formatting standards. These are known as style guides, or style manuals.
Common ones you may encounter while in college are the APA (American Psychological Association) and
MLA (Modern Language Association) style manuals; however, others exist, including ones used in specific
industries, such as the CSE (Council of Science Editors) style used in biology and other sciences. These
guides will define how documents should be formatted in their entirety, from font type to the general
layout of pages, including margin width and line spacing. It is important to know that these styles are
updated regularly. You will want to stay abreast of these updates. To make this easier, most major style
guides, such as APA and Chicago, have websites that provide information about updates. To ensure that
you stay informed, some of these websites offer subscriptions for information about updates.

While Word does not come preset with these formatting requirements, you can create your own style sets,
which you will learn more about in later chapters. What’s more, there are many online resources that can
help guide you in these formatting requirements. For instance, the reference or citation page tends to be a
sticky spot for many students. There are several citation styles in the citation tool in Word. There are also
many free online services that can help you create your reference list by inputting relevant information into
guiding categories. They then generate your reference list for you. A word of caution: You should also
review and verify if the produced content does align with the formatting requirements of that style. Styles
do change and are updated, and these services do not always remain current.

Margins
All pages in a document have a margin, a blank area from the edge of each side of the page to the content.
Margins make a page more readable, and in printed documents, allow space for bindings, notes, and so on.
You may encounter projects that need different margins on different pages, or unconventional margins—that
is, custom margins.

To adjust the margins of a page, go to the Layout tab. Select the Margins icon, and a drop-down menu will
appear. The default margin is Normal (1 inch on all sides), but this can be adjusted via the prepopulated
options, such as for different layouts with narrower margins. If you want to set your own margins, choose the
Custom Margins option at the bottom of the drop-down menu. In the dialog box shown in Figure 3.7, notice
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how you can adjust the margins to be various measurements.

Figure 3.7 The Margins tab in the Page Setup dialog box lets you (a) choose from predetermined selections, or (b) create your own
specifications through the custom margin dialog box. (attribution: Used with permission from Microsoft)

Orientation
Page orientation refers to whether the page is vertical or horizontal. The default in Word is the vertical layout,
called portrait orientation. This layout works best for everyday text documents, such as business reports and
correspondence. The horizontal layout is known as landscape orientation, and works best for documents with
tables and graphs that otherwise would not fit well on a vertical page. Using the Orientation command in the
Page Setup command group, you can alter the orientation of your entire document, or also limit the changes
to certain pages or sections. Figure 3.8 shows the two layout options.

Figure 3.8 Inserting sections in your document allows you to change the page orientation between sections. (attribution: Used with
permission from Microsoft)
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Line Spacing
The space between lines of text as you move through the document is referred to as line spacing. You might
be familiar with double-spacing, which is often required when creating documents for a class assignment.
However, the default in Word is single-spacing. To change the line spacing, access the Line and Paragraph tool
from the Paragraph command group on the Home tab (Figure 3.9). To change the spacing of text that has
already been typed, select the text and change the line spacing to the desired spacing. You can also set the
spacing before typing anything in the document.

The line spacing can vary throughout the document. It does not have to be consistent. You can, at any point,
change the line spacing by selecting the text you want to apply the different spacing to, and then selecting the
spacing from the Line Spacing tool on the Home tab. But keep in mind the professionalism of the document
you are preparing. It is not advisable to vary the line spacing throughout the document, as that can impact the
readability of the report. It can also look as if you did not take care to ensure consistency in formatting when
preparing the report. However, if you have a few sentences that need to stand out for some reason—such as a
table caption, or a block quote—having these elements set with a different line spacing might be appropriate.

Figure 3.9 (a) You can change the line spacing of a document by using the tool in the Paragraph command group. (b) There are
additional options for indentation and line spacing by selecting Line Spacing Options. (attribution: Used with permission from
Microsoft)

Through the Line Spacing Options tool, you can change the spacing before and after lines of text, the spacing
before and after paragraphs, and the indentation of lines of text.

Page Size
Understanding page size is particularly important when working at a global corporation like WorldCorp.
Different countries use different standard page sizes, and it is helpful to know how documents might vary
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across various company locations. For example, the United States uses standard letter size (8.5 inches wide by
11 inches long), whereas Europe and East Asia typically use A4 size (8.25 inches wide by 11.75 inches long).

Similar to margin selection, when you select the Size command, there is a drop-down list of default pages
sizes, as Figure 3.10 shows. You can select from these options or choose to create a custom page size. Note
that the size selections include materials other than standard pages, such as envelopes.

Figure 3.10 You can select from a variety of predetermined page sizes for your document, or create a custom paper size if desired,
such as for a poster or invitation. This figure shows the entire drop-down list as two panels. (attribution: Used with permission from
Microsoft)

Columns
You may be familiar with the column format in print media such as newspapers and magazines, where the text
on a page is separated into multiple, vertical columns. Sometimes columns are desired in specific types of
Word documents, such as newsletters or brochures. They can also be useful if you have a long list of short
terms and want to optimize page space by utilizing columns instead of having a large expanse of white space.

Word has many options for creating columns. To do this, you can select a section of text, go to the Columns
drop-down menu, and select from common column layouts. Menu options include columns of equal size, or
options where there is one narrower column on the side of a wider column. If you want to customize a column
to be of a specific width, or you want more than three columns in one page, choose More Columns. In Figure
3.11, you can see the options. The dialog box shows a preview of how the document will look. A line between
the columns is possible, as seen in the dialog box.

152 3 • Creating and Working in Documents

Access for free at openstax.org

Draft Content - Not Final



Figure 3.11 (a) More Columns opens a window where you can (b) customize their width and spacing. Columns are common in certain
types of documents, such as newsletters and brochures. (attribution: Used with permission from Microsoft)

Working with Section Breaks
Sections in Word are especially useful for long documents. A section allows the user to partition part of the
document, such as front matter, body text, and back matter, and apply different styles and formatting to each
section, while still maintaining all the text in one document. Sections are also important when creating a table
of contents and assigning page numbers in a large report. These concepts will be covered in more detail in the
chapter on Document Preparation.

The division of a document into front matter, body text, and back matter is more common in longer
documents, such as extensive reports, booklets, and manuals. Front matter typically includes the title page,
the table of contents, and prefaces or forewords. The body contains the main text of the document. The back
matter may include appendixes, an index, a glossary, or references.

Regardless of how you partition a document, having sections allows you to apply different styles to each
separately, including page numbering, page orientation, and formatting. Consider an example where your
document has a title page and a table of contents, and the main text begins on the third page. You don’t want
a page number to appear on the title page, but you would like the main content to start on page 1. You can
achieve this with a section break.

First, go to the Insert tab, select Page Number, and add page numbers to your document. The market trends
report is expected to be quite lengthy. Including page numbers in the WorldCorp market trends report will be
essential to help readers navigate through the document to the areas that are of interest to their needs.

To insert a section break, go to the Layout tab, click on the Breaks drop-down menu, and select the Next Page
section break, as Figure 3.12a shows. This will start a new section on the next page. Then, choose where you
want your page number to appear. As Figure 3.12b shows, it will be on the bottom right. Then, right-click on
the page number in that new section and choose “Start at 1” from the dialog box that appears. You can use
this feature to apply different page numbering styles, such as using Roman numerals in front matter.
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Figure 3.12 Section breaks (a) allow you to have different page formats for different areas of the document. Panel (b) shows that the
number will be at the bottom of the page. (attribution: Used with permission from Microsoft)

Another advantage to having different sections in a document is that you can accommodate different graphics
well. This can be helpful when working with graphics that are best suited for landscape orientation, for
example. As with the page numbering, you can change the orientation for a specific section. Figure 3.13 shows
successive pages of a document with different orientations.
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Figure 3.13 Inserting sections in your document allows you to change the page orientation between sections. (attribution: Used with
permission from Microsoft)

3.3 Formatting Document Content in Microsoft Word

Learning Objectives
By the end of this section, you will be able to:

• Format font types, sizes, and styles
• Modify paragraph styles in a document
• Use headings for reader and internal organization
• Adjust settings for how text and graphics flow together

You want your WorldCorp market trends report to look professional. To achieve this, you need to consider how
the content should be formatted for its intended audience. Formatting applied to content includes line
spacing, font type and size, alignment, and the use of organizational features like headers. Many employees in
the organization, including those in upper management, will view the report, so you need the report to show
your professionalism and skills in your role in the marketing department.

Formatting Font
There are many ways to change your text formatting in Microsoft Word. The most basic ways of adjusting your
text are through the font, font size, and font style (bold, italic, or underlined).

The default Word font is currently Calibri. (Formerly, it was Times New Roman, and could change again.) Fonts
are described as either serif or sans serif (Figure 3.14). A serif font is one that has short lines on the ends of
the parts of each letter, whereas a sans serif (“without” serif) font doesn’t have those embellishments on the
characters. Serif fonts are usually considered easier to read when there is a large amount of text being
presented, and sans serif fonts are often considered to have a more contemporary look. For accessibility,
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simple fonts such as Arial are a better choice to accommodate all readers. Fonts that are curvy or more artistic
in nature are difficult to read and decipher, particularly for people with vision-related impairment. However,
curvy and artistic fonts may be used to attract attention and add flair to promotional materials, such as
brochures.

Figure 3.14 The top three fonts are common serif fonts, while the three on the bottom are sans serif. Note the differences in the
lines on the ends of the letter strokes. (attribution: Used with permission from Microsoft)

You can select fonts using the drop-down menu within the Font options on the Home tab. There are many
fonts in Word, most of which are not appropriate for business reports because they are too ornate or
decorative. You should think carefully about the type of font you want to use and what it will convey to its
readers. You want to stay professional and avoid “fun” fonts like Comic Sans and Papyrus. Font choice also
affects the readability of your document. Script-like or blocky fonts can be difficult to read, especially with long
documents. Additionally, some fonts are more appropriate for headings or logos instead of the body of a
report or document.

MAC TIP

Mac offers some fonts that are not included in the Microsoft OS version, and, by default, is missing some
that can be added by downloading and loading the fonts into the application.

To adjust the font size, go to the Font Size drop-down menu, directly to the right of the Font menu on the
Home tab. There are other ways to adjust the font in a selection in a document, but this is the most direct way
to make the changes. The default font size is 12-point, but you may want to make your font larger or smaller.
Most documents use fonts in sizes 10- to 12-point. For your market trends report, you will probably want an
11- or 12-point font for your main body text, and a larger size for your report title and section headings. You
should ensure your font size is easily readable, especially if you plan to provide printed copies of your
document.

You can apply additional styles to your font, such as bold, italic, or underline, using tools in the Font command
group (Figure 3.15). There are also options for special text applications, such as adding superscripted text (text
that is raised above the line) and subscripted text (text that appears below the line), and changing font color.
Additionally, you can easily change the capitalization style through the Aa drop-down menu. This allows you to
set a selection of text in all capitals, all lowercase, or to capitalize each word, such as is common in headers or
titles.
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Figure 3.15 (a) The Font command group lets you select your font and font size, apply special treatment like bold or italic, and set
case. Selecting the arrow (a) opens the dialog box (b) where you can apply multiple formats at once. (attribution: Used with
permission from Microsoft)

Formatting Paragraphs
Paragraph formatting entails customizing the way the text appears on the page and how it flows from one
paragraph to the next. Specifically, this includes line spacing, tab indentations, and alignment justification of
text.

As you learned in Formatting Document Layout in Microsoft Word, line spacing determines how much space
there is between the lines of text within a document. There are different advantages to single-spacing versus
double-spacing. Most business documents, such as emails and printed letters, use single-spacing. This means
that each line of text comes right after the other, with very little space between them. However, double-spacing
may be used in working documents, and can be useful when there are multiple collaborators and you are
using Track Changes. This allows for better visibility for the changes or edits, and makes it easier to see the
revisions in progress. Double-spacing means that there is a complete line of space between lines. In addition
to single-and double-spacing, users can use 1.5-spacing, or set custom spacing between lines within a
paragraph (Figure 3.16).

You can also specify spacing between paragraphs, which is different from the line spacing within a paragraph.
For example, you might want your paragraphs single-spaced, but want a visual break between paragraphs.
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Figure 3.16 The Paragraph command group offers a variety of line spacing options in (a) a drop-down menu or (b) in more detail in a
dialog box. (attribution: Used with permission from Microsoft)

Paragraph separation is typically indicated in one of two ways: by indenting the first line of the paragraph with
a tab indentation as Figure 3.17a shows, or by adding a space between paragraphs, as you can see in Figure
3.17b. In the latter case, the paragraph is usually not indented, as the space serves the same purpose as the
indentation (i.e., to indicate a new paragraph). Most documents, including those used in business, have small
0.5” indentations at the start of each new paragraph as the default setting. If indentations are too small, they
are difficult to distinguish, and large indentations can look awkward and confuse readers.
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Figure 3.17 Paragraphs can be indicated by (a) a first-line indentation or (b) by spaces between paragraphs. The latter works well in
documents where page count is not an issue as it could make for a longer document. (attribution: Used with permission from
Microsoft)

Paragraphs can also be formatted with different alignment, or justification, styles (Figure 3.18). In documents,
the most common alignments for the body of the text are left-justified or fully justified. Left-justified means
that the text all lines up in a straight line along the left margin, but where text ends on the right margin varies.
Fully justified text lines up in a straight line along both the left and right margins. This produces a clean and
professional look and is often used in publishing or print materials. However, full justification can also lead to
awkward gaps within lines of text if the material contains a lot of long words or specialized content.
Determining which alignment is appropriate for a document depends on the audience. For example, if you
submit your WorldCorp market trends report for publication in an industry journal, it should be fully justified.
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Figure 3.18 Most documents set the main text with either (a) left alignment or (b) full justification. (attribution: Used with permission
from Microsoft)

Other alignment options include centering text and right alignment. Centering is often used to give special
treatment to a particular element of content. Right justification is often used in financial data, where, for
example, numbers align best if they align on the right.

Headings
A heading helps readers understand the organization of a document by breaking it into meaningful chunks.
Different heading levels can be used to create a hierarchy of content that also helps users best understand the
material. In Word, headings can be set using styles that give them additional functionality, such as quickly
displaying an outline of your document and providing the ability to link to or between sections. You can also
generate a table of contents using headings.

As an example, let’s select three section titles from your market trends report. Let’s say that the major sections
of your report are as follows:

• Introduction/Executive Summary
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• Industry and Market Analysis
• Competition
• SWOT (strength, weaknesses, opportunities, threats)
• Recommendations/Key Findings
• Summary

Open a blank Word document and type in the first three headings from the list above. For each header, select
the text, go to the Styles command group, and select Heading 1 (H1). H1 represents the top-level heading,
which you might want to use for a title or a high-level section title. As you can see, the font size and the color
changes automatically because you are selecting from the preset heading styles in Word. Repeat this
formatting for your next two headings. If you open the Navigation pane, you will now see that your three H1
headings appear in outline format (Figure 3.19).

Figure 3.19 (a) Headings serve as organizational signposts for a reader, collecting passages into sections and providing a hierarchy.
(b) Headings can also help you navigate documents. (attribution: Used with permission from Microsoft)

Heading hierarchies use the design of the heading to indicate levels of sections. The heading levels are usually

3.3 • Formatting Document Content in Microsoft Word 161

Draft Content - Not Final



referred to by numbers (such as Heading 1) and sometimes the shorthand H1, H2, H3 is used. Word’s default
heading styles are designed to have a logical and intuitive hierarchy, which typically includes font size, and
sometimes font style. In general, color should not be used to indicate levels in a hierarchy since this is neither
logical (i.e., it is not clear why one color would be higher or lower than another) nor accessible (some colors
are not readily conveyed to users who may be visually impaired or have other accessibility needs).

Adjusting Graphic and Text Layouts
If you are using graphics in your document, you will need to determine how the graphics and text should
interact in the layout. When you insert a figure into a text document, the figure can be positioned in several
ways in relation to the text using the text wrapping menu, as Figure 3.20 shows. Text wrapping refers to how
the text is placed around an image or figure you place in the document. Text wrapping is accessed through the
Layout tab in the Arrange command group. Your wrapping style may depend on the size of the graphic, as well
as its purpose. If it is an important figure being discussed in the text and/or if it has a caption, you may want to
clearly separate it from the text with the “Top and bottom” option, allowing the text to flow above and below
the image, but not to either side of it. If the image functions more as a design element, such as a logo or
photo to add interest, you might have the text wrap around it.

Figure 3.20 The wrapping style of how an image and text interact should be based on the purpose of the image. (attribution: Used
with permission from Microsoft)

For example, let’s assume you want to add an image of one of WorldCorp’s products to the market trends
report. As you may recall, WorldCorp sells products such as computer accessories, laptops, and TVs. When
discussing trends in the laptop industry, you may want to include a picture of a laptop from a top-selling brand
in the industry, such as HP. To insert the image into the report, place your cursor in the area of the report
where you want the image. Then, copy and paste the image into the market trends report. Then, from the
Layout tab, select the Wrap Text tool and select the appropriate text wrapping style to present a professional
look for the inserted picture. The Wrap Text tool can also be accessed by right-clicking on the inserted image or
figure, as shown in Figure 3.21.
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Figure 3.21 The default when inserting a picture is to have the picture inserted where the cursor is located “In line with text.”
(attribution: Used with permission from Microsoft)

Notice that you can change the wrapping style using the tool that appears in the upper-right corner of the
image when you paste it in the document (Figure 3.22).

Figure 3.22 You can choose to have the picture inserted with text wrapping blocked around the picture using “Square.” (Inserting the
picture “In front of text” does not present a professional appearance as it hides some of the text.) (attribution: Used with permission
from Microsoft)
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3.4 Collaborative Editing and Reviewing in Microsoft Word

Learning Objectives
By the end of this section, you will be able to:

• Use the tools in the Review tab
• Use the Editor tool

To put together the market trends report, you will need to gather information from several departments. This
information will likely include past sales data, information about current major vendors and customers, an
evaluation of the major competitors, and other related content. To ensure the accuracy and integrity of the
content, you want to have each department review the data specific to their sector. You also want to have the
report reviewed by a peer colleague and your supervisor to ensure it is correct and of the quality expected.
Word offers collaborative tools in the Review tab that make it easy to solicit, see, and implement feedback from
other stakeholders.

Review Tab
The Review tab is vital for teamwork between collaborators of documents. Many documents are created in
collaboration across functional departments, and each contributor to the document needs to record their
changes and suggestions so others can review them. The Review tab also has several proofreading tools you
might need for editing a document, such as a thesaurus.

Proofing Tools
As a student, you have probably been instructed to spell-check your work before handing it in. Word offers
spell-check by simply selecting Spelling and Grammar on the Review tab. This tool will automatically check
your spelling and grammar according to the dictionary and other language parameters in Word (which you
can adjust from the default settings if desired). A dialog box will appear, and Word will give the option to
accept or reject each of its corrections. It should be noted that spell-check will not always check when a word is
misused.

For example, if you have typed “four” instead of “for”, spell-check will not indicate a misspelled word. The
document creator will still need to proofread the document and not rely entirely on the Spelling and Grammar
check tool.

Word gives its users many options for customizing their dictionary and language preferences. For example,
you may frequently use the abbreviation “e.g.,” in your business documents, which means “exempli gratia,” or
“for example.” If you don’t add this abbreviation to your Word dictionary, it may be labeled as a spelling
mistake. “Id est” is another Latin term you might see, which means “that is to say.” After you add these words
to your dictionary, Word will stop flagging them as an error (Figure 3.23).

Figure 3.23 Adding regularly used new words to your dictionary will save you time when spell-checking a document. (attribution:
Used with permission from Microsoft)
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Another language customization feature is setting the proofing language. Word comes with dictionaries for
several languages, as well as a variety of English dialects, including British, Canadian, Australian, Caribbean,
Singaporean, New Zealander, and American English. After you set your preferred dialect, Word will check your
spelling and grammar according to that dialect. For example, if you choose American English as your preferred
dialect, the Spelling and Grammar tool will mark the word “favour” as an error and suggest the American
spelling “favor.”

Comments
Comments are used for calling attention to any content in your document that you want to solicit input on or
note for yourself. You can also use comments to flag spelling or usage queries, provide instructions to others
reviewing your document, remind yourself to address something later like adding a graphic or fact-checking a
statement, or ask questions about the content. To add a comment, select the segment of text in question, and
then select New Comment from the Review tab, as shown in Figure 3.24. You can then type within the
comment and click the arrow when you’re done to make sure the comment sticks.

Figure 3.24 Comments can be used to communicate collaboratively within a document, or to add notes to yourself. (attribution:
Used with permission from Microsoft)

When working in a document with comments, you can reply to any comment to add additional information or
start a dialogue about a specific item. Once comments are addressed and are no longer needed in the
document, you can either delete or resolve them, as Figure 3.25 shows. Deleting a comment removes it
completely from the document, whereas resolving a comment retains the comment in a history stored digitally
with the document.
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Figure 3.25 Comments can be either deleted or resolved when they are no longer needed. (attribution: Used with permission from
Microsoft)

In a collaborative business document like your market trends report, you may find that another collaborator
added content that was not ideal. The next collaborator or editor in the process could flag this content with a
comment and send the document back to be revised. When the collaborator is done making the changes, you
or they can resolve the issue.

Tracking Changes
The shared effort of writing a document across departments and functions is achieved through the Track
Changes tool on the Review tab. Once turned on, this tool literally tracks the changes a user makes to a
document, using a different color to highlight each user’s edits. Once the document is saved and passed along
to the next collaborator, that next user can clearly see what has changed from the original document. This
makes collaborating on a document asynchronously—that is, not at the same time—easy to do.

Sometimes, you might work in a document that goes back-and-forth between you and one or two colleagues,
and you review each other’s changes and resolve comments at each pass. In other cases, all feedback may be
collected and processed by one person. In the latter situation, after all collaborators have added their inputs to
the document, a final author decides what changes are going to be kept for the final draft. This person might
be a project manager or higher-level editor, depending on the workflow and organization of your company’s
editing process. This type of editing cycle—sending documents to various stakeholders for revisions and/or
input—is common in many industries. An editing cycle may repeat multiple times before the document is
finalized. Using Track Changes and comments allows for many iterations of the editing cycle, all while
maintaining clear version history and control.

The Tracking command group offers options for which changes or markups are shown. You can toggle
between No Markup and All Markup to see tracked and clean versions of a document (Figure 3.26). The Show
Markup selections allow you to turn off Formatting revisions so you can focus more easily on content changes.
There is also an option to turn on/off feedback from specific reviewers. These possibilities are helpful when
you have a document with a lot of markup and want to focus on one area of input in particular.
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Figure 3.26 (a) Users can adjust how much markup they see, as well as (b) what types or markups are shown and which reviewers’
feedback is displayed. (attribution: Used with permission from Microsoft)

Collaborators, or a final author, have the option to accept or reject each change that has been tracked. While
reviewing changes, you can hover over any individual edit to see who made the edit and when, as shown in
Figure 3.27. The Changes command group on the Review tab has the option of accepting or rejecting the
various tracked edits as they are reviewed. You can also select to accept all changes in the document without
reviewing them individually.

Figure 3.27 (a) Track Changes tells you who made a revision, and at what time, and (b) lets you accept or reject each suggested edit.
(attribution: Used with permission from Microsoft)

3.4 • Collaborative Editing and Reviewing in Microsoft Word 167

Draft Content - Not Final



REAL-WORLD APPLICATION

Résumé Peer Evaluation

A résumé is a summary of your work experience that you use when applying for a job. You might not have a
résumé at this point, but you will probably need to create one in the near future. One option is to start with
a template that you find online or in Word or Google Docs and create one on your own. However, you might
consider starting at the career services office at your college. The career counselors in that department can
help you craft a professional résumé for your job search. You will first be asked to develop a list of your
previous jobs and the responsibilities that you had while working in those positions. Then, the career
counselor will ask about what type of job you are looking for now and your career goals in general. All of
these aspects will be reflected in the résumé you develop. The next step will be to create a first draft of your
résumé. The counselor will likely give you some tips and maybe even a couple of examples to reference
when creating your résumé. You can expect that your résumé will go through several edits and evaluations
before you have a final product.

Both Word and Docs have the tools you need to get feedback on your résumé drafts from the career
services department. You can share the file with others and have them insert comments or make revisions
to your résumé. Through the tools in the programs, you are able to see revisions made, who made the
revisions, and respond to comments. The collaboration tools in Word and Docs make it easy to get feedback
so that you can create a polished résumé to help you secure the perfect job.

Protect
If you do not want certain collaborators to change a document, you may configure your document so that
future readers of a document can change only certain components. In the Protect command group on the
Review tab, select Restrict Editing. This will offer two types of restrictions that you can set, as Figure 3.28
shows. The first, Formatting restrictions, lets you specify which elements of a document can be edited (see
Figure 3.29). For example, you might allow editing only to the main text and not allow it to headers or tables.
The second option, Editing restrictions, limits the level of editing others can do—from none, to commenting
only, to only tracked revisions. Those restrictions can be further customized to allow different restrictions for
different users.

Figure 3.28 Document protections can be added by restricting editing to certain components of a document, or to limited levels of
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editing. (attribution: Used with permission from Microsoft)

Figure 3.29 (a) Formatting restrictions can get quite detailed; however, they’re important to set to keep your document’s style from
becoming inconsistent. (b) Editing restrictions for other users can range from allowing others to work freely, to work in Track
Changes, or to “read only” and not make any changes. (attribution: Used with permission from Microsoft)

MAC TIP

Protect menu options on a Mac also include password protections, document review protections, and
privacy. There is also a menu button for Always Open Read-Only.

Editor Tool
The Editor tool in Word adds another level of document support with a more comprehensive editorial review.
Essentially, it is like a virtual editor, which goes beyond simple spelling and grammar checking. The Editor tool
is on the Home tab and can also be found on the Review tab. Simply click on the icon, and it will review your
document and provide a report and score. You can set the Editor to review for formal writing, professional
writing, or casual writing.

The Editor tool will check for spelling and grammar errors, as well as potential improvements, providing an
explanation of the issue and a suggested revision (Figure 3.30). In addition to spelling and grammar, it will
check for clarity, conciseness, formality, punctuation conventions, inclusiveness, vocabulary, conciseness,
clichés, and many more. In fact, the Editor tool checks for over 150 different issues with readability in
documents. For each item, it will give a rationale and suggested improvement that you can accept or reject.
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Figure 3.30 Editor will provide explanations and suggested revisions for errors of spelling, grammar, clarity, inclusivity, conciseness,
and more. (attribution: Used with permission from Microsoft)

3.5 Document Design

Learning Objectives
By the end of this section, you will be able to:

• Apply themes and styles to a document
• Use the Page Background command group

When creating your WorldCorp market trends report, you may choose to use custom formatting or existing
formatting to add styles to your document. You can achieve this via the options on the Design tab, by using
existing templates in Microsoft Word, or through combining those options to customize a template. Some
companies may have existing templates with logos, fonts, or colors that are part of the company brand. The
Design tab offers many options for quickly changing the graphical formatting of your document, applying
styles across the entire document so you do not have to manually make each change. You can change the
color scheme, fonts, and paragraphs, either manually or using the themes and styles in Word.

You may also opt to use a template. Templates are predesigned documents for a variety of purposes, including
reports, résumés, flyers, invitations, posters, and more. The advantage of a template is that it already has a
design applied. However, you need to ensure the template you select is appropriate for your audience and
purpose, and that your content will fit well in the template.
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Using Styles and Themes
Your supervisor has suggested that you apply a theme to the WorldCorp market trends report. A theme is a
cohesive set of fonts, font sizes, and colors that can be applied to your whole document. However, before you
apply a theme to your document, you must “code” your document’s style. Styles are preset formatting for font
type and size, line spacing, and other formats that are used to change the appearance of text in a document.
Generally, you choose the style for the document before beginning to input the text. By choosing the style, you
are coding the document so that Word knows how to format various sections. These codes tell Word which
parts of the text are body text, titles, subtitles, and so on. Without these style codes, the theme won’t know
how to apply itself to your document.

Styles Pane
Before you can implement styles, you first must label, or code, all the styles in your document. This means
selecting parts of the text and using the Styles pane on the Home tab to identify them. For example, all body
text must be selected and the Normal style applied; all headings must be labeled as Heading 1, Heading 2, and
so on. Once all your text has a style applied, then you will be able to use the themes and styles to full capacity.

You can change the default fonts and font styles in the Styles pane, as Figure 3.31 shows. For example, if the
default Normal font is Times New Roman, you may want to change it to Calibri. Then, when you select a
segment of text and choose the Normal style, it will make the font Calibri, not Times New Roman. In effect, you
are telling the program what you consider as “Normal” text font in this instance.

Figure 3.31 The Styles pane allows you to assign each part of a document a functional style, which can then coordinate with Word’s
existing themes. Hovering over each style choice will reveal the changes to the text block in which you have placed your cursor.
(attribution: Used with permission from Microsoft)

This is the manual way of applying styles. But the real power in using styles is to simply use them as identifiers
for your text so that themes can “read” and style the text properly. For example, it wouldn’t matter if you chose
Calibri as your Normal font style; if you select the “Madison” theme, for instance, the new Normal font will
automatically change to Arial, because that is what comes with the theme. Different themes have different
Normal font settings. To see what font a theme uses, you will need to select the theme and see the fonts it
uses. Now, let’s explore how to apply a theme and why it works so well with styles.

Applying Themes
Let’s revisit the different headings of the market trends report we worked on in Formatting Document Content
in Microsoft Word. Go to the Design tab and select the drop-down menu called Themes. You’ll see that there
are over a dozen default themes built into the software (Figure 3.32). As an exercise, choose the “Ion” theme
for your document. Selecting “Ion” changes all the available styles in your document. If you want to further
change the theme, you can change the color scheme using the Colors menu on the Design tab. There are
many different color palettes to choose from. Word offers these preset palettes because designers have
determined that the colors work together well to give documents a cohesive, professional appearance.
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Figure 3.32 Word offers a variety of themes, each with its own set of fonts, colors, and styles. (attribution: Used with permission from
Microsoft)

You can change the colors and fonts associated with the selected theme by choosing the menus on the Design
tab. Choose the Green color group and Arial font and apply it to the report.

When you change the color and font, all headings and titles of the section will change in one step. There is no
need to select each heading one by one because you already coded your document with the correct styles
before you applied the theme, so the theme knows which text is which type of heading, and so forth. In the
template, the current font of the Normal text is Corbel. By selecting the Fonts drop-down menu, you can
change all of the Normal text and/or Headings font. Go to the bottom of the drop-down Fonts menu and select
Customize Fonts. A new dialog box will appear with all the fonts installed in Office, as seen in Figure 3.33.
Choose a new font and select Save and the headings will be changed.
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Figure 3.33 You can modify the fonts in components of a theme, such as headings, and they will change from (a) the default font
associated with that theme to (b) the customized font you select to apply. (attribution: Used with permission from Microsoft)

Page Background Command Group
The Page Background command group on the Design tab allows users to apply a page border, page colors,
and watermarks. A watermark is a lightly colored image, logo, or text that exists in the background of the
document. Like changing the page background color, adding a watermark will apply to the whole document.
Some companies choose to use watermarks to indicate the status of a document (e.g., “Draft”) or to imprint
their company name on each page of the document. To insert a watermark, select the Watermark icon and
choose Custom Watermark, as you can see in Figure 3.34.
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As an example, let’s add a watermark to the market trends report to indicate that it is a private, internal
document. Type “Confidential” into the Custom Watermark dialog box and have it run diagonally across the
page. There are a few options to alter the text’s appearance on the page. For instance, if you want to change
the text to be less visible, choose Semitransparent. You can even use an image, like a company logo, as a
watermark.

Figure 3.34 You can insert customized watermarks such as company logos using the Custom Watermark option. (attribution: Used
with permission from Microsoft)
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Figure 3.35 Watermarks are used to display letters or images on the page background. (attribution: Used with permission from
Microsoft)

3.6 Navigating Google Docs

Learning Objectives
By the end of this section, you will be able to:

• Describe the major features of Google Docs
• Understand how to create a Google Doc in Google Drive

WorldCorp uses both Microsoft Office and Google Docs to conduct its daily business activities. These activities
are with both internal and external groups. For example, you might be sharing confidential sales data with the
internal marketing department at WorldCorp, but also share a version of the same information with less data
to external vendors. Both programs offer advantages: Microsoft has decades of being the industry standard in
word processing, spreadsheets, and presentation software, while Google offers a user-friendly design and
collaborative features.

In this section, you will revisit your market trends report, using Docs instead of Microsoft Word to create it. You
will see how Docs is different from Word and how to use it to your advantage.

Menus
What tabs are to Word, menus are to Docs. In Word, the tools we use to prepare documents are arranged in
tabs and then in command groups within those tabs. In Docs, the tools are arranged in menus instead of tabs.
There are some similarities between the names of the menus and tabs: For example, you have the Insert tab in
Word and the Insert menu in Docs. Docs also has a nice, user-friendly feature in which the tools that are used
more frequently, such as some of the alignment tools and the font tools, are on a toolbar under the menu.
This toolbar is called the Action Bar, and it is a static menu bar; it doesn’t change, like Word’s Ribbon. This
keeps those tools handy so that it is faster and easier for the user to change items in the document. Many of
the tools on the Action Bar are similar to what you will find on the Home tab in Word. The menus in Google
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were covered in more detail in the Essentials of Software Applications for Business chapter, which discussed
the essentials of the Google programs.

Edit Menu
This menu is similar to the Edit menu in Word. Looking at Figure 3.36, you can see that this menu has
commands such as Select All, Undo, Redo, and Find and Replace. As in Word, the keyboard shortcut Ctrl+Z will
undo the last action you took, while Ctrl+Y is the opposite: It redoes what you have undone with Ctrl+Z.

MAC TIP

On a Mac, these commands are Command+Z and Command+Y, respectively. Any time a Ctrl+ function is
used on a Windows computer, the corresponding function key on a Mac will be the Command key.

Paste without formatting is a useful tool for copying and pasting text only, without any of the source
formatting (such as font, font size, or color). This is particularly helpful when copying and pasting from an
email or website.

Figure 3.36 The Edit menu has the standard copy, cut, and paste commands. (Google Docs is a trademark of Google LLC.)

View Menu
The View menu contains tools for looking at your document in different ways. It lets you see the file in three
different modes: editing, suggesting, and reading. It also gives the user options for things to toggle on and off,
such as the ruler and section breaks. The document outline found in the View menu (Show outline) is similar to
the Navigation pane outline view in Word (Figure 3.37). Showing the equation toolbar will let you add math
notation. Show section breaks allows the user to see where their document sections begin and end. Lastly, the
Full screen view is a view of the document that increases the window size to fit your whole screen (you won’t
see the Windows Start menu or your toolbar), and the window borders are seamless.
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Figure 3.37 The View menu gives the user different options for how to view the document. (Google Docs is a trademark of Google
LLC.)

Insert Menu
The Insert menu has many tools and features that are available in Word, yet in Word, these commands are
distributed throughout different tabs. Inserting images, graphs, or tables works the same way in Docs as in
Word, but inserting drawings is unique to Docs. With Docs, you can choose to insert a drawing and either
make a drawing on the spot, or insert a drawing that is already saved in Google Drive.

From the Insert menu, you can also add conventional document features such as footnotes, headers, page
breaks, bookmarks, and special characters (Figure 3.38). There is also a way to insert math equations using the
Equation command. You will find some differences between the programs and how they deal with such
features.
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Figure 3.38 The Insert menu’s central function is to add objects and document features to the document. (Google Docs is a
trademark of Google LLC.)

Format Menu
The Format menu shown in Figure 3.39 is the source for formatting text, paragraphs, indents, line spacing,
columns, and lists. The page’s headers and footers, numbers, and horizontal or vertical canvas are also
formatted here. As with Word, the user needs to select the text area that they want to change, and then select
the tool needed to modify it. Additionally, tables that were inserted using the tools in the Insert menu can be
further stylized to a professional look using the formatting tools available here, such as adjusting cell shading,
cell borders, and font.
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Figure 3.39 The Format menu contains all the tools for modifying the text or whole document. (Google Docs is a trademark of
Google LLC.)

Tools Menu
The Tools menu has some interesting features that Word doesn’t have, such as the Explore command. The
Explore command is a unique feature in the Google suite of programs that uses machine learning to offer
suggestions and predict what information you might need as you are creating files. For example, the Explore
command lets you search the web for the citations you have but need to complete, or references that you
don’t have and want to find. It can also suggest other Docs and Sheets that you own or are shared on that may
be referenced or connected to your current document. The Explore command can also suggest images that
might be connected to what you are currently working on. These images can be from your files or from images
on the web. Both citations and references will be formatted in the manual of style of your choice—APA or MLA,
for instance. The tools for checking spelling and grammar and word count function in a similar way to Word.
You will learn more about the Explore command in Collaborative Editing and Reviewing in Google Docs.

Docs also contains a tool for tracking changes, similar to Word’s Track Changes. This tool, available through a
drop-down menu in the top right of the document window, allows the user to choose between Editing (normal
editing of your own document), Suggesting (tracking your changes), and Viewing (view-only), as shown in
Figure 3.40.
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Figure 3.40 Track changes, or Suggesting, is accessed not from a menu, but from a drop-down menu on the right side of the
document screen. (Google Docs is a trademark of Google LLC.)

Through the Tools menu (Figure 3.41), you can choose Review suggested edits, which allows you to view the
suggested edits one by one and choose whether you’d like to accept or reject them. The Tools menu also
contains the Preferences window, which offers some of the general settings for your documents, such as
whether to use Smart Quotes and autocapitalization. (In Word, the Preferences are contained in the File menu,
which is covered in the chapter on Essentials of Software Applications for Business.

Figure 3.41 The Tools menu contains some tools for proofreading and collaborating in groups. (Google Docs is a trademark of
Google LLC.)

Creating a Google Doc
We are going to begin by creating our market trends report, starting with industry analysis information. The
most direct way to create a new Doc is to log in to your Google Drive. Once you are in the Drive, you can create
a new Doc by selecting the New plus sign, as discussed in the chapter on Essentials of Software Applications
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for Business. Then, choose Google Docs from the list. This will automatically open a new window with a blank
document. You could also hover over the arrow to the right of the Google Docs icon and choose Blank
document or From a template to create the new file. As an alternative, once in your Drive, you can create a
new document by selecting the Google Apps icon, as Figure 3.42 shows. This will open a drop-down menu, and
you will choose which app to access, in this case that would be Docs for the Google word processor
application. A new tab will appear in your browser with the Docs. Here, you can choose to open from recent
documents or create a new document either by a template or an entirely new file (by choosing blank).

If you select the first icon, Blank, Docs will open a blank canvas, similar to how Word opens its blank
documents. You can also create a new document using a template. There are many kinds of default templates
in Docs’s Template Gallery, including résumés, letters, project proposals, work notes, brochures, newsletters,
legal agreements, and several educational document templates (like essays, reports, class notes, and lesson
plans).

Figure 3.42 (a) Choose + New to create a new file type in your Google Drive. (b) Notice you can also use this menu to create a new
folder or upload a file that is already created. (Google Docs is a trademark of Google LLC.)

3.7 Formatting Layout and Content in Google Docs

Learning Objectives
By the end of this section, you will be able to:

• Modify document formatting
• Create different types of sections
• Modify the page setup
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Your market trends report is coming along in Google Docs. In this section, you’ll learn how to format it and
modify the page setup, similar to the way we modified the document in Microsoft Word. We are starting with
the same information that we used in the previous sections, and instead now learning how to format the
document using the tools in Docs. This will give you firsthand experience with the differences and similarities
between the two programs. You will also learn that Docs, like Word, has the ability to include section breaks,
and each section can have different formatting if needed.

Document Formatting
There are different key formatting options that you can do at the start of each document, such as set the
paper size, normal text font, line spacing, inserting columns (if desired), and more. You can also select the title
text of the headings and insert sections. The indent options and margins are important, too. You can certainly
change these items at any point in the document creation process, but by thinking through some of the
formatting at the beginning, you can make using additional tools, such as inserting a table of contents, a bit
easier. Determining some formatting choices at the beginning can help with collaboration and readability as
you work toward a final document.

Formatting Fonts and Modifying Styles
To modify the font in any way after you have typed in the document, you first must select the text you want to
format, then either use the commands in the window menus or with icons and tools in the Action Bar. As
Figure 3.43 shows, you can select a word and then use the Action Bar to change the font type, make another
word bold, and make another word larger. You can also select a word and use the Format menu to change it.

Figure 3.43 Font formatting can be done through (a) the Action Bar or (b) through the Format menu. (Google Docs is a trademark of
Google LLC.)

The drop down pane lists these items for selection:
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Styles also have a similar function in Docs as they do in Word. The styles code your document so that it is
easier to apply formatting throughout. Docs comes with a set of default styles, like Normal text, Title, and
Subtitle, but these can be customized using the Options choice at the bottom of the style combo box. Applying
a style is critical for applying custom fonts and colors to a document. It is also essential when creating an
outline or table of contents for your document.

In Figure 3.44, you can see how to change the style from Normal text to Heading 2. First, you select the text,
then go to the Action Bar to select the style type.

Figure 3.44 The drop-down Styles menu gives the user a preview of what the different available styles look like. (Google Docs is a
trademark of Google LLC.)

As you can see in Figure 3.45, the text style has changed. The heading text was also added to the document
outline on the left. This is an important feature of styles in Docs. As you continue to apply styles within a
hierarchy, the outline in the document pane will reflect that hierarchy. For example, you can see that “Industry
and Market Analysis” is now listed on the outline as a heading. This can be particularly useful when managing
long documents, which Document Preparation covers.
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Figure 3.45 Formatting text as a heading means it gets automatically outlined in the document pane. (Google Docs is a trademark of
Google LLC.)

Formatting Spacing, Indentation, Columns, and Lists
Changing the line spacing in a Doc is quite simple. You can easily change a whole paragraph’s line spacing
without having to select the whole paragraph: Just put your cursor anywhere in the paragraph and go to the
Format menu and hover over Line spacing. Then, choose the spacing you want (Figure 3.46).
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Figure 3.46 The line spacing formatting options give the user more options than the standard paragraph line spacing. (Google Docs
is a trademark of Google LLC.)

Notice that you have the option to add a space before a paragraph or remove a space after a paragraph. When
you are constructing a long document, it might help the readability in long blocks of text to add some extra
space in between the paragraphs. This tool will allow you to add that line space either before or after.

Docs also makes aligning and indenting text simple. As with modifying the line spacing, you can place your
cursor anywhere on a single paragraph and adjust the alignment for the whole paragraph. You can either
choose an indent from the Action Bar, or go to the Format menu, then hover over Align & indent, then choose
how you want to align the paragraph. If you want to align many paragraphs, just select them all together with
the mouse, and then follow the same steps.

To indent a body of text, the first line of the selection is indented to the right five spaces, which is the
convention for indenting the first line of a paragraph. To do this indentation, press the Tab key on your
keyboard. But if you want to move the entire paragraph to the right, click anywhere in the paragraph and go to
the Format menu, then hover over Align & indent, and lastly, select Increase indent (Figure 3.47). Increase or
Decrease indent can also be used to create tiers within lists, like bullets and numbers. This creates a hierarchy
of bullets or numbers in your list (Figure 3.48).
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Figure 3.47 You can choose indenting from the Format menu to indent selected text. (Google Docs is a trademark of Google LLC.)
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Figure 3.48 Only the selected text is indented over to the right. The rest of the text remains left-aligned. (Google Docs is a trademark
of Google LLC.)

Docs also makes it easy to create and format columns with a single click. To quickly change the text to be set in
two or three columns, as in a newsletter or email advertisement, just put your cursor anywhere on the text, go
to the Format menu, hover over Columns, then choose the number of columns you desire (Figure 3.49). You
can do this in the Format menu as well. You do not have to do anything like selecting the whole section or
document because the column formatting will apply to the section or paragraph you are in. If you want to
apply it to multiple paragraphs, you will need to manually select those paragraphs.

For the WorldCorp market trends report, let’s try two columns for the two paragraphs in the Industry and
Market Analysis section. This might make sense if we want to add a chart or a table of data below the text.

Begin by selecting the body text that you want to format. Then, go to the Format menu using the steps
outlined above and place the paragraphs into two columns. It should now look like Figure 3.50.
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Figure 3.49 Formatting text into columns adds more space below the text for additional items in the document, such as images or
charts. (Google Docs is a trademark of Google LLC.)

Figure 3.50 The columns present a professional look with the alignment of the text. (Google Docs is a trademark of Google LLC.)

Lastly, let’s review the Bullets & numbering tool. This tool has many useful applications, in business and in
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personal documentation. It is used to create lists in your document. To show how useful lists can be, see the
unformatted chunks of text in Figure 3.51. The text is unorganized and hard to read.

Figure 3.51 Lists are used for visual appeal as well as organizational purposes. (Google Docs is a trademark of Google LLC.)

To make this text into a bulleted or numbered list, select all of it, go to Format, hover over Bullets &
numbering, then hover over Numbered list or Bulleted list, and choose one. Figure 3.52 shows what the
content would look like if you had chosen bullets. Alternatively, for new text that has yet to be typed, you can
use the Action Bar and choose your list type first, then type the text desired.
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Figure 3.52 Bulleting text is preferable in professional documents when you have lists of items that you want to call out without
numbering them, which could convey a hierarchy or steps. (Google Docs is a trademark of Google LLC.)

Working with Section Breaks
Adding sections to your document is important for formatting headings and creating the table of contents. To
add sections in a Doc, place the cursor where you want the section to begin, then go to the Insert menu and
look for the Break command group. Select Section break (Continuous) if you want the break to stay on the
same page, or Section break (next page) to start a new section on a new page, such as starting a new chapter.

Let’s practice using the continuous section command with our market trends report. Recall from earlier in this
chapter, the major sections of a market trends report are as follows:

• Introduction/Executive Summary
• Industry and Market Analysis
• Competition
• SWOT (strength, weaknesses, opportunities, threats)
• Recommendations/Key Findings
• Summary

Add the remaining headings into the Doc and be sure to format the headings as you did previously using
Heading 2. Add the headings in the order in which you see them here. You do not have to worry about the
alignment at this point, as we are just working on getting the sections defined. As Figure 3.53 shows, if you
insert a section before each heading, you can visualize the headings on the left document outline pane. As you
insert a continuous section break, Docs automatically moves your text further down, about two lines, as you
can see with the heading “Competition.” You can now change the format of each separate heading, as each is
its own section. Continuous section breaks are useful when you want to rapidly change one section’s format,
and not have to manually select the entire section’s paragraphs. Sections can also be used to have different
headers and footers, page numbers, and margins than the rest of the document. They can also be helpful to
break up the monotony of reading a long document.
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Figure 3.53 Section breaks are added using the Insert menu. (Google Docs is a trademark of Google LLC.)

If you want to view the section breaks as Figure 3.54 shows, go to the View menu, and select Show non-
printing characters. The document will display a light blue dotted line where the section break is. Deleting a
section is now easy because you can easily see the line; simply place the cursor at the left of the line and press
the Delete key on the keyboard. (Note that section breaks must be deleted using the Delete key from the left in
Docs; you cannot put your cursor to the right of the section break and use the Backspace key to remove it.)
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Figure 3.54 From the View menu, choose Show non-printing characters to show the blue dotted lines where section breaks have
been placed. (Google Docs is a trademark of Google LLC.)

Page Setup
As in Word, the Page Setup commands are for selecting the paper size and orientation (horizontally or
vertically). In Docs, it is all done from the File menu; Page Setup is near the bottom of the File menu. In Figure
3.55, you can see the options in the dialog box. The first combo box is for choosing whether to apply page
setup to the whole document, or just a section. You can also adjust the paper size; there is a combo box with
popular paper sizes like letter and legal. Additionally, you can change the margins to create custom margins.
You can also adjust the margins manually on the top of the window, using the mouse to move the margin
markers on the ruler (Figure 3.56). Many of the page setup tools in Docs are straightforward and minimalistic.
Google programs are intentionally designed to be user-friendly, and this is just one example of how easy it can
be to make changes to your document.
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Figure 3.55 Margins are set in the Page setup dialog box. (a) These are the margins if you choose an Executive size document. (b)
These are the margin sizes for the common Letter type document. (Google Docs is a trademark of Google LLC.)

Figure 3.56 You can also set margins by using the arrows in the ruler. (Google Docs is a trademark of Google LLC.)

LINK TO LEARNING

Docs also has numerous keyboard shortcuts that can help you perform tasks faster. These shortcuts are for
font formatting, line spacing, indent formatting, making lists, applying styles, moving and resizing objects,
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and adding citations or comments. Docs can also be manipulated through the Alt commands, to move
around in the window menus. These Google Docs keyboard shortcuts (https://openstax.org/r/
78DocsShortcuts) can be found at Google’s support page.

3.8 Collaborative Editing and Reviewing in Google Docs

Learning Objectives
By the end of this section, you will be able to:

• Use the Tools menu and collaboration functionality

Google Docs has many desirable features, but one of its biggest strengths as a word processing software
program is its ability to facilitate collaboration among multiple users. People like to use Docs for the ease of
sharing documents, tagging contacts, and inserting internet-enabled comments because these features make
working together easy. Microsoft Office has these capabilities as well, but because Google is free to use, many
people and small businesses prefer it. Nevertheless, many businesses use both because some features
function better in one product, and other features function better in the other. Google’s collaboration features
have been part of the apps from their inception. These features allow real-time edits to be seen by other users.
In the early drafts of the market trends report, you will use Docs for collaboration, because many in your
department are more familiar with the collaborative features in Docs.

In this section, you will take your market trends report and learn how to work on it with other employees at
WorldCorp, getting them to insert and verify data that you need to complete your task.

REAL-WORLD APPLICATION

Recognizing Collaborators

The collaborative power of applications today is unparalleled. Internet capabilities have spurred new ways
of working together and applications have incorporated these capabilities to provide collaborative features
across a range of suites, including the two discussed in this textbook, Microsoft Office and Google Suite.
You can leverage not only the embedding capabilities across these suites, but you can also then create and
modify these files and documents across individuals and teams.

While ease in this collaboration is well-established, less obvious is how to credit collaborators who are
contributing to these files. Internet-enabled collaboration makes recognizing collaborators easier because
user histories and versions can be tracked. Depending on the purpose of the document, you may or may
not be listing its authors and contributors. It is important to follow your company’s established protocol
when identifying and recognizing collaborators formally; regardless, one should always at a minimum
recognize contributions informally. This may come in an email when presenting the file or verbally during a
presentation.

Tools Menu and Collaborating
The Tools menu options include spelling and grammar, citations, the Explore command, tools for reviewing
changes in Suggesting mode, and the dictionary. The Docs Tools menu contains some of the same tools that
are found on the Review tab in Word. These are tools and commands to make your document professional and
polished, as well as enable collaboration. These tools make collaboration between cowriters and coeditors
possible, as everyone can review the suggestions and comments, tag others in the comments, and add
citations and references.
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Spelling and Grammar
Before sending or sharing any document in the workplace, you want to make sure it is as error-free as
possible. You can do that by accessing the features of the Spelling and grammar command in the Tools menu.
The dialog box shown in Figure 3.57 has the same functionality and overall feel as Word, and it operates in the
same way, too, resolving each incident one-by-one.

Figure 3.57 The spelling and grammar checking tool in Docs is similar to Word’s. Always check that the suggestion is correct before
accepting it. (Google Docs is a trademark of Google LLC.)

As in Word, Docs offers users the option to add words to a Personal dictionary, so that they are not flagged as
errors by the spell-checker tool. To access the Personal dictionary, go to the Tools tab and hover your cursor
over the Spelling and grammar command. In the drop-down menu that appears, select Personal dictionary.
You can manually add words to it from there.

Citations and Explore
Citations are what give credit to sources. Sources should receive credit for contributing to your report, but
citations are also vital to avoid plagiarism. Citations appear in many different kinds of documents, from
educational papers to business plans. As you learned in Navigating Google Docs, Google’s Explore command is
an automated feature that is used in conjunction with citations. Word has a similar command called Smart
Lookup, but it only allows you to search the internet, not get autogenerated citations.

Assume that you have a list of web pages that you used as the bibliography for your WorldCorp market trends
report. Without automation, you would need to manually type in the website title, address, and date for each
source you are citing, whether it is in a simple list at the bottom of the report, or as a footnote, or even in a
separate document. With automation—that is, the Explore command—this task could become much less time-
consuming.

As you are writing the report, you can cite the source, and have Docs do the formatting of the reference. You
can cite the source either as a footnote or in the body of the text itself. Citing with footnotes is made easy with
Docs. Just select a sentence or word and go to the Explore icon at the bottom of the page (Figure 3.58).
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Figure 3.58 The Explore button is a gateway to formatting references. (Google Docs is a trademark of Google LLC.)

A sidebar will appear, where you can once again search for the source in a Google Search (Figure 3.59). When
you have found the referenced site again, just use the Google Search feature of citation formatting.

Figure 3.59 The right side of the figure shows the references for the highlighted information. (Google Docs is a trademark of Google
LLC.)

Then, click on Cite as footnote on the Google Search Explore sidebar (Figure 3.60).
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Figure 3.60 If you have a document that needs multiple sources formatted, the cite as footnote will be a handy tool. (Google Docs is
a trademark of Google LLC.)

The Explore tool automatically adds the citation on a footnote, using the citing format of the manual of style of
your choice (Figure 3.61).
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Figure 3.61 Using the Explore tool lets you add citations rapidly. (Google Docs is a trademark of Google LLC.)

Suggesting Mode
When you share the market trends report with your colleagues for their input, you need to make sure that
everyone’s individual edits are captured in a clear way, similar to Track Changes in Word. The way to do this is
through Suggesting mode, as the chapter on Essentials of Software Applications for Business introduced. To
turn on Suggesting mode, go to the top right of the Docs window and look for the drop-down menu that says
Editing. As you click on it, select Suggesting, as Figure 3.62 shows. In this mode, every time you add text, it will
be surrounded with a bracket. If you delete something, the text will get a strikethrough. All of these changes
will be accompanied by a comment box that shows a check or a cross. To accept the change, choose the check;
to reject, choose the cross.

The key to making sure your colleagues can make these suggested changes in the first place is to make sure
they know to turn on Suggesting mode when they begin working on the document. You can either inform your
colleagues about this manually or share the document with them in Comment-only mode by selecting
Commenter when you share the document with them.
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Figure 3.62 (a) Google’s version of Track Changes is called Suggesting mode. (b) When you make an edit to the document, you can
also add comments to other users about the edit. (Google Docs is a trademark of Google LLC.)

Reviewing Suggested Edits
You may want to create a document outlining the processes and workflow of the changes to your document,
particularly if there are multiple people working on it. You may want your report to be edited in a certain order,
perhaps with differing levels of access to the document. Or, you might want several people to work on it at the
same time. In the end, because you are the person in charge of producing the report, you will likely want to
review the overall result, after all changes have been added by others, so that you can accept or reject all of the
changes. This is where you will use the Tools menu’s Review suggested edits command. If the document is
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filled with suggestions, it might be hard to read, so this feature is highly recommended, as it simplifies the
process of reviewing.

As Figure 3.63 shows, the drop-down box will display the options of Preview Accept All or Preview Reject All.
This is like the Track Changes feature combo box that says All Markup and No Markup. If you Preview Accept
All, you can see the document as if all the suggested edits were accepted. This will also make the document
easier to read. If you are satisfied with the changes, then you can just select Accept All. In contrast, the Preview
Reject All shows the original document before this version, without the current version’s changes, and it
doesn’t show brackets or strikethroughs as well. This way, you can control whether the document is
progressing properly or communicate with some collaborators if there is an issue with their additions or edits.
Although this function is available, it is not advisable to simply accept or reject all suggested edits in the
document. You should plan to review each suggested edit throughout the document and make the
determination about the edits one by one. You can review the suggested edits individually by using the up and
down arrows in the Review suggested edits tool in the Tools menu.
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Figure 3.63 As you work in Suggesting mode, your changes are tracked and recorded. The font color changes for additions and
strikethrough is used to show deletions. (Google Docs is a trademark of Google LLC.)
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3.9 Versions and Version History

Learning Objectives
By the end of this section, you will be able to:

• Access and use versioning features in Google Docs
• Access and use versioning features in Microsoft Word

This section delves into a feature of Microsoft Word and Google Docs called versioning. Versioning refers to
the technology where programs store multiple iterations of files until they are approved and saved. Essentially,
several edited versions of the file are maintained on an online server, as well as the original document.
Versioning technology can give you some peace of mind that your original document is saved somewhere, and
that any changes will need to be accepted (approved) before the final document is saved.

There are many user-friendly options in Docs’s versioning, as you can clearly see all of the changes created
within each version, as well as the time stamps for when each version was made. With this versioning
technology, your team can edit a document simultaneously, and everyone will see the changes happening and
what changes were made before you started working with the document. You will also see when other
collaborators add or edit the text. This sharing of the views of the document adds accountability to the work
on the final version of the document. It can be used to enhance communication about the rationale for
suggestions when comments are used. In Word, there are fewer options for accessing and using version
history features, but they do exist if you keep your documents stored on Microsoft’s cloud service, OneDrive,
or on a SharePoint server.

When you are creating the market trends report, you will be sending the draft to key personnel in various
departments to contribute to the report. Using these collaboration features will help as the document moves
through each stage toward a final, accurate report.

Versioning in Docs
With versioning, you no longer have to worry about losing your files if your laptop battery dies. You do not
have to be concerned if your program suddenly shuts down before you had a chance to save that last
paragraph you typed. Docs has a feature that, as long as you are connected to the internet, autosaves every
change you make to the file. There is no Save or Save As command because Docs is constantly saving in
Google Drive, which creates version histories. This version history can be accessed by going to the File menu,
then hovering over Version history, then selecting See version history. A sidebar will spring up to the right, as
shown in Figure 3.64, listing many versions of the file, each with a time stamp and the name of the person or
people using it at the time it was saved. With this Docs feature, it is not necessary to save multiple drafts of the
same document. An alternative way to access the version history is by clicking on the title bar that says, Last
edit was . . ..
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Figure 3.64 You can see the last edit of the document from version history. You can also access version history by clicking above the
Action Bar. Version history is a Docs’s feature that lets you see all your little changes in a document writing process. (Google Docs is a
trademark of Google LLC.)

To quickly see new changes in a file, Docs has a See New Changes alert. It appears where the date normally
appears, next to the Help menu. If you select that, you’ll be able to see the recent changes from other
editors—specifically, you will see all the changes that you haven’t seen since the last time you opened the file.
This functionality is useful for quickly and easily seeing changes from collaborators without having to access
the version history.

REAL-WORLD APPLICATION

Is Transparency Always the Right Choice?

Suggesting mode in Docs and Track Changes in Word serve the same purpose: Both help teams collaborate
and share documents. These functions also help teams maintain accountability on the document’s
grammar, usage, style, guidelines, and subject matter inaccuracies or faults. Google automatically logs the
chain of events of the addition or editing of text by time and collaborator, tracking who made each change
and when they did it. Between the Suggesting mode tool and Docs’s version history, the person in charge of
the document or team can monitor the progression of the document and increase the efficiency and speed
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of its completion.

When sharing documents between a client and a vendor, there could be concerns about access to all the
information in the document or the version history. Similarly, a supervisor might not want an employee to
see the comments and edits in a document summarizing their job performance and proposed salary
increase until they are ready to present it to the employee. That information might be important for the
human resources department to keep but does not need to be shared with the employee. So, although
Suggesting mode and Track Changes can assist with transparency and accountability, it can also be
problematic if information is shared to the wrong audience or before the document is ready to be shared
with others.

Now think about different circumstances in your life in which tracking changes and version history could be
helpful, harmful, or both. How would you store your different versions?

Browsing Versions
In Docs, all these versions of the same file are organized by date, with the newest on top (Figure 3.65). The top
version in the history is the most current and is open by default. You can check the date of the current version
on the title bar, right beside the name of the file. You can check the name of the collaborator who made the
edits by their name on the bottom of the time stamp, but also by the color of the circle next to the name, as
each collaborator will have a different color circle. If multiple people worked on the file, their usernames will
be listed below the time stamp, along with their color circle on the side.

The changes on the versions themselves are shown in highlighted font, similar to the Track Changes feature in
Word. But unlike Track Changes, each editor’s changes will not be identified with a different color. Just the
changes overall will be highlighted. If you want to find out who made the changes, hover the mouse above the
text you want to query, and the name of the collaborator will appear. If you don’t want to look at this highlight,
as it may be distracting, go to the bottom of the sidebar and uncheck Show changes.
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Figure 3.65 (a) You can check the date of the current version and the collaborator who made the edits. The changes are highlighted
and show who made them. (b) If you want to find out who made the changes, make sure Show changes option is checked so you can
hover the mouse above the text you want to query. (Google Docs is a trademark of Google LLC.)

Naming Versions
In Docs, the versions do not have a name; they simply just show a time stamp. If you like a certain version and
want to keep it for future reference, or if you want to save it because it shows the progress of the file, select
that particular version and give it a specific name so that it’s easy to find. Select the three dots next to the time
stamp and a context menu will appear, from which you can choose to Name this version, as shown in Figure
3.66. As you finish typing the name, the time stamp will still appear, yet above it will be the name of that
version. This will keep track of the important changes in a collaboration.

Figure 3.66 (a) Naming the version can be useful, as there are many steps and processes in completing a business report. (b) Here,
the business report happens to be on marketing what are known as “the four Ps:” product, price, place, and promotion. You may
learn about these in the workplace. (Google Docs is a trademark of Google LLC.)

To name the current version, go to the File menu, then Version history, then Name current version. Next, type
the name of this version in the dialog box and click Save.

After you finish your document, you might have named some of the versions, and you might just want to see
only the named versions on the Version History sidebar. You can toggle the unidentified versions on and off,
on the top of the sidebar with the option Only show named versions, as you can see in Figure 3.67.
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Figure 3.67 The named versions might be the most important or relevant ones. (Google Docs is a trademark of Google LLC.)

Making a Copy of a Version
To make a copy of a version, you will also use the context menu for the specific version. The menu has the
option to make a copy, in which you can make a new separate file from this document. (It is like Save As in
Word, in which you can save a version with a different file name.) If you use the Name this version command,
you will not create a separate file; it will still be the same document. However, it may be better in some
situations to have separate files with descriptive names to them, as you would with different saved Word
versions of a document. Many companies have file naming conventions to help them keep track of versions,
such as “project#_document_name, ver#”, followed by the initials of the collaborators who made the changes
(e.g., “WC05_Market_Trends_Report_ver1_AC”).

Having copies of the same file, but as different versions, is an option if you want to download these versions to
your business’s computer desktop or hard drive, instead of keeping them online. Having a different version
can also be useful if you want to send this version to a client or any third party. When a copy is made of any
version of a document, it is saved as a new Doc, without the version history attached to it. The comments and
suggestions are also not copied.

You might find that at some point, you would like to preserve some content from an older version, but not the
whole document. In this case, you can go to the older version and look for the information that you want to
keep, then right-click to show the context menu, and select Copy. Then, go to the newest version and place the
cursor where you want the recovered paragraphs to be, and right-click to the context menu Paste. This will
keep your newest version, while adding the older paragraphs.

In addition to saving a copy by the context menu of the three dots, there are other commands available in the
list of versions. Right on top of the window of each version there are two different commands you can choose
from, zoom in and print, as shown in Figure 3.68. Some people like to have hard copies of versions of
documents for archiving purposes.

Figure 3.68 When browsing versions, you can always print a version you want save. (Google Docs is a trademark of Google LLC.)
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Restoring Versions
There may be instances when you want to revert to a previous version of the document. This is called version
restore. This could occur for a variety of reasons. For example, you might realize some key information that is
now needed was in a previous iteration of the document. Your team could also agree that a previous version
might be preferred after additional edits are made. This feature of versioning in Docs can offer you some
assurance that even if a document has gone through several stages, the previous work on the document is not
lost and can be accessed through Restore.

On the main window, where the versions are being read, there is a notification on the top right corner
displaying the number of edits of that particular session, as Figure 3.69 shows. Next to the number of edits are
two arrows; these are toggles for viewing the session changes. The first change of the May 6, 6:19pm session
was to change the date of the marketing report.

You can also restore a version without having it on the main window display by selecting the three dots beside
the version and selecting Restore this version. The newer version will not be the current version anymore, as
the older version now supersedes it.

Figure 3.69 (a) Google keeps track of the number of edits in the document, as you can see on the top right. (b) You can use the
arrows to move through the edits to determine if you want to keep the changes. (Google Docs is a trademark of Google LLC.)

If, after reviewing each change, you decide that one of the older versions is better than the current one, you
can select the large Restore this version button at the top of the window (Figure 3.70).
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Figure 3.70 Google gives you the option also to restore the document to a previous version. (Google Docs is a trademark of Google
LLC.)

Keep in mind that the number of versions displayed on the sidebar does not show all the versions available. If
you go to the sidebar, you’ll see that the time stamps are typically a certain length of time apart, as you can see
in Figure 3.71. That means that there are hidden versions from when the editing was taking place. Each
version has many changes that were happening seconds or minutes apart. You can access these micro
changes in each session by clicking on the triangle on the left of the version.
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Figure 3.71 (a) The versions are both time and date stamped. (b) You can restore to a particular version, make a copy of the version,
or rename the version. (Google Docs is a trademark of Google LLC.)

To quickly see new changes in a file, Docs has a See New Changes alert. It appears where the date normally
appears, next to the Help menu. If you select that, you’ll be able to see the recent changes from other
editors—specifically, you will see all the changes that you haven’t seen since the last time you opened the file.
This functionality is useful for quickly and easily seeing changes from collaborators without having to access
the version history.

Versioning in Microsoft Word
Microsoft Office has many options for accessing version histories but can be done only if the file is stored in
OneDrive or SharePoint Figure 3.72.
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Figure 3.72 The version history in Microsoft Word desktop is activated if the document is located in OneDrive. (attribution: Used with
permission from Microsoft)

If you have a desktop version of Word, you have to sign in to your Microsoft account. You will be able to access
the last 25 versions of your file on OneDrive (that is, if your file is stored on OneDrive), as you can see in Figure
3.73.
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Figure 3.73 When you choose Version History from Info, you will see a pane open on the right side of the document with the
versions that are saved. (attribution: Used with permission from Microsoft)

You can access your version histories in Word by going to the File tab and selecting History. If you have an
Office 365 Word subscription, you can access the version history by going to the File tab, then Info, followed by
Version History. There you can see the versions available and browse through them. You can also choose to
restore a previous version, as Figure 3.74 shows. Moreover, if you have SharePoint Server or SharePoint365,
the possibilities of versioning are much more powerful, allowing as many as 500 versions to be retained, as
you can track a version’s history, view multiple earlier iterations, determine who can edit or write on the files,
control the number of versions stored, and more.
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Figure 3.74 (a) Office 365 also has Version History that is also accessed through the File tab. (b) Select a version from the pane on the
right to see that version of the document. (attribution: Used with permission from Microsoft)

LINK TO LEARNING

SharePoint is more pliable than Google Drive, but it is not free. Unless your company is paying for a
corporate license, you would need to pay a fee per month per user for the standard version (Plan 1), and
you would need to have the desktop Microsoft Office. The current plans are priced between $5 and $23 per
month. Visit the Microsoft page comparing SharePoint plan options (https://openstax.org/r/78SharePtPlans)
for more information.
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If you want the Microsoft 365 applications integrated with SharePoint, you should choose Office 365 E3.
This article gives you an idea of the additional capabilities SharePoint has (https://openstax.org/r/
78SharePtVersion) and how users can benefit from versioning.
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Chapter Review
Key Terms
Action Bar toolbar, located beneath the menus, that contains the more frequently used tools in Docs
alignment justification of text on the left, right, or both when formatting a document
comments digital margin notes that collaborators can create, reply to, resolve, or delete
Editor virtual editing tool that reviews several aspects of your document’s writing, and can be set for

different styles
Explore command unique feature in the Google suite of programs that uses machine learning to offer

suggestions and predict what information you might need as you are creating files
heading key term or phrase that describes the content in a section of the document; can be used to generate

the table of contents
landscape horizontal orientation of a page so that it is wider than it is tall
line spacing spacing between lines of text in a document
margin edges of the document page that are left blank
Navigation pane Word feature that lets users view documents as thumbnail pages or outlines, or to search

for specific text within a document
portrait vertical orientation of a page so that it is taller than it is wide
proofreading process of checking a document for spelling and grammar mistakes
sans serif type of font that does not have short lines at the end of each part of a letter; considered easier to

read in large blocks of text
section partition of a document used to apply different formatting to different sections of text
serif type of font that has short lines or embellishments on the ends of the parts of each letter
style tool in Microsoft Office that is used in conjunction with the Themes tool; it lets the user customize a

theme’s color, font, and font size
Suggesting mode Google Docs’s version of the Track Changes tool in Word; it records the changes made by

collaborators on a document
text wrapping feature in Word that allows the user to insert an image or object, and have the text wrap

around it in the way that the user decides
theme tool that lets the user change the color scheme of an entire document
Track Changes feature in Word that records what changes different users make to a document, allowing a

group of people to collaborate in writing and editing the same document
version restore feature in cloud server services like Google Drive and OneDrive that allows the user to

restore previous versions of their document
versioning technology where programs store multiple iterations of files until they are approved and saved
watermark text or image that is placed on the background of pages
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Summary
3.1 Navigating Microsoft Word

• Word’s functions and features are located in customizable tabs at the top of the user interface. The most
frequently used tabs include Home (to set document styles), Insert (to insert graphics or other elements),
Layout (to adjust margins and page settings), Review (to use comments and track change), and View (to
adjust how you see a document).

• The Navigation pane is a sidebar that allows the users to view the document in various ways. It gives the
option to see an outline of the document, see thumbnails of the pages, and lets users find and replace
text.

3.2 Formatting Document Layout in Microsoft Word
• Document formatting includes page setup configurations, such as paper size, page margins, orientation,

and the use of columns or sections.
• Section breaks allow different formatting to be applied to different sections of a document.

3.3 Formatting Document Content in Microsoft Word
• Options for formatting font types, sizes, and styles are on the Home tab. Using appropriate document

formatting helps make business documents more readable.
• The Layout tab is used for modifying paragraph styles in a document.
• Headings are a good tool for organizing your document, can be viewed in the Navigation pane, and can be

used to make a table of contents.
• When arranging objects such as images, graphs, charts, or tables around your text, use text wrapping

settings that optimize the purpose of the graphic.

3.4 Collaborative Editing and Reviewing in Microsoft Word
• The Review tab includes proofing tools like spelling and grammar check, commenting, Track Changes, and

document protection.
• The Editor tool conducts deep grammar and style checks on your document.

3.5 Document Design
• Themes are color and design schemes that autoformat document styles. The user can modify the theme

to their liking by modifying the styles.
• You can use the Page Background command group tools to make large changes to your whole document,

such as changing the background of your page and applying a watermark. These are options are found on
the Design tab.

3.6 Navigating Google Docs
• Docs has a menu protocol similar to other word processing applications, including File, Edit, View, Insert,

Format, and Tools menus. The commands in each menu have similarities to the ones in Word, but Docs
also offers unique features and abilities, such as the Explore command. Docs also features the Action Bar,
which contains some of the more frequently used tools in Docs.

• In order to create a new Doc, you must log in to your account and access Drive.

3.7 Formatting Layout and Content in Google Docs
• All document formatting in Docs is done by using the Action Bar or the Format menu. The functionality of

the formatting tools is similar to Word, although where the formatting tools are located can be a bit
different.

• Docs offers section breaks that enable the user to differentiate the formatting from one part of the
document to the next.
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• Page setup is located in the File menu and is part of document formatting, too. The configuration options
are minimalistic in nature, which makes Docs very user-friendly.

3.8 Collaborative Editing and Reviewing in Google Docs
• The Tools menu in Docs contains many of the same functions and features as the Tools menu in Word. The

Suggesting mode in Docs allows for users to work on one document simultaneously.

3.9 Versions and Version History
• Both Docs and Word have versioning capabilities that can save and restore previous versions of your

document. Docs frequently autosaves your document, capturing minute-by-minute changes. These
versions can be accessed, named, copied, and restored, which gives the user much flexibility when it
comes to keeping track of different versions.

• Word versioning only occurs if you keep your document stored on one of its cloud services like OneDrive
or SharePoint. It contains many of the same features as Docs versioning.

Review Questions
1. Which tab in the Ribbon is the default tab that displays when you open a document file?

a. the Insert tab
b. the View tab
c. the Layout tab
d. the Home tab

2. What is one function of the Navigation pane?
a. It helps the user locate web pages.
b. It helps the user access help files.
c. It helps the user find a specific word or phrase in their document.
d. It helps the user find synonyms.

3. What is the purpose of the Page Setup command group?
a. It is used to set page margins and the page size.
b. It is used to wrap text and align text.
c. It is used to insert object and pictures.
d. It is used to insert WordArt or a signature line.

4. Where is the command for putting a section break located?
a. on the Layout tab, in the Breaks drop-down menu
b. on the Insert tab, in the Page Break drop-down menu
c. on the Insert tab, in the Text Box drop-down menu
d. on the Layout tab, in the Column drop-down menu

5. What is the difference between indenting a paragraph and aligning it?
a. aligning a paragraph will center or position it left or right, whereas increasing the indent will add

space in that selection
b. increasing the indent will center and indent left or right, whereas aligning will add a tab space in that

selection
c. aligning a paragraph can increase the indent when you place it in the center or left or right
d. indenting a paragraph can increase the alignment when you place it in the center or left or right

6. What is the default text wrapping when inserting a picture or an object?
a. behind the text, at the point where the cursor is located
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b. in front of the text, at the point where the cursor is located
c. in line with the text, at the point where the cursor is located
d. square around the text

7. What can Track Changes do?
a. see who made what changes to a document
b. add comments to changes made
c. search for changes to specific words
d. use Smart Lookup to select text in a document

8. Where are the two places the Editor tool is located?
a. on the Insert tab and on the View tab
b. on the Review tab and on the References tab
c. on the Home tab and on the Review tab
d. on the Home tab and on the Design tab

9. A ________ is a cohesive set of fonts, colors, and line spacing that can be applied to an entire document.
a. style
b. watermark
c. theme
d. template

10. What is the main use of a watermark?
a. to add a text or an image behind the body text of all pages
b. to insert an image on top of the header on all papers
c. to apply different font formatting throughout the document
d. to delete the page background on every page

11. Word count is found in which menu in Docs?
a. Edit
b. File
c. Tools
d. Format

12. What do you need to do first before creating a new Doc?
a. Create a template.
b. Click the New plus sign.
c. Go to the File menu.
d. Log in to Drive.

13. How does the user apply a new font to an entire paragraph in Docs?
a. Select all of the text, then either go to the Format menu or to the Action Bar to select a font type from

the combo box.
b. Place your cursor anywhere in the paragraph and choose the new font from the Action Bar.
c. Navigate to the Format menu and select a new font.
d. Select the entire paragraph and choose the font type from the Edit menu.

14. Where is the option to view section breaks in a Doc?
a. on the Action Bar
b. in the View menu
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c. in the Tools menu
d. in the Format menu

15. Page setup is found in the ________ menu.
a. Edit
b. File
c. Tools
d. Format

16. What is the main purpose of Suggesting mode?
a. to request comments from your coworkers
b. to collect feedback on your products
c. to gather voice messages in a chat like interface
d. to keep track of added and edited text by different collaborators

17. What are the two ways to access version history in Docs?
a. Go to the File menu, or click on the date link right beside the title bar.
b. Go to the Action Bar and click on the Style combo box or click on the title bar.
c. Go to the Explore icon on the bottom or click on insert equation on the View menu.
d. Go to the Edit menu and click on Select All, or use Ctrl+A.

18. What is the purpose of naming versions?
a. to have a record of the important changes in the progression of the document
b. to download the file’s versions in order to have a hard copy on your computer
c. to email each version to collaborators
d. to have track changes recorded so that the team knows about the changes

Practice Exercises
19. Go to Papers & reports templates (https://openstax.org/r/78PprRprtTemp1) at Office.com. Choose a report

template to download for Word by scrolling down through the list near the bottom of the web page. (Note:
Do not choose a “premium” report. These require a subscription to access.) Select a report that is more
than one page. Open the report template in Word and change the view of the report on the screen using
some of the options on the View tab. What are some advantages/disadvantages of each of the view
options?

20. Go to Papers & reports templates (https://openstax.org/r/78PprRprtTemp2) at Office.com and choose the
“Student Paper” template for Word by scrolling down through the list near the bottom of the web page.
Open the report template in Word and click on the Navigation pane. Examine the result. How could the
Navigation pane be useful if you were using this template to prepare a document report for a class?

21. Find an online article that interests you. Copy the information into a new Word document. Save the
document using a relevant file name. Change the orientation of the document between portrait and
landscape. Adjust the margins and line spacing as needed to give the document a professional
appearance.

22. Go to the website of a magazine of your choosing and copy the text from an article. Select the entire
article, including the article’s images. (You can remove any advertisement images after you paste
everything into Word.) Paste it all into a Word document. All the images will be pasted along with the text;
they will appear in separate lines. Now, follow the steps you learned in this section to position and align
the images in a way that looks pleasing and professional.

23. Write out the step-by-step procedure for protecting a document that you will share with other
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collaborators, whom you do not want changing the document formatting.

24. Find an article online and copy and paste the information into a Word document. Access the Editor tool 
and examine the suggested edits. Go through the edits and determine which suggestions you want to 
keep.

25. Find a recent sports news article online. Copy and paste the text into a new Word document. Choose a 
style and theme. Make some adjustments to the color scheme of your selected theme.

26. Copy and paste the text of an email into a Word document and format the email to appear as a WorldCorp 
memo. Add a watermark to indicate the memo is a confidential draft.

27. Using the two approaches outlined in this section, create a new Docs file for the market trends report. 
Which approach do you think you will use more often and why?

28. Create a new Doc using a template of your choice. Go to the appropriate menu and place a drawing in the 
template.

29. Your supervisor has asked you to complete a two-page newsletter in Docs. The canvas will be landscape. 
The first page will have single-spaced paragraphs in four columns, and the second page will have one 
column with paragraphs that have two indent spaces from the left. That hollow area will be occupied with 
an image. How would you accomplish this, given what you have learned in Formatting Layout an Content 
in Google Docs?

30. Find an article on the internet that is at least three pages long. Copy the entire article and past it into a 
new Doc. Use the skills from this section to reformat the text to a new font type. Insert section breaks as 
appropriate. Make section headings bold.

31. Your supervisor has assigned you to write a set of company guidelines for making reports. You need to 
include a section on how to collaborate on documents in Docs. List below the essential items to include in 
this instructional guide for employees.

32. Find a news story online from a news outlet of your choice such as NBC, CNN, etc. Then, select one of 
today’s top stories. Copy the material into a new Doc. Make some formatting changes to the document 
such as changing the font style or line spacing as you learned in a previous section. Then, examine the 
version history. Use the version history to look at the changes you made.

33. Select a topic and search for it on Wikipedia. Copy the material into a Word document and save the 
document in SharePoint or OneDrive. Make some changes to the document such as line spacing, 
formatting fonts, or adding lists. Close the document and reopen the document. Make additional changes. 
Using the skills learned in this section, examine the version history. Access the previous version and 
restore the current document to the previous version.

Written Questions
34. Describe how the Navigation pane can be used when working with a long document.

35. Where are the two places where you can find the margin commands? Explain the steps for each one.

36. Why is readability important for business documents?

37. Discuss some accessibility options that you should consider when creating a document.

38. Explain the difference between serif and sans serif fonts. Provide an example font of each.

39. Why are headings useful?

40. What does the Editor tool do that extends beyond a typical spell-check?

41. Why might you use both comments and Track Changes in a document?
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42. What is a theme, and why would you use one?

43. Explain what the Action Bar is and how it can help you when creating a document in Docs.

44. Explain the process for creating a new Doc.

45. How do you modify document section formatting in Docs?

46. Why would you insert different sections in a report?

47. Describe how the Explore command might be useful when writing a research paper for a class. Provide an
example.

48. Why would looking at version history be helpful in developing the final version of documents? Explain,
giving at least five reasons.

Case Exercises
49. You have been assigned a semester-long research project covering a topic of your choosing. This topic

must be something that directly impacts your college experience. For example, you might choose to
research how students purchase books for classes, or student opinions of campus dining facilities. To get
started, search for an appropriate business template and create a proposal for your research. Use the
template as a guide to lay out the plan for the research project. Keep in mind that you will need to
construct a report at the end of the project that includes the following sections: introduction, research
question/problem, literature review (background information on the topic), methods used to collect data,
results of the research, key recommendations, and conclusion.

50. The next step to completing your research project is building the framework for the full document. Start
by adjusting the margins of your report template so that the left and right margins are 1” and the top and
bottom are 1.25”. Insert the following headings: Introduction, Research Problem/Question, Literature
Review, Methods, Results, Recommendations, Conclusion. Now, add section breaks between each
heading. Be sure to save the document so that you can build from here.

51. Set up your document to track changes, and start to insert comments for yourself on what information
you will include in each part of the research report. Also be sure that you have formatted the document to
be double-spaced, as is typical line spacing for reports.

52. Apply a theme to the research report document you have started. Change the chosen theme’s colors. At
this point, you will notice changes in fonts for the most part as the rest of the document has not been
added.
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Figure 4.1 Learning how to properly format a document can make your documents look more polished and professional. (credit:

"wocubtech (microsoft) - 114" by WOCinTech Chat/Flickr, CC BY 2.0)

Chapter Outline
4.1 Microsoft Word: Advanced Formatting Features
4.2 Working with Graphics and Text Tools in Microsoft Word
4.3 Managing Long Documents in Microsoft Word
4.4 Google Docs: Enhanced Formatting Features
4.5 Working with Graphics and Text Tools in Google Docs
4.6 Managing Long Documents in Google Docs

Chapter Scenario
Your supervisor has read the first pages of the WorldCorp market trends report, which you have written with
the collaboration of your coworkers. Your supervisor adds some edits and comments, and is ready for you to
finalize it. This means inserting final art, updating charts and graphs, adding navigational tools such as
bookmarks and headings, tidying up the organization and appearance of the document using lists, and
formatting the bibliography.

Using the advanced formatting tools in Microsoft Word and Google Docs means understanding these
programs and their features in more detail. These tools enable the user to go beyond writing and formatting a
basic text document, and will lead to the production of documents and reports that look and feel professional.

Document Preparation
4
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4.1 Microsoft Word: Advanced Formatting Features

Learning Objectives
By the end of this section, you will be able to:

• Use advanced configuration tools in Word
• Insert and format page numbers in a document
• Insert and format headers and footers in a document
• Insert and format a list

Your supervisor at WorldCorp has asked you to revisit the market trends report that you started in the Creating
and Working in Documents chapter. The report needs to have multiple sections that may need different types
of formatting based on the content in the section. You may need to update the headers and page numbers, as
well as add numbered or bulleted lists to summarize main points. You will also need to insert graphics and
charts to enhance the report.

This chapter covers how to take the market trends report to the next level by learning to insert visuals and
formatting items, such as a table of contents, as you would expect to see in a professional report. First, you will
work on the Industry and Market Analysis section from the previous chapter. Then, you will build content for
the other important sections.

To get started, revisit the market trends report you created in the Creating and Working in Documents chapter.
Using the skills from that chapter, format the headings for the document as shown below, using a theme you
find professionally appealing. Use the following section headings for the document:

• Introduction/Executive Summary
• Industry and Market Analysis
• Competition
• SWOT
• Recommendations/Key Findings
• Summary

You created the Industry and Market Analysis section in the last chapter. You can use that document as the
starting point. See Figure 4.2. The chosen theme is “Berlin,” with the colors changed to Blue II, but you can
choose a different theme for your document if you prefer.
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Figure 4.2 The first draft of the report has its major headings, under which you can add body text. (attribution: Used with permission
from Microsoft)

Advanced Configuration in Word
As you learned in the chapter Essentials of Software Applications for Business, the File tab contains the
configuration options for Word. As the market trends report evolves, you will be collaborating with others to
produce the final report. You want to make sure the document options are set so that you can keep track of
the contributors to the document. Recall that you can enter Word’s settings by choosing Options from the very
bottom of the File menu. The Word Options dialog box shown in Figure 4.3 shows eleven different sets of
settings tabs, from General to Trust Center. It is helpful to learn about these settings because the settings in
Options allow you to adjust the editing options, save options, and sharing options for the program. The
options can be adjusted to your personal preferences as you work through the document on your own and
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collaborate with others.

Figure 4.3 The Word Options dialog box offers many different choices for configuring your settings. (attribution: Used with
permission from Microsoft)

MAC TIP

To view the same General options in Word, click the Word tab and choose the Preference tab. That is where
you will find many of the options discussed here.

First, the General tab lists information about the user. This will auto populate based on the software
registration and computer settings. You can change the document’s username, which means that all of your
comments and tracked changes will have your name associated with them. You also have the option of turning
on “Real-time collaboration,” in which your changes to the document will be broadcast to the document’s
collaborators. (This feature is similar to Google Docs’s concurrent editing notification of documents.) This is
available to users who are working on a shared file through Office 365. The document must have already been
shared with the collaborators, and they need to have been given permission to edit the document.

The second tab is Display. This tab includes options for adjusting how the text is seen on-screen. One of the
more important options is the ability to turn the formatting marks on and off because it enables you to see if
you have line breaks or extra spaces, as well as formatting settings in your text. Hidden characters that direct
how text is displayed but that don’t show when the document prints are called formatting marks. They have
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their roots in the paper-and-pencil editing process in which editors used standard markings or symbols to
indicate different things. For example, the ¶ is used to represent a hard return (i.e., a new line). These
formatting marks might be similar to the editing and revision marks that you may have seen when getting a
graded paper back in an English class.

The third tab, Proofing, contains powerful tools for reviewing document edits. From this tab, you can turn
various autocorrections on or off. Word provides the user with several convenient autocorrections, such as
correcting for two capital letters at the beginning of a sentence, capitalizing a sentence that starts with a
noncapitalized word, and correcting commonly misspelled words. You can also access the number of custom
dictionaries that you have saved. A custom dictionary is essentially a collection of defined words that you
provide to Microsoft. When you are typing in Word and use a word that is not in the default dictionary, you can
choose to have the word added to the dictionary in the program. For example, when you type “WorldCorp” in
Word, it will be identified as spelled incorrectly (see Figure 4.4). If you right-click on the misspelled word, Word
gives you suggestions or you can choose to have the term added to the dictionary. This will create a custom
dictionary by default that can be added to each time you choose to Add to Dictionary.

The key benefit to making a custom dictionary is that you can populate it with appropriate words and
terminology for documents that you work with frequently. This way, they will not come up as a spelling
mistake or a term used incorrectly when using spell check. A word of caution: When you add words to the
dictionary, they are added in exactly as you spell them, even if you accidentally misspell them. You should
make sure when you are adding words to the dictionary that they are indeed spelled correctly.

To look at the custom dictionaries that are currently saved, click on Custom Dictionaries. You can also review
and edit the word list in the dictionaries. This can be useful when you are writing different types of documents.
For example, in legal documents, you might use one custom dictionary, and in economics research
documents, you might use another.

Figure 4.4 Adding words to the custom dictionary can be helpful if you use noncommon words or acronyms regularly. (attribution:
Used with permission from Microsoft)

Another important tab is the Advanced tab. This one is the most versatile of the tabs, as it contains options for
formatting, autocorrect, cut and paste, sizing of images, document viewing and display, and printing. These
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settings are considered more advanced because they go beyond basic settings. You might find some helpful
settings in Advanced that you did not know you could change that could improve your efficiency with the
program. The additional settings are separated into several major groupings:

• Editing
• Cut, Copy, Paste
• Link Handling
• Pen
• Image Size and Quality
• Chart
• Show Document Content
• Display
• Print
• When Printing This Document
• Save
• Preserve Fidelity
• General
• Layout Options
• Compatibility Options

As you can see, the list of settings is quite extensive. Spend a little time browsing through all the items that
you can change or add to Word documents. You might also enable some commands or settings to see how
they work for you as you construct the market trends report.

There are instances in which you might want easy access to some frequently used tools. You can add those to
the Quick Access Toolbar, as the chapter on Essentials of Software Applications for Business discussed. By
default, the Quick Access Toolbar is located in the upper left of the Word window above the Ribbon, and it has
three default commands: Save, Undo, and Redo. By customizing the Quick Access Toolbar, you could easily
access heavily used commands, such as Word Count or Insert Comment.

The last tab to discuss is the Trust Center (Figure 4.5).
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Figure 4.5 The Trust Center shows privacy settings that you can customize in Word. (attribution: Used with permission from
Microsoft)

As you select that tab, you’ll see a button that says Trust Center Settings; select that next. Then, you’ll see the
many tabs of the Trust Center. Under Privacy Options, you will find Document Inspector. If you select
Document Inspector, you will be prompted with a list of items the inspector will scan for. Make sure the
Document Properties and Personal Information option is selected. Click Inspect and the tool will scan the
document for hidden information in the file such as your personal information or comments that are linked to
your name. After scanning, a results window will appear often with a warning that all of your personal
information will be removed if you continue with this process, as shown in Figure 4.6. Sometimes, for example,
you may need to send the document to a third party, and you don’t want to send all the versioning of the track
changes or comments.
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Figure 4.6 Word has many configurable settings that can help the user customize the program and make creating and editing
documents as easy as possible. Selecting Document Inspector allows you to remove your personal information from a file.
(attribution: Used with permission from Microsoft)

Page Numbers
Most professional documents need page numbers. You will likely see page numbers on business plans,
marketing plans, strategic plans, or any kind of business report. The process of adding page numbers to your
document so that they automatically update as you build the document is called page numbering. Recall from
the Creating and Working in Documents chapter that to insert a page number, you go to the Insert tab, and
then find the Page Number drop-down menu. You can choose to place the page number in four different
places: top, bottom, margins, or current position. Normally, business reports have the page numbers at the
bottom of the page, and you can choose to have your page numbers on the left, center, or right. You can also
format the page number field with various fonts and styles, as you can see in Figure 4.7.

Let’s add page numbers to the market trends report. To begin, go to the Insert tab and then go to the Header
& Footer command group. Choose the drop-down arrow at Page Number and choose Bottom of Page. For this
example, choose Accent Bar 2, which adds the page number on the bottom right of the page with some nice
formatting. Notice when you add page numbers, you get a Header & Footer tab that allows you to make
additional changes to the page numbers if desired.
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Figure 4.7 The Accent Bar 2 page numbering style automatically chooses a font and style for your page numbers. (attribution: Used
with permission from Microsoft)

You can tailor your page numbers to your differing document sections. You can choose to start your
numbering in a different place than the beginning of the document, as seen on the Header & Footer tab
options. For example, if you have a cover page, you generally do not include a page number on that page. It is
also possible to only number the pages in one particular section. You may choose the number format (Roman,
alphabetic, or Arabic numerals). You could choose to have the pages numbered per section rather than
numbering the document in its entirety starting from one. This is rare, however. You will most likely see a
business document numbered from the beginning and continuing on in each section rather than starting over.

Headers and Footers
Have you ever opened a book and seen the title at the top of every page? This area of the page is called the
header, in which you can put essential information about the document, such as the name, chapter name,
author, and page numbers. The header will appear on every page of your file by default, but you can change
this if desired, as will be discussed later in this section. If you glance at the bottom of a page, you may see the
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text “Page x,”; this is part of the area of the page called the footer. Many documents simply use the footer for
page numbers, but you may also add your contact information, the document filename, or the contact
information and logo of your company.

For the WorldCorp market trends report, we want a header that indicates the title of the report, along with the
year. To insert a header, go to the Insert tab and look for the Header icon drop-down menu. As with page
numbers, headers come in a few different formats. Choose the Banded format, as Figure 4.8 shows.

Figure 4.8 Just like the page numbers, the headers can be plain text, or formatted with designs. (attribution: Used with permission
from Microsoft)

To insert the desired header information, simply click on the header itself to add the header text. From here,
there are additional options to edit the header using the commands in the Header & Footer command group,
as shown in Figure 4.9. The Document Info and the Quick Parts commands on the Insert tab can also help you
add your document information or company information.

Figure 4.9 When you insert a header, the Header & Footer tab appears, where you can make further adjustments as desired.
(attribution: Used with permission from Microsoft)

In Figure 4.11, you can see all that data available to the header. Select Company Address, for example; note
that the information contained in these fields is in the document properties as covered in Essentials of
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Software Applications for Business. If these fields have not been filled out in document properties, the tool will
simply insert “Company Address” into the header. You will have to enter the required information there.

The header is fully viewable by default, but sometimes you may want to hide it when writing the document,
rather than seeing the white space dedicated to the header. To toggle off the header, go to the View tab, and
select either Read Mode, Web Layout, Outline, or Draft. The only view mode in which the header can be seen is
Print Layout.

Some business reports do not have a header on all pages or have different headers on odd versus even pages;
this is called an alternating header. For example, you might want to include the report title on the even pages
and the section title on the odd pages. To accomplish this effect in your document, just click on Different Odd
& Even Pages. This way, one page will not have the header, and one page will.

Figure 4.10 You can type directly into the header area, just as you would in the main page area. (attribution: Used with permission
from Microsoft)
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Figure 4.11 You can set up the document to include useful, company-specific properties that can quickly be added to the header.
(attribution: Used with permission from Microsoft)

The steps to insert a footer are exactly the same as inserting a header: Select the drop-down menu Footer. The
header, footer, and page numbers should have similar designs so that your document has a cohesive feel.

Lists
As you are crafting documents, you may find that some information is better suited to a list, rather than a
paragraph of text. You learned about lists in the chapter on Creating and Working in Documents, but here you
will go into more depth. Lists are useful for summarizing a long topic. The market trends report will certainly
include lists, such as a list of competitors, major markets, and major product lines. Pulling information into a
list can bring it to the reader’s attention and help the flow of the document by preventing it from getting
bogged down in page after page of paragraphs. You can choose to put text into a list after typing into the
document or you can select your list type before beginning to compose the text.

There are four types of lists in Word: bulleted, numbered, lettered, and multilevel. A multilevel list has two or
more different levels, and often combines different types of lists, such as numbers and letters, or bullets and
Roman numerals. Different types of lists are appropriate for different purposes. For example, numbered lists
are useful for indicating a sequence or order, while bulleted lists can be good for summarizing. Any type of
list—numbered, lettered, or bulleted—can be made into a multilevel list.

Numbered and Lettered Lists
To create a numbered or lettered list from text already in the document, select the lines of text you want to
create a list from and choose the Numbering drop-drown menu from the Home tab. In Figure 4.12, you can
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see the list format we chose: a number with a period after it. You can further customize your list by choosing a
different starting number or letter, or by continuing your list from a previous page or list. This can be useful if,
for example, you start a numbered list on one page, have a paragraph or two of text, then want to continue
with the same numbering sequence. Select the entire list, go to the Numbering drop-drown menu, and select
Set Numbering Value.

Figure 4.12 (a) Both numbered lists and lettered lists are available in the same drop-down menu. (b) You can choose to start your list
at any number, or continue from a previous list. (attribution: Used with permission from Microsoft)

You can also change the indentation in the list. Select the entire list and go to the Layout tab. In the Paragraph
command group, you will see fields for typing in custom indents. In the Left box, type in your desired indent
amount; 0.5 inches is a standard amount.

Bulleted Lists
Creating a bulleted list is a similar process. But unlike a numbered list, a bulleted list does not create a
hierarchy. Instead of selecting the Numbering drop-down list, choose the Bullet drop-down list, and select the
type of bullet you want to use for your list, as shown in Figure 4.13. You can either create your bulleted list
from regular body text, or you can convert an existing numbered or lettered list to a bulleted list. To change
from numbered to bulleted format, just reselect the list and go back to the Bullet drop-down menu and select
the new format.
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Figure 4.13 Different bullet designs may indicate different things. A checkmark list, for example, might be useful for a to-do list.
(attribution: Used with permission from Microsoft)

Multilevel Lists
Suppose you need to make an outline of the market trends report using the headings for the sections of the
report. Because the report is so long and detailed, it is too complex for a simple numbered or bulleted list; you
will need to use a multilevel list. A multilevel list will help indicate different levels of importance and hierarchies
within the report. Type the list of headings below into a blank document to start the outline for the market
trends report.

Introduction/Executive Summary

Industry and Market Analysis

Industry Type

Industry Category

Industry Characteristics

Trends

Stability

Market Segmentation

Total Available Market

Target Market

Market Segments

Competition

Direct Competitors

Uniqueness

SWOT

Strengths

Weaknesses
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Opportunities

Threats

Recommendations/Key Findings

Key Findings

Next Steps

Summary

As they are listed now, there is no indication of what headings go with other headings. It is just a list of words
and phrases.

To make this list of headings a multilevel list, first select the whole list with your cursor. Then, choose the
Multilevel List drop-down menu from the Paragraph command group on the Home tab. Choose the Current
List from the menu. But as you can see in Figure 4.14, you have other options for formatting your multilevel
list. You can also define a new list style if you do not want to use any of the available options by choosing
Define New List Style. Your list should now be numbered chronologically. You won’t see any changes right
away, but when you add indents, the different levels in the list will appear.

Figure 4.14 (a) Some of the multilevel list formats include text and symbols. (b) The multilevel lists will appear to be a typical, one-
level numbered list until you indent the subheadings. (attribution: Used with permission from Microsoft)

You add the indents with the Tab key on your keyboard. You can also add indentations using the Increase
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Indent tool on the Home tab in the Paragraph command group. Place your cursor at the start of a sentence in
the list and press the Tab key or click the Increase Indent button, as shown in Figure 4.15. You can see that
once you add the indent, the type of list changes. There are numbers at the top level, lowercase letters at the
middle level, and Roman numerals at the third level. You can change the format of your multilevel list by
selecting your list and going back to the Multilevel List drop-down menu. This process can be done with
lettered or bulleted lists, too.

Figure 4.15 More levels can be added to any level of the list by increasing the indent. (attribution: Used with permission from
Microsoft)

As a final activity for this section, let’s add these new subheadings to the market trends report (because it is
easier to insert them at the beginning rather than going back later when creating a table of contents). Insert
the additional headings not in your current draft into the market trends report. Format the headings as
Heading 3 and Heading 4, as you learned in Creating and Working in Documents, based on the outline just
created. For example, Industry and Market Analysis is Heading 2, Industry Type would be Heading 3, and
Industry Category would be Heading 4. This will help as we build out the rest of the document toward a final
draft (Figure 4.16).
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Figure 4.16 Notice the various levels of headings have a slightly different font color and style. (attribution: Used with permission
from Microsoft)

LINK TO LEARNING

As you continue to become familiar with Word and grow more comfortable with its different tools and
buttons, you will want to hone your own lifelong learning skills. This textbook covers a great deal of all that
is available in Word; however, programs are always changing and being upgraded. Microsoft offers
excellent support and tutorials about its various products, and these support pages are invaluable in
keeping current with not only Word, but all Microsoft products. Visit Microsoft’s support page on the
Advanced tab (https://openstax.org/r/78SupportAdvan) to learn more and become familiar with Microsoft
support pages.
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4.2 Working with Graphics and Text Tools in Microsoft Word

Learning Objectives
By the end of this section, you will be able to:

• Insert and modify a table
• Use tools in the Illustrations command group to enhance documents’ visual appeal
• Use the Text command group to enhance and format documents
• Use the Symbols command group to insert special characters and equations

The WorldCorp market trends report will include more than just text. It will incorporate graphics and images to
visually convey the information in the report. Some of these graphics are needed to show the relationship
between product lines and distribution centers. Other graphics are used to visually summarize information. In
this section, you will learn about the tools for creating engaging, professional graphics within Word.

Tables
Tables are a critical feature of many business documents. They are typically the most popular way of
presenting results and/or data. They are particularly useful for presenting simple data with only one or two
variables. You can easily glance at a table to see, for example, how many sales were made in a given month by
a given group of salespeople. In other words, tables are a good way of presenting a limited amount of
information in an easy-to-read format. Keep in mind that they are not best suited for complex data or
information sets with multiple variables, as the tables can quickly become overloaded with information and
hard to read.

You need to create a table to summarize WorldCorp sales information for the market trends report. The
following columns will be needed: Product, Quantity, Price, Revenue. This information will be arranged in four
rows to represent the four different product lines. (Remember that rows are represented horizontally from left
to right, and columns vertically from top to bottom.) To insert a table, go to the Table drop-down menu on the
Insert tab and select the number of rows and columns you want for the table by hovering over the squares
(see Figure 4.17). For this example, you need four columns and five rows (the products plus the column
heading row). You can add more rows or columns after the table is created if needed.

Figure 4.17 The Table tool provides an easy-to-use visual guide for creating tables. (attribution: Used with permission from
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Microsoft)

When you insert the table, the Ribbon changes, giving you two additional tabs for changing the formatting
and layout of the table. In Figure 4.18 you can see two new tabs: Table Design and Layout. These tabs open
automatically when a table is inserted into the document. You can modify the table as a whole by selecting one
of the Table Styles in the new Design tab. Select the whole table, then Table Styles, and then choose style; we
have chosen one with alternating white and blue rows. You can now add the desired text to the table with the
new table style.

Figure 4.18 With the built-in styles, you can customize the table for a more visually appealing look. (attribution: Used with
permission from Microsoft)

To add new rows or columns to your table, go to the other new tab, Layout. There are options for adding rows
and columns above and below, or to the right and left, of the one you currently have your cursor on. This
makes it easy to expand your table as you add more information. Select the area in the table you want to
expand such as the column or row. Then, choose the applicable tool from the Layout menu. In this example,
we chose Insert Below and Insert Right. In Figure 4.19, you can see an added row to the bottom of the table,
and a new column named YoY Same Month. (“YoY” stands for “Year over Year.”)

Figure 4.19 The Layout tab tools are used to make physical adjustments to the table, such as inserting or deleting rows or columns.
(attribution: Used with permission from Microsoft)
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Illustrations Command Group
The Illustrations command group is for inserting images, shapes, SmartArt, or charts. For the market trends
report, you will be inserting some graphs and charts that show the size of the market and other related
information. You might also want to include images of new developments in the industry or current products
on the market from competitors. The Creating and Working in Documents chapter covered the arrangement
and aligning of objects. This section will cover how to insert different types of objects.

Inserting Pictures
When inserting a picture into your document, you can choose to get a picture from the internet, from stock
images in Office, or from a picture saved on your computer. (Always make sure you are not violating copyright
or using pictures from proprietary sites without giving proper credit to the image creator or site.) In a business
report, you might want to include images of your products or your office building. These photos will probably
already be saved on your computer or be available on your shared company hard drive. To add a picture from
a file saved on your computer, go to the Insert tab, choose Pictures, then select This Device from the drop-
down menu (Figure 4.20). From the dialog box, choose the picture file you want to insert. The picture will be
inserted at the location of your cursor.

You may also choose to insert some stock images available through Office. Stock images are photos or other
images that are already licensed for general use through whatever platform you are using. There are stock
image repositories, such as Getty; Office has its own repository of stock images, which you can access by
selecting Stock Images from the Pictures drop-down menu. These images are searchable and include photos,
icons, and cartoons.

Figure 4.20 (a) Word makes it easy for you to insert images from a variety of locations into their document. (b) The Office stock
images give you different options for more generic images or cartoons. (attribution: Used with permission from Microsoft)

Word also gives you the option of inserting a picture directly from the internet. If you choose Online Pictures, a
dialog box will open, with Microsoft Bing’s image search available, as Figure 4.21 shows. This might be a nice
option if you want to include a picture of a competitor’s product in the market trends report.
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Figure 4.21 Bing’s image search tool helps you look for images by categorizing them by topic. (attribution: Used with permission
from Microsoft)

Let’s find images of laptops for the WorldCorp market trends report. Let’s include one stock image and one
online picture. For now, insert the images in a blank document just for practice. Later, you can insert the
images into the market trends report if you desire. Open a blank document and go to the Insert tab.

Choose Picture and then choose Stock Images. Choose the Icons tab and, in the search bar, type “laptop”
(Figure 4.22). This will narrow our search to icons, or simple black-and-white illustrations, rather than
photographs. This type of image might be useful in a report because it is clear and simple. Notice that when
an icon is inserted into the document, a new tab, Graphics Format, appears on the Ribbon. The Graphics
Format tab will appear when you insert something like an icon or a cartoon into your document. This tab gives
you the tools to make adjustments to the icon that you inserted.
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Figure 4.22 (a) Word gives you different categories to help you narrow down your search. (b) The Graphics Format tab offers tools
for applying different styles, effects, and other features to your image. (attribution: Used with permission from Microsoft)

Now, let’s find a picture of a laptop from the internet. Choose Online Pictures and type “laptop” in the search
bar. This will initiate a Bing web search for that key term. Notice that you can also search by license; here, we
have chosen to search for images under the Creative Commons license only. To select an image, click on the
picture and choose Insert (Figure 4.23).
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Figure 4.23 Bing is the search engine used for images because it is also a Microsoft product. (attribution: Used with permission from
Microsoft)

In this case, because you are inserting an actual full-color image, such as a photograph, the tab added to the
Ribbon is the Picture Format tab, not the Graphics Format tab. As with the Graphics Format tab, this tab gives
you the tools to make adjustments to the picture and its placement in the document, as Figure 4.24 shows.
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Figure 4.24 When images are used from the web, be sure to recognize copyrights and give credit for images when appropriate.
Although this image is a stock photo with an unknown author, other photos you may use will show the author's name and the
photo's license in the copyright line that Bing automatically generates. (attribution: Used with permission from Microsoft)

Shapes
The Shapes drop-down menu is a useful command if you are designing an ad, flyer, newsletter, or other
graphic-heavy document. Shapes are graphical symbols, like arrows, rectangles, circles, and lines, that can be
formatted in different ways. These can be useful in business documents because they can help call attention to
certain topics or data without being as eye-catching as a photograph. For example, you might want to insert
an arrow shape in the market trends report to draw attention to a specific item in a graph or chart. Or you
might want to use a circle to outline a key part of a table. However, keep in mind the professionalism and visual
appeal of the document you are preparing. Shapes might not be appropriate in all situations.

In Figure 4.25, you can see the wide range of shapes that you can add to your document. Let’s add an arrow to
a table that we might use in the market trends report to highlight an important number in the table. This table
contains television sales data for WorldCorp. We will revisit some of this data as we move through the
spreadsheet chapters.

We want to point out the highest quantity sold in the table. To insert an arrow, go to the Insert tab,
Illustrations command group, and select Shapes. Select the arrow you want to insert. In this example, the
single line arrow (third over from the left) is selected, as shown in the figure. When you select the shape, you
will get a black “+” as the cursor. Use that plus sign to insert the shape and to size the shape as you choose.

246 4 • Document Preparation

Access for free at openstax.org

Draft Content - Not Final



Figure 4.25 There are many shapes for adding emphasis and visual appeal to your documents. (attribution: Used with permission
from Microsoft)

After you select and insert a shape, the Shape Format tab is added to the Ribbon, as shown in Figure 4.26. You
can change the color of the shape, add visual effects, align the object, use a word wrap, and change the
position of the item.

Figure 4.26 The Shape Format tab is used to change the color, size, and other features of the shape. (attribution: Used with
permission from Microsoft)

SmartArt
SmartArt is a tool in Word that lets the user design organizational charts or flowcharts. It is also part of the
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Illustrations command group. It is similar to Shapes, but has the shapes prearranged in useful graphic
formats, such as flowcharts. In Figure 4.27, you can see the different organizational graphs and charts
available. This section covers three important types of SmartArt: Lists, Process Charts, and Hierarchy Charts.

Figure 4.27 There are various business charts that you can design in SmartArt. (attribution: Used with permission from Microsoft)

SmartArt Lists

Microsoft Word: Advanced Formatting Features covered basic numbered and bulleted lists. But there are other,
more visually complex options in SmartArt that an employee might have to use when creating documents that
contain deeper levels of content than, say, a memo or introductory letter to a customer. SmartArt can also be
used to outline an organizational structure to show reporting relationships between employees and
managers.

To insert a SmartArt list, select the SmartArt icon from the Insert tab and click on the List menu to see all the
options for Lists. Figure 4.28 shows a Horizontal Bullet List, which we can use to list the strengths and
weaknesses of WorldCorp in the market trends report. Click OK to insert the SmartArt. As you insert it, the
SmartArt Design tab is added to the Ribbon, which has options for modifying the SmartArt. Figure 4.29 shows
what a Horizontal Bullet List SmartArt looks like.
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Figure 4.28 SmartArt also includes helpful hints on how to use each type of list best. (attribution: Used with permission from
Microsoft)

Figure 4.29 Using the text boxes, you can enter the relevant information into the SmartArt graphic. (attribution: Used with
permission from Microsoft)

Process Charts

Another type of SmartArt is a process chart. This is one of the types of charts that Word offers to enhance
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documents and is commonly used in business. A process chart is a way of graphically representing a multistep
process. Most business processes or workflows can be diagrammed; think about the many steps needed to
publish a book or deliver a parcel. These process charts visually organize the steps or major components in a
process so that everyone involved can understand what their role is in the workflow. Workers involved in the
process may use process charts to check project status or determine which worker or department to consult to
move a task along. For your market trends report, you might want to use a process chart to show the
sequence of departments that the report will need to move through for approval.

Complex engineering, such as in manufacturing plants, has numerous processes happening at the same time,
with each set of processes being dependent on another set. The charts offered in the Process option can help
encapsulate the different types of workflows in a company.

In Figure 4.30, you can see a flowchart that needs to be filled. As with the Horizontal Bullet List, the boxes are
empty when the SmartArt is initially inserted. To add text, simply click on the text brackets and enter the
desired information. Notice there is a line that connects each box to the next one in a down than up pattern,
indicating the flow sequence.

Figure 4.30 This type of SmartArt is called a Vertical Bending Process chart. It can be used to show many different steps in a linear
workflow, without taking up too much space on the page. (attribution: Used with permission from Microsoft)

LINK TO LEARNING

Check out this tutorial to learn about creating flowcharts (https://openstax.org/r/78CrtFlowchart) in detail.
This site provides basic terminology and a step-by-step walk-through on how to create a simple flowchart
using the Shapes commands and a more complicated flowchart using the SmartArt commands.

Now let’s add a process chart to the market trends report. Open a blank document and go to the Insert tab,
SmartArt, and click Process. Choose the first option, Basic Process, and click OK (Figure 4.31). You can also
change the colors using the tools on the SmartArt Design tab using the change colors palette on the tab
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(Figure 4.32).

Figure 4.31 Becoming familiar with a Basic Process chart will lay the foundation for progressing to more complex charts in SmartArt
that you might need later in the workplace. (attribution: Used with permission from Microsoft)

Figure 4.32 The default color scheme is blue and white when the process chart is inserted, but there are many color options to make
the process chart look more professional and visually appealing. (attribution: Used with permission from Microsoft)

Hierarchy Charts

Another chart often used in corporate settings is the hierarchy chart. These charts typically show the chain of
command at a business; in other words, who supervises whom. In a large corporation like WorldCorp, there
may be hundreds of hierarchy charts. Every manufacturing center may have dozens, one for each functional
department. You could consult these hierarchy charts in a company organizational manual, or online, on the
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company’s intranet. In Figure 4.33, you can see the inserted hierarchy chart of WorldCorp’s marketing
department.

Figure 4.33 You can see the chart formatting and design options on the Ribbon on this hierarchy chart. (attribution: Used with
permission from Microsoft)

REAL-WORLD APPLICATION

Understanding Types of Organizational Charts

Many companies will include an organizational chart (“org chart” for short) within their internal
documentation provided to employees. These serve as important documents that visualize the structure of
the company, as well as the chain of command within its service units. Hierarchy charts can help you
construct an organizational chart quickly. Before you begin, you will want to identify the type of
organizational structure your company has adopted.

Hierarchical organizations will have a clear and linear chain of command, usually organized by product or
function, with power primarily held at the top. These are mechanistic, or bureaucratic, organizations. They
tend to be formal, with a narrow span of control within each unit. Organic structures are more fluid and
flexible. Matrix organizations are a great way to try out a more organic organizational structure, while still
maintaining some aspects of a mechanistic structure. In a matrix, employees may report to more than one
reporting line and therefore power (and responsibility) is distributed. Dotted lines in such a chart would
show informal or secondary relationships. So, before embarking on creating an organizational chart for an
organization, first understand its structure to select the most appropriate chart type.

Charts
Charts are another type of visual representation available in Word. While tables present just data, and
SmartArt figures show relationships, charts can show both. Word charts include many types of charts that are
likely familiar to you, such as bar charts, line graphs, and pie charts. Charts can use data from another source,
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such as a Microsoft Excel spreadsheet, to create the visual representation.

You can create charts in Word using the tool in the Illustrations command group. You will use some of the data
from the sales data in Figure 4.25 and Figure 4.26 to create a bar chart of the quantity sold for each product.
First, select the Chart command in the Illustrations command group, and choose the type of chart that you
want to design. Let’s choose a bar chart, also known as a Clustered Column chart (Figure 4.34). As you select
OK, Word will immediately open an Excel window so that you can enter the data. When you finish inputting the
data, you will see the chart in your document. As with the other types of graphical representations that we’ve
covered, once you click on the chart, a new tab will appear in the Ribbon. Click on the chart and you can
further format the chart using the Chart Format tab that appears. You can also edit the data in the chart or
table using the Edit Data tool on the Chart Format tab, as shown in Figure 4.36. You can choose to edit the data
in Word. If you choose this option, an Excel window will open in Word with the data used to build the chart. If
you would like to save the data as an Excel file, choose Edit Data in Excel. This will open the Excel application.
Here, you can edit the data, but also save the information as an Excel file.

Figure 4.34 Within each chart type, there are many further options for customization. (attribution: Used with permission from
Microsoft)
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Figure 4.35 As you create a chart, Word will create a new Excel file embedded in the document. You can choose to open the data in
Excel using the Edit data tool. (attribution: Used with permission from Microsoft)

Figure 4.36 You can change the design and type of chart using the Chart Format tab. (attribution: Used with permission from
Microsoft)

It is worth noting that when you are looking to design a chart, typically you can use Excel as a starting point for
creating your chart. This is often a much easier approach than starting your chart in Word; this process is
covered in Working with Spreadsheets. After creating the chart in Excel, you would then copy and paste the
chart from Excel into Word or import the file into Word.
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Text Command Group
Like the Illustrations command group, the Text command group is located on the Insert tab. It houses the Text
Box, Quick Parts, WordArt, Drop Cap, Signature Line, Date & Time, and Object commands. These commands
are all related in their functionality, as they are tools to insert autogenerated text or specially designed text.

Text Box
You may have seen a text box, either in a Word document, on a website, or in a print article. It is simply a self-
contained square with some text inside. Figure 4.37 shows text box options. The text box is often used in
highly graphical documents, such as an email ad, but you may also add a text box for inserting a meaningful
phrase, idea, or data that you want to stand out from the rest of your document. The advantage of a text box is
that you can format the rest of the text in your document to wrap around it in different ways, which you will
learn about later in this chapter. In essence, it treats a box of text as if it were an image.

Figure 4.37 Text boxes such as this Banded Sidebar can help make your report more visually appealing and easy to read. (attribution:
Used with permission from Microsoft)

Quick Parts
The Quick Parts command in the Text command group was also part of the Header & Footer tab that you get
when you insert a header or footer. This is an alternative path to quickly add information to the document.
Through this menu, you can add a number of items to your document. The first option, AutoText, will
automatically add either the author’s initials or name to the header of the document. Another option under
Quick Parts is to add additional information such as the company mailing address (as shown in Figure 4.38).
The Fields option adds fields for a more specialized feature of Word called Mail Merge, which will be covered in
the Advanced Document Preparation chapter. This information will only be added if this information was
added to the document properties, as you learned in Essentials of Software Applications for Business.
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Figure 4.38 Key company information, such as address, email, and phone number, can also be added through the Quick Parts tool.
(attribution: Used with permission from Microsoft)

WordArt
WordArt is a type of stylized font available in Word. WordArt can be used to add colors, shadows, or borders to
text. In can also be used to change the text to be vertical or even diagonal. While it is appropriate to use in
graphic-heavy formats, such as front pages of business reports, newsletters, or brochures, it is not appropriate
for more text-heavy or professional documents, such as business correspondences, the inside of a business
report, a résumé, or a cover letter. That said, using WordArt in your document can be a fun way to experiment
and add color and creativity to it. WordArt could also be used to start the creation process for a logo, although
many businesses will use a graphic design company to create corporate logos.

Let’s practice with the company name, WorldCorp, to get an idea of what WordArt can do for plain text. To
insert WordArt, select the WordArt icon from the Text command group Figure 4.39. Choose a style, and a box
with “Your text here” will appear on the page, as shown in Figure 4.40a. The Ribbon will change to add a Shape
Format tab, where you can change the color, the font effects, and the position of the WordArt object. Replace
the text in the box with “WorldCorp” and choose a design that incorporates blue as the color because this is
the company’s primary color. Changes are made using the options in the WordArt Styles command group. You
may place the WordArt object behind or in front of other objects, or align it in a certain position within the
document, as you would with an image.
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Figure 4.39 Whatever you type in the WordArt box will initially be center aligned. You can change text alignment by going to the
Paragraph command group under the Home tab. (attribution: Used with permission from Microsoft)

Figure 4.40 (a) When you insert WordArt, you will get another tab on the Ribbon to further customize the text. (b) You can send the
WordArt forward or backward using the Arrange command group. (attribution: Used with permission from Microsoft)

Drop Cap, Signature Line, Date & Time
The formatting options in the Text command group can be seen in books, reports, and other kinds of stylized
texts. For instance, you have probably seen a drop cap in a novel or journal article: It’s when the first letter of
the first sentence is large or in a stylish font, and the rest of the text is wrapped around it. To achieve this
effect, select the first letter and choose the Drop Cap drop-down menu from the Text command group (Figure
4.41). Once there, you will see options for font style and placement. You can choose Drop Cap Options to
change the font type and size. Generally, drop cap is not used in professional documents such as the market
trends report. We are just using it here for illustrative purposes. As you can see from the figure, the large letter
T is a bit distracting in the report.
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Figure 4.41 (a) You can choose from among a few different drop cap styles. (b) The drop cap design is a decorative style that you
might have seen at the start of a novel or magazine editorial. (attribution: Used with permission from Microsoft)

You have probably seen a signature line in many emails and letters in Word. The signature line is an
autogenerated graphical object that has your name, job title, and email address, as Figure 4.42 shows.

Figure 4.42 The signature line on (b) is what you will see once you fill the dialog box in (a). (attribution: Used with permission from
Microsoft)

The Date & Time command is an autogenerated time stamp of the date or/and time format of your choosing,
as Figure 4.43 shows. You might want to include the date and time stamp to your market trends report as it
moves through the development process. This can help you keep track of the edits that are made in the
document at various stages of writing or through the different departments at WorldCorp that will contribute
to the report. You could include this information as a header or footer in your document. Note that if you use
the Date & Time command, it will update to the current date and time, even if you did not make any changes
to the document.
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Figure 4.43 You can choose among different date and time formats, depending on the style of your company and what kind of
information you want captured. (attribution: Used with permission from Microsoft)

Inserting an Object
The final item in the Text command group is Object. An object is anything that is inserted into the document
rather than simply typing text. An object can be a wide variety of things, including graphics (WordArt), images,
charts and graphs from Excel, links to a web page, files from a program such as Adobe Reader, among others.
When you insert an object, Word will create a link to the object and you will be directed to this object when you
click on it; it will open in a separate window. This action might be helpful if you want to direct someone to a
file, such as an Excel spreadsheet, without having to actually include all the information in the Word document.

You can also insert an object that links to an outside source, such as a web page. The Object tool can also take
text from another file and place that in the current document. This can help you save some time, instead of
copying and pasting information from one document to the next. You might consider using this feature for the
market trends report because you will have different departments working on different sections of the report.

To insert an object, go to the Object tool in the Text command group on the Insert tab. There are two options
in the tool: Object and Text from File, as shown in Figure 4.44. When Object is chosen, a dialog box appears, in
which you can select all sorts of file formats if you were to Create New, or Create from File. Create New means
that you will create the file within the Word document in the chosen format such as Excel or Adobe. You could
also choose to have the link to the object as an icon in your document rather than the first page of the inserted
object being displayed. Create from File means that you can use an existing file to insert into the document.
The [link]Integrating Applications[/link] chapter covers inserting objects in more depth, as it includes the
integration of Office programs.
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Figure 4.44 (a) You can insert an object or use text from another file in your document. (b) When you choose Object, you can create a
new object or use an existing file. (attribution: Used with permission from Microsoft)

Symbols Command Group
The Symbols command group is also part of the Insert tab. A symbol is a special character not found on most
keyboards, and includes characters such as currency symbols, en dashes and em dashes, arrows, Greek letters
(often used in economic or financial math), and many other characters. Figure 4.45 shows some of the
character choices available in Word.
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Figure 4.45 You can use the Subset combo box to look for the category you are looking for, to help narrow down your choices.
(attribution: Used with permission from Microsoft)

The Equation command is for inserting mathematical equations into the document. The drop-down arrow by
the Equation tool allows you to see some built-in equations from common calculations, as Figure 4.46 shows.

Figure 4.46 Several built-in equations are available in the Equation tool. (attribution: Used with permission from Microsoft)

You can also choose to insert a new equation if none of the built-in options meet your needs. When you insert
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the equation (either new or built-in), a new tab appears on the Ribbon called Equation. Here, you can choose
the math notation of your choice and build your own equations. This is especially useful for economic and
finance research, engineering reports, or any other kind of quantitative discipline or science. You can even
draw the equation that you want to insert, and Word will recognize the numbers and symbols. Select Ink
Equation from the Equation drop-down menu. This allows you to use the mouse or your finger to draw the
equation symbols if your touch screen or pad allows this (Figure 4.47).

Figure 4.47 (a) The Equation tool can be helpful in making your documents look professional when you need to incorporate
mathematical equations. (b) Word has the ability to read your drawings and recognize the symbols. (attribution: Used with
permission from Microsoft)

4.3 Managing Long Documents in Microsoft Word

Learning Objectives
By the end of this section, you will be able to:

• Use the tools in the Pages command group
• Utilize Format Painter to apply formatting in a long document
• Use some of the tools on the References tab
• Create bookmarks for document navigation

Long documents underscore the importance of good navigation tools. Imagine working through a 200-page
report, only to have to scroll endlessly through chapter headings to find what you are looking for. This is why
tools like cross-references, bookmarks, tables of contents, and tables of figures are so important. They allow
you to quickly access different parts of your document, as does the document outline, available in the
Navigation pane.

262 4 • Document Preparation

Access for free at openstax.org

Draft Content - Not Final



In a business setting, these navigation tools are especially important. Think about your market trends report
for WorldCorp. The high-level executives reading your report will need to be able to quickly glance at the table
of contents and read a few pages of the report, without having to scroll or flip through many pages of text. In
fact, they likely don’t need to read the whole report; they will read the executive summary and skip around the
report to graphs that interest them. (The executive summary is a short overview at the beginning of the report
that highlights the main points of a long report.)

This section discusses the different command groups and tools that make long documents more user-friendly.

The Pages Command Group
The Pages command group is on the Insert tab, and it contains three commands. The most used one is Page
Break; this command allows the user to finish writing on the current page and start writing on a new page.
(You can also access many of these same tools on the Layout tab in the Page Setup command group.) Adding a
page break can be particularly useful at the end of a chapter or section. To insert a page break, place the
cursor where the break will be (the start of the new page), and select the Page Break option. You may also just
use the keyboard shortcut Ctrl+Enter to place a page break. If you turn on the ability to view hidden
characters, you can see exactly where the page break is on your page (see Figure 4.48). You can also view it
easily in the Print layout option on the View tab. Here, we can add a page beak at the end of each major
section of the market trends report.

Figure 4.48 Page breaks make the subsequent text start on the next page. Here, it was placed at the end of the Introduction/
Executive Summary, so that the Industry and Market Analysis section started on a new page. (attribution: Used with permission from
Microsoft)

There is another command, Blank Page, which is not as commonly used as Page Break, but can be impactful in
long documents such as reports and textbooks. These intentionally blank pages are added to provide a sense
of closure or finality before a new chapter or section begins; they make a bigger impact than just a page break
because they leave a full page empty. This convention is more often used in the publishing world when
needing to, say, start a new chapter on a right-hand page.
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To insert a blank page, go through the same steps as inserting a page break: Put the cursor where you want
the blank page to be, and select the Blank Page icon.

The last command to discuss in the Pages group is Cover Page. Adding a cover page, or title page, is a
common practice for long documents. It is an informative page that contains basic information about the
report, such as the title, authors, publishing date, and the department or/and division. Some companies or
organizations follow specific guidelines about title pages; formally written reports that follow the Chicago
Manual of Style, for instance, do not include any graphics, and the components must follow a set alignment
and format. Yet many business reports do not strictly follow any set manual of style, or may simply follow their
company’s brand guidelines. It is appropriate in many business settings to use graphics, such as a logo or
photograph, on a title page, as in Figure 4.49.

Insert a title page to your market trends report. To insert a title page, select the drop-down menu of the Cover
Page command, and choose a design. Word offers many different options for layouts, fonts, colors, and styles.
Just update the text and add an image, if applicable.

Figure 4.49 Word comes with some built-in styles and layouts for cover pages, some of which include spaces for graphics.
(attribution: Used with permission from Microsoft)

Format Painter
Another tool in Word that helps manage long documents is the Format Painter. Format Painter is a command
on the Home tab. It is used to copy formatting from another document or section of the same document. This
can be useful when you have formatting in one section of the document that you want to copy over to another
section, saving you the time and effort of having to format the new document or section again manually.

To use the Format Painter, select the area of the document from which you want to copy the formatting, then
choose the Format Painter command. If you single-click the Format Painter, it will only allow it to be used once.
To use it multiple times, double-click the Format Painter. It can then be used until you click the Format Painter
icon again or press the Esc key. The mouse pointer will change to a little brush, then with the brush, you select
all the areas you want to apply the formatting to. Word will automatically mirror and apply the new formatting.

264 4 • Document Preparation

Access for free at openstax.org

Draft Content - Not Final



If the document has a lot of chapters, if the document outline is multilevel, or if there is a lot of different
elements in the previous document, then the Format Painter will not work perfectly. You might need to fix
some pages or areas of the newer document. For example, when you have bullets, the Format Painter will not
copy over the bullets, but instead will only copy the formatting of the text.

Format Painter is a useful tool for when you want a whole document to have the same formatting, particularly
if that document contains copied and pasted text from multiple sources or collaborators. In Figure 4.50, we
selected a phrase from the first paragraph, then chose Format Painter and used the brush to select the entire
target paragraph. As you can see, the selected text now has matching formatting to the header.

Figure 4.50 The Format Painter is useful for applying multiple types of formatting to a single chunk of text. (attribution: Used with
permission from Microsoft)

References Tab
The References tab is for working with citations and the front/back matter of books. This is an important tab
for anyone who is creating a document with many sources, such as a journal article or economic report. It is
also helpful when dealing with long documents that include many sections such as the market trends report.
Managing a table of contents, a citation list, or a bibliography manually can be unwieldy, and, fortunately,
Word provides lots of tools to help users keep these organized and looking professional.

Let’s review the different command groups on this tab. The first command group is the Table of Contents
group. This contains tools for helping the user insert or modify a table of contents. The Footnotes command
group is for managing and inserting footnotes and endnotes. The Research command group has two useful
tools. The Search tool can be used to find information, definitions, and images online. The Researcher tool
allows you to search for sources for information contained in the document. You can then insert the citation or
link to the source using the tool. You simply click on the Research tool and type the search term or phrase into
the navigation window. The Citations & Bibliography command group is for inserting, formatting, and
managing your references. The Captions command group is for when you are working with figures and tables
and want to add captions to later create a summary of the figures in your document. The Index command
group is for building an index, like what you would find at the end of a textbook. The Table of Authorities is a
command group that lawyers use when they need to cite cases and statutes. This next section walks through
some of the commands you might find most helpful in this tab.

Table of Contents
If your document is formatted properly, Word will automatically generate a table of contents for you. You can
select from a few different styles, which is useful for ensuring that your table of contents matches the look and
feel of the rest of your document. Let’s examine the requirements for a table of contents and what you need to
have in your document to create a good one.
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Headings for Tables of Contents

In the Creating and Working in Documents chapter, we discussed how to insert headings and why these are
important for navigating long documents. We also mentioned how to access your document outline in the
Navigation Pane. Recall that as you insert different levels of headings (H1, H2, H3, etc.), the Navigation Pane
will read the document automatically and display them for you in the form of a document outline. This is
particularly useful for long documents, as you can see the outline of the entire document without having to
scroll all the way through hundreds of pages of text.

The reason these headings are relevant to generating a table of contents is that the table of contents uses the
headings in the same way as the document outline. When you set up your H1s, H2s, and H3s, Word will
automatically use those to generate a multilevel table of contents.

Section Breaks for Tables of Contents

In the chapter on Creating and Working in Documents, we also briefly reviewed how to insert section breaks
and why they are important. Recall that there are two types of section breaks: continuous section breaks and
page breaks. Continuous section breaks are used when you want a new section but want to remain on the
same page. They can also be used if you want to have different margins on two different areas of the same
page, or to add columns for one section of the text. Page breaks, however, begin a new section on the next
page. These do everything the continuous section break does, but simply adds a new page. These are useful
for when you want to start a new chapter, for example.

Both types of section breaks are important for generating your table of contents. When you create a table of
contents in Word, the program automatically generates page numbers based on the page numbers in your
sections. You may have continuous page numbering throughout your document, and so in this case, the table
of contents will not be concerned with your sections. However, if there is different page numbering in different
sections, the table of contents will reflect this.

Inserting a Table of Contents

You need to have added your headings and sections for the table of contents to work. In the market trends
report, we formatted the headings for each major section and the subsections in those sections. Recall the
headings were formatted using the Style command group on the Home tab. To insert a table of contents using
the headings we have defined, go to the first page of the first section. For the report, we want to include the
table of contents after the cover page. So we will go to the Introduction/Executive Summary heading. Leave a
blank line before the section heading by pressing Enter to move the first section downward as least one line,
as shown in Figure 4.51. This will determine the placement of the table of contents. It should appear before
the actual report starts, so before the first section of the document. Now, go to the References tab, choose the
drop-down menu called Table of Contents, and choose any of the preset formats. Choose Automatic Table 2 for
the market trends report; it will look like Figure 4.52. Conveniently, the table of contents has clickable
hyperlinks by default, meaning that you can press Ctrl on the keyboard while clicking the mouse on any part of
the table of contents and it will take you to that part of the document.
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Figure 4.51 Creating a hyperlinked table of contents in Word allows the reader to click right to each section, directly from the table of
contents. (attribution: Used with permission from Microsoft)
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Figure 4.52 The table of contents is arranged using the headings we defined when composing the document. (attribution: Used with
permission from Microsoft)

Note that any time you update your document, and add or delete any headings, you will also need to update
your table of contents. You can do this simply by putting your cursor anywhere on the table of contents and
selecting the Update Table button. This will automatically update your headings and page numbers.

Footnotes and Endnotes
A footnote is a way to add notes to a document, and/or a way to cite a reference. A footnote appears at the
bottom of the page where the reference occurs. When you add a footnote, a small superscript number or
symbol will appear above your text, and then the footnote will automatically be added to the bottom of the
page. This is an easy way to add a reference to a source or other general notes. For example, the author may
want to add a related thought or comment about the text and have it appear at the bottom of the page in the
form of a footnote, so that the reader can quickly and easily read it.

An endnote is similar to a footnote, except that the note appears on a page at the end of the document.
Endnotes are typically part of the back matter. They are useful for when you want to have all of your references
and comments in one place. However, having them at the end of the document makes it harder for the reader
to read them in the moment.

To insert a footnote or endnote, place your cursor at the end of a sentence, and choose the Insert Footnote or
Insert Endnote command on the References tab. Word will automatically take you to the bottom of the page
(for a footnote) or the end of the document (for an endnote) and add a short line to indicate where the
footnote/endnote space will be.

For the market trends report, we need to add a footnote to provide the reference for the information about
laptop sales in the industry. We will place the cursor at the end of the sentence (at the end of the word “billion”)
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as the place where the footnote notation will be inserted (Figure 4.53). The actual footnote will be inserted at
the bottom of the page as a blank footnote. You can then insert the appropriate citation for the footnote. In
this case, the website for the reference was copied and pasted into the footnote (Figure 4.54). To format the
text in the footnote, click on it twice, and the whole line will be selected, then right-click on it and select Style.
You can change the font type if you click on Modify. You can further change the footnote type, as there are
many standard layouts of how to present a footnote, as Figure 4.55 shows. Enter the citation/text for the
footnote.

Figure 4.53 The superscript “1” indicates that there is a footnote at the bottom of the page. (attribution: Used with permission from
Microsoft)
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Figure 4.54 Footnotes will be numbered in the body of the document and numbered at the bottom of the page where the footnote
is inserted. Include the citation for the reference in the footnote. (attribution: Used with permission from Microsoft)
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Figure 4.55 The style of the footnote font can be formatted using a wide variety of built-in styles. (attribution: Used with permission
from Microsoft)

An endnote will look exactly the same as a footnote. The only difference is that it is at the end of the document
instead of at the bottom of the page. For the market trends report, we could use endnotes to identify the
departments that contributed the specific information in the sections or to add additional context to a
statement in the report.

For both footnotes and endnotes, you have the option of changing the numbering system. Word will
automatically use numbers (for footnotes) or Roman numerals (for endnotes), but you can change this.
Double-click to select the endnote or footnote, then right-click it to activate the context menu, and select Note
Options where you can change the numbering format. If you want to change the font or layout, select Style
from the context menu.

Table of Figures
A table of figures is similar to a table of contents, except that instead of listing your document’s headings and
section breaks, it lists the captioned figures, such as tables and images. This is useful in documents with a lot
of statistical analyses, for instance, in which readers will need to easily and quickly find specific graphs or
charts. It can also be useful in documents like business reports, where you might want to have a list of the
different data tables. Like a table of contents, there are a few requirements that must be met before the table
of figures can be generated.

Captions

For Word to automatically generate your table of figures, you need to insert captions for each of them. Let’s
first insert a summary chart of data using the skills learned earlier in the chapter into the market trends
report. To “caption” a figure, select the entire figure, then choose Insert Caption (see Figure 4.56). In the dialog
box that appears (see Figure 4.57), the caption is automatically generated to be “Figure 1,” but you can rename
it to whatever you like. There are also options where you can choose the placement of the caption. Do the
same for all the figures in your document. Once all your figures are captioned, then you can insert your table
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of figures.

Figure 4.56 You must use the Insert Caption tool to make sure all of your captions will appear in the table of figures. (attribution:
Used with permission from Microsoft)
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Figure 4.57 (a) You can use the default text for captions or type in your own information. (b) The caption is placed below the table in
this example, and is formatted according to the Style formatting used for the rest of the document. (attribution: Used with
permission from Microsoft)

Inserting a Table of Figures

As with inserting a table of contents, first go to the top of your document where you will want your table of
figures to appear. Typically, a table of figures is placed right below the table of contents. Now that we have
labeled our table with a caption, we can create a table of figures to see how it works. As seen in Figure 4.58,
insert a page break, and choose the Insert a Table of Figures command from the References tab. Word will
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automatically “read” the existing captions, and a table of figures will be generated.

To make your document neat and organized, add the title Table of Figures on top, and insert another page
break to separate the Table of Figures page from the beginning of the document.

Figure 4.58 You can change some formatting options when you choose Insert Table of Figures. (attribution: Used with permission
from Microsoft)

Figure 4.59 The table of figures should look similar to a table of contents, but without the multilevel tiers. (attribution: Used with
permission from Microsoft)
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Linked Bookmarks
Another helpful tool for navigating long documents is the bookmark. You can add bookmark links throughout
your document for better navigation. Place the cursor where you want the bookmark to link up to—a section
header, for example, or the beginning of an important paragraph—and go to the Insert tab and click
Bookmark. In the dialog box, type a name for your bookmark Figure 4.60. In this case, we chose to bookmark
the start of the body text. Now, select a word that will link up to the bookmark, right-click on it, and select
Hyperlink from the context menu. The same hyperlink dialog box will appear, but this time select Place in This
Document. Click on the bookmark you just made, and then click OK; the link will be set Figure 4.61. Conversely,
if you want to remove a bookmark from Word, click the Bookmark command in the Insert menu, locate it, and
then select Delete.

Figure 4.60 When creating Bookmarks, make sure to choose a descriptor word that has meaning to the content you are designating.
(attribution: Used with permission from Microsoft)
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Figure 4.61 The bookmark is now set. Linking a section of text to a bookmark eases navigation through a long document.
(attribution: Used with permission from Microsoft)

Another reason to use bookmarks is to help digital readers of your document navigate back to important
sections of the document while they read. For example, you can add a link at the end of each chapter that says,
“Go to Table of Contents.” To do this, first place a bookmark in front of the table of contents as Figure 4.62
shows. To locate the roster of bookmarks, click the Bookmark command on the Insert tab, and then click Go to.
If you want to relocate the bookmark, place the cursor where you want the bookmark to be relocated to, then
open the Bookmark dialog box, click the original bookmark’s name, and then click Add. This will update the
new location.
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Figure 4.62 When you create the bookmark at the table of contents, you will be able to see it in your roster of bookmarks.
(attribution: Used with permission from Microsoft)

Next, move to the area of the document where you want to link the table of contents. Go to the Insert tab and
select Link. From the Insert Link window, choose the bookmark you just created. In the text box that appears,
write the text you want readers to see (“Go to Table of Contents”), then choose Place in this Document as
shown in Figure 4.63 and Figure 4.64. Choose the placement in the document and click OK.
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Figure 4.63 Remember to name your hyperlink something that will be helpful to the reader. (attribution: Used with permission from
Microsoft)

278 4 • Document Preparation

Access for free at openstax.org

Draft Content - Not Final



Figure 4.64 Readers can simply click on the inserted hyperlink to go straight to the table of contents. (attribution: Used with
permission from Microsoft)

SPOTLIGHT ON ETHICS

Academic Integrity

When you are creating documents, especially long documents that might include research or data that has
been created by others, it is essential that you give proper credit. You might have encountered citing
sources when completing a research report for a class. We have an ethical obligation to cite sources to
acknowledge the work of researchers and their findings from the studies. If proper citation is not given to
material that is not your own, this is called plagiarism. Plagiarism is part of a broader category called
“academic integrity.” Academic integrity goes beyond giving credit for work that is not your own, but it also
covers issues such as cheating on a test or paying to have someone create a research report for you.

This is not to say that we cannot use information from others to support our thoughts or to help us develop
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a new understanding of the material. Instead, it means we have to acknowledge that the information came
from another source and we are using their research in our work. From the researcher’s standpoint, a
measure of the quality of the research is the number of times the work is cited by others. This is similar to a
product online having a large number of five-star reviews. The more the research is cited by others, the
higher the credibility of the information.

4.4 Google Docs: Enhanced Formatting Features

Learning Objectives
By the end of this section, you will be able to:

• Insert and format page numbers
• Insert and modify a header/footer
• Insert and format a list

The market trends report has been composed thus far in Microsoft Word. However, it could have just as easily
been composed in Google Docs. Docs has many of the same features that we see in Word. Some people prefer
working in Docs as it can be more user-friendly than Word, particularly its features involving collaborating with
others.

Many of Docs’s advanced formatting features are similar to those in Word. Just like in Word, you can insert and
format page numbers, headers, footers, and multilevel lists. Some customizable features that are present in
Word may not be present in Docs, but some users might prefer fewer choices, as it facilitates a more user-
friendly program. Here, we will revisit many of the tools we covered earlier and apply them to the market
trends report in Docs. We will start with an earlier draft of the report where we began the chapter (Figure 4.2).

MAC TIP

Mac computers come with Safari as the default internet browser. While Docs works just fine in Safari, it
functions better in Google Chrome. Chrome is also a Google product and, as such, comes with integrations
that work seamlessly with Docs, such as browser extensions and notifications, as well as supports Chrome-
only features, like voice typing.

Page Numbers
The tool for placing page numbers into a Google document has fewer customizable formatting options than
the tool in Word. There are only two page number styles: top right or bottom right. These are both available in
the Insert menu. Let’s start with the market trends draft and add page numbers (Figure 4.65). If you select
More options, a few more customization options appear. You can choose to have your page numbers start
counting from the second page of your document, which could be useful if your first page is a cover page or a
table of contents. You can also start your page numbering at a certain number (i.e., other than the number 1),
as shown in Figure 4.66. The page number is always placed in the header or footer.
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Figure 4.65 Although the default page number doesn’t seem to allow the user to insert the number on the left or in the center, you
can align it later using the alignment tools in the Action Bar. (Google Docs is a trademark of Google LLC.)

Figure 4.66 You can choose to have the page numbering continue from a previous section, which can be useful when creating long
documents with multiple sections. (Google Docs is a trademark of Google LLC.)

One convenient feature of Docs is its ability to easily add a page count to your page number. First, you insert
your page number, then manually type the word “of” after it (Figure 4.67). Then, go to the Insert menu, click
Page numbers, and select Page count (Figure 4.68). This will add a field that gives the total number of pages in
the document. Now, your page count should appear as “# of #” (e.g., “1 of 5”) (Figure 4.69).
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Figure 4.67 Use the Insert menu to insert page numbers. (Google Docs is a trademark of Google LLC.)

Figure 4.68 The Page count feature allows the reader to see how many total pages there are in the document or that section.
(Google Docs is a trademark of Google LLC.)

Figure 4.69 Adding a page count to your footer helps the reader know how far they’ve read. (Google Docs is a trademark of Google
LLC.)
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Headers and Footers
You can add headers and footers to your document in Docs. The Headers & footers command is also located in
the Insert menu. Once you have added your header or footer, you can choose to further configure it by
choosing Options, the blue command that is located on the header or footer itself. This Options button opens
to a drop-down menu with a few choices. If you select Header format or Footer format, you will see a dialog
box with the option of applying certain header/footer settings to a section of the entire document, as seen in
Figure 4.70. You can also control the height of each header/footer in inches, as well as choose to not have the
header or footer appear on the first page. This latter choice is useful in documents for which you have a cover
page. Simply tick the box Different first page. When you are finished configuring the headers/footers, select
Apply.

You can edit and format the text contained in the header/footer as you would text in any other part of the
document: by manually changing the font type; applying bold, italic, or underlined format; adding an image;
or choosing a different alignment.

Figure 4.70 Once the header or footer is inserted, you can use the formatting tools on the Action Bar, such as centering the header,
just like with page numbers. (Google Docs is a trademark of Google LLC.)

You can also add a horizontal line that visually separates your header or footer from the rest of the text. This
can add a neat and professional look to your document. Just put the cursor where you want the line, go to the
Insert menu, and choose Horizontal line, as shown in Figure 4.71.
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Figure 4.71 Insert the horizontal line via the Insert menu, just as you did for the header or footer itself. (Google Docs is a trademark
of Google LLC.)

Figure 4.72 The horizontal line creates a nice separation between the document and the header. (Google Docs is a trademark of
Google LLC.)

Once you have made all your adjustments in the header/footer, just place your cursor anywhere in the body of
the document to exit from the header/footer editing mode, or, alternatively, press the Esc (escape) key on the
keyboard.

Remember that using the View menu, you can change the preview of the header/footer. Make sure that you
are viewing the document with Print layout checked so that you can view your headers and footers. If you
choose to work without the Print layout option checked, you won’t see the headers/footers.

Lists
The chapter Creating and Working in Documents briefly discussed how to insert a bulleted or numbered list in
Docs. In this section, we will use the document outline we used earlier in this chapter to create a multilevel list
in Docs.

To access numbered, lettered, or bulleted lists, go to the Format menu and choose the Bullets & numbering
option. This will open a drop-down menu, where you can see your choices for customization. You can also
access lists (numbered and bulleted) from the Action Bar (Figure 4.73).
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Figure 4.73 There are two ways to insert a list into your Doc: through the Format menu, or via the Action Bar. (Google Docs is a
trademark of Google LLC.)

Because adding lists to your document is generally done for organization and visual purposes, you want to
make sure they are easy to read and showcase the most important information. For all list types, you can
increase or decrease the space between the lines. This can help with readability. To do this, select the whole list
and go to the Line and Paragraph spacing command and choose a wider or narrower space, as shown in
Figure 4.74. You can also change the color of the text, which could be useful for helping your list stand out
from the rest of your document. Select the text you want to format and use the Action Bar command for Text
color.
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Figure 4.74 In Docs, all types of lists can be formatted just like normal text. (Google Docs is a trademark of Google LLC.)

Numbered and Lettered Lists
To create a multilevel list, choose the style of list you want, then use the Tab key to indent your lines. We want
to create an outline of the headings and subheadings for our marketing trends report. This will give
collaborators an idea of the format for the report, as well as allow us to use the outline to allocate sections to
certain people or departments to fill in the content. For example, Figure 4.74 shows a straightforward
Numbered list from the Insert menu, but Figure 4.75 shows one with multiple levels. You can create these list
levels by using the Tab key, which will increase the indent on the line, creating a sublevel. If you want a further
sublevel, press the Tab key twice, making it a subcategory of the category. You can also do this by using the
Increase indent command in the Action Bar.
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Figure 4.75 Multilevel lists are helpful for showing hierarchies and how categories are structured. (Google Docs is a trademark of
Google LLC.)

Bulleted Lists
Unlike numbered and lettered lists, bulleted lists do not have an obvious sequence. Docs offers different types
of bullets to indicate the multilevel layers, which you can customize (Figure 4.76).

The process for creating a multilevel bulleted list is the same as for numbered and lettered lists: To create
another sublevel below your current level, press Enter to go to the next level, then press Tab or use the
Increase indent command to add it. In Figure 4.77, you can see the result of the new multilevel list using
bullets instead of numbers. The best practice is to use bulleted lists only if they are no longer than half a page;
after that, a numbered list is more effective. You can change the bullet type by clicking in the bulleted list,
going to the Format menu, then choosing List options from the Bullets & numbering tool (Figure 4.78).
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Figure 4.76 Several choices are available for multilevel bulleted lists. (Google Docs is a trademark of Google LLC.)

Figure 4.77 Rather than using a numerical order, the bullets change for each level when you use the Tab key. (Google Docs is a
trademark of Google LLC.)
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Figure 4.78 Docs offers a lot of customizability for its bulleted lists. (Google Docs is a trademark of Google LLC.)

Checklists
A checklist is a useful type of list option in Docs that has several everyday applications. You may use them to
make a printed to-do list, such as a list of tasks or errands to carry with you when you are away from a
computer. Or you may want to add a checklist to a guidelines document for other people to be able to print
out and reference, or use digitally. For example, it could also be useful for the multiple rounds of editing that
will be needed for the market trends report. As the document progresses through the various departments for
editing and revision, each department could tick a box when their round is complete, indicating that the
document has been approved by the various departments.

A checklist is inserted the same way as any other type of list, except that it is technically listed as a subtype of a
bulleted list in Docs. That is, you follow the same process as adding a bulleted list, but then just make sure to
choose the option that shows the checklist. As you can see in Figure 4.79, the to-do checklist is complete.
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Figure 4.79 A checklist can be printed and used with pen and paper, or the boxes can be checked digitally. (Google Docs is a
trademark of Google LLC.)

4.5 Working with Graphics and Text Tools in Google Docs

Learning Objectives
By the end of this section, you will be able to:

• Insert special characters and equations
• Insert and modify an image
• Use the Google Drawings tool
• Insert and modify a table

Google Docs has many of the same graphic-insertion tools as Microsoft Word, and often functions in a similar
way. You can add tables, images, and WordArt, just like in Word. But Google also offers an embedded app
called Google Drawings that lets the user have a little more freedom with designing charts and shapes. It is
also seamlessly connected to Google Photos and Google Drive. This section will delve into these tools in more
depth.

Inserting Special Characters and Equations
Docs has a way for the user to insert special, nonstandard characters and symbols directly into the text. In
Docs, this function is accessible from the Insert menu. However, Google has some interesting functionality that
Word doesn’t have, such as drawing symbols, a higher degree of searchability, and automatic replacement.

Special Characters and Symbols
From the Insert menu you can see Special characters, as shown in Figure 4.80. You can insert any of the
characters you see on the first screen, just by selecting one in Figure 4.81. But you may need a character that
doesn’t appear here. One way to find a character is to look by category. Choose the Symbol combo box on the
left and select another category. Options are Punctuation, Numbers, other languages, and many other groups,
as you can see in Figure 4.82. These are top-level collections of character types and include lots of special

290 4 • Document Preparation

Access for free at openstax.org

Draft Content - Not Final



characters that are more than just symbols.

When you change the top-level collection to be, for instance, Emojis, the special character selections will
change, as shown in Figure 4.83.

Figure 4.80 Special characters are inserted from the Insert menu. (Google Docs is a trademark of Google LLC.)
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Figure 4.81 The special characters dialog box offers a number of different choices, as well as the option to draw a symbol or search
by keyword. (Google Docs is a trademark of Google LLC.)
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Figure 4.82 When selected, the Symbol combo box opens up a long list of different categories. Each category has a different set of
characters and symbols. (Google Docs is a trademark of Google LLC.)
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Figure 4.83 Here, the category selected from the combo box was Emoji. You can see that only emojis are shown in the main window.
(Google Docs is a trademark of Google LLC.)

If you do not have time to look through the categories for a character, you can draw the character and Docs
will search for one that looks similar to your drawing. If your character cannot be located through the drawing
tool, you can type a description in the query box.

If you have symbols or special characters that you use frequently, then you could add these symbols to the
Automatic substitution roster. This roster allows you to quickly and easily add in a symbol or special
character without having to access the Special Characters menu. For example, whenever you type the word
“pi,” Docs will substitute the pi symbol for the word.

The Automatic substitution tool is in the Tools menu, under Preferences. In the dialog box that appears, select
the Substitutions tab and add in your custom substitution, as Figure 4.84 shows.
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Figure 4.84 Adding symbols to the Automatic substitution tool can make it easier to insert frequently used special characters.
(Google Docs is a trademark of Google LLC.)

Equations
If you want to insert math notation or equations, go to the Insert menu and navigate to the Equation
command, as shown in Figure 4.85. As you do, the Equation toolbar will appear directly below the main toolbar.
From there, you can access the different groups of mathematical operations, brackets, Greek letters, and other
math notation. This toolbar allows you to write custom math equations.

Figure 4.85 Use the Insert menu (a) to access the Equation toolbar. This toolbar (b) has an easy-to-use interface for inserting
mathematical notation, such as Greek letters. (Google Docs is a trademark of Google LLC.)

4.5 • Working with Graphics and Text Tools in Google Docs 295

Draft Content - Not Final



LINK TO LEARNING

To access all possible symbols for a given font, you might need to get the Unicode value. Every symbol has
its own unique numerical identifier, called the Unicode value. Visit this Unicode Lookup website
(https://openstax.org/r/78UnicodeLookup) to see different Unicode values.

Inserting an Image
Docs has a few more interactive options than Word when it comes to inserting images. Because Docs is a
Google product and you are typically online when you are using it, there are some integrations with other
Google services, like Photos and Drive, that make inserting your own images easy. First, go to the Insert menu,
and select Image. As seen in Figure 4.86, you have a number of different options: You can choose to get the
image from your computer, do a Google Image search, insert a photo from your Drive or your Photos account,
type in a web address where the image is located, or insert an image from the camera on your laptop/tablet/
smartphone. This huge array of options allows for a lot of personalization. Keep in mind copyright protections
for images that you might find on the internet. Be sure to cite properly when using images that are
copyrighted.

Figure 4.86 Docs features many different, integrated ways of inserting images into your Doc. (Google Docs is a trademark of Google
LLC.)

Let’s revisit the market trends report and insert an image of a world map that you can use to show where
WorldCorp’s major markets are located. First, place the cursor where you would like the image inserted. You
will insert the image at the end of the Industry and Market Analysis section, so you will want to place your
cursor at the beginning of the next blank line. Go to the Insert menu and choose Search the web, as shown in
Figure 4.87. Select the image you like and click Insert (Figure 4.88).
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Figure 4.87 When you select Search the web, a navigation pane will open on the right side of the screen. Use descriptive search
terms to get a narrower result for what you need. (Google Docs is a trademark of Google LLC.)
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Figure 4.88 The image will be inserted at the location of your cursor in the document. (Google Docs is a trademark of Google LLC.)

If you want to edit the image, simply select it with your cursor; Docs gives the user many ways and options for
modification. You will first notice that when you have the image selected, a small toolbar will appear below the
image. From here, you have options for text wrapping, sizing, and rotating, as Figure 4.89 presents. If you
want even more configuration options, choose Image Options from the Action Bar, and a sidebar will appear.
From here, you can modify all the above options with more detail, such as specific margin sizes. The Action Bar
now displays, on the right side, tools for accessing image borders, cropping the image, and replacing the
image.
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Figure 4.89 Select Image options from the Action Bar when the image is selected for additional formatting options. (Google Docs is a
trademark of Google LLC.)

Using the Google Drawing Tool
Google’s Drawing tool is an interactive tool that allows the user to create custom shapes and insert preset
shapes. Drawings is its own application that can be accessed either by going to Google Drawings
(https://openstax.org/r/78GoogleDraw) or through applications such as Docs. You can create drawings and
save them to your Drive. Creating custom shapes or drawings can be particularly useful if you want to insert a
specific shape or combination of shapes that isn’t available in the roster of preset shapes. The Drawing app
also gives the user the option to insert standard preset shapes or WordArt.

Creating and Modifying Custom Drawings
To create a new drawing, go to the Insert menu and select Drawing. Docs will open a dialog box to another
app called Drawings, as shown in Figure 4.90. Through the interface, you can add straight lines, curved lines,
WordArt, freehand drawings, and more. This can be a particularly useful tool if you are working on a computer
with a trackpad or touch screen. You can also change the color and thickness of the lines in your drawing.
When you are finished with the drawing, just select Save and Close, and your drawing will appear in your Doc
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where your cursor is. You can change the position of the object by aligning it using the Action Bar align tools,
or you can resize it by using the mouse over the edges of the object (Figure 4.91).

Figure 4.90 Drawings gives you many options for formatting text and adding shapes to visually enhance your document. (Google
Docs is a trademark of Google LLC.)

Figure 4.91 Once you insert the drawing into your document, you have further options for placement and sizing. (Google Docs is a
trademark of Google LLC.)

If you want to insert an existing drawing, you need to have uploaded it first to Drive, as Figure 4.92 shows. To
do this, go to the Insert menu, choose Drawing, then From Drive. You will then have to locate the item in your
Drive and choose whether you want to Link to source or Insert unlinked. Link to source means that you are
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creating a live link from your original Drawing in your Drive, so that your drawing will be automatically
updated if you change the original drawing. Insert unlinked means that you are inserting a static copy of your
drawing into your current Doc.

Figure 4.92 You can link the drawing to the original file, then it will update if you change the Drawings file. (Google Docs is a
trademark of Google LLC.)

Inserting Shapes
When you are creating new drawings, you might instead want to use the preset shapes. Drawings has
numerous arrows, circles, squares, callouts, equations, and more, which you can select and add via the
Drawing app, as shown in Figure 4.93. While on the canvas, these can be resized and modified in numerous
ways.

Drawings also has other commands, such as adding lines and text boxes, the fill paint bucket, line width
controls, and font color and type modifications (plus all the standard font formatting commands)—all
accessible from the Drawing app toolbar, as shown in Figure 4.94. For the market trends report, your
supervisor has asked that you create a graphic to show the flow of the report from department to department.
The report will originate with the marketing department, then move to the finance department, and finally to
the operations department. We can use Drawings to construct such a process flowchart. It is worth noting that
in Docs, you need to construct your process flowchart manually, piece by piece, whereas in Word, you can use
the preset SmartArt charts and shapes to create one. This means that creating graphics such as flowcharts and
organizational charts is a bit more labor-intensive in Docs than it is in Word. You will learn more about this in
the section on Inserting Charts.

To create your process flowchart, you first need to insert three rectangular shapes, one for each step in the
process (i.e., each of the departments). Then, you will need two arrows and three text boxes. To speed up the
process, you can copy the shape you inserted and then paste it in the Drawings window. This works for lines
and text boxes as well. Let’s change the fill color to a darker blue so that it is in line with the WorldCorp brand.
From the tool menu, select Shape (to insert the rectangles) and Line (to insert the arrows). As you are lining up
the images, Drawings will give you red guidelines to show when the images are in line with each other.
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Figure 4.93 Docs gives you many different shapes options to work with (a), which can come in handy when creating your own
custom flowcharts (b). (Google Docs is a trademark of Google LLC.)
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Figure 4.94 You can make the fill color disappear by using the Transparent option. (Google Docs is a trademark of Google LLC.)

Inserting WordArt
Google’s WordArt feature is similar to the one in Word: It is a way to add stylized text to your document. In
Google, this feature is available through the Drawing app. When you are in the Drawing app, go to the Actions
drop-down menu and select WordArt. A small box will appear, in which you type your text. If you want to
change the color, font type, transparency, borders, and other elements, you can do so using the Drawings
toolbar commands. Press Enter to finish (see Figure 4.95).
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Figure 4.95 In Docs, WordArt is part of the Drawings app. You can apply all the same formatting as you would to a shape or custom
drawing. (Google Docs is a trademark of Google LLC.)

Inserting Charts
Drawings has many shapes and connectors so that you can build your organizational charts or flowcharts from
scratch. Unlike Word, which comes with the SmartArt options for preset flowcharts, organizational charts, and
more, Docs requires that you make your own charts. This can, however, lead to more customization and
personalization of the shapes and types of charts you can make in Docs. You can see in Figure 4.96 how to
create an organizational chart from scratch by adding boxes, filling them with a light blue color, and
connecting them with lines. This is just like the simple process flowchart we made in the section on Inserting
Shapes, except the boxes are arranged a little differently.
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Figure 4.96 There are ways to make hierarchy charts in Drawings using both shapes and lines to connect the levels. (Google Docs is a
trademark of Google LLC.)

Tables
Inserting and modifying tables in Docs is similar to the same process in Word. To add a table, go to the Insert
menu, navigate to Table, and hover your cursor over the number of rows and columns you want, as shown in
Figure 4.97.
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Figure 4.97 The maximum number of columns and rows in a table is 20 x 20. (Google Docs is a trademark of Google LLC.)

From this menu, the maximum width and length of a table is 20 x 20 cells, but you can add more columns and
rows later by using the Insert column left/right or Insert row above/below tools, as shown in Figure 4.98. This
menu is accessed by right-clicking when your cursor is anywhere in the table. You may also merge cells by
selecting the cells and right-clicking to show the context menu and choosing Merge cells. This functionality is
useful when you want to merge cells in the top row to create a header row, for example. If you want to delete a
row or column, simply select it and right-click to Delete column or Delete row. The same process works for
deleting the whole table: Select it, right-click, and choose Delete table.
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Figure 4.98 Right-clicking anywhere within the table gives you many options for adjusting your table. The menu makes it easy to
add, delete, or alter existing rows and columns. (Google Docs is a trademark of Google LLC.)

As for applying formatting changes within the table, you can select the cells to format and use the Action Bar
to change the borders and the background color, as shown in Figure 4.99.
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Figure 4.99 Using the Background color tool allows you to fill certain table cells with a specific color. (Google Docs is a trademark of
Google LLC.)

You can change the size of the table by selecting it and right-clicking on it to show the context menu, and
selecting Table properties. The Table properties dialog box (see Figure 4.100) is where you can change the
dimensions of the rows and columns (by setting a set width or height in inches), table alignment within the
page, cell text alignment, cell padding, and more.

Outside of this dialog box, you can make some changes manually. For instance, you may change an individual
column or row height or width by dragging the borders of cells; the mouse pointer will change shape to a two-
arrow cursor. You can also make all rows and/or columns the same size by selecting the whole table and right-
clicking it, then selecting Distribute rows or Distribute columns.
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Figure 4.100 Docs offers limited options for table formatting. (Google Docs is a trademark of Google LLC.)

4.6 Managing Long Documents in Google Docs

Learning Objectives
By the end of this section, you will be able to:

• Utilize Paint format to apply formatting in a long document
• Insert and modify a table of contents
• Use linked bookmarks and hyperlinks

Google Docs has tools that can help users construct and navigate through long documents. The market trends
report will have multiple sections containing information that is best presented in varied ways. There are three
tools in Docs that this section will cover that are especially helpful: Paint format, Table of contents, and
Hyperlinks.

Paint Format
The Paint format command in Docs is the equivalent of the Format Painter in Microsoft Word. You use it in the
same way: selecting a format you want to copy from the original source, choosing the Paint format icon from
the Action Bar (it looks like a small paint roller), and using the cursor to apply it on the target text.

In Docs, you can even copy and apply the same original source format multiple times. Once you make your
selection, you are able to apply it many times in different areas of the document. To do this, you need to
double-click the Paint format icon, after which it will stay locked, as shown in Figure 4.101. (Word’s Format
Painter behaves the same way.) After you are done formatting all the text you need, you can unlock it by
clicking once on the icon again; then, the mouse pointer will return to normal.
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It is not advised to use the Paint format tool to apply a style to an entire document with multiple different
features, such as tables and multilevel lists. The Paint format tool may not apply the style in exactly the way
you want with these kinds of special formatting. Additionally, note that in Docs, you can use the Paint format
tool with one open document only.

Figure 4.101 (a) First, select the text with the formatting you want to copy, then click on the Paint format tool. (b) Use the tool to
highlight all the text to apply the new formatting to. As you can see, the body text now has the same format as the header text.
(Google Docs is a trademark of Google LLC.)

Table of Contents
As in Word, a table of contents in Docs requires that you have your headings properly styled, your section
breaks in place, and page numbers.
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Headings for Tables of Contents
What Word calls Styles is called Paragraph Styles in Docs. We previously touched on the importance of these
styles in Docs in the Creating and Working in Documents chapter when we discussed the use of the View menu
to activate or hide the document outline. Moreover, we carefully went over headings and their significance for
the document when we described the font formatting, and how it can be accelerated with the use of styles.
Here, we will discuss how the use of styles helps you manage long documents by helping to structure your
table of contents.

Docs will automatically read your styles and headings and autogenerate the table of contents from that. For
instance, you may have an H1 (Heading 1) for a chapter title, and H2 and H3 headings for subsections. You can
see Google’s default heading styles in Figure 4.102. We can add the table of contents to our WorldCorp market
trends report because we have already formatted the various sections of the report with headings.

Figure 4.102 Docs comes with a few default styles, but you can customize them all to suit your needs. (Google Docs is a trademark of
Google LLC.)

All of these styles can be modified using the Options menu. You can modify any of the heading styles, or even
the Normal style. If you like these styles and will use them frequently, select Save as my default styles. These
will be the default styles for every new document you create.

Changing your styles can be useful when working with long documents. Say that you want to change the font
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type of all the document’s Normal style text. The first thing to do is to change a particular paragraph by
selecting it, and then changing its font type to your desired font. While the text is still selected, go to Styles and
hover over Normal text. Then, click Update ‘Normal text’ to match, as Figure 4.103 shows. That will change all
the document’s Normal paragraphs to have the new font type. Labeling the text Normal every time gives the
user the power to automatize the font formatting.

Figure 4.103 Updating your styles can make automating font changes throughout a long document simpler. (Google Docs is a
trademark of Google LLC.)

Once you have labeled your headings and styled your document properly, the headings will appear in the
document outline. This is a good place to check that your headings are correct before you create a table of
contents. You can preview all the headings and should be able to quickly catch if something is styled
incorrectly. If you see a mistake, simply select that heading and Docs will take you there. From there, you can
select the incorrectly styled text and make it the correct heading style.

Inserting Section Breaks for Tables of Contents
We stressed the importance of section breaks in the chapter Creating and Working in Documents. Section
breaks are necessary when creating a table of contents if you want to have different page numbering in
different sections. If your page numbering is continuous throughout the entire document, you would not need
section breaks to create a table of contents. You only need the section titles to be formatted as a Heading
Style. However, if you want the page numbering to restart with each section of the document, you would need
to also include a break at the end of each section.

Once you have applied correct formatting to all of your headings and placed your section breaks, inserting
your table of contents is easy. Go to the Insert menu and choose Table of contents. There are two types: one
with page numbers and one with blue links and no page numbers. The option with page numbers is a good
choice for either print or digital publishing. If you plan on printing out your report, you want your readers to
be able to use the table of contents effectively and be able to flip to the correct page. Digital readers can still
click on the page number and be taken there automatically. The option with only blue links and no page

312 4 • Document Preparation

Access for free at openstax.org

Draft Content - Not Final



numbers is a good choice if your document will only be used by digital readers.

Let’s now add the table of contents to the WorldCorp report in Docs. First, go to Insert, then go to the bottom
of the menu and choose Table of contents (see Figure 4.104). Select a type, and the table of contents will be
inserted at the location of your cursor.

Figure 4.104 Docs shows the two different options for tables of contents in the Insert drop-down menu. (Google Docs is a trademark
of Google LLC.)
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Figure 4.105 The table of contents is automatically generated if you have established the section headings with the appropriate
formatting from the Styles menu. (Google Docs is a trademark of Google LLC.)

Normally, business report writers add the table of contents when they are finished with the report. But in
Docs, it is easy to add the table of contents at the beginning and update it as you go along. For example, each
collaborator might add new headings to the document as they write or revise, which you would want to see
reflected in the table of contents. Once their work is complete, you would simply select the refresh button
(“Update table of contents”) or right-click to “Update table of contents,” to update the table of contents (Figure
4.106). This will tell Docs to recheck the document, and reread for new, modified, or deleted headings. The
table of contents will automatically update with the new document structure.

If you want to change the table of content’s appearance, just select it, and then use the Action Bar to apply
formatting changes as you would to normal text. You can change the font type, change the size of the font, or
choose to bold or italicize the font.
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Figure 4.106 The table of contents can be updated as collaborators contribute to the document. But they will need to make sure they
format section headings appropriately. (Google Docs is a trademark of Google LLC.)

Hyperlinks, Bookmarks, and Links to Other Files
Hyperlinks can be input in various ways in Docs. As in Word, these help with citations and navigation in long
documents. First, you need to select the text you want to make into a link, then you can choose to use the
menus or the right-click context menu to create the link. You can see both methods in Figure 4.107. They both
lead to a dialog box that asks for the web address, which you input, and then click Apply.
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Figure 4.107 You can make a link (a) using the menu method or (b) right-click method. (Google Docs is a trademark of Google LLC.)

If you want to add a link to another part of the same document, you can create a link to a specific heading. Use
the Headings and bookmarks option that comes up in the Link dialog box. Select the text that will be the link,
then right-click to Link, and you will see all the titles that the user styled to be headings, as Figure 4.108
displays. You will choose the part of the document that you want to link to.

You may also link to a certain part of the document that is not a heading. This requires first creating a
bookmark. For example, suppose you want to reference a table or figure in your document. You must first add
a bookmark next to the table or figure, then you can link to that bookmark. To add the bookmark, place your
cursor next to the table or figure you want to link to, then go to the Insert menu and click Bookmark (Figure
4.109). Then, when you want to link to that bookmark later on in the document, you do the same steps you did
for creating a link to a heading: Select the text you want to turn into a link and right-click to Link. The dialog
box will show the Headings and the bookmarks option. You can choose the pertaining bookmark, as Figure
4.110 shows. (To undo the bookmark you just made, click on it to select it, and then click Remove.)

For linking to another document, you need to already have the document in Google Drive. Go to Drive’s file
options to make a public shareable link. The linked document will not be accessible to someone unless they
have access to the document, meaning that the document has been shared with them. Copy this link address.
Next, open the document where the link will be placed, and select the text to be linked, then right-click to Link.
In the dialog box, paste the public shareable address of the other document, and click Apply. Or, skip the
pasting method, and select one that has been shared already in the link dialog box, as in Figure 4.111.
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Figure 4.108 Having your headings already styled can be helpful when creating links and bookmarks to them. (Google Docs is a
trademark of Google LLC.)

Figure 4.109 Right-clicking allows you to link directly to the selected text. (Google Docs is a trademark of Google LLC.)
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Figure 4.110 Creating bookmarks can help digital readers of your document navigate to different parts of the document without
having to scroll through many pages. (Google Docs is a trademark of Google LLC.)

Figure 4.111 Linking isn’t only for within documents but to other documents as well. In this case, the business letter has already
been shared. (Google Docs is a trademark of Google LLC.)
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Chapter Review
Key Terms
Automatic substitution feature in Docs that allows the user to type a word and have it automatically

replaced with a predetermined symbol or special character
bookmark tool that lets the user connect different parts of the document using links
checklist type of bulleted list that adds a checkbox to the beginning of each line
drop cap when the first letter of the first sentence in a paragraph is in a large, stylized font
endnote note or citation at the end of the document
footer bottom part of the page within the bottom margin, which you can see and configure in Print Layout

viewing mode
footnote note or citation at the bottom of the page
Format Painter tool in Word that lets you copy the formatting of one area of a document to another area of

the same or other file
formatting marks symbols Word uses to tell the user where a space, line, or the like are in the document;

these are usually hidden unless the user chooses to see them
header top part of the page within the top margin, which you can see and configure in Print Layout viewing

mode
hierarchy chart type of chart that visualizes the chain of command or supervision at an organization
multilevel list type of list that has hierarchical levels with different bullet styles for each level
page numbering ability of Word to number your pages in documents; they can be in the header or in the

footer
Paragraph Styles Google formatting tool similar to Word’s Styles; used to create headings and apply

document-wide formatting so that you can generate a table of contents (and document outline)
process chart way to represent a multistep process in a document; it shows the steps in the process, the

order in which to do them, and the dependencies for an outcome
reference method of giving credit to the texts and other sources you used to furnish your document with

information or data
SmartArt tool in Word that lets you design organizational charts or flowcharts
symbol special character not found on the keyboard such as currency symbols or Greek letters
table of figures list of graphs, tables, or images that are in the document
title page cover page of a document
Trust Center part of Word’s configurable options, which lets you personalize your privacy settings
WordArt tool in Word that lets you create artistic text
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Summary
4.1 Microsoft Word: Advanced Formatting Features

• Word includes some advanced configuration settings, such as the Word Options dialog box. This dialog
box is full of different categories of settings, including General settings, Display settings, Proofing
customizations, and the Advanced tab, which lets you configure a vast array of settings of different
categories.

• Page numbers in Word are easy to add and highly configurable. They have preformatted graphical
designs, styles, and numbering systems.

• Headers and footers can be inserted into Word documents using the tools on the Insert tab. As with page
numbers, headers and footers can be customized to meet your needs.

• Types of lists include numbered, lettered, or bulleted. Each type of list has multilevel capabilities.

4.2 Working with Graphics and Text Tools in Microsoft Word
• Tables can be inserted into the document to summarize information into rows and columns. The tables

can be customized with a wide variety of styles, colors, and fonts.
• You may insert images, shapes, SmartArt, charts, and screen captures into Word using the tools in the

Illustrations command group. SmartArt is a tool that lets you design different types of organizational
charts, such as process and hierarchy charts.

• The Text command group contains commands that let you insert autogenerated fields into your
document, like Quick Parts, Signature Line, and Date & Time. It also has text-designing tools like Drop Cap,
WordArt, and Text Box.

• Word also has a large collection of symbols and equations that can be inserted in the document.

4.3 Managing Long Documents in Microsoft Word
• The Pages command group has the Page Break, Blank Page, and Cover Page commands. These tools are

used for adding and managing pages in your document.
• The Format Painter is a useful tool that lets users copy the exact formatting from one section of text and

apply it to another place in the document.
• The References tab contains many useful tools for navigating long documents. From this tab, you can

generate a table of contents, a table of figures, and add footnotes and endnotes.
• Adding bookmarks helps readers easily navigate within a long document.

4.4 Google Docs: Enhanced Formatting Features
• Docs gives the user a few ways to customize page numbers in the document.
• Headers and footers can be added to the Doc and formatted using the tools in the Action Bar.
• Making multilevel lists in Docs is similar to the same process in Word. But Docs also has checklists, which

are unique to Docs and are a form of bulleted list.

4.5 Working with Graphics and Text Tools in Google Docs
• Docs interactive character map allows you to search for symbols and special characters using text,

Unicode references, or by drawing it.
• With the Drawings tool, the user can easily create a custom shape and insert it into their Doc.
• Drawings has some SmartArt capabilities, but they are not as robust as Word’s.
• Tables are formed in almost exactly the same way as in Word: by having a drop-down menu with an

interactive row and column designer.

4.6 Managing Long Documents in Google Docs
• The Paint format command in Docs is the same as Format Painter in Word. It can copy text formatting to

apply it to another area of the document.
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• Section breaks and headings are important for producing tables of contents automatically.
• Hyperlinks and bookmarks can be used the same way in Docs as in Word; they help the user navigate the

document.

Review Questions
1. How do you add a level to a multilevel list?

a. Go to the Insert tab and choose bulleted list.
b. Use the Tab key or use the Increase Indent tool.
c. Highlight the text and choose multilevel lists from the Layout tab.
d. Insert a numbered list from the Home tab and press Enter after each line.

2. In the Word Options dialog box, where can you add paragraph marks?
a. the General tab
b. the Proofing tab
c. the Advanced tab
d. the Display tab

3. Where would you go to remove your personal information when sending a file to someone else?
a. the General tab in Options
b. the Accessibility tab
c. The Trust Center tab in Options
d. the Display tab

4. How would you quickly insert a special character to indicate something is copyrighted ( © )?
a. using SmartArt
b. using symbols
c. changing the font
d. inserting a header

5. What is the main purpose of SmartArt?
a. to create flow and process charts
b. to create a column chart of data
c. to add visual interest to text with shading and shadows
d. to add a screenshot to a Word file

6. Where would you go to insert a signature line?
a. the Symbols command group
b. the Tables command group
c. the Text command group
d. the Illustrations command group

7. How can Format Painter be used in long documents?
a. to add section breaks to the document
b. to set up the headings for the table of contents
c. to quickly copy formats from one section of a document to other sections
d. to add bookmarks, hyperlinks, and captions

8. What do you need to do before you can insert a table of contents?
a. Add page breaks, section breaks, and cross-references.
b. Add section breaks and headings.
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c. Add headings, page breaks, and page numbers.
d. Add bookmarks, hyperlinks, and captions.

9. What is the function of the Caption tool?
a. It inserts autogenerated text to footnotes.
b. It labels all figures, which then can be used to build a table of figures.
c. It labels headings, which can then be used to build a table of contents.
d. It inserts a reference for the image or table.

10. What are the two ways to create sublevels in a multilevel list?
a. the Tab key and the Increase indent command in the Action Bar
b. the Enter key and the Increase indent command in the Action Bar
c. the Alt key and the Decrease indent command in the Action Bar
d. the Ctrl key and the Decrease indent command in the Action Bar

11. Where do you find headers in Docs?
a. on the Insert menu
b. on the Action Bar
c. on the Tools menu
d. on the Edit menu

12. What are the two default page number styles in Docs?
a. bottom left and top right
b. bottom left and top left
c. bottom center and top center
d. bottom right and top right

13. What is one way to insert a drawing into a Doc?
a. You can upload the drawing directly from your desktop.
b. You can drag-and-drop a drawing from your desktop.
c. You can upload or link to an existing file in Drive.
d. You can create a new one from a vector-graphics tool within Docs.

14. How would you insert the copyright symbol ( © ) into a Doc?
a. Go to the Insert menu and choose Special characters.
b. Find the copyright symbol online and copy and paste it into the document.
c. Insert it as a drawing.
d. Go the Insert menu and chose Image.

15. Which menu do you need to access to add a table of contents to a Doc?
a. the Insert menu
b. the Format menu
c. the Tools menu
d. the Action Bar

16. How do you link to a table in another part of a Doc?
a. Use the Link tool on the Insert menu and copy the link.
b. Create a bookmark to the table and copy the link.
c. Choose the Link Objects option from the Insert menu.
d. Add a heading to the table, and then link to the heading.
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Practice Exercises
17. Find and read a business article or report of at least 4,000 words. As you are reading it, make a detailed

multilevel outline of the contents. The outline should be at least one full page long. Apply headers and
page numbers. Use single-space and a 12-point font.

18. Using the skills learned in this section, customize the Quick Access Toolbar to include the following
commands: New document, Print, Copy, and Paste. Describe the steps you took to accomplish this.

19. Using SmartArt, create a detailed flowchart of the processes involved in a typical household task, such as
making a sandwich or doing laundry. Choose an appropriate graphic to show the flow of the task to be
completed.

20. Using the tools in the Text command group, compose an offer letter for a job opportunity. The letter
should include today’s date, a signature line, and company information. You can create a company name
and address or use an actual company and its information.

21. Go to Papers & reports templates (https://openstax.org/r/78PprRprtTemp3) and download a report
template. Using the template, insert both a footnote and an endnote into the document. Add some text to
each and modify the text using the skills used in this section.

22. Go to Papers & reports templates (https://openstax.org/r/78PprRprtTemp4) and download a report
template that has section headings already formatted. Using the template, insert a table of contents into
the document.

23. Go to Papers & reports templates (https://openstax.org/r/78PprRprtTemp5) and download a report
template that has a table of contents already formatted. Using the template, insert a bookmark several
pages into the document that will take you back to the table of contents in the report.

24. Create a multilevel to-do list for your weekly tasks. You can decide the level of detail needed in the list and
you can combine both home activities, recreational items, and school-related work in the list. Add and
center the page numbers, and add a relevant header.

25. Find a report template from the template gallery in Docs. Use the template to insert page numbers (or
change the location if the template already contains page numbers) and insert a multilevel outline into the
report.

26. Search the internet and find a picture of an organizational chart for a company. Using that as a guide,
create the chart in a new Doc using the techniques covered in this section.

27. Create a table using the list of weekly tasks you created a checklist for in Google Docs: Enhanced
Formatting Features. Use the tools and skills you learned in this section to create an easy-to-read table
that outlines at least two different categories of tasks (e.g., Work Tasks, Recreational Tasks). Your table
should have at least one merged cell and at least two different fill colors.

28. Using a longer business article with headings, add section breaks as appropriate. Format the headings to
use in the table of contents. Add page numbers with the finished section breaks. Then, on the first page,
insert a table of contents.

Written Questions
29. What are a few advantages of adding headers to a document?

30. Describe the process of adding page numbers to a document. What things should you consider as you are
adding page numbers?

31. How can you format a table without manually changing the borders and colors?
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32. How would you insert a special character into a document? Also, if you use this special character
frequently, what might make the process faster in the future?

33. What is the difference between a table of figures and a table of contents?

34. Why would you use a page break or insert a blank page in a business report?

35. Explain how the Format Painter can be used in long documents.

36. How can you change the position of the page numbers in Docs?

37. Why is a checklist useful?

38. How does Google’s automatic substitution feature work, and how do you use it?

39. How does Docs’s process for inserting an image offer more options for personalization than Word?

40. Why would you change the Normal font type in a document? Why would this be helpful when working
with a large document?

41. What are some of the advantages of using section breaks in a table of contents?

Case Exercises
42. Cleveland-Cliffs is the largest steel producer in the United States. Their management team released their

brand guidelines manual.

The Cleveland-Cliffs Brand Identity Standards manual (https://openstax.org/r/78CCBrandManual) includes
guidelines for their logo, letterhead, allowed font types, and so on. They also have more guidelines for
specific documents like brochures (p. 27), posters (p. 29), flyers (p. 32), print ads (p. 34), and more. We will
revisit these Brand Identity Standards throughout the chapter, and use our applied skills and knowledge to
create a newsletter. See page 30 of the Brand Identity Standards for Cleveland-Cliffs’s guidelines for
creating a newsletter.

• Start with a blank document. With what you have learned from Creating and Working in Documents,
insert two columns. (We will show you how to insert the sidebar textboxes later in this chapter.)

• Insert headers with WorldCorp’s information.
• Insert page numbers in the header using a professional style that incorporates some color. WorldCorp

uses blue in their logos and marketing materials, so consider a blue color when styling and
formatting the page numbers.

43. Let’s continue building our newsletter using the Cleveland-Cliffs Brand Identity Standards.

A. Design a SmartArt hierarchy chart. You can assume that the screen panel division is headed by a
divisional manager, who supervises the sales, finance, human resources, purchasing, manufacturing,
and R&D departments.

B. Create a table containing information on different TV technologies (use this CNET article on the best
TVs (https://openstax.org/r/78BestTVs) as a reference) and explain the differences. Design the
complexity and formatting of the table by yourself.

C. Insert a banded text box to one side. This side text box will take the place of the “Inside This Issue” and
“Did you know?” text boxes in the sample in the Brand Identity Guidelines. You can use your new
banded text box for adding quotes and highlights to your newsletter. For now, do not include a table of
contents (we will add that when we learn more about tables of contents in Managing Long Documents
in Microsoft Word).

44. Let’s continue building our newsletter using the Cleveland-Cliffs Brand Identity Standards. Take the
newsletter that you started on in Word and upload it to Drive. Open it in Docs.
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A. Insert headings into the newsletter. You can choose to make different areas of the document H1, H2,
or H3. Use the Paint format tool to apply the headings, instead of applying the styles manually.

B. Insert bookmarks next to important images in the newsletter. Add at least one link to one of these
bookmarks somewhere in the newsletter.

C. Lastly, insert a table of contents at the top of the newsletter.
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Figure 5.1 Advanced word processing features allow you to create complex documents such as invoices, custom envelopes, business

cards, and much more. (credit: modification of “Please pay this amount” by miguelb/Flickr, CC BY 2.0)

Chapter Outline
5.1 Creating Different Document Types in Microsoft Word
5.2 Mail Merge in Microsoft Word
5.3 Creating Forms in Microsoft Word
5.4 Creating Different Document Types in Google Docs
5.5 Creating Forms in Google Docs
5.6 Advanced Collaboration in Google Docs

Chapter Scenario
Microsoft Word includes some specialized features that can be used in a variety of ways, for both business and
personal use. These features are designed to save you time. For your WorldCorp market trends report, you can
use these features to gather information from employees in different departments, communicate with
vendors and customers, and even create forms to be used for human resources purposes.

The chapters on Creating and Working in Documents and Document Preparation focused on the basic
functions of constructing effective documents in Microsoft Word and Google Docs. In this chapter, you will
learn enhanced capabilities in Word and Docs that go beyond simply creating a document. You will also spend
some time reviewing additional types of documents you might encounter in business, such as invoices and
cover letters.

Advanced Document Preparation
5
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5.1 Creating Different Document Types in Microsoft Word

Learning Objectives
By the end of this section, you will be able to:

• Create a template
• Create a business memo
• Create a letterhead and an envelope
• Create a business card
• Create a brochure and a flyer
• Create an invoice
• Create a business plan
• Create a résumé and a cover letter

Having different document types ready to go can be useful, in both everyday life and your professional life.
When it comes to something like applying to jobs or schools—a task that requires writing a similar document,
multiple times—you don’t want to waste time by starting from scratch for each application. You can do this by
using a template, which we learned about in Creating and Working in Documents. This section will show you
how to create your own template for a few different document types, including memos, letters, envelopes,
business cards, brochures, flyers, and invoices.

Templates
In Creating and Working in Documents, we defined what templates are and where to find them in Microsoft
Word. There are also a number of templates available on the internet. Word has web search capability so that
you can look for additional templates on templates.office.com, as you can see in Figure 5.2. On the Office
template website, there are thousands of templates that can help entrepreneurs and small businesses start
making their business more systematic. You can find Word templates for email advertisements, calendars,
brochures, memos, business cards, invoices, business plans, warehouse receipts, and more. Once you
download the template, you can populate it with data and further modify its appearance.

Figure 5.2 You can search for templates using the desktop version of Word, or you can go to your web browser and download the
templates. (attribution: Used with permission from Microsoft)

Using prebuilt templates can be incredibly useful, but sometimes you might use a custom document type
often enough that you want to save it as your own template. To do this, go to the File tab and use the Save As
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command to save the document with the .dotx extension. That will save the document as a template. This
means that every time you open this .dotx file, a new file will be created, with all your formatting already in
place. Once you make your edits to the new document, use the Save As command again to save the template
file (.dotx) as a standard Word document file (.docx), making sure to choose the .docx extension to keep the
changes. This will ensure that your edits are saved to a new document not to the template file. The .docx files
are standard Word documents used for editing and sharing, while .dotx files are Word templates used for
creating new documents with a consistent format and style. These same steps need to be followed when
building a template for any kind of file, whether it is a memo, envelope, brochure, flyer, or invoice.

LINK TO LEARNING

While Word comes with many fantastic templates installed, there are many more available online that are
free and can be used with Word. A Google search will garner thousands of available templates. You will
likely come across Canva (https://openstax.org/r/78Canva) in your search. Canva does provide access to
some free templates; however, these files must be edited in that service and are saved and downloaded in
file types that are not necessarily fully compatible in Word. When searching for templates, be sure to verify
they are indeed compatible with Word and come from a verified and trusted source.

Business Memos
Word has templates for memos and newsletters. These are similar forms of communication in that they both
inform a large group of new changes or trends in a company and may call for action. Yet there are some
differences. Memos are used internally, while newsletters are for external audiences. Memos also usually have
a standardized format. Newsletters have more freedom of form and may incorporate a lot of graphics. Like
brochures and flyers, both have been digitized in the form of emails.

Despite the widespread use of email, printed business memos are still commonly used to communicate
important information within a company. Memos typically follow a specific format, which formal company
email transmittals may also do today. One common structure is to include an opening thesis statement, the
main issue, and a closing statement. The opening is an introduction, and it may recall some relevant past
activities, or current activity. The main issue should include the changes that are being announced to the
company. The closing is a reminder of the current project general objectives. It may also include a
complimentary closing, such as, “Thank you for your kind attention,” or something similar. Last comes the
signature, which is the sender’s name, job title, and email address.

Like an email, a memo should always include fields for To (the employees), From (typically management), and
CC, which stands for “carbon copy.” In the 1980s, before personal computers, letters were typewritten, and a
piece of carbon paper was inserted between two sheets to make a copy of the letter. The copy created by the
carbon paper was the “carbon copy,” or “CC.” CC’ing others is a process still used in emails today, although of
course there is no physical hard copy involved.

Memos should also include fields for the Date and a Subject. You can see a memo template that was
downloaded from Microsoft’s template page (https://openstax.org/r/78MicTemplate1) in Figure 5.3.
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Figure 5.3 Today’s emails have copied the classic style of a business memo. (attribution: Used with permission from Microsoft)

Newsletters can follow a similar format but consider that your audience will be different. You may want to use
different language, incorporate graphics, or include more details. Newsletters may not only communicate
information and updates to an external audience but are often used as advertising. Microsoft’s newsletter
templates are a good place to get started if you are not sure how to format your newsletter.

LINK TO LEARNING

Newsletters are the most popular email advertisement form. Read this step-by-step guide to writing a
newsletter (https://openstax.org/r/78WrtNewsletter) at Readz.com. You can find advice on newsletter
creation, the audience, the types of newsletter formats, idea prompts, and more.

Letterhead and Envelopes
A letterhead is a type of heading that contains company contact information and a logo. It can be used in
many scenarios, both personal and professional. Figure 5.4 shows an example of a professional letterhead for
a business. The logo and company contact information will go at the top right of the document. The
information in the template is generic so that you can customize the template with your specific company
information.
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Figure 5.4 Using the letterhead templates can make creating a brand/image for your company easier by providing prebuilt designs.
(attribution: Used with permission from Microsoft)

Business letterheads are also used in conjunction with company envelopes. You may have preprinted company
envelopes with the company logo on them. If not, you can create one using templates. When corresponding
by mail, it is much more professional to have a printed envelope with the recipient’s information, rather than
have handwritten details. While we will cover creating envelopes for larger mailings in the next section, here
we are focused on printing one or two envelopes.

Word has templates and other customizable capabilities to create printed, custom envelopes. You just need to
fill in your address with your name in the left corner, and fill the recipient’s data in the middle. To print the
envelope, you will need to load the envelope in the correct orientation in the printer. Then, you will go to the
File tab and select Print. Printers can vary by brand, so consult the owner’s manual for your printer or search
online for the proper way to print an envelope.

Using the Envelopes command is another solution, and it allows for more customization. You first need to
make sure that your address is saved into Word’s settings. This is done through the Options command, located
on the File tab. Selecting the Options command will open a window, and inside that window you will see a tab
called Advanced. This is where you can set your address, as Figure 5.5 shows.
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Figure 5.5 The Advanced tab of the Word Options window is where you can make sure your address is saved. (attribution: Used with
permission from Microsoft)

MAC TIP

From the Tools menu, click on Envelopes. You can make formatting changes here. Also, in the Tools menu,
there is an option for Labels, which has a similar functionality for preparing mailing labels.

Next, go to the Mailings tab and select Envelopes. In Figure 5.6, you can see the dialog box that will appear.
The blank address is the recipient’s address, and on the bottom is your autogenerated mailing address. If you
want to change the envelope size, choose Options, and you will see a combo box with the standard sizes
(Figure 5.7). When you finish typing the recipient’s address, click on Add to document.
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Figure 5.6 The Envelopes and Labels dialog box shows you a simple preview of what your customized envelope will look like.
(attribution: Used with permission from Microsoft)

Figure 5.7 The Envelope Options dialog box allows you to customize the placement of addresses, as well as set custom printer
settings. (attribution: Used with permission from Microsoft)

As Figure 5.8 shows, the envelope is inserted as the first page of the document, and along it, there is a section
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break. If you want to repeat the styling and envelope size again, it would be a good idea to create the envelope
in a new blank document, and then save it as a .dotx.

Figure 5.8 This is what the Envelope command will ultimately generate. (attribution: Used with permission from Microsoft)

Business Cards
A business card is a small, typically wallet-sized card that contains your contact and company information. It is
usually given to clients or potential clients when you meet them, so that they have your contact information
easily available. Business cards may be provided to you by your company, or, if you are self-employed, you may
make them yourself. They usually contain basic contact information, like your name, your position (title) with
the company, your phone number, and your email address, in addition to some eye-catching design elements,
like a logo or image. Business cards are usually printed on thick, sturdy paper called cardstock. Many
companies will order business cards for their employees using approved company designs and layout; at
WorldCorp, the marketing department is responsible for providing business cards to employees. However, if
you are a small business owner or freelancer, you might have a need to create your own business card.

You can easily design a business card in Word and send it out for printing at a business card printing shop,
where you will likely have a few different cardstock options (lighter or heavier weight, glossy or matte finish).
You could also purchase the cardstock and print the business cards on your own. This paper is generally
perforated and some major paper companies that produce this type of paper have templates for their
products in Word. Some of these printing companies may want your design in .pdf format. As we discussed in
Creating and Working in Documents, having a document in .pdf format means that the design elements will
not change at all, no matter who opens the file. If you send the printing company a design in .docx format,
some elements might move when they open the file depending on which program they are using to open and
print the file.

In Figure 5.9, you can see most of a business card template that we downloaded from Microsoft. The page has
ten business cards per page. Simply fill out the information in the fields provided. Once you fill in one area of
the first card, it will auto-populate the same area in all the remaining cards.
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Figure 5.9 Using a business card template can make designing your cards easy. (attribution: Used with permission from Microsoft)

Brochures and Flyers
Both large and small businesses use advertisements to display what the company offers and detail the
specifications of the offer. Brochures and flyers are a printed form of advertisement. Although many
advertisements are found on the internet these days, printed ads are still popular. Flyers tend to be graphic-
oriented, contain minimal text, and often advertise an event or temporary promotion. Brochures can be an
introduction for a company or specific product and may be used for a longer duration than a flyer.

As with many documents discussed so far, the best way to create a brochure or flyer is to download a template
from Microsoft, and then fill in the information. Because brochures and flyers can be image-heavy and can
have complicated layouts, using a template is the fastest and easiest way to create them. With a template, you
can establish a base layout, and then easily change the images and the color scheme.

In Figure 5.10 and Figure 5.11, notice the default design of a brochure from Microsoft’s template page
(https://openstax.org/r/78MicTemplate2) called Business Brochure. The brochure is two pages, as it is
designed for double-sided printing. The brochure is also set in a three-column layout that is meant to be a
trifold design. The layout is there, and all you need to do is change images, the color scheme (if desired), and
the text.

At WorldCorp, the marketing department plans a holiday toy drive each year. Your boss has asked you to
create a brochure with the details for the drive to be distributed to all employees. You can use this template to
create the brochure for the event. We will walk through the steps to create this brochure in the following
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sections.

Figure 5.10 This template is a trifold design. When folded, the panel on the right is the cover and the panel in the middle is the last
page. (attribution: Used with permission from Microsoft)

Figure 5.11 Designing the brochure from an existing template saves time. (attribution: Used with permission from Microsoft)

To change the two images, right-click on one of them and select Change Picture, as shown in Figure 5.12, then
browse to the folder where the image is and select Insert.
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MAC TIP

On a Mac, the command is Control+right-click.

If the new image is too wide, use the command Crop from the Picture Tools Format tab. To change the color
scheme for the whole brochure, go to the Design tab and click on the Color drop-down menu, as in Figure
5.13. Changing the colors this way will change the color palette for the whole brochure. Finally, to change the
actual text, put your cursor on any of the panels of the brochure and change it manually. In this example, you
changed the pictures and the text on the first page of the brochure to include details of the toy drive at
WorldCorp.

Figure 5.12 The pictures can be customized to your needs either from stock photos, photos on your computer, or photos you find
online. (attribution: Used with permission from Microsoft)
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Figure 5.13 The color scheme can be changed using the Design tab. (attribution: Used with permission from Microsoft)

To create a flyer, choose a flyer template from Microsoft’s templates, and follow the same steps as for creating
a brochure. As you can see in Figure 5.14, flyer templates are just one, single page, meant to be printed single-
sided on one sheet of paper.
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Figure 5.14 A flyer is similar to a brochure, but it is printed on one single-sided page. (attribution: Used with permission from
Microsoft)

Invoices
An invoice is an important document. It is essentially a bill given to a customer for a product or service
provided by a company. You may encounter invoices either as a recipient or the sender. If you are the one
purchasing a good or service, you will receive an invoice. The invoice tells you how much you need to pay. If
you are the one selling the goods or services, you will need to create the invoice yourself, then send it to the
company or person making the purchase. In both cases, an invoice should always explain what was provided,
sold, and what is owed.

There are many kinds of invoices for many kinds of businesses, but all invoices should have a date, invoice
number, description of the goods sold or services performed, the quantity, the price per item, the total, and
the payment due date. The Microsoft 365 collection of templates has many designs and types of invoices by
industry. Using a template to design your invoice can be helpful because invoices often include complex table
formatting that can be difficult to design. The invoices can vary based on whether you are providing a service,
such as maintenance (for which you might charge an hourly rate), or providing an actual product, like
WorldCorp’s laptops and TVs (for which you might charge a per-price fee or flat rate).

You can create an invoice by following the same steps outlined above for brochures and flyers: by creating a
new document and selecting an invoice template. Just as you would with the other document types, click in the
text boxes to make the necessary adjustments to the information in the invoice. Figure 5.15 shows some of the
different invoice templates available.
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Figure 5.15 Invoices can be customized to include the company logo and include custom fields, such as sales tax or discounts.
(attribution: Used with permission from Microsoft)

Business Plans
A business plan is a document that describes a company’s plan for growth and profitability. Business plans
may have different uses and applications depending on the type of business and stage of growth that the
business is experiencing. For instance, some start-up business plans are used to seek funding for a venture.
They may describe a detailed short-term plan for the company’s first few months of activity, then a broader
long-term plan for future growth. There are also business plans for established companies, such as capacity-
building business plans. These types of plans are used to explain why a company needs funding to buy a new
capital asset, such as a manufacturing plant, or to refurbish an existing one. The business plan templates you
will find in the Microsoft Office database will give you a head start on designing and formatting your business
plan, but keep in mind that these templates will not give any advice on what to include or what kind of
language to use in your business plan. For that, you can get some examples of an already-made business plan
online. Figure 5.16 shows an example of the first couple of pages of a business plan template in Word.
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Figure 5.16 The purpose of a business plan is to discuss the road map for opening or expanding a business. (attribution: Used with
permission from Microsoft)

Résumés and Cover Letters
As you start your career and begin your job search, you will want to present yourself as a serious candidate,
ready to take on challenges. One way to put yourself on the right track toward professionalism is by having a
résumé. A résumé displays your work experience, academic degrees, and overall skills. Some résumé experts
say that you should limit your résumé to one or two pages, but depending on the position, you may want to
describe your studies and experience in more detail.

Like business cards, résumés can be simple or more imaginative. While a visual, graphics-heavy résumé may
be eye-catching, a plain text document may be more practical. When you apply for a position, you will often be
directed to an area of the company’s website where you are prompted to upload your résumé to their system.
Then, using computer software, they scan the document for critical information such as keywords, years of
experience, and skills, and then filter the résumés that meet the desired job requirements. These computer
programs do not read drawings and designs well, so a creative or graphics-heavy résumé may not be
interpreted well by this technology.

If you need to print your résumé, it is appropriate to add your personal letterhead to the top of the document.
While letterheads are often used to present company information, as we learned earlier in the chapter, you can
also create a personal letterhead. This type of letterhead is essentially a professional branding of your
personal data, displaying your name, position (if applicable), mailing address, email address, and telephone
number. It might have a simple graphic design, like a solid color bar, or a more intricate design or logo. Using a
consistent letterhead across all your communications will add a look of professionalism and could help
increase your job prospects. That consistency confirms to the potential employer your ability to see “the bigger
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picture” and your ability to visualize the tied-together documents.

Another way to use your personal letterhead is on a cover letter. Cover letters always have a distinct purpose:
to present you as a person, and your skills and relevant experience, in a brief manner. Writing a letter on your
own personal letterhead shows professionalism, as well as gives the recipient an opportunity to write back or
respond. Like a business memo, there is a specific way to structure a cover letter. It should always include the
date, your letterhead, the recipient’s address, salutation, complimentary closing, and signature. The body of
the cover letter should address these aspects in different paragraphs, usually in this order:

• The introduction: discussion of the job position that is being offered, and your interest in applying.
• The second paragraph: your work history summary. You need to be brief and cover the main points of

your career. Also include the relevant skills you possess for the job. If you are applying for a management
position, include your management responsibilities in past jobs, for example.

• The third paragraph: description of how you fit the job offered. You might also want to add your overall
career objectives here, and explain how this job furthers these.

• The conclusion: a closing paragraph that includes your willingness to be right for the job, and your
motivation for applying to this company.

Normally, cover letters are one page, and at most, two pages. You may adjust the mentioned format by adding
new paragraphs to add more detail on your work experience and skills.

The templates covered in this section can help you develop your personal letterhead and cover letter. There
are several options for résumé and cover letter templates in Word. Figure 5.17 shows a sample cover letter,
and Figure 5.18 shows just a few of the options available through Microsoft. As with the other templates,
simply replace the generic text in the template with your specific information.
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Figure 5.17 A cover letter is a complement to your résumé and specifically outlines how you are a good fit for the position to which
you are applying. (attribution: Used with permission from Microsoft)
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Figure 5.18 Choose a résumé template that not only matches your personality, but also coincides with the type of job you are
applying for. (attribution: Used with permission from Microsoft)

REAL-WORLD APPLICATION

Creating Brand “You”

As you grow in your own profession, you might want to consider developing your own brand. This will
include how you present yourself on social media, as well as all media and supporting documents you
might use to advertise yourself and your “product”—you. Corporations often use brand guidelines to
ensure consistency across all brand items, such as business cards, letterhead, envelopes, and logos. Here
are logo guidelines from Mitsubishi Motors (https://openstax.org/r/78MitsubLogo) for example. These
guidelines give specific details on how to use, and not use, the company logo in different circumstances.

When developing your own personal brand, consider using the following steps:

• First, investigate personal brands. Canva offers a guide to personal branding (https://openstax.org/r/
78CanvaPersBrnd) that can help. Seek out individuals who do this well. What elements are they using
and why is their strategy effective?

• Next, design your business card. You might also want to consider developing your own logo; however,
there are many free, online resources available that can help you with this. Once you have a business
card, design your other stationery.

• Finally, develop a memo and invoice design from scratch. These will be important as your personal
business grows, and you have regular business communication and contracts to support your business.

5.2 Mail Merge in Microsoft Word

Learning Objectives
By the end of this section, you will be able to:

• Understand the purpose and function of mail merge
• Set up a main document for mail merge
• Set up a source document for mail merge
• Complete a mail merge

As companies grow, they may need to scale up their production methods. This can be a complicated process.
An increase in size usually means an increase in revenue, but this comes at the cost of an increase in units
produced or services rendered. As a result, companies need to find ways to make their everyday business
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process more efficient and automated.

One form of automation is the streamlining of communication with customers. With an increase in volume, the
sales team needs to handle hundreds or thousands of clients every day. This can be made easier through the
use of form letters, which are a kind of template for communication. In form letters, the content of the letter is
the same for all recipients, but certain information may be personalized or customized. The mail merge tool in
Word is one way to create these autogenerated letters. Although there are third-party companies that offer
these large mailing type services, the mail merge features in Word are free and simple to learn.

What Is Mail Merge?
Many businesses stay in touch with their clients and customers using some form of communication. Some of
these communications may be printed ads; some may be email newsletters. These communications are
sometimes personalized with the name of the recipient. How do businesses automate this personalized
process? One way to do this is by using mail merge. Mail merge is a tool in Word that lets the user write a
form letter or advertisement, while leaving some areas of the document blank. These blanks are fields that can
be programmed to contain personalized information: the recipient’s given name, phone number, address, or
any other type of customized field.

The mail merge tool makes sending letters or emails to hundreds or thousands of people relatively easy. The
process typically begins with the composition of the communication that you want to send to the recipients;
this is referred to as the main document. The main document will have blank spaces, or fields, where
personalized information will go. Then, you need to create your source document, a separate document that
has all the required information that will go into the blank customizable fields, such as postal addresses or
email addresses. The source document can be a document that already exists, such as a list in Microsoft Excel
or Access (we will talk about these programs later in the text). Or, you can create a new list of names and
addresses. A business may already have this document in Excel or Access, as some businesses keep a running
contact list. Finally, information in the source document and the information in the main document are
combined to create the merged document. This merged document will show the personalized customer
information in the designated blank fields on the main document, then multiply this form by the number of
recipients. For example, if the form letter is one page and you have fifty clients, Word will create a merged
document of fifty letters that can be printed.

Let’s walk through an example of how to use the mail merge tool to send out a set of personalized letters to
customers. You will learn how to build a main document, your source document, insert merged fields, and
merge to finalize your letter.

The Main Document
The first step of the mail merge is to compose your main document. The main document could be an existing
document, a template (.dotx) document, or a brand-new document. In this example, let’s use a business letter
template as the main document. This letter will be sent to WorldCorp customers, informing them of the
upcoming holiday hours for the warehouses so that they can plan for delayed shipments.

Figure 5.19 shows a form letter to inform the customers of the holiday closures. The template used is called
Business Letter (simple design) to create the letter. We also added a simple WorldCorp logo at the top of the
letter. We have highlighted in green where we want the mail merge tool to create the personalized fields.
These are not the actual fields, yet; this highlighting is simply to help us mark those locations for when we do
add them. In this letter, we will insert the customer’s address and the greeting line with their name. You can
certainly use more fields than these. But for this example, keep it simple so you can learn the process.
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Figure 5.19 Templates can be used to create the main document for mail merge. (attribution: Used with permission from Microsoft)

The Source Document
The source document needs to be a listing created in Excel or Access. But this walk-through will build a new list
rather than using an existing list. You will build the new list with just a few customers so you can see how mail
merge works. But remember, mail merge can be used with many customers and is virtually limitless. The
capacity of the mail merge is limited by the capacity of your computer.

The source document is built with the intended recipients. To begin, go to the Mailings tab, Select Recipients,
and choose Type a New List from the menu (Figure 5.20).

MAC TIP

Under the Mailings tab, click on Select Recipients, and choose Create a New List.

Notice there are two other choices: Use an Existing List and Choose from Outlook Contacts. When you have
finished entering in the information for the customers, click OK.

Figure 5.20 Although you can create a new recipient list, if you have a long list, it is better to work from an existing file. (attribution:
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Used with permission from Microsoft)

When you choose to create a new list, a dialog box will open so that you can build your list of recipients. Here,
you type in the relevant information for the mail merge, as shown in Figure 5.21. By choosing Customize
Columns at the bottom of the dialog box, you can add or remove the fields that you are not using. Make sure
you add all the information you think you will need for your custom fields. When you do the final mail merge,
you will only be able to choose from the defined information you provided in the source document. For this
example, we need the customer name and address.

Figure 5.21 You can customize the fields used in the list. (attribution: Used with permission from Microsoft)

When you finish selecting the fields needed for the mail merge, you will be prompted to save the list as a new
file for use as the source document in the mail merge (see Figure 5.22). The default location for the file is in a
folder called “My Data Sources” (Figure 5.23). You might consider a descriptive name to tell you that this file
contains data used in a mail merge.
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Figure 5.22 When you finish entering the information, click OK to save the file. (attribution: Used with permission from Microsoft)

Figure 5.23 The list will be saved as a file with a special extension so that Word knows the list is the source document for mail merge.
(attribution: Used with permission from Microsoft)

Merge Fields
Now that you have created the main document, and created and saved the source document, you now need to
insert the merge fields into the main document. First, insert the blank fields on the letter so that Word can
automatically fill them with personalized information: First name, Last name, Address, City, State, and Zip. In
Figure 5.24, you can see the icons in the Write & Insert Fields command group on the Mailings tab. These give
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us some common merge fields: Address Block, Greeting Line, and Insert Merge Field. For this example, use
Insert Merge Field. When you select the option, you will notice that the fields available in the drop-down list
are the fields from your source document. Therefore, make sure the fields in your document are descriptive
and as separated as you would like them to be, for example, if you are sending a mailing out to voters,
consider whether you should include all the members of the household in one mailer, or if you should address
them separately (in which case, you should list each of their names individually).

To insert the field, put your cursor where you want the field inserted into the letter. For our example, we want
“Address_Line_1” to replace our highlighted green street address placeholder (see Figure 5.25). Simply click on
the field from the list and it will be inserted at the cursor location. Repeat this process for the other fields.
Notice the fields are denoted by “« »”. This notation tells Word to get the relevant information from the source
document to put into that line in the document.

Figure 5.24 The fields in your source document are in the Insert Merge Field drop-down menu. (attribution: Used with permission
from Microsoft)

Figure 5.25 Be sure to remove the green highlighting in the document as we just used this to show where we wanted to insert the
merge fields.

Now that we have our source document with all of the customer information saved, and we have inserted the
custom fields into the main document, we can complete the mail merge process. First, you should always
preview the document to make sure it looks as it is supposed to. Go to the Mailings tab and select Preview
Results, as shown in Figure 5.26a. This allows you to see all of the letters with the actual, personalized
information in place, as in Figure 5.26b. All the merge fields you designated in the main document will be
substituted by the actual information. You can use the left and right arrows at the top-right area of the Ribbon
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to toggle between recipients.

Figure 5.26 (a) Before you complete the merge, preview the results so that everything looks as it should. (b) Notice the fields have
been replaced with the first name in our recipient list. (attribution: Used with permission from Microsoft)

If everything looks okay, then you can complete the mail merge. Go to the last icon on the Mailings tab, Finish
& Merge. The drop-down menu gives you options to edit, print, or send emails with the merged documents. In
this case, we are going to mail the letters to the customers, so we will choose Print documents from the list. If
there were any issues when you previewed the letters, you could select Edit Individual Documents to make the
necessary changes. When you choose to print, you are given the option to select which ones you want to print.
We will choose “All” for our example. The Print dialog box will open with the default printer displayed. You can
choose to send the letters directly to the printer now by selecting OK, or you can choose to print the file to a
.pdf file so that it will be saved. This .pdf file will have four pages, one for each of the four recipients in the
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source document list.

What you have just walked through is a mail merge from scratch. There is also a “Step-by-Step Mail Merge
Wizard” that guides you through the same steps. You can use mail merge for a wide variety of applications,
such as creating name tags for an event; making labels for mailing packages/letters; creating envelopes,
business cards, or postcards; or sending emails to a large group. Even though the tool is called mail merge, its
capabilities go beyond simply creating a mailing.

LINK TO LEARNING

Visit Microsoft’s detailed support page on doing a mail merge (https://openstax.org/r/78MicMailMerge) to
learn more.

Further support can be found on Red Tail Technology’s sample mail merge templates (https://openstax.org/
r/78RTMailMerge) page, which has some examples of downloadable form letters.

5.3 Creating Forms in Microsoft Word

Learning Objectives
By the end of this section, you will be able to:

• Understand the Developer tab and its usage
• Use the tools in the Controls command group
• Create a fillable form in Microsoft Word

This section reviews how to build a fillable form in Word. Fillable forms can be very useful in businesses. These
forms can be emailed to recipients as attachments and the recipients can fill in required information into the
form quite easily. The fillable form creates fields that can be filled in by typing directly into the Word document.
You can also insert checkbox fields, drop-down menus, and long text fields into the form. Fillable forms have
many applications in business, such as gathering information on new hires that you might later want to put
into a database, or obtaining company information from vendors for billing purposes. The primary purpose of
the fillable form is to facilitate electronic completion while keeping the integrity and formatting of the
document. Individuals can only input information into the fields you have identified. The rest of the document
is locked from editing or deleting.

Figure 5.28 shows a simple example of how a fillable form can be a useful tool. If you wanted to gather
information on a new vendor, for example, you could create a simple document, email it to the vendor, and
have the vendor send the completed document back to us. However, as Figure 5.27 shows, if you just create
the form as a typical, printable Word document, it is difficult for the vendor to input their information. They
would need to edit the form itself in order to fill it out, which is not ideal. With a fillable form, the vendor
simply inserts their information into the provided fields and the rest of the document is protected from
editing. The fillable form can also be enhanced with decorative features, such as the company logo.
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Figure 5.27 As information is entered into the form, the underline is replaced with the text. (attribution: Used with permission from
Microsoft)

Figure 5.28 A fillable form gives a more professional appearance and can be customized with the company logo or letterhead.
(attribution: Used with permission from Microsoft)

Developer Tab
To create surveys in Word, you need to enable the Developer tab. This is typically not one of the default tabs
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in Word, so you need to manually add it. Go to the Options command on the File tab, then on the Customize
Ribbon tab, then enable the Developer tab.

MAC TIP

To add the Developer toolbar on a Mac, you will need to go to Word, then select Preferences, then go to
Ribbon & Toolbar. In the Search box, type “Developer.” Select the Developer tab from Suggestions. In the
dialog box under the ribbon header, select the box that says Show Developer Tab.

The Developer tab serves several purposes, as Figure 5.29 shows. In addition to containing the tools needed to
design fillable forms, it also contains the tools to create computer programs (macros) in Word, to protect and
restrict access to your document, and other advanced tasks.

The majority of the features on the Developer tab are for more advanced uses of Word and are outside the
scope of this text. This section focuses on the Controls and Protect command groups, which contain the tools
we need to create and secure our fillable form.

Figure 5.29 Making a form in Word uses these control commands. (attribution: Used with permission from Microsoft)

Controls Command Group
The Controls command group includes several different icons to represent the fields you can use in your form.
Figure 5.30 identifies the icons you will be using to create the form. The remaining icons in the command
group are used for building sophisticated templates in Word. The controls we are using in this example are
called content control fields. These fields give people a space to type in, add a date or image, or choose their
response from a list. In other words, they are interactive fields that can be specially programmed to receive
input from recipients. The content control fields create a user interface that seeks input from the respondent.

Figure 5.30 The controls you see with the “X” are not used when creating fillable forms. (attribution: Used with permission from
Microsoft)

The top-level commands are for inserting text or images into your form. The inputted answer will use either
rich text or plain text. Rich text allows the user to use bold, italic, and underlined font, different font types, and
so forth, whereas plain text does not allow these types of font formatting. This distinction is important if you
plan to print the form and want the text to appear with specific formatting. In general, the plain text response
will suffice, as most respondents will not need to add formatting to their answers. The Insert Picture command
(the landscape icon) is for letting the respondent add an image to their answer; this command may be used to
ask the user to upload their profile picture, for instance.

The middle-level commands are for asking multiple-choice-type questions and for setting the date. The first
(leftmost) in this row is the checkbox. This handy option reduces the amount of information that needs to be
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typed into the form. For example, the form could have a list of all departments at the company, and the
respondent could simply check the box of the department that they work in, rather than type in the response
manually. You could also have multiple-select questions that ask the survey taker to “check all boxes that
apply.”

The combo box and the drop-down list also ask the respondent to select from a set of preset choices. The main
difference between the two is that the combo box lets the individual type a message after their selected
answer, whereas the drop-down list forces them to choose between the options. The last (rightmost) command
is the Date Picker, which allows the individual to select a date when they are completing the form. The
respondent can choose any date with the Date Picker, such as their birthday or their date of hire.

The Design Mode tool is used to customize the prompts that appear as the survey taker fills out the form. You
can use this to customize the prompt to the respondent; this can be more helpful to the survey taker than the
generic default text (e.g., “Click or tap to enter text”).

The last item you may use in the command group is the Properties tool. This tool allows you to modify the lists
associated with the combo box and the drop-down list. It becomes active once you have added a combo box or
drop-down list to your form.

Creating a Form
Before adding the fields, you should first develop the plan of the form. One way to do this is to type out the
information or questions that you will ask into a blank document. Creating the form using a table is one option
for presenting a professional appearance; this format helps keep everything organized and neatly aligned. The
table should have two columns, and as many rows as you will have questions. Using only two columns allows
you to put the questions in one column and the answer fields in the other. The column on the left will have
your questions, and the column on the right will have the fields for the respondent’s answers. You should
change the table borders (in Table Properties) so that they are transparent, making it so that the respondent
cannot see them. This way, the questions and answers remain aligned, but they will not appear to be in a table
format to those viewing the form. Alternatively, you could choose to not use a table to create your form. In this
case, the questions and answer fields would need to each be manually aligned.

For this example, let’s use a table to create a fillable form. In your role at WorldCorp, you have been asked to
collect information from all department office managers regarding their need for preprinted company office
supplies. Your department (marketing) is responsible for all office supplies that include the WorldCorp logo. A
large order is placed each quarter for items such as letterhead paper, envelopes, notepads and pens with the
logo, and business cards. To help facilitate the process, your supervisor has asked you to create a fillable form
that can be emailed to each department’s office manager to gather information on items that will need to be
ordered.

Creating Questions and Control Fields
To begin, start with a blank document and insert a two-column table. Type all your questions in the left
column: information on the department, whether they need items ordered, and the quantity and type of items
are needed. Figure 5.31 shows how the information will be gathered from the various departments. Because
this is just the draft form, we have noted in parentheses the type of control that will be used for that question.
You can go back and remove that information after you have inserted the fields. Notice that the table lines are
still visible in this initial draft version. To remove the lines from the table, use the Borders tool in the Paragraph
command group on the Home tab.
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Figure 5.31 Your form should have a tidy and professional appearance. This could mean removing the lines around the table and
inserting the company logo. (attribution: Used with permission from Microsoft)

Then, insert the control fields—where the respondent will put their answers—in the right column. First, insert
the Date Picker control field, as Figure 5.32 shows. Notice the text says, “Click or tap to enter a date.” This is not
very descriptive. You can change this in Design Mode to be more descriptive. Design Mode lets you change the
preset instruction text. To turn on Design Mode, simply click it in the Controls command group. You are now
able to change the default text to be more specific such as “Enter Today’s Date” (Figure 5.33).

Figure 5.32 The default text inserted with the control fields is not very descriptive, so you may want to replace it with your own, more
detailed text. (attribution: Used with permission from Microsoft)
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Figure 5.33 Your custom text should be descriptive enough so that the user knows exactly what they need to put in the field.
(attribution: Used with permission from Microsoft)

Continue with the remaining questions and enter the field and specific prompter text for each question. Figure
5.34 shows how the form should look at this point. Now, go back to each question and examine the properties
to determine if changes need to be made. Notice that a bulleted list and the insert signature tool were used in
the right column. (You learned these skills in the Creating and Working in Documents and Document
Preparation chapters.) Note that the notes in parentheses were also removed.
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Figure 5.34 Changes to the line spacing in the table now make the form more visually appealing. (attribution: Used with permission
from Microsoft)

Now that you have the form constructed and the control fields inserted, you can customize each control field if
necessary. To do that, you need to select the control field, and then choose the Properties command. A dialog
box will appear for that control, as shown in Figure 5.35 for the first field, “Today’s Date.” Here, you can change
the format of the date to be entered. There are only a few options for the text boxes. You can change the font
and the fill color. You can also choose to have the control locked so that it cannot be deleted. For this example,
use the default settings.
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Figure 5.35 By checking the “Content control cannot be deleted” box, you can protect the field. (attribution: Used with permission
from Microsoft)

For the multiple-choice questions, the drop-down lists, and the combo boxes, the setting up takes a little bit
longer. You need to manually add the choices to the list for each question type. In your form, you need to write
out the departments so that the office manager can choose the appropriate department. To do this, go to the
Properties for the drop-down list (see Figure 5.36). At the bottom of the dialog box, locate the drop-down list
properties. Here is where you will add the various departments. By default, the only option is Choose an Item.
We need to remove this item and add the departments. Click on Choose an Item and select Remove from the
options on the right. Now, choose Add to add each department.

Notice that the Display Name and Value Name are the same. There is really no need to change this, but you
can change it if you want the respondent-facing choice to look different from what is actually logged as their
response. For example, you could have the Display Name (i.e., what the respondent sees in the drop-down list)
to say Accounting, but the actual Value that is displayed when they choose Accounting is “Acct.”

Continue in this same manner to add all the departments as shown. If desired, you can change the order of
the options in the list by choosing Move Up or Move Down (Figure 5.36). For a more professional look, consider
placing the items in alphabetical order.
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Figure 5.36 With a drop-down list, use Properties to define each of the categories in the list. Generally, the display name and the
value should be the same. (attribution: Used with permission from Microsoft)

Finally, you need to format the checkbox field. As with the other control fields, you can change the font and
style (see Figure 5.37). But with the checkbox, you can also change what type of symbol is used in the box. For
example, you can choose a heart instead of an X for the form. To do this, choose Change next to Checked
Symbol. Choose what type of symbol you want for the checked box (see Figure 5.38).
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Figure 5.37 The default symbol for the checked box is an X. (attribution: Used with permission from Microsoft)

Figure 5.38 Choose Symbols from the drop-down menu in the Font field to find the heart. (attribution: Used with permission from
Microsoft)

You could adjust the properties of each control field as you enter them into the document. However, it is often
easier to add the fields first and then go back and make the needed customizations to each field with the
Properties tool.

When you have finished formatting all the control fields, make sure you have saved the document. You can
now turn off Design Mode by clicking the tool in the command group. Now is also a good time to add some
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visual elements to the form, such as the company logo or other elements to make the form more visually
appealing. You should also remove the borders around the table. Figure 5.39 shows what the finished product
might look like.

Figure 5.39 Notice that when the drop-down list is selected, the various departments show up. (attribution: Used with permission
from Microsoft)

Protecting the Form
When you are finished with the form, you need to protect the file before sending it to the various office
managers. This will ensure that they cannot edit the questions and controls—that they can only provide
responses. The way to protect the document is similar to the process described in the Creating and Working in
Documents chapter. To protect the document, select the Restrict Editing command from the Developer tab and
a sidebar will appear. You can also access the Restrict Editing command from the Review tab. This sidebar will
give you options for preventing editing from happening on the file, as shown in Figure 5.40.

When you send the file to others, be sure to send the file as an attachment to the email rather than sharing
the document link. If you have saved this file in your OneDrive and share the document as a link, your original
file will be changed. You should instruct them to save the file under a different name and to send the file back
as an attachment.
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Figure 5.40 Before sending the survey form, you need to prevent clients from editing the document. (attribution: Used with
permission from Microsoft)

LINK TO LEARNING

There are a lot of detailed privacy considerations when conducting surveys. A considerable number of laws
are in place to protect consumers when participating in corporate surveys. Visit the Information and Privacy
Commissioner of Ontario’s Best Practices for Protecting Individual Privacy in Conducting Survey Research
(https://openstax.org/r/78IPCOPrivacy) site to learn more.

5.4 Creating Different Document Types in Google Docs

Learning Objectives
By the end of this section, you will be able to:

• Create and share a template
• Create a business memo
• Create a letter and associated letter for mailing
• Create a business card
• Create a brochure and a flyer
• Create an invoice

Like Microsoft, Google has ready-made templates for many types of documents. This section will walk through
how to make different types of documents using these templates, as well as how to upload other templates
and create documents from scratch. In contrast to Word, Google gives users the power to share their
documents with the public or internally, simply by uploading them to Google Drive and granting permissions
to download them. Using a simple URL, anyone can find and use publicly available, user-generated templates.

Google also has its own default Template Gallery, which contains a few different types of templates for
workplace documents such as project proposals, meeting notes, newsletters, and contracts. However, the
document types we will cover in this section—that is, many of the same ones we covered in Creating Different
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Document Types in Microsoft Word—do not have existing templates in the Google default Template Gallery.
We will walk through how to approach creating these documents using a few different methods.

Google Templates
All the documents covered in this section can be saved as your own template. If you want to publish a
template so that everyone can use it (i.e., to all Google users worldwide), you may do so. When you are
finished formatting your document, you can go to Google’s template gallery (https://openstax.org/r/
78GoogTemplate) and select Submit a template at the top. Note that not all Google accounts can submit
templates. This feature is available only with the paid Business and Education programs in Google.

After you submit a template, Google will ask you to browse for the file in your Google Drive, then you can enter
a description so that people who search for a certain kind of document (for example, an invoice, memo,
business card, or cover letter) will be able to find it. Next, select the category the document fits in, and the
language of the written text. Finally, click on Submit template to finish the process.

Another way to publish a template is to share it with others in a shared location so that your collaborators or
coworkers can access it. (The chapter Creating and Working in Documents covered how to share documents
with others.) Then, you can send the template to your coworkers by email, by sharing the link. The only caveat
with sharing templates is that shared templates should not be directly edited because this would alter the
template itself. You can set this shared template to “View only” if you are concerned about this happening.
Otherwise, explain to the collaborators that when accessing the document, they should not edit it. Instead,
they should use the Make a copy command.

If you would like to access a Google template (not the user-generated templates) in Docs, go to File, New, and
choose From template gallery. This will give you the listing of the templates available. Notice they are
categorized by usage (business, education, and so on).

Business Memos
We reviewed the business memo’s goals and overall form in Creating Different Document Types in Microsoft
Word. These basic understandings remain true when you are creating a memo in Docs. The only difference
between Docs and Word is how you access the template to create one.

There is no default business memo template in Docs. Google’s Template Gallery has plenty of templates,
including ones for cover letters and project proposals. This means that you have to search the internet for one,
upload one from Microsoft, or create it from scratch.

One way to find a user-generated business memo template is to go to Google’s search engine and type “memo
template site http://docs.google.com” into the search bar (see Figure 5.41). This will search for all public
templates with the description “memo template.” However, this will get you a wide range of templates, so you
should evaluate them carefully to find a memo format that you like and that looks professional.
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Figure 5.41 There are a lot of user-generated templates available on docs.google.com. (Google Docs is a trademark of Google LLC.)

You could also use a template from Microsoft and convert it to a Google Doc. We chose to use a template from
Microsoft’s productivity template page (https://openstax.org/r/MicTempMemo) here. Use the same template
we used in Creating Different Document Types in Microsoft Word Figure 5.42. Save it as a .docx file, then
upload it to Google Drive. While you have the uploaded template open in the Docs window, choose Make a
copy, to keep the original file as a template. Then, you can fill in the required memo fields with your own
information.
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Figure 5.42 Uploading and editing a template from Microsoft is easy. (attribution: Used with permission from Microsoft)

Letterhead, Letters, and Envelopes
The process and requirements for making a letterhead are the same in Docs as they are in Word. You fill it out
with the same components—name, address, other contact information—which are placed in the same location
on your documents (at the top). You can use a letterhead for any kind of business or personal correspondence,
but this example will use a cover letter. Although Docs does not have a specific template called Cover Letter in
its default Template Gallery, it does have a few that are simply called Letter.

First, start at the welcome screen, which is the first screen you see when you navigate to docs.google.com.
Select Template Gallery at the top right. If you are using a business account, you will see a tab with your
business name at the top left, and a tab that says General. If your company has its own templates, you will see
them in the first tab. But look at Google’s default templates first and choose General. Scroll down until you see
templates for Letters. Some of the templates would work as a letterhead template (Figure 5.43). Select the
template you like, and Google will automatically open a new document for you. Simply replace the template
text with your information on the letterhead (name, address, phone, email address), then add today’s date, the
recipient’s name and address, and the body text, as Figure 5.44 shows.
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Figure 5.43 Access the Template Gallery when you create a new Doc in the upper-right corner. (Google Docs is a trademark of Google
LLC.)

Figure 5.44 Google’s letter template has some classic formatting and tasteful colors. (Google Docs is a trademark of Google LLC.)

To print and mail the letter, take the professional step of having a custom-printed envelope. To create and
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modify an envelope in Docs, you have two options: get a user-generated template or template from Microsoft,
or install an add-on. Unfortunately, there are no default envelope templates in the Template Gallery, so you
have to get creative.

To use the first option, you must do a manual search in your browser’s search bar. (This is the same process we
used to find a business memo template.) Type in “envelope template site docs.google.com,” and you will see a
number of user-generated envelope templates. You can select one of these and add the information of the
addressor and the addressee. These templates could be modified.

The other option involves installing an add-on. There are several recommended add-ons from Docs’ users in
forums. An add-on is an addition to the base software program. Add-ons can be very specialized, such as
specific add-ons for graphic design, or they can be more general, such as the one we can use to make printed
envelopes. To search for an add-on, go to the search bar at the top right side of the screen, as shown in Figure
5.45. Here, you can search for a mail merge add-on, which will give you the tools to print envelopes. A tip is to
find an add-on that many users have downloaded and installed, so you know that it is effective. You can also
filter the results to show which will work with specific programs and by price. There are many free add-ons for
general usage. The more specialized add-ons might require you to pay a fee. You can see the add-on’s name,
rating, and number of users at the bottom of each result listed. To access the add-on, click on it in the
Extensions menu (see Figure 5.46).

Figure 5.45 Add-ons can increase the functionality of Docs for more specialized tasks. You can install an add-on to print envelopes
and other mailing options using mail merge. (Google Workspace is a trademark of Google LLC.)
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Figure 5.46 The new add-on will be in the Extensions menu. Click on add-on to access its tools and features. (Google Docs is a
trademark of Google LLC.)

LINK TO LEARNING

There are many add-ons that increase the capabilities of Docs. As you have read throughout this book,
Word typically offers more features than Docs. Yet, if you install many specialized add-ons, this gap
becomes smaller. Read this article on popular add-ons for Docs (https://openstax.org/r/78DocsAddOns) to
learn more.

Business Cards
As with other document types discussed so far, Google does not have a default template for business cards.
You have a few choices on how to move forward: upload a Microsoft template to your Drive, find a user-
generated template, or install an add-on.

To use a Microsoft template, go to templates.microsoft.com (https://templates.microsoft.com) and choose the
same business card template you used in Creating Different Document Types in Microsoft Word. You will be
making some changes to it in Docs. You can use a letter-size paper to print the cards, but remember that
business cards should be on cardstock, and may need to be professionally printed.

You can also look for a user-generated template on docs.google.com. As with the other template types, type
“business card template site http://docs.google.com” into your browser’s search bar or search engine to look.
Once you find a template, you can add your information and company logo as usual. You may also change the
design of the template by adding shapes and lines from Google Drawings (see the chapter on Document
Preparation.)

Brochures and Flyers
Docs has some default templates for brochures and flyers. But the brochures are not formatted in the
traditional trifold way. In fact, the brochure templates are very similar to the flyer templates in Google.
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Figure 5.47 shows a two-page brochure template. Note that it is a trifold format, like we saw in Creating
Different Document Types in Microsoft Word. To create a trifold brochure, you can use a Word template and
open it in Docs. You might have to adjust some of the spacing when using a Word template in Docs, but it
gives you a good framework to start designing your brochure.

Figure 5.47 Brochures in Docs look a little different than traditional brochures. Using a Word template can get you started on a
trifold brochure, but you might have to make some adjustments to the formatting and borders. (Google Docs is a trademark of
Google LLC.)

SPOTLIGHT ON ETHICS

Image Usage and Restrictions

The internet has put any number of resources at our fingertips. As we create documents, we may want to
include images or graphics to augment the visual appeal of the document or to highlight certain
information. Of course, many of us do not have the skill to create these on our own. Here, the internet can
be very useful—you can conduct an image search on just about any topic and find relevant images, and
then copy and paste, or save and insert, these images. But, first, you need to determine whether the
creator has given permission to do so; otherwise, you are taking a work that isn’t yours and using it in a way
that the creator didn’t intend.

Most images you find will have an associated license or require attribution, as they are created by someone
else, usually for someone else. Normally, a large company like WorldCorp would have a paid subscription to
a site such as AP Newsroom (https://openstax.org/r/78APStockImages) for a repository of licensed stock
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images.

However, you can also find many open-source images that are available freely and without cost. Wikimedia
Commons (https://openstax.org/r/78WikimediaComm) is one popular open-source image repository. But,
even here, you must carefully read the different licenses associated with the image in question. While some
images on Wikimedia Commons may be public domain—that is, without any copyright restrictions at
all—others may have varying types of Creative Commons (https://openstax.org/r/78CreatCommons)
licenses, which may come with restrictions on usage and attribution.

The most permissive type of Creative Commons license is a CC BY license. According to Creative Commons
“This license allows reusers to distribute, remix, adapt, and build upon the material in any medium or
format, so long as attribution is given to the creator. The license allows for commercial use.”

The least permissive type of license is a CC BY-NC-ND. First, the creator must be given attribution. Second, it
allows for use and distribution in any format but can’t be altered and can’t be used for commercial
purposes.

There are varying degrees of Creative Commons licenses between these two types.

Invoices
As with the other document types, there is no default template in the Template Gallery for invoices. Luckily, we
can still search through the huge number of user-generated templates by searching for “invoice template site
http://docs.google.com.” This internet search will return all public templates that people have added to their
own Google Drives. After you find the invoice template of your choice, you can save it by going to the File
menu, and selecting the Make a copy command, as Figure 5.48 shows.
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Figure 5.48 When you find a desirable Docs template from a user, you can get it by clicking on Make a copy. (Google Docs is a
trademark of Google LLC.)

Again, you can always import a Microsoft template and modify it in Google. For example, try using the same
template you chose in Creating Different Document Types in Microsoft Word. As you start to work on the
invoice, you can update it with company-specific information and logos. To save it as your own template, go to
the File menu, and select Make a copy. Then, go to your Drive and rename it to “invoice template” or
something similar.

As with any other template, you may want to restrict editing permissions so the template itself cannot be
changed, as the chapter on Creating Different Document Types in Microsoft Word explains. By setting the
permissions to “View only,” every time you open the template for a new invoice, you would have to use the
Make a copy command in order to create an editable version. Then, from your new editable version, you may
proceed to change the data and save it under a different name.

5.5 Creating Forms in Google Docs

Learning Objectives
By the end of this section, you will be able to:

• Create a fillable form using a template
• Create a fillable form from scratch
• Distribute the form and view responses

Google released Google Forms in 2008 as a feature of Google Sheets. It became a stand-alone product in 2016
and became its own program, which enabled Google to add more features to it. Forms helps you create an
online form that tabulates responses and analyzes information gathered from the form. This is the main
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advantage of using Forms over creating a fillable form in Word. Forms not only collects the responses, but can
also summarize the responses for you. You just need to plan the questionnaire, write and design the
questions, and email the form link to respondents. It has an easy-to-use interface, like other Google products,
and includes additional features to help you sort through and understand the form responses. Because you
are collecting the responses electronically through the Forms app rather than having the responses saved in a
document file, you have many more options for how to view and summarize your responses. In the Forms app,
you have options to view individual responses, download the responses to Sheets, and view graphs that
summarize all of the responses collected.

In the marketing department at WorldCorp, there are many uses for Forms. Forms might be more useful to
the marketing department at WorldCorp because it is much easier to create a form and collect information in
Google as compared with creating the form in Word. The process to create a form in Google is much more
direct and Forms also summarizes the information collected right in the application. As the Google programs
are web-based, we will use the web browser to construct the questionnaire, and the clients will receive an
email with a link. After respondents answer the questions, Forms can automatically create graphs to
summarize the responses, which you can import into other documents or programs if needed.

Form Templates
Creating a Form is like creating any other Google file. Begin in your Google Drive, select the New drop-down
menu, and find Google Forms, as seen in Figure 5.49. From here, you have the choice of creating a survey from
a Blank form or From a template. For this walk-through, we will choose From a template, but we will review
how to create one from scratch in Creating a New Form. The advantage to using a template is that you can
choose a form that is already similar to the one you might have in mind. Using a template from the Template
Gallery (Figure 5.50) will help save you time, as all you will need to do is modify the questions and answers,
and then add some new questions as needed.

Some of the templates in the Template Gallery are designed with specific purposes in mind: event invitations,
contact information requests, order forms, work requests, and customer feedback surveys. As Figure 5.51
shows, most templates just have a few questions, and are meant to be modified and added to.

Figure 5.49 To begin creating a form in Google, you can either start from scratch (blank form or quiz) or use a template. (Google
Drive is a trademark of Google LLC.)
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Figure 5.50 When creating a form from a template, choose a category that is close to what you want to create. (Google Forms is a
trademark of Google LLC.)
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Figure 5.51 Most form templates have only a few sample questions to get you started. (Google Forms is a trademark of Google LLC.)

Creating a New Form
If you want to create a form from scratch, select Blank form from the drop-down menu. The form will start with
a blank document that says “Untitled form.” As in Docs, rename this file by clicking on the title bar to type the
new name of the form. All new forms also have a blank space for a description, just below the form’s title. The
respondent will see the description, so it needs to be informative to them, as Figure 5.52 shows. It is important
to name the form; otherwise, you are not going to be able to find it easily in your Drive later.

Now, you can begin typing the questionnaire. Use the first sample item in the blank form—a multiple-choice
item—or choose a different type of question using the drop-down menu on the right. There are eleven types of
questions, as Figure 5.53 shows. Table 5.1 explains each type of question and what it is used for.
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Figure 5.52 Add your first question to the form by choosing the type of question from the menu. Be sure to customize the form with
a title and short description. (Google Forms is a trademark of Google LLC.)

Figure 5.53 Forms has similar question types compared with Word’s form controls. (Google Forms is a trademark of Google LLC.)
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Type Description

Short
Answer

These are open questions (the answer can be anything). Similar to the “plain text” controls in
Word.

Paragraph
These are open questions. Similar to the “plain text” controls, but you can answer with a lot
of text and paragraphs. There is no Rich Text Format control in Forms.

Multiple
Choice

The multiple choice question is like the “combo box” in Word. You can include an “Other”
option. The “Other” option can be typed.

Checkboxes
The checkboxes are the same as in Word controls, but in Forms, you can have an “Other”
open answer as well.

Drop-down
The drop-down is like the “drop-down list” control in Word. The survey taker has to choose
one option. There is no “Other” option.

File Upload The survey taker can upload a document or a picture file (or any other file extension).

Linear
Scale

It is a scaling question that can be configured to start from “0” and end at “10.”

Multiple-
Choice Grid

This is a kind of multiple choice, which the survey taker has to choose one per row or
column. There are many rows/columns.
Can be used for Likert scales.

Tick Box
Grid

This is a kind of checkbox, which the survey taker has to choose one per row or column.
There are many rows/columns. Can be used for Likert scales.

Date This makes the user choose a date, like the “date picker” control.

Time This makes the user choose a time. It can be 24h or AM/PM format.

Table 5.1 Types of Form Questions Choose the question type that will give you the information you need. You have eleven question
types to choose from.

You should learn the various question types, as there are many interesting options for how to set up your
form. There is a sidebar that lets you add a new question, as well as several additional commands, as seen in
Figure 5.54. The additional commands on that sidebar are importing a list, adding a text description (similar to
the Design Mode instructive text in Word), and inserting an image or video for the question. Lastly, there is a
command for making different section breaks; this can be used as a way to divide up the form, which can be
useful if the form is chunked into different topics or if it is several pages long. For example, the demographic
questions could all be in one section, and the TV viewing questions could be in another.
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Figure 5.54 The sidebar lets you add new questions or import older ones from previous forms. (Google Forms is a trademark of
Google LLC.)

Unfortunately, there is no way to format the text of the form questions, as we do in Word. You cannot have
bold, italic, or underlined text, nor can you have different font types for different questions. However, you can
add images and videos to questions, which could be useful for making a multimedia question—for example,
asking a question via video, or asking the respondent to look at an image.

There are two toolbars in Forms. The top toolbar is used for themes. The bottom toolbar (Figure 5.55) gives the
writer more question-level configuration options. It contains the Duplicate question command, the Delete
command (the trash icon), and the Required toggle. If you select the Duplicate icon, Forms will repeat the
previous question, so that all you need to do is edit the question instead of writing it again from scratch. The
Delete command is for removing the question from the list. The Required toggle allows the form creator to
make the question mandatory; in other words, the respondent must provide an answer for this question
before sending their final responses. In the form, the mandatory question will be followed by a red “*” to
indicate that the question is required. The last item is the three-dots menu drop-down menu that contains a
few more question-level settings, like letting you add a description to the question, manage the list of
questions, and change the order of the questions.

Figure 5.55 The bottom toolbar has tools too, like toggling a requirement of the question. (Google Forms is a trademark of Google
LLC.)

Importing Questions
Importing questions means adding questions from another form or form template to your current form. You
can do this by choosing the Import button on the sidebar (as seen in Figure 5.56). This will take you to the
gallery of form templates (Forms) or your archive of saved forms (Recent) that you have created. Select any
one of these, and you will be taken to that form, where you will see the questions on a sidebar, as Figure 5.57
shows. In this example, we selected the Customer Feedback Form Template. Select the questions you want to
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import by ticking the checkboxes. When you are finished making your selections, select Import questions from
the bottom of the sidebar. If you want to add questions from multiple forms, you will have to do the same
steps over again for each form.

Figure 5.56 You make creating a form easier by importing questions from templates or from previous forms you have created. You
can select Recent to access the files in your Drive to search for the form you want to use for importing questions. (Google Forms is a
trademark of Google LLC.)

Figure 5.57 You can choose to import all the questions in a form into the current form. (Google Forms is a trademark of Google LLC.)

If you want to import questions from a form that you wrote in Word, the easiest route is to create a new
question using the type you need, then copy and paste the text from the other file. This is the most direct
approach. Forms will not automatically recognize the type of question you want (such as drop-down list or
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checkbox), but if you create the question first, then you can paste the specific text into that question. There are
add-ons that you can download to help facilitate importing questions from other file types, but using a copy/
paste method can be a simple, easy way to get the information from one file into Forms because it involves
fewer steps and is often less complicated than using an add-on.

Let’s use the fillable form that we created in Word and copy the information from a couple of the questions
into Forms using this approach. First, create a blank form in Docs and open the fillable form you created in
Word. Recall that the first line on the office supply order form is “Date.” In the blank form, you can set the first
question to use the date question format type. We can then copy and paste the text from the Word fillable
form into the question we just created. This approach is not necessarily importing the questions from the
Word fillable form, but it provides a simple way to get the information from one file type into Forms.

Customizing the Form Settings and Theme
Although you cannot change the font or text formatting within the form questions, you can change the form
theme, which applies some formatting changes globally throughout the form. In the top toolbar in Forms, you
will find commands for document formatting and applying themes, as Figure 5.58 shows.

The first command, the painter’s palette icon, is for changing the overall survey form theme. When you select
this, a sidebar, Theme options, will appear, with theme and background color configurations (see Figure 5.59).
From here, you can choose an image for the header, such as a custom design or a company logo, as well as
change the color scheme of the document or change the font type of the whole document. There are only four
font types available.

The second command, the eye icon, is for previewing, and it displays the survey how the survey taker would
see it. This can be a handy tool for previewing the form before it is sent to the survey takers.

The third command, the gear icon, is the Form Settings. When you access the Form Settings, you will see three
tabs. The General tab gives you configurations for the survey takers, such as letting you collect the emails of
survey takers, sending the survey takers an email receipt, limiting the takers to only do one survey response,
and other configurations, as shown in Figure 5.60. In the Presentation tab, you can change some of the
appearance options for your survey, such as the confirmation message, the order of questions (e.g., shuffled
or in the same order each time), and other options. The third tab is Quizzes, which contains configuration
settings for survey types and is used more commonly in the education industry.

Figure 5.58 The top toolbar is for previewing the form or for settings. (Google Forms is a trademark of Google LLC.)
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Figure 5.59 The colors can be adjusted to reflect your company’s brand. (Google Forms is a trademark of Google LLC.)
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Figure 5.60 You can add your company’s logo on the theme options. (Google Forms is a trademark of Google LLC.)

Now, go back to your Office Supply Order Form. Build out the rest of the questions from the form that we
created in Word. We can use some of the tools now to customize the theme to make it more visually appealing
and professional in appearance. Figure 5.61 shows an example of some customizations that you might choose
to include in the form.
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Figure 5.61 Notice the asterisk following the questions that are required. (Google Forms is a trademark of Google LLC.)

Distributing the Form
The last command of the top toolbar is the Send button, which lets you start the actual surveying process.
After you press Send, you’ll have four options of how to distribute the survey: you can type your clients’ email
addresses and send it to them directly; get a public link, which you can paste into an email; embed the survey
into a website; or post the survey to a social media account (Figure 5.62).

If you choose to send it by email, you will need to copy and paste or manually type in all of the recipients’ email
addresses. You’ll be able to write the body and subject of the message, but there are limitations to the length
and style of the message. You cannot do any text formatting or add graphics in this interface like you would if
you constructed the email in your email program and included the form link. Note that the recipients will not
see the other recipients’ email addresses in the list. Also, there is no way to use the email addresses in your
Google Contacts or other contact list. This approach is best for a small number of recipients. If you expect to
send the form to a large number of people, it is better to use your email program to send the form with the
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link.

The second option is to send the form via a public link. You can copy this link and paste it anywhere. For
example, you can save it for later use, and send it to clients after a business activity has passed (e.g., after a
successful purchase). You could also paste it into an email and send it to your recipients that way.

The third option is embedding, which will give you the .html code so that you can insert the form link on the
company website. When you choose this option, the HTML code will be displayed. You can then copy that code
and use it to embed the form on a website. This option can be used when you want the responders to go to
your company’s website to answer the questions.

Figure 5.62 There are four ways to share the survey to the clients. Choose the link option to send the form through your email
program. The form can also be embedded into a website using the html option. (Google Forms is a trademark of Google LLC.)

Lastly, you can send the form via social media. Forms has Facebook and Twitter icons on the right side of the
Send form dialog box. Selecting one of these will allow you to embed the form directly onto your social media
page or feed for others to access.

Viewing Responses
Once you send the survey, you may want to wait a few days for individuals to respond. You can consult the
response statistics by going to your form and looking at the top of the form screen. By default, you are viewing
the Questions tab, as seen in Figure 5.63.

Figure 5.63 Even before the survey is complete, you can check the response statistics. (Google Forms is a trademark of Google LLC.)

If you choose the Responses tab, you’ll be taken to the responses report page, as shown in Figure 5.64. At the
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top of the Responses report, there is a Google Sheets icon command; if you choose this, all the report output
will be exported to your Sheets app, and from there you can download the file as an Excel file or CSV. Forms
provides some basic visualizations for the response. If you want more in-depth analysis, you might use other
programs more suited for statistical analysis.

When you want to close the form to new responses, you can toggle the Accepting responses lever on the right
side of Responses tab. This means that no one can submit any more responses to your form.

Figure 5.64 When you are finished accepting responses, you can get the results in Sheets. (Google Forms is a trademark of Google
LLC.)

LINK TO LEARNING

Forms is not just used to create surveys. Read this article on creative ways to use Google Forms in the
workplace (https://openstax.org/r/78GoogFormWork) to learn more. Forms can also be used in your
personal life. Read this article on some very unique uses of Forms (https://openstax.org/r/
78GoogFormPers) to learn more.
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5.6 Advanced Collaboration in Google Docs

Learning Objectives
By the end of this section, you will be able to:

• Use advanced sharing settings in Google Docs
• Use advanced editing level and access settings in Google Docs
• Use advanced settings to view comments and suggested edits

The WorldCorp market trends report needs to advance fast, and the best way to do that is by multiuser
collaboration. By using Google’s cloud service, Google Drive, you can have multiple users work on their portion
of the report simultaneously. As you work in the document, you may see these collaborators typing all at the
same time, as they have their own cursor with their username. This kind of online, synchronous collaboration
will speed up the review and revision process.

Advanced Sharing Settings in Google Docs
The chapter on Creating and Working in Documents discussed basic sharing capabilities of Google Docs. But
understanding the more advanced settings in Docs can maximize your work in the app and help you get the
most out of collaborating in it.

Docs allows up to one hundred persons working on the document at the same time. This can be useful when
many people need to view a file at once, such as real-time meeting notes or a report being discussed on a
conference call. But keep in mind that some of the same limitations exist in Docs as they do in Word Online:
having many people working and editing the document at the same time can cause problems. When several
individuals are working on the same file at the same time, you might see text shifting around, people making
changes in areas you just changed, or conflicting information added by different collaborators.

Fortunately, you can see how many people are accessing the document, and who they are, as seen in Figure
5.65. You can communicate with them using the Google chat software called Google Meet, as Figure 5.66
shows. Collaborators can also chat directly in the document by adding comments as they make edits and
revisions. You can also see where your document collaborators are typing by choosing their icon in the title
bar. Docs will jump down to where their cursor is in the document. The collaborator’s cursor uses another
color, and it moves as the collaborator types.

You can check who has access to this document (at all times, not just when they are online and active) when
you click the Share button at the top right of the document. This will reveal a dialog box displaying all the
people who have been granted permission to view, edit, or comment on the document, as you can see in
Figure 5.67. As you are collaborating on documents with colleagues at WorldCorp, it is helpful to be able to
restrict editing to certain individuals, while receiving comments from others. With Docs, you have the ability to
see where changes are made and by whom.
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Figure 5.65 When sharing the document, you can determine how they can or cannot change the file. (Google Docs is a trademark of
Google LLC.)

Figure 5.66 Docs allows for a lot of interactivity and communication. (Google Docs is a trademark of Google LLC.)
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Figure 5.67 Changes are highlighted with the name of the editor who made the change. (Google Docs is a trademark of Google LLC.)

Sharing Without Adding Collaborators
There may be times when you want certain people to have access to a Doc, but they do not have a Google
account. Or, you may not want to add them as a formal collaborator to the document, but rather just give
them access to review the document instead of making edits. Luckily, there are ways to do this in Google.

To share the document with people who do not have a Google account, you should generate a shareable link,
and choose Anyone with the link. This is accessed through the Share option in the upper-right corner of the
screen. You can then choose the access level (Viewer, Commenter, or Editor), generate the shareable link, and
copy it into an email or elsewhere for everyone to access, as shown in Figure 5.68. These contributors with no
Google account will be able to open and edit the document with an Anonymous user name.

You may also want to share your document with a third party, without adding them to your group of
collaborators. This can be done using the command Email this file found in the File menu, as Figure 5.69
shows. This command sends the file as a .docx or .pdf to their email.
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Figure 5.68 Non-Google account editors can enter and contribute using an anonymous username. (Google Docs is a trademark of
Google LLC.)

Figure 5.69 The Email in this file command allows you to share your document with a third party without adding them to the list of
contributors. (Google Docs is a trademark of Google LLC.)

You may also convert the document into an embedded document so that it is published on a web page. The
command Publish to the web, located in the File menu, will open a dialog box (Figure 5.70). Here, you have
two options: either to provide a Link to the file or create the .html code to embed the information directly on
the web page. Using either method will make the information available to anyone on the internet, so use
caution when choosing to publish information from a Google file to the web. Check the box Automatically
republish when changes are made if you want the embedded object on the web page to be updated when you
change the document. If you do not choose this option, you will need to update the embedding when changes
to the document are made. Then, click on Start publishing and the .html code will be generated, as shown in
Figure 5.71. Copy and paste these codes onto your web page.

The other option of Publish to the web is to get a public link, as shown in Figure 5.72, which can be shared via
social media or in an email. This public link is different from the Anyone with the link shareable links, because
the public link is searchable in search engines.
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Figure 5.70 Publishing to the web makes the document available on the internet and is searchable on the web. (Google Docs is a
trademark of Google LLC.)
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Figure 5.71 Be sure to check the box to automatically update the information published if changes are made in the source
document. (Google Docs is a trademark of Google LLC.)

Figure 5.72 The public link can be shared now either through email or your website. (Google Docs is a trademark of Google LLC.)
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Advanced Editing Access Settings in Google Docs
The chapter on Creating and Working in Documents discussed the different levels of access you can grant your
collaborators. Granting someone Editing access to your Doc means that they can make any changes they want
to the document. They do not have to track changes, or work in Suggesting mode, if they do not want to. This
is the most open of all sharing settings.

One way to give someone editing access to a Doc is via a shareable link. The user that opens a shareable link
can be restricted in different ways. You can set up the settings to restrict the opener of the file by selecting
Anyone on the internet with this link can edit. As we’ve learned, non-Google users can access shareable links
that have the designation of either Anyone with the link or Public link (Figure 5.68). The other option,
Restricted, allows sharing and collaborating, but with some limitations. If you check this option, the editor,
commenter, or viewer combo box disappears, as seen Figure 5.73. This means that the link will only open for
people who are listed as collaborators. Figure 5.74 summarizes the kinds of restrictions on shareable links.

Figure 5.73 With the restricted link, only people who were shared at in the past can see the document. (Google Docs is a trademark
of Google LLC.)

Figure 5.74 These are the kinds of shareable links available.

For all types of shareable links, there are the three standard types of readers of the document, as seen in
Figure 5.75. Again, there is also a Share with people settings options at the top-right corner of the Share dialog
box. If you uncheck Editors can change permissions and share, it will prevent editors from changing access
and adding new people. This allows editor recipients to edit, comment, or read, but doesn’t allow them to
share the document. The other option, if unchecked, is directed at commenters and viewers, as they cannot
download, copy, or print the document.
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Figure 5.75 These are the kinds of collaborators available.

Advanced Settings for Viewing Comments and Suggested Edits
Once you are ready to view comments in a Doc, navigate to the top-right area of your document and click on
the Comment history icon (shown in callout 1 in Figure 5.76). Then, click on the bell icon to view and
customize notification settings (shown in callout 2). As shown in Figure 5.77, if you choose Only yours, the
email notifications of changes on the document will be sent to you only if you are being mentioned by an @
operator, or if someone edits some passage you wrote. If you choose None, you will not be notified by email,
even if the changes and comments (and mentions) are related to your written passages.

Figure 5.76 You can view the comments made on a document by choosing the comments tool. (Google Docs is a trademark of
Google LLC.)

Figure 5.77 Adjust the notifications for the document so you will know when comments or changes are made. (Google Docs is a
trademark of Google LLC.)

Once you have chosen your notification settings, return to the Comment history icon. In Figure 5.78, you can
see the sidebar that appears when you click on the icon, showing the comment history. You can view all
comments together in this sidebar. Without the sidebar, you would have to scroll down the screen slowly, to
see all the comments on the document. (The sidebar is similar to the Review pane in Word.) If you want to filter
the comments on the sidebar, you can click on the Comments drop-down command, and filter by For you,
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Open, and Resolved (Figure 5.79).

Filtering by For you gives you all comments that are directed to you directly with the @ symbol. Filtering by
Open gives you all comments that are marked as open, regardless of who the comments are directed toward.
And, finally, filtering by Resolved shows all the comments that have been marked resolved and are no longer
active comments to address.

Figure 5.78 The comment history sidebar shows all of the comments made in a document, and includes information like usernames,
timestamps, and comment status. (Google Docs is a trademark of Google LLC.)
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Figure 5.79 You can easily see all comments on a long document all together using the comment history. (Google Docs is a
trademark of Google LLC.)
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Chapter Review
Key Terms
add-on third-party application that can be added to Google, which extends the basic functionality of a

program with features that are not already included
Anyone with the link accessibility limit in Docs’s shareable links, in which the Doc can be accessed by

anybody with the link, even if they do not have a Google account
business plan document that describes a company’s plan for growth and profitability
cardstock sturdy kind of paper material, typically used for business cards
Comment history feature in Docs that places all comments on a sidebar for easy viewing
content control fields placeholders for the type of questions that the respondent will use to respond
Design Mode tool that lets the form composer type a description of the question that instructs the survey

taker how to answer
Developer tab tab that is used for forms, macros, and managing add-ons or templates; it is not one of

Word’s default tabs
form document type that has blanks for the recipient to add their information
invoice bill that indicates what goods or services one party has sold to another; it usually displays the

quantity, price per unit, and total
letterhead contact information and name of a person that is placed on top of letters
mail merge tool in Word that lets you auto-populate certain field types, such as name and address
main document document that will have merge fields added to it; it will be auto-populated with the

information from the source document when mail merged
merge fields blank fields that get auto-populated with the information imported from the source document
merged document completed mail merged document, with all information auto-populated
Publish to the web most public way to share a Doc; publishes the document so that it is searchable by

internet search engines
Restricted accessibility limit in Docs’s shareable links, which only allows users who have already been shared

on the document to access it
résumé document that displays a job seeker’s work experience and academic degrees, along with their skill

set
source document spreadsheet or other document that serves as the source file for the information that will

go in the merge fields in your main document
Submit a template feature in Docs that lets the user submit a saved template for use in the public Template

Gallery
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Summary
5.1 Creating Different Document Types in Microsoft Word

• Being able to create different types of documents in Word is an important skill. You can either use a
template or create them from scratch.

• Although many people use email, printed business memos are still common, and the way they are
composed is important to know.

• It is also important to know how to create and format documents on letterhead and printed envelopes.
Letterheads display your name and contact information, while printed envelopes help add a look of
professionalism to your communication.

• Business cards can be designed in Word and printed by yourself, or by a printing company using cardstock
paper. They display your contact information.

• Brochures and flyers are forms of print advertising that can also be used digitally.
• Invoices always contain what you or your company is billing a client for. Microsoft has a large number of

templates you can create an invoice from.
• A business plan usually has a standard layout, which a template can help you with. But it can be helpful to

look at samples of business plans online so you can understand what kind of language to use in the plan.
• When looking for a job, it is important to have a polished résumé and cover letter. The professional look

and feel of your documents can go a long way in helping you start your career.

5.2 Mail Merge in Microsoft Word
• Mail merge is a tool in Word that can personalize dozens or hundreds of form letters. It allows the user to

designate merge fields for any type of customized client data, such as names, addresses, or other details.
• To do a mail merge, you first need to create your main document, or the document that contains the letter

or information going to your recipients. You can temporarily designate where the custom fields will be by
highlighting them.

• Next, you need to create or access a source document. A source document is the place where you have all
of your recipients’ information. The information you include here will go into the custom fields in the main
document.

• You complete a mail merge by combining the main document and the source document. The resulting
item will be the merged document. Word will create one letter for each recipient you designated in a
single document.

5.3 Creating Forms in Microsoft Word
• The Developer tab is part of Word’s set of command groups, but it does not appear by default, and needs

to be manually activated. It is used for making forms, macros, handling add-ons/templates, and other
advanced processes.

• Fillable forms are built using the tools in the Controls command group of the Developer tab. This
command group contains options for content control fields, which are used for creating different types of
questions for forms. The respondent uses the content control fields to answer the questions in the form.

• Creating a fillable form in Word is a multistep process. You should first create your questions, then choose
the question types, add in the content control fields, then finally edit the properties for each question.

5.4 Creating Different Document Types in Google Docs
• Docs lets you create and publish your own templates. It does not have as many templates as Word in its

default Template Gallery, but it does allow users to search through user-generated templates on the
internet.

• There are no default templates in the Template Gallery for business memos, envelopes, business cards,
flyers, brochures, or invoices, but these can all be made from scratch in Google Docs.
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5.5 Creating Forms in Google Docs
• Forms is part of the Google workspace of software programs that allows the writer to send a form

electronically, and automatically tabulates their answers. Google provides some templates that users can
base their forms on.

• Forms also allows for creating forms from scratch. Users can choose from a wide array of question types,
add multimedia questions, and apply different themes.

• The results from responses collected through a form can easily be downloaded into Sheets for data
analysis.

5.6 Advanced Collaboration in Google Docs
• You can share a document using an email or a shareable link. There are three types of shareable links:

public links, anyone with the link, and restricted.
• Docs allows many users to edit and type in a document concurrently. This can be done with layers of

permissions, from editor, to commenter, to reader.
• Comment history collects all comments into a sidebar. This can save time for the user because this way,

they do not have to scroll through the entire document.

Review Questions
1. What are the key components of a business memo?

a. the business logo, the memo sign, the heading, the body text
b. the letterhead, the addressor’s address, the addressee’s address, the body text
c. the business logo, the name, the job position, the contact details
d. the cover, the back cover, the inside flap, the inside center

2. Why might you want to design your own letterhead?
a. It shows professionalism.
b. It demonstrates mastery of a complicated skill.
c. It helps define your career.
d. It keeps your information private.

3. Which document is given to a customer for a product or service provided by a company?
a. Cardstock
b. Letterhead
c. Memo
d. Invoice

4. What is the overall purpose of a business plan?
a. A business plan is optional with today’s technology.
b. A business plan is a document that describes a company’s plan for growth and profitability.
c. A business plan should include details about company invoices.
d. A business plan should summarize a company’s interest and motivation for applying for funding.

5. What is the source document in mail merge?
a. the file where the field information is located
b. the list of fields you will be using in the mail merge
c. the Word document where the fields are located
d. the file where the fields are inserted

6. Merge fields in a document are identified using what denotation?
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a. Parentheses ()
b. Double brackets [[ ]]
c. Double angle brackets << >>
d. All caps

7. What is the objective of Design Mode?
a. to customize the preset text labels of each form control
b. to add images to the fillable form
c. to change the preset logo of your company
d. to format the appearance of the form questions

8. Which tab is used for creating forms in the Windows version of Word?
a. Design
b. References
c. Developer
d. Layout

9. What Word tool is used as a placeholder for the types of questions you will have in the form?
a. Design Mode
b. comment
c. merge Field
d. content control field

10. ________ are used to enhance Google Docs’s functionality to do more specialized tasks.
a. Templates
b. Extensions
c. Add-ons
d. Forms

11. How do you navigate to the templates in Docs?
a. Go to the File menu, then New.
b. Go to the Insert menu, then Drawing.
c. Go to the Extensions menu, then Add-ons.
d. Go to the View menu, then Mode.

12. What is one quick way to create business cards in Docs?
a. Use a business card template from the Template Gallery.
b. Create a new document from scratch.
c. Go to the Tools menu.
d. Use a Microsoft template.

13. What is one advantage to using a template to create a new form?
a. The template already has a few questions to get you started.
b. The template has all the built-in questions you need.
c. Templates have preset themes that cannot be changed.
d. The template you choose comes with responses.

14. What is the first thing you should do when creating a form from scratch?
a. Find a template to start.
b. Rename the form.
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c. Add your first question.
d. Customize the theme.

15. What does embedding the form on a website do?
a. displays the form directly on the home page of the website so that respondents can enter in their

answers
b. ensures that you reach the greatest number of respondents to fill out your form
c. gives you the .html code so that you are able to insert the form link on the company website
d. links the company website in the title of the form

16. How do you check to see who has access and what kind of access to a Google file?
a. Select the comment button at the top-right corner of your document.
b. Go to the View menu.
c. Examine the file’s version history.
d. Choose the Share button.

17. How do you open the comment history sidebar?
a. Select the comment button at the top-right corner of your document.
b. Go to Google Drive and right-click your document to see its version history.
c. Navigate to your document’s File menu and then toggle Suggesting mode.
d. Go to the Insert menu and then choose the Comment command.

18. What does the command Publish to the web do?
a. creates a link for you to email to respondents through the internet
b. allows you to link or embed the document as a web page
c. publishes the document information to social media sites
d. sends the file to Google Docs templates online

Practice Exercises
19. Design an invoice for the sales of screen panels using a Microsoft template. The client wants 25 LEDs with

64” screens, 99 LCDs with 55” screens, and 15 QLEDs with 75” screens. Use the following information:
Client: Doe’s Electronics
Client Address: 123 Doe Street, Doe City, Virginia, 12345
Use today’s date to date the invoice. Search for the unit price of these TVs on the internet.

20. At this point in your life, you might have a résumé of your own. Let’s look at it critically and revise it.
Choose a template as described in the chapter, then copy and paste your information into the résumé you
are updating for yourself.

21. Write a business memo for your department at WorldCorp using one of the Microsoft memo templates.
The memo should announce to WorldCorp employees that there is a new set of company brand
guidelines, and that all employees at WorldCorp need to upgrade their logos and design in their
letterheads, envelopes, and business cards.

22. Use mail merge to create envelopes using the names/addresses we used in the example in the chapter.
Use a fictional WorldCorp address found on the main document as the return address.

23. WorldCorp is sending a letter to its clients thanking them for their participation in a survey. Write the
“thank you form letter” for the main document from scratch, or use one of these templates. Adjust the
merge fields as needed to include the company name. Add five company names, street addresses, city,
state, and zip code by creating a new list as outlined in the chapter. These five names and addresses can
be made up. Perform the mail merge of the “thank you form letter,” and use the Edit Individual
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Documents command for the final mail merge.

24. Design a new form for your WorldCorp coworkers. You are holding training sessions on the new company-
wide computer system, and you need to know when your coworkers can come. Attendance is mandatory,
but the coworkers can choose their own time slot and date. Make a form with the necessary information
(name, position, department, time, date).

25. Create a form that could be used when contacting a new business client for cell phone/tablets for
employees. You will want to gather enough information about their needs to provide them an accurate
quote for monthly costs. Information that you will collect could be decision maker’s contact information,
number of employees, estimated usage of phones/data, how many phones/tablets might be needed, and
other related information. Be creative in selecting the correct question type for the correct form controls.

26. Go to the Extensions menu in Docs. Find a free add-on for business cards. Install the add-on and create
business cards using your own information.

27. Find an invoice template from the Google user-generated templates and create a generic invoice. Find an
image, such as your college logo, to add to the invoice.

28. Use Forms to create a party invitation from scratch. You want to collect names and see how many people
plan on attending a party you are hosting. You might consider what type of party you are planning (e.g., a
graduation party) and other relevant information in order to generate appropriate questions. Consider
adding questions about food allergies or preferences when creating the invitation.

29. Find a template for a customer feedback survey. Modify the template with a different theme and font
style. Change a couple of the questions to different question types and reorder the questions.

30. Write a sample business memo to your WorldCorp coworkers, describing the upcoming market trends
report. Create the memo in Docs. Using the Publish to web option, publish the document to the web using
the two methods: link and embed.

31. Create a Doc detailing a plan for completing an assignment for one of your classes. You could create the
plan based on when the assignment is due and include items such as the date on which you will begin
work on it, what you will need to complete the task, and other related items. Share the Doc with a friend
using the skills in the section. Change the permissions so that the friend can add comments and edit the
Doc.

Written Questions
32. How could templates help your professional presence as a business consultant? Explain.

33. What is the objective and general form of a business card? Explain.

34. What are the similarities and differences between a brochure and a flyer?

35. What are some advantages of using mail merge?

36. Describe the process of inserting fields into the main document.

37. Describe the various content control fields used in creating fillable forms.

38. Explain the purpose of the combo box control.

39. Describe the process of submitting a template to Google. Why do you think Google allows only certain
users to publish templates for others to use?

40. How do you use a Word template in Docs?

41. What are the advantages of Forms over the .dotx surveys you can produce in Word?
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42. What is the objective of a public link?

43. What are the main differences between a Public link and an Anyone with the link shareable links?

44. How is Editing access different from Commenting access in a Doc?

45. Explain a potential concern you might have using a public link for collaboration on document.

Case Exercises
46. Campaignmonitor.com is a company that helps entrepreneurs set up a user-friendly email advertisement

campaign. It has lengthy guidelines on how to design a professional email ad (https://openstax.org/r/
78EmailAd) and lots of infographics and screen captures of excellent examples.
A. Now that you are more knowledgeable on email ads, design your own brief “flyer”-type email. Go to

Microsoft’s template page (https://openstax.org/r/78MicTemplate3) and find a flyer template that you
like. Try to implement the lessons from campaignmonitor.com when you design your own.

B. The flyer can be about a product or organization you are familiar with, such as a school group or the
brand of cell phone you use. Include a description of the product or organization and the overall
features that are appealing.

47. Use the form that you just completed for the Practice Exercise about new customer leads. Using the skills
you learned in Mail Merge in Microsoft Word, create a mail merge to send this form via email to the five
recipients we used in that section. You will need to create fictional email addresses. You can use the
format first initial + last name@company.com for this exercise. Include yourself (use your real email
address) so that you can see how mail merge for emails works. (Note: When you complete the mail merge,
you will get undeliverable email error messages because you used fictional email addresses.)

48. You have been hired to your “dream job.” How could you use the Google Survey feature in your chosen
profession?
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